Showing questions tagged: Show all questions

Login problem In Instagram And Lag in Youtube

Today I opened WWW.INSTAGRAM.COM in in private window...It took all my Id and password and it was in loading, But dint opened Instagram. Soo please check the website from… (read more)

Today I opened WWW.INSTAGRAM.COM in in private window...It took all my Id and password and it was in loading, But dint opened Instagram. Soo please check the website from your side

And In private window, Youtube is getting strucked and stopped loading video...Please check this once

Thanking you

Asked by SAI HARSHA 29 minutes ago

Facebook no longer loads in Firefox. Blue line moves back and forth continuously. +Youtube playback issue.

This week Facebook decided to stop working properly on Firefox. The image below shows what happens on first attempting to run Facebook after the computer starts. It will … (read more)

This week Facebook decided to stop working properly on Firefox. The image below shows what happens on first attempting to run Facebook after the computer starts. It will hang like that indefinitely. If I close the Firefox tab and run Facebook again it will work. Why does closing the tab or browser make it work on the 2nd attempt? Please note: This not a cache cookies issue, it happens regardless of whether I've run Ccleaner or not. That is the question. A real world analogy would be something like this... I open a porch door then open the front door but the front door won't open. I close the porch door, open it again, then the front door opens. Do you see what I mean. Nothing has changed except opening the porch door a second time which has no physical impact on the front door. I'm probably not describing that well, it's as if doing an unrelated thing a second time makes something work. I've started to use Chrome for Facebook now, I'm fed up of Firefoxes problems lately. Another problem I'm having is a strange Youtube anomaly: https://support.google.com/youtube/thread/77200164?hl=en Particularly annoying. Thanks for any help.

Asked by Xeys 1 day ago

Last reply by Xeys 1 hour ago

embedded grafics are not displayed

If I open a website containing grafics which should be embedded from "datawrapper.dwcdn.net" the space where it should be displayed remains blank. An example are is the s… (read more)

If I open a website containing grafics which should be embedded from "datawrapper.dwcdn.net" the space where it should be displayed remains blank. An example are is the site spiegel.de, at the page, where Corona numbers are visualized. I see for a second, that "datawrapper.dwcdn.net" is called, but nothing gets displayed. I have the firefox 82.0.1 64bit on a Windows 10 Home system. No blocking add-on is installed.

Asked by temp13 1 day ago

Last reply by temp13 1 hour ago

  • Solved

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (read more)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 5 months ago

Answered by Mr_x 4 months ago

Only first few images load on website

Hello, I've recently encountered an issue where only the first few images on a website load and the rest are just blank. For now, I'm noticing it happening on Boredpanda.… (read more)

Hello,

I've recently encountered an issue where only the first few images on a website load and the rest are just blank. For now, I'm noticing it happening on Boredpanda.com, but there were other sites on which I noticed the same problem. I'm running Firefox 81.0.2 on a MacBook Pro, Mojave. Any advice on how to fix this? I cleared the cache to no avail. The site runs fine on other browsers.

Asked by royyeo 1 week ago

Last reply by royyeo 4 hours ago

Can't login to bank account

Until yesterday I was always able to login to my US Bank account. I have the very latest upgrade installed. Customer Service at the bank had me try logging in with Micr… (read more)

Until yesterday I was always able to login to my US Bank account. I have the very latest upgrade installed. Customer Service at the bank had me try logging in with Microsoft Edge and it worked fine. It appears the problem is with Firefox. Any ideas? All help greatly appreciated.

Asked by melissa14 20 hours ago

Last reply by FredMcD 11 hours ago

  • Solved

Problem with encoding

Hi there, I have a new computer working under Ubuntu. When using Firefox I often have a problem with the characters which appear when I open webpages or even read pdf doc… (read more)

Hi there, I have a new computer working under Ubuntu. When using Firefox I often have a problem with the characters which appear when I open webpages or even read pdf documents. This isssue does not seem to happen in a very consistent way (some websites will appear correctly one day and incorrectly another day). I include below a screenshot as example. The problem does not seem to appear with chromium... If you have any idea about how to fix this I would be very grateful Thanks Michael

Asked by michaelgoldman123 2 days ago

Answered by cor-el 2 days ago

Forms no longer render properly

I use MailChimp exclusively and place their sign-up forms on multiple websites. On the iPad it works just fine in FF. But suddenly after the latest browser updates, Mail… (read more)

I use MailChimp exclusively and place their sign-up forms on multiple websites. On the iPad it works just fine in FF.

But suddenly after the latest browser updates, MailChimp form code is rendering like HTML 1.0 and not picking up the formatting even when I use a plugin for embedding code.

Below are screen shots of what it looks like on dozens of sites and what it SHOULD look like, taken from my iPad which still works OK (winnigop.org).

MailChimp claims they did not change anything so I have to assume it's the browser.

How to fix?

Asked by GadsdenGurl 19 hours ago

Last reply by GadsdenGurl 19 hours ago

Picture's download failed

Hello Frequently some files fail to download and in these case I must use another browser to downoad the file, and then it works , Opera, Chrome, Brave ... no problem the… (read more)

Hello

Frequently some files fail to download and in these case I must use another browser to downoad the file, and then it works , Opera, Chrome, Brave ... no problem then I experienced this with jpg and with mp4 files

It's Firefox on Linux

I found a close topic with this dated 2019 https://support.mozilla.org/en-US/questions/1269749

Asked by lu.menard 22 hours ago

Last reply by lu.menard 20 hours ago

  • Solved

Firefox uses system High Contrast text color for websites

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system back… (read more)

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system background. However, many webpages on the internet have light backgrounds, so when Firefox uses this color, I can't read the text. I already have Options>Language and Appearance>Colors>Override the colors specified by the page set to "Never." This also occurs in a brand new profile with 0 extensions or addons in Safe Mode. I just want Firefox to display webpages "normally", i.e. with black text, without regard to the current system colors.

To reproduce: - Turn on High Contrast - Visit a site such as http://hyperphysics.phy-astr.gsu.edu/hbase/ppois.html - Change system High Contrast text color to any color you wish - Notice that the text on the page also changes to the same color, even with the setting on "Never"

Is there any way I can get Firefox to ignore the system's text color settings? Chrome renders the webpage just fine with black text.

Asked by pentaerythritol.pentanitrate.is 3 months ago

Answered by cor-el 3 months ago

Facebook thinks my desktop is an Android device

Hey Everyone, Facebook was working fine on my desktop until yesterday when Facebook decided it wasn't and switched me to its Android version 'for a better user experience… (read more)

Hey Everyone, Facebook was working fine on my desktop until yesterday when Facebook decided it wasn't and switched me to its Android version 'for a better user experience' which (as usual with FB) means it's worse. For example I can search FB Groups but I can't open any of them. Also It tells me I have to switch to Messenger' but the install link doesn't work so I'm probably missing all my messages. Please help - I don't want to use a different browser, I like Firefox :).

Asked by AndyT-R 1 day ago

Last reply by AndyT-R 1 day ago

Слетает авторизация на сайтах

Здравствуйте! Последние месяца 2-3 слетает авторизация на сайтах. Авторизовался на сайте, любом и через некоторое приходится ещё раз авторизовываться. В Chrome всё нормал… (read more)

Здравствуйте! Последние месяца 2-3 слетает авторизация на сайтах. Авторизовался на сайте, любом и через некоторое приходится ещё раз авторизовываться. В Chrome всё нормально, ничего подобного нет. А вот в Firefox стало невозможно работать.

В чём причина? Может быть как-то связано с обновлением страниц с помощью комбинаций CTRL+ R или CTRL + SHIFT + R ? Что отключить в Firefox, чтобы такого не было? Хоть старые версии использовать, где такого баг нет...

Asked by 13bis 1 day ago

Last reply by TyDraniu 1 day ago

  • Solved

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 2 months ago

Answered by Wesley Branton 2 months ago

Constantly getting 404 Response each time I try to go to web site

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20. Constantly getting https://app.getresponse.com/error404.html and The page you're looking fo… (read more)

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20.

Constantly getting https://app.getresponse.com/error404.html and

The page you're looking for doesn't exist.

Here's what might have happened:

   you may have mistyped the URL
   the site was moved
   it was never here

Double-check the URL. Alternatively, go back. error404

So need help to get out of this GetResponse or something really aggravating. Loy Banks

Asked by Loy 3 days ago

Last reply by Loy 1 day ago

  • Solved

Weird flashing text line everywere

I was watching YouTube today and i realized a flashing white line in the bottom left of my screen. then i went to a few different website and i saw the same thing, althou… (read more)

I was watching YouTube today and i realized a flashing white line in the bottom left of my screen. then i went to a few different website and i saw the same thing, although the position was different. I realized that the position of the line depended on where you clicked and only on lines of text. i haven't downloaded any add on in a wile and i have only just saw this today.

Asked by jamesyboyplays 1 day ago

Answered by cor-el 1 day ago

Can't get on Facebook with Firefox

For the past few days Firefox will not let be get on Facebook. It's not a Facebook problem as I can use it on my phone, or with Chrome, just not with Firefox which is my… (read more)

For the past few days Firefox will not let be get on Facebook. It's not a Facebook problem as I can use it on my phone, or with Chrome, just not with Firefox which is my usual browser.

I don't really want to change my browser but I'll have to if the answer is something technical - I've never been technical but now I'm 73 it's too late to learn new stuff, I just want it to work like it always has!

Asked by bikergran29 1 week ago