Showing questions tagged: Show all questions
  • Solved
  • Archived

Just got upgrade to ver 66, Autoplay still not disabled

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding bloc… (read more)

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

Asked by JussAskin 1 year ago

Answered by koooper 1 year ago

  • Solved
  • Archived

Cannot sign in to mozilla support

Cannot sign into Support with an old Username and password... have tried to renew password, but Support did not send anything to my email address - which would seem to in… (read more)

Cannot sign into Support with an old Username and password... have tried to renew password, but Support did not send anything to my email address - which would seem to indicate that they no longer have any records of my previous Log-in details; admittedly my last Log-in was maybe 10 years ago...

Asked by Colin 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

can i restore my bookmarks on a new hard drive?

My computer's hard drive had to be replaced, and I lost my favorites. I didn't back them up to a folder. Is there any way I can recover them? If this is a stupid questi… (read more)

My computer's hard drive had to be replaced, and I lost my favorites. I didn't back them up to a folder. Is there any way I can recover them? If this is a stupid question, I apologize. I know nothing about computers (bought mine used).

Asked by ikallicrates 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Locked
  • Archived

Firefox 66 still auto-plays videos

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the cas… (read more)

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the case. For example, https://www.bloomberg.com/news/articles/2019-03-19/how-an-extra-man-in-cockpit-saved-a-737-max-that-later-crashed still starts playing the video automatically. This is just one of the many I've tried so far.

Am I missing any settings? There was none I could find having done a quick search on the preference page.

Asked by Jeenu 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

can't open links if Firefox is not already running

Firefox Developer Edition (67.0b5) is my default browser I'm running windows 10. if Firefox is running and i click on a link in my email, Firefox will open a new tab and … (read more)

Firefox Developer Edition (67.0b5) is my default browser I'm running windows 10.

if Firefox is running and i click on a link in my email, Firefox will open a new tab and show the page. if Firefox is NOT running and I click on a link, Firefox will open a blank tab; I'll have to click the link again - without closing Firefox - for the page to show.

this behavior is fairly new - about 4 updates back.

thank you;

Asked by Ghayth 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

make everything dark in firefox

Hi, I'm trying to get as much as possible of firefox to use dark theme to save my eyes at night. I use https://addons.mozilla.org/en-US/firefox/addon/darkreader/ to cust… (read more)

Hi, I'm trying to get as much as possible of firefox to use dark theme to save my eyes at night.

I use https://addons.mozilla.org/en-US/firefox/addon/darkreader/ to customize the sites automatically and it does an excellent job, except that firefox pages can't be customized with it and by that I mean:

about:blank about:newtab about:config about:preferences

for the blank and newtab pages I found three solutions:

1- create a [userContent.css](http://kb.mozillazine.org/UserContent.css) file with the following

@-moz-document url-prefix(about:blank) {*{background-color:#000000;}}

@-moz-document url-prefix(about:newtab) {*{background-color:#000000;}}

2- go to about:config and change

browser.display.background_color to #000000

browser.display.foreground_color to #ffffff

3- Go to "Preferences" and search for "colors" click on the colors button and set the background and text colors to the same colors as in 2.

now I tried all of the solutions above and all of them have side effects, the most prominent and annoying one is flashing white page for a couple of seconds when opening a new tab or white page while the website, other annoyances is that the settings don't apply to about:config and about:preferences even if I add them in userContent.css

-To test the flashing white you only need to open a new tab (while applying my settings above) and you will see it.

-To the white page before the site is loaded you need to open the link from another page(if you open a new tab and then paste the link you won't get the white page since the about:blank or about:newtab will have the dark background)

so to see my problem do the following:

1- go to https://github.com/biesiad/deelay#deelayme

2- right click on deelay.me link and click "open link in a new tab"

the link will be opened in a new tab that has the background in white or grayish color.

How can I solve these problems ? any tip would be appreciated.

Regards

Asked by moham96 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Login is hanging on some secure websites.

I think FF has done another update to 66.0.1 (64-bit) OS10.11.6 and now Logging in to secure websites like Santander and Youtube just hang. I use 1Password and Command\ d… (read more)

I think FF has done another update to 66.0.1 (64-bit) OS10.11.6 and now Logging in to secure websites like Santander and Youtube just hang. I use 1Password and Command\ doesn't work on this Mozilla site for instance. Plus as FF is my default browser clicking a WeTransfer link in an email has stopped working and just hangs in FF. My Add ons (which I've been using for years in some cases) are 1Password, Adblock plus, DuckDuck Go, I Don't Care About Cookies and IBM Security Rapport. Out of interest, why does FF need to keep producing such regular updates? It's a great browser but it seems each update comes with its own set of problems.

Asked by kryten 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Unable to enter a lower case “p” in the To, CC, BCC, Subject, or Address Picker fields on IBM Web Mail on FireFox 66

IBM SmartCloud Notes web users who have upgraded to FireFox 66 to be unable to enter a lower case “p” in the To, CC, BCC, Subject, or Address Picker fields. Older version… (read more)

IBM SmartCloud Notes web users who have upgraded to FireFox 66 to be unable to enter a lower case “p” in the To, CC, BCC, Subject, or Address Picker fields.

Older versions of FireFox as well as any other browsers are working fine

Asked by operations 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Shockwave Flash very slow on Windows 10 Pro

I use Firefox v66.0.2 on Windows 10 Pro and on my weather website that has Flash links to external sites to display the Moon's phase and World City Times the placeholders… (read more)

I use Firefox v66.0.2 on Windows 10 Pro and on my weather website that has Flash links to external sites to display the Moon's phase and World City Times the placeholders to populate that info has become very slow indeed. It can take well over 40 seconds to show the times.

Using the same version of Firefox on a Windows 7 64-bit PC the data displays in seconds. Using Microsoft Edge on Windows 10 it's also very quick. Only Firefox / Windows 10 seems to be the problem.

I have tried resetting things but to no avail. It's been like this for a couple of months now. My website has been unchanged in years. http://www.cheadlehulmeweather.co.uk

Can you assist please?

Asked by Ray 1 year ago

Answered by Ray 1 year ago

  • Solved
  • Archived

Embedded Youtube videos do not work

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem. Youtube videos embedded in other pages do not work and on… (read more)

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem.

Youtube videos embedded in other pages do not work and only blank space is displayed but if I go to Youtube the videos play correctly. This only happens in one computer. In other computers running same Firefox 52.9.0 (32-bit), Win XP PRO SP3 this problem does not happen.

I guess it might be some configuration problem.

Asked by sail33 1 year ago

Answered by sail33 1 year ago

  • Solved
  • Archived

Print Preview is missing on mac os?

Hello. I'm running Firefox Quantum 66.0 64-bit on Mac OS 10.13.6 Articles on this help site seem to indicate that "print preview" should be the first screen when you try … (read more)

Hello. I'm running Firefox Quantum 66.0 64-bit on Mac OS 10.13.6

Articles on this help site seem to indicate that "print preview" should be the first screen when you try to print a webpage, but I can't get it to work. I've tried "command-p", and by using the menu and choosing print. Should I get a "print preview" screen when I print something? If not, where do I go to submit this as a feature request?

Thank you, Chris

Asked by chrismcl 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

How can I turn off the nag to "set up sync"

Every time I start firefox it nags me to "Set up sync" and it's driving me nuts. I only surf the net on my PC. I'm an old guy and my arthritic fingers won't allow me to u… (read more)

Every time I start firefox it nags me to "Set up sync" and it's driving me nuts. I only surf the net on my PC. I'm an old guy and my arthritic fingers won't allow me to use small devices to surf the net. I have no other devices to sync to. And I NEVER WILL have other devices to sync to. I am a long term firefox user, and don't want to use any other browser - but this is driving me nuts.

BTW, I get that you want to remind me about software updates, and I am fine with this. They are important - but not this sync business.

Asked by NeedFirefoxHelp1 1 year ago

Answered by the-edmeister 1 year ago

  • Solved
  • Archived

scroll activates on "page back" in 66.0

On many pages (commercial), when I click a link to look at another page, clicking the "Go Back One Page" button results in the original page scrolling down a varying amou… (read more)

On many pages (commercial), when I click a link to look at another page, clicking the "Go Back One Page" button results in the original page scrolling down a varying amount.

For example, I visit CNN.com. I then select an article I want to read. When reading is complete I press the "Back" button, which returns me to the original page, but also scrolls that original page, sometimes just a few lines, but also sometimes to the very bottom of the page.

This only happens on the newest (66.0) version of Firefox upgraded yesterday. It does not happen with other browsers. It does happen with Firefox started in safe mode. I also checked the carat (^) scroll in "Options" and this was not selected.

This also happens whether I use the Firefox Page Back Button, or the "Back" button on my mouse.

Thanks Doc

Asked by Doc16743 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Hi, my Firefox Sync account works perfectly on Android 8.0, but it doesn't work on my laptop. I can't receive the confirmation email. Can you help ?

I have added firefox@accounts.com to my gmail verified adresses, so I don't know what's wrong. I went through the same confirmation process on my LG G6 (Android 8.0) and … (read more)

I have added firefox@accounts.com to my gmail verified adresses, so I don't know what's wrong. I went through the same confirmation process on my LG G6 (Android 8.0) and everthing works fine. But when I try (on many occasions) to sign in on Firefox Sync on my laptop (with the same email and login of course), I need to wait for the confirmation email, which never comes.

Asked by sgk11 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

FaceBook messenger not working prpoerly with lastest update

updated this a.m. 4-11-2019 when entering facebook messenger I can make one entry, next entry will type first letter and cursur then goes to front of word as if trying to… (read more)

updated this a.m. 4-11-2019 when entering facebook messenger I can make one entry, next entry will type first letter and cursur then goes to front of word as if trying to type backwards. Reboot firefox did not help neither did rebooting entire system. However all works well in IE explorer 11.

Asked by confused4-11-19 1 year ago

Answered by Roland Tanglao 1 year ago

  • Solved
  • Archived

My theme won't stay enabled

Since the update to version 66, my themes won't stay enabled, no matter which one I choose. I've tried uninstalling and reinstalling the themes, (restarting firefox in be… (read more)

Since the update to version 66, my themes won't stay enabled, no matter which one I choose. I've tried uninstalling and reinstalling the themes, (restarting firefox in between), redownloading and installing firefox itself...all to no avail. It reverts to the default theme when it finishes loading, no matter what I do. I can re-enable it manually...and, here's the odd part, it shows while firefox is loading! Anytime firefox is started, this happens, and it doesn't seem to matter what them I select. When I close firefox, it disables itself.

Asked by meowwl 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Can't uninstall adware "pro search tip" from firefox

I was tricked into downloading a fake flashplayer update that included the adware "pro search tip." I've been able to uninstall it from my other browsers and firefox and … (read more)

I was tricked into downloading a fake flashplayer update that included the adware "pro search tip." I've been able to uninstall it from my other browsers and firefox and it doesn't appear anywhere on my machine. I also used sophos to scan my machine, which deleted it. But it still redirects my default search engine to itself in firefox.

I have https everywhere activated, and ad blocker as well.

Asked by AdaLovelace 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Bookmark lost

Suddenly one day, I found that many of my bookmarks on the same website are lost. These bookmarks are in one (default name) folder under a folder. I guess it was caused b… (read more)

Suddenly one day, I found that many of my bookmarks on the same website are lost. These bookmarks are in one (default name) folder under a folder. I guess it was caused by a firefox upgrade.

Asked by aeouxy 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Why a dark screen with one word: CONTINUE

I have periodically gotten a screen that fills the entire browser window that is dark, somewhat transparent, and contains only the word CONTINUE with an X in the top righ… (read more)

I have periodically gotten a screen that fills the entire browser window that is dark, somewhat transparent, and contains only the word CONTINUE with an X in the top right corner. The screen tends to appear when performing a Google search. Unfortunately I do not (yet) have a screen capture. Firefox is version 66.0.2.

Asked by truckeesolutions 1 year ago

Answered by jscher2000 1 year ago