Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Hi I have firefox 64.0 ,,64 bit win10 Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. is a regular occurr… (read more)

Hi I have firefox 64.0 ,,64 bit win10 Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. is a regular occurrence almost daily now , i have tried several clean installs and i uninstall with revo uninstaller and remove all leftover files , then clean with Ccleaner . even removed files manually from Regit , done firefox refresh several time run with no no add ons, run in safe mode . But still i get , same error ???

Asked by rongtw 1 year ago

Answered by Joebt 1 year ago

  • Solved
  • Archived

how do i get rid of "compare travel sites" pop up page?

when i open my browser, in addtion to my homepage i alwaz get another web page that opens up saying "compare travel sites" mozilla firefox then it has all tabs to open sa… (read more)

when i open my browser, in addtion to my homepage i alwaz get another web page that opens up saying "compare travel sites" mozilla firefox then it has all tabs to open saying expedia and trip advisor and trivago and so on.......... how do i get rid of this exactly and keep in mind i`m old and NOT computer savvy:) thnx oh and i`am using version 64.0

Asked by troyanddeb 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Password Manager not prompting to save or change passwords

Quantum in its most recent versions has simply stopped prompting for new or changed passwords on Mac OS X, even though all the correct boxes are ticked or unticked. This … (read more)

Quantum in its most recent versions has simply stopped prompting for new or changed passwords on Mac OS X, even though all the correct boxes are ticked or unticked. This is really annoying as my memory is failing and I count on the password manager to save and update all my passwords. The ones which were saved in past versions of Firefox are still there, but anything that is from a new website or has been changed isn't. I can mostly change the updated ones manually, but can't put in new websites and their passwords myself. What am I doing wrong?

Asked by Gumrat 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Am going to reformat my laptop, need assistance with settings

I am going to reformat my laptop, my dilemma is the Firefox settings and speed-dial. I have an add on - "FVD Speed-dial" with loads of pages. Is there a similar way of… (read more)

I am going to reformat my laptop, my dilemma is the Firefox settings and speed-dial. I have an add on - "FVD Speed-dial" with loads of pages. Is there a similar way of transferring this speed-dial as with Thunderbird? I used that method with success when building my wife's new laptop. Looking forward to your help Many thanks

Asked by EJohnDavies 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

windows cannot access the specified device, path, or file. you may not have the appropriate permissions to access the item.

this morning, I get the above error message when attempting to open ff. I was able to open ff from the start menu(windows 7 enterprise), but all of my bookmarks have disa… (read more)

this morning, I get the above error message when attempting to open ff. I was able to open ff from the start menu(windows 7 enterprise), but all of my bookmarks have disappeared. I had the system administrator attempt to restore my computer, with no results, then reinstalling ff. upon reinstall, I was able to open ff, but bookmarks were still missing. then, a ff update "esr" was run, and now I get the error msg above trying to open ff from anywhere. I cannot open ff at all to restore defaults or run in safe mode to fix.

Asked by edfitzfish 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

logged out of websites

Firefox (63.0 and now 64.0) Logs me out of websites for no reason. This happens after going to a different website. Also it happens without closing the browser. Chrome an… (read more)

Firefox (63.0 and now 64.0) Logs me out of websites for no reason. This happens after going to a different website. Also it happens without closing the browser. Chrome and Edge do not have this issue. Extremely annoying.

Asked by stvotw 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Change tab height

Hi all, I'd like to modify the tab height, to make it thinner. Is this something that can be done, perhaps via the userChrome.css file? Thanks in advance. … (read more)

Hi all,

I'd like to modify the tab height, to make it thinner. Is this something that can be done, perhaps via the userChrome.css file?

Thanks in advance.

Asked by dr 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Following RSS links in Macbook Firefox 64.0 often results in redirects and multiple blank windows

The subject pretty well describes the issue. I have to *quickly* force close, restart Firefox and restore windows, with the multiple blank windows unchecked. I have viewe… (read more)

The subject pretty well describes the issue. I have to *quickly* force close, restart Firefox and restore windows, with the multiple blank windows unchecked.

I have viewed probably thousands of RSS links without issue before this version.

I only see the issue with RSS links but not all of them Maybe this sort of html is causing the problem: <atom:link href="https://www.easternherald.com/feed/" rel="self" type="application/rss+xml" /> I can see no other redirect code, and this type of code seems to be a common factor.

All dodgy links work fine with MSIE under Windows.


FIrefox 64.0 Quantum Macbook Pro 15" mid 2018 - macOS 10.14.2 (18C54)

Asked by Tonyfirshman 1 year ago

Answered by Tonyfirshman 1 year ago

  • Solved
  • Archived

"select device" does not show in rdm

Firefox 64.0 on Windows 10. When RDM is invoked, the box where you can select a device is NOT SHOWING. I saw one post where it was suggested to open Browser Control, and … (read more)

Firefox 64.0 on Windows 10. When RDM is invoked, the box where you can select a device is NOT SHOWING.

I saw one post where it was suggested to open Browser Control, and there are errors shown. I just do not know what they mean or how to proceed.

Can anyone help? TIA! André

The message shown is:

[2018-12-11T18:26:21.995Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:26:22.036Z] Request status: 2 background.js:34:9 [2018-12-11T18:26:22.040Z] Request status: 3 background.js:34:9 [2018-12-11T18:26:22.042Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:26:22.043Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9 Use of nsIFile in content process is deprecated. NetUtil.jsm:266:12 [2018-12-11T18:26:23.954Z] Details: {"requestId":"1809","url":"https://www.mozilla.org/media/css/BUNDLES/protocol-core.cc4e6306808b.css","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"stylesheet","timeStamp":1544552783952,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 [2018-12-11T18:26:23.957Z] requestId: 1809 background.js:34:9 uncaught exception: 2147500033 browser.xml:1048:13 [Exception... "Method not implemented'Method not implemented' when calling method: [nsIWebNavigation::sessionHistory]" nsresult: "0x80004001 (NS_ERROR_NOT_IMPLEMENTED)" location: "JS frame :: chrome://global/content/bindings/browser.xml :: construct :: line 1048" data: no] construct chrome://global/content/bindings/browser.xml:1048:13 start resource://devtools/client/responsive.html/browser/tunnel.js:179:7 InterpretGeneratorResume self-hosted:1255:8 next self-hosted:1210:9 start resource://devtools/client/responsive.html/browser/swap.js:217:13 InterpretGeneratorResume self-hosted:1255:8 next self-hosted:1210:9 [2018-12-11T18:26:32.996Z] Details: {"requestId":"1810","url":"https://www.mozilla.org/favicon.ico","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"image","timeStamp":1544552792969,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 [2018-12-11T18:26:33.008Z] requestId: 1810 background.js:34:9 [2018-12-11T18:26:33.099Z] Details: {"requestId":"1811","url":"https://www.mozilla.org/media/img/favicon/favicon-196x196.c80e6abe0767.png","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"image","timeStamp":1544552793080,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 [2018-12-11T18:26:33.099Z] Details: {"requestId":"1812","url":"https://www.mozilla.org/media/img/favicon.d4f1f46b91f4.ico","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"image","timeStamp":1544552793082,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 this.nativeTab.linkedBrowser is null ext-browser.js:765 [2018-12-11T18:26:33.391Z] requestId: 1811 background.js:34:9 [2018-12-11T18:26:33.392Z] requestId: 1812 background.js:34:9 this.nativeTab.linkedBrowser is null ext-browser.js:765 [2018-12-11T18:26:51.997Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:26:52.039Z] Request status: 2 background.js:34:9 [2018-12-11T18:26:52.042Z] Request status: 3 background.js:34:9 [2018-12-11T18:26:52.042Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:26:52.042Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9 [2018-12-11T18:27:22.000Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:27:22.013Z] Request status: 2 background.js:34:9 [2018-12-11T18:27:22.015Z] Request status: 3 background.js:34:9 [2018-12-11T18:27:22.015Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:27:22.015Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9 [2018-12-11T18:27:52.002Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:27:52.023Z] Request status: 2 background.js:34:9 [2018-12-11T18:27:52.024Z] Request status: 3 background.js:34:9 [2018-12-11T18:27:52.025Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:27:52.025Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9

Asked by Andre4 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

software updater always loads before Firefox opens

After the last "update", every time I open Firefox, I get a box with the Firefox Software Updater. It says it's updating/installing the latest updates. This happens eve… (read more)

After the last "update", every time I open Firefox, I get a box with the Firefox Software Updater. It says it's updating/installing the latest updates. This happens every time.

Asked by tomjohn16 1 year ago

Answered by tomjohn16 1 year ago

  • Solved
  • Archived

How can I make Firefox use google/ncr

Dear Community, I recently switched back to FF from chrome and I really love it. There is one thing I cannot get to work though: I would like to have google as default se… (read more)

Dear Community,

I recently switched back to FF from chrome and I really love it. There is one thing I cannot get to work though: I would like to have google as default search engine but without country redirect. In Chrome this is done by using https://www.google.com/search?q=%s&pws=0&gl=us&gws_rd=cr as search engine. What is the equivalent in FF?

Thanks in advance!

Asked by ChiefBigFeather 1 year ago

Answered by ChiefBigFeather 1 year ago

  • Solved
  • Archived

Great update today, now I can no longer use Prime or netflix

So thanks to your update today I can no longer watch videos via prime or netflix due to a Widevine.Cdm error. That's fantastic, especially as Microsoft are moving to Chro… (read more)

So thanks to your update today I can no longer watch videos via prime or netflix due to a Widevine.Cdm error.

That's fantastic, especially as Microsoft are moving to Chromium, you're really selling your service.

See I'm being totally nice. And not calling you names.

Asked by Reallypissoff 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox does not display home page upon opening but the open previous page

Since the new Firefox V64.0, the homepage as set in settings, Options, Home, New tabs and pages does not work. My Homepage was always set to https://www.google.com/ but s… (read more)

Since the new Firefox V64.0, the homepage as set in settings, Options, Home, New tabs and pages does not work. My Homepage was always set to https://www.google.com/ but since the update Firefox always open the last page I was on, does not matter which page.

Asked by greenleader 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

XULRunner error: Platform version '64.0' is not compatible with minVersion>=63.0.3 maxVersion<=63.0.3

When I started Firefox this morning, I got the error message in the subject line this morning. The only button is "OK", which banishes the error message. The browser do… (read more)

When I started Firefox this morning, I got the error message in the subject line this morning. The only button is "OK", which banishes the error message. The browser doesn't show up.

This evening, I checked for Windows updates, and the only ones pending were security definition updates and Silverlight (which I don't knowingly use).

A google search of the following doesn't yield anything helpful:

XULRunner error "Platform version '64.0' is not compatible with" "minVersion >= 63.0.3" "maxVersion <= 63.0.3"

If anyone can suggest anything, thanks....I am running Windows 7

Asked by FoxyFirey 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Why did the Firefox feeds backup.opml just show up on my desktop?

Hi, Why did the Firefox feeds backup.opml just show up on my desktop? Can I delete this desktop icon and not loose my regular website bookmarks? Thanks … (read more)

Hi,

Why did the Firefox feeds backup.opml just show up on my desktop?

Can I delete this desktop icon and not loose my regular website bookmarks?

Thanks

Asked by Jener 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

dogpile search fails when typing query in address bar

i use dogpile as my default search. when i type a query in the address bar the search leads me to the dogpile page with the query as it normally would, but returns no fi… (read more)

i use dogpile as my default search. when i type a query in the address bar the search leads me to the dogpile page with the query as it normally would, but returns no findings. i have to then press the "go fetch" button to get the search results.

Asked by bprince00 1 year ago

Answered by 1972dolphins 1 year ago

  • Solved
  • Archived

Settings don't exist in FF 64 for "Allow or block media autoplay in Firefox"

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily selec… (read more)

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily select to allow or not allow autoplay of videos.

But on FF 64, that feature simply doesn't exist! (See uploaded image compared to image on the above linked Mozilla help page.)

I'm seeing a couple somewhat recent discussions about stopping autoplay in Yahoo, but it's a bit above my head, as there are configurations talked about that I don't know how to start doing.

Also, it's unclear to me in those discussions if Mozilla intentionally got rid of this easy-to-do setting, and if so why, and if it plans to bring it back or what.

In the meantime, what exactly do I do to stop autoplay of videos?

Asked by zillamobster 1 year ago

Answered by McCoy 1 year ago