Showing questions tagged: Show all questions

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force … (read more)

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force a shutdown by holding down the power button on my laptop to get out of this infinate loop. Mouse becomes unresponsive and does not appear or move after a few crash and restarts of graphics driver. One way to stop it early on is to close firefox by keep clicking the tab close x or top right firefox page close x. Problem only on one website that i listed below.

here is the windows events entry(i edited out my computer name)... Log Name: System Source: Display Date: 26/07/2022 18:14:11 Event ID: 4101 Task Category: None Level: Warning Keywords: Classic User: N/A Computer: edited out Description: Display driver igfx stopped responding and has successfully recovered. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Display" />
   <EventID Qualifiers="0">4101</EventID>
   <Level>3</Level>
   <Task>0</Task>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2022-07-26T17:14:11.000000000Z" />
   <EventRecordID>1117438</EventRecordID>
   <Channel>System</Channel>
   <Computer>edited out</Computer>
   <Security />
 </System>
 <EventData>
   <Data>igfx</Data>
   <Data>
   </Data>
 </EventData>

</Event>

I have 5 of these events but the crash and restart happened many more times than that. I believe the first happened yesterday.

System details... Laptop Microsoft Windows 7 Professional SP1 64 bit - many updates installed but not the last years worth before EOL Kaspersky Total Security 21.3.10.391(j) Database release date 26/07/2022 15:02 Firefox version 103.0 (64 bit) Microsoft Internet Explorer 11.0.9600/18163. update versions 11.0.27 (kb3124275). Wifi internet via netgear dongle Intel HD graphics (this is either 2000 or 3000 or inbetween). Driver version: 9.17.10.4229. Driver date: 26/05/2015. Driver provider: Intel Corporation. Digital Signer: Microsoft Windows Hardware Compatibility Publisher. Processor Intel Pentium B960 Ram 16GB HDD 750GB around 15GB free

website i loaded in firefox that gives me this problem... cams.omexxx.com (note it is a pron site). I did not even click aree to terms.

To troubleshoot i did the following... 1) opened command prompt with admin priveledges and ran sfc /scannow it found no errors. 2) i reset all kaspersky settings back to default. 3) I refreshed firefox back to default settings. my addons were deleted after doing so and i did not add them back. 4) i uninstalled the intel hd graphics driver from device manager 5) i reinstalled the intel hd graphics driver downloaded and hash checked today same version as old driver. 6) even after the above problem remains 7) I tried loading the website that gives me this problem in microsoft internet explorer and i did NOT get the problem. 8) Done some google research online and then i went to... firefox menu - tools - settings - general - Performance - this was selected so i unselected it = Use recommended performance settings i unselected this option = Use hardware acceleration when available 9) I went to the problem website and i no longer got the problem/bug so now i have a temporary workaround/solution.

Please investigate and fix this at your end if you can or find out what is going on. Think about turning off hardware acceleration by default in firefox as it is obviously bug prone. This problem only started in the last couple/few days. Did the website in question change something in the last days? before that i accessed it with no problems. Did firefox update recently? I had not changed my intel driver until i got this bug. I have other event viewer errors here is an example of one that may or may not be relevant that has appeared a lot lately (it states atal error)...

- System

 - Provider 
  [ Name]  Schannel 
  [ Guid]  {1F678132-5938-4686-9FDC-C8FF68F15C85} 

  EventID 36887 

  Version 0 

  Level 2 

  Task 0 

  Opcode 0 

  Keywords 0x8000000000000000 

 - TimeCreated 
  [ SystemTime]  2022-07-26T19:25:32.755463700Z 

  EventRecordID 1117465 

  Correlation 

 - Execution 
  [ ProcessID]  800 
  [ ThreadID]  6412 

  Channel System 

  Computer edited out

 - Security 
  [ UserID]  S-1-5-18 

- EventData

 AlertDesc 70

Asked by thedillinger 1 week ago

Last reply by Krammig 40 minutes ago

FireFox crashing on startup

ID report: bp-bb265373-80df-4264-a1ad-ddc980220808 AvailablePageFile: 7416332288 AvailablePhysicalMemory: 3308408832 AvailableVirtualMemory: 138531615559680 BackgroundTas… (read more)

ID report: bp-bb265373-80df-4264-a1ad-ddc980220808

AvailablePageFile: 7416332288 AvailablePhysicalMemory: 3308408832 AvailableVirtualMemory: 138531615559680 BackgroundTaskMode: 0 BlockedDllList: BuildID: 20220729222726 CPUMicrocodeVersion: 0x25 CrashTime: 1659952533 HeadlessMode: 0 InstallTime: 1659797756 ModuleSignatureInfo: {"CRYPTO-PRO":["cpadvai.dll","detoured.dll","cpcrypt.dll"],"Microsoft Corporation":["VCRUNTIME140_1.dll","VCRUNTIME140.dll","msvcp140.dll"],"Microsoft Windows":["cryptsp.dll","NapiNSP.dll","pnrpnsp.dll","winrnr.dll","wshbth.dll","dbgcore.dll","wsock32.dll","webauthn.dll","npmproxy.dll","dbghelp.dll","DWrite.dll","iertutil.dll","TextInputFramework.dll","dhcpcsvc.dll","dhcpcsvc6.DLL","winnsi.dll","version.dll","netprofm.dll","WinTypes.dll","CoreUIComponents.dll","nlaapi.dll","propsys.dll","CoreMessaging.dll","WINMMBASE.dll","winmm.dll","uxtheme.dll","ntmarta.dll","IPHLPAPI.DLL","dnsapi.dll","mswsock.dll","cryptbase.dll","devobj.dll","umpdc.dll","kernel.appcore.dll","msasn1.dll","profapi.dll","powrprof.dll","windows.storage.dll","bcrypt.dll","bcryptPrimitives.dll","ucrtbase.dll","KERNELBASE.dll","gdi32full.dll","crypt32.dll","wintrust.dll","msvcp_win.dll","win32u.dll","cfgmgr32.dll","SHCore.dll","ws2_32.dll","ole32.dll","shlwapi.dll","shell32.dll","combase.dll","advapi32.dll","nsi.dll","msvcrt.dll","kernel32.dll","sechost.dll","clbcatq.dll","imm32.dll","gdi32.dll","msctf.dll","user32.dll","psapi.dll","oleaut32.dll","rpcrt4.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to get async shutdown service: NS_ERROR_FILE_NOT_FOUND ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1703 StartupCrash: 1 StartupTime: 1659952533 SubmittedFrom: Client SystemMemoryUsePercentage: 61 Throttleable: 1 TotalPageFile: 17112100864 TotalPhysicalMemory: 8522166272 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 1.83395 Vendor: Mozilla Version: 103.0.1

Please, help to understand problem

Asked by meleshkin.n 1 hour ago

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (read more)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Asked by s.l.o.o.o.m_92 2 weeks ago

Last reply by s.l.o.o.o.m_92 2 hours ago

choppy video and high cpu usage

Hi I am running Firefox 103 on my lenovo thinkpad T570 running windows 10. Streaming any video (e.g. BBC iPlayer or GCN+ or any source I have tried) Video very choppy, fr… (read more)

Hi I am running Firefox 103 on my lenovo thinkpad T570 running windows 10. Streaming any video (e.g. BBC iPlayer or GCN+ or any source I have tried) Video very choppy, freezes for several seconds while audio continues as normal. this is essentially unusable. Task manager shows firefox running at 70% or more I have tried all the power management settings and that makes no difference. The Nvidia Gforce940 appears not to be used at all. All my drivers are up to date I have tried firefox troubleshoot mode, which makes no difference full screen mode or not makes no difference (its a 4k screen so I wondered if it was doing some kind of upscaling) makes no difference whether I run on external monitor or internal. Also makes no difference whether the laptop is connected to my thunderbolt dock or not. I can run the same content side by side in Chrome. Chrome displays the video smoothly with no glitches at all and consumes around 16% CPU (still no Nvidia GPU utilisation)

This problem does not happen on my other PC, a 5 year old Intel NUC, with i5 cpu, also running win 10 connected to my TV.

If i can't fix this I will have to very reluctantly revert to Chrome for video streaming I havent worked uot how to obtain the troubleshooting info to share but happy to do this if necessary

many thanks John

Asked by jcpw 3 hours ago

Videos Not Working`

No video players work with Firefox but they work fine in Chrome I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, rei… (read more)

No video players work with Firefox but they work fine in Chrome

I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, reinstalled/reset firefox, restarted my computer, updated my GPU drivers, changed every setting such as autoplay, hardware acceleration etc., disabled all enhancements, and more.

Nothing fixes this. I get error codes on every site i try, twitch, streamable, etc. None play videos.

Asked by boe44178 7 hours ago

Last reply by RobertJ 5 hours ago

Frozen

So. Today while i was attempting to uninstall some PUPs specificly mcafee if you count it as one. So i went to uninstall and reinstall firefox so i could remove mcafee we… (read more)

So. Today while i was attempting to uninstall some PUPs specificly mcafee if you count it as one. So i went to uninstall and reinstall firefox so i could remove mcafee web protector from my firefox addons but when doing so. I now cannot click on reload. Go back. Go forward. Nor can i use the search bar as when i do so. It fails to load. I've tried fixing it with other methods having a closely the same problem but they have failed and now i am stuck unable to interract with firefox.

Asked by lokithekid8908 5 hours ago

Last reply by jscher2000 - Support Volunteer 5 hours ago

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (read more)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Asked by StevenCee 5 months ago

Last reply by StevenCee 10 hours ago

libavcodec may be vulnerable or is not supported, and should be updated to play video.

i tried to play video from sites but an error is coming "libavcodec may be vulnerable or is not supported, and should be updated to play video." my machine already have l… (read more)

i tried to play video from sites but an error is coming "libavcodec may be vulnerable or is not supported, and should be updated to play video."

my machine already have libavcodec installed properly.

i had downloaded firefox 103 for linux from your site and extracted it then running the command firefox.

as firefox have all the required files in one folder to run firefox web browser so mozilla have to put the libavcodec in the same folder.

i have another web browser installed from other firm and they provided me the media codec separately as per my requirements and it is working very fine.

so mozilla also have to provide me the media codec separately or put the media codec in firefox distribution package.

Asked by Saurav 1 day ago

Last reply by James 12 hours ago

Permission error .

I am always receiving this error when I visit Lowes.com. You don't have permission to access "http://www.lowes.com/c/Ranges-Appliances" on this server. Reference #18.ea4f… (read more)

I am always receiving this error when I visit Lowes.com.

You don't have permission to access "http://www.lowes.com/c/Ranges-Appliances" on this server.

Reference #18.ea4f4317.1659893003.5a7af30f

Please help as I cannot figure out the setting that is causing this error.

Thanks William

Asked by wwenninger 17 hours ago

Last reply by jscher2000 - Support Volunteer 12 hours ago

  • Solved

Big sessionstore file crashes browser

At some moment I´ve got a pretty big sessionstore file (6,6 Mb) which does not load properly. I´ve tried a few of FF versions and settings. My current version 103.0.1 64 … (read more)

At some moment I´ve got a pretty big sessionstore file (6,6 Mb) which does not load properly. I´ve tried a few of FF versions and settings. My current version 103.0.1 64 bit loads it for few minutes and crashes when tabs appear. Some older versions loads it but after that have various problems with program interface: new tabs sometimes won´t open, no float tips when I´m hove cursor over tab header and so on. Also in such cases browser often crashes and not update old sessionstore file. I have 16 Gb of RAM, FF takes up to 5,5 Gb before tabs appear for moment and FF crashes. I have such big sessionstore file earlier (for example, 24.07.22 it has size of 6,5 Mb), but all worked fine. Maybe there are any internal setting that I have to try?

Asked by goblin_online 4 days ago

Answered by goblin_online 2 days ago

8-7-2020 New Update and Tabs are dropping like flies

Yet again, another Firefox update that makes the software unusable! I can't just HOPE that my browser is going to work after an update. I depend on my computer being a… (read more)

Yet again, another Firefox update that makes the software unusable! I can't just HOPE that my browser is going to work after an update. I depend on my computer being able to access the Internet and sites that I have bookmarked in my browser. However, it seems that every few updates is a complete and utter mess.

I have found a solution. I have exported my bookmarks as HTML so that I can load them into Google Chrome. I have "backed up my browser" by installing Google Chrome and using that. I haven't had a problem with it and I now have a STABLE browser to access the Internet.

Why can't we get Firefox upgrades that are truly upgrades and not just public bug testing? I don't remember this many UNSTABLE releases in the first few years of Firefox. I guest you've reached the "Kitchen Sink Limitation". I used to use Netscape until they tried to add everything to it including the kitchen sink. It got slow and buggy and it just wasn't worth the effort for me to have to keep worrying about whether or not my browser would be stable. So I changed over to the NEW, SMARTER, SMALLER, FASTER Firefox. Ahhhhhhh, the good old days.

Maybe if you came out with Firefox Classic, that allowed you to access the internet and only add on features that you needed. A Firefox that was small and fast and STABLE. Gee, maybe then I'd be able to pin you to my taskbar again and set you as my default browser. Unfortunately, your "updates" are almost guaranteed to provide me with less stability than the "old" version it replaces.

Here's hoping that you fix your problems...I've already fixed mine!

Asked by mark 19 hours ago

Last reply by Paul 19 hours ago

Yahoo mail unresponsive on firefox

When I'm in Yahoo mail inbox, I can see and read my (new) mail, but most of the commands don't work and I cannot see emails older than 2020 (it just shows blank lines for… (read more)

When I'm in Yahoo mail inbox, I can see and read my (new) mail, but most of the commands don't work and I cannot see emails older than 2020 (it just shows blank lines for them). The emails never get read, nor can I check the boxes for commands. I disabled and refreshed with my uBlock, but it doesn't have any effect. Yahoo works normally when tried on Chrome.

Asked by ilija42 1 day ago

Last reply by jonzn4SUSE 22 hours ago

Soundcloud fails to load except in incognito mode

Hello, The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in … (read more)

Hello,

The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in incognito mode and it works fine, or I clear the cache in normal mode. BUT in the second option soundcloud only works during the first visit.

I found a previous question asked here detailing the same exact issue but nobody found a solution that worked. https://support.mozilla.org/en-US/questions/1346767

Other info I think would be useful: Soundcloud works on my laptop running the same exact profile for firefox. Hinting to me that something else on my computer is in the way.

Deleting all history, cookies, cache, extensions; has not helped

I have attached the images below just as the previous poster has. Including the console log filled with errors.

Hopefully someone can help with this headache!

Asked by Dean 6 days ago

Last reply by jonzn4SUSE 22 hours ago

All search results for images are entirely green, why and how to fix?

I am having this issue for months now. Im using firefox with a customized about:config modified to enhance privacy. Pretty sure that this is the reason for the green imag… (read more)

I am having this issue for months now. Im using firefox with a customized about:config modified to enhance privacy. Pretty sure that this is the reason for the green images, however i dont know which setting exactly may cause this...

Anyways the wired thing is, i use duckduckgo as search engine and when i klick on images the results are looking normally, however for privacy reasons i dont want to use duckduckgo anymore since they had a secret deal with microsoft, i have tried many alternatives but sadly all of them have the same issue (which duckduckgo doesnt) when i search for anything and klick on images either some/most or all results are entirely green. Why is this happening and how can i fix it?

Asked by Firefox_Beginner 1 day ago

Last reply by Terry 1 day ago