Showing questions tagged: Show all questions

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a vide… (read more)

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

Asked by buggasep17 2 months ago

Last reply by Chris Ilias 1 month ago

Videos freezing, Pages taking forever to open, what's up?

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or… (read more)

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or have to be refreshed a couple times, to finally get it to load. And videos constantly freezing up, despite lots of free RAM, and a very high-speed internet connection. I assumed whatever was causing this would've been addressed in the last update, or two, but no, it's only getting worse.

Asked by StevenCee 3 months ago

Last reply by FredMcD 2 months ago

Instagram crashes on firefox

Instagram crashes on firefox every few days, happens when reading posts or watching stories (no new content is loading during crash). Happens only on firefox, never on ot… (read more)

Instagram crashes on firefox every few days, happens when reading posts or watching stories (no new content is loading during crash). Happens only on firefox, never on other websites. Happen every few days, when I press reload the website after crash, it works temporarily, but it may happen after some days. My network is good enough.

using 91.0 (64bit) firefox, macOS Big Sur 11.5.1, both latest version

tried delete cookies and history, turn off hardware acceleration. I didn't install any extra extensions.

feel angry everytime crash, didn't manage to submit crash report, just do it now, not sure how it could help though

https://crash-stats.mozilla.org/report/index/a2005fd4-b2b7-4a01-b23d-aa5620210813 https://crash-stats.mozilla.org/report/index/4bcc784f-60a1-443d-8eae-2e7390210813 https://crash-stats.mozilla.org/report/index/9e2a3f31-43c9-4121-9d4e-1786b0210813 https://crash-stats.mozilla.org/report/index/373d5c78-66fc-4fbb-937b-d81780210813

feel sad because i know it would crash again after some days. What can I do?

Asked by ls3x1wqvl5 2 months ago

Last reply by FredMcD 2 months ago

SSL_ERROR_NO_CYPHER_OVERLAP when trying to visit my own website

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely w… (read more)

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely with peer: no common encryption algorithm(s). And the error code is SSL_ERROR_NO_CYPHER_OVERLAP. I am running Firefox 90.0.2 on Windows 10. The website is hosted on a nginx vps and I am using Cloudflare for SSL. On cloudflare I am using a single A record to the IP of my VPS and I have enabled proxy. SSL/TLS encryption mode is Flexible.

Asked by ibbysaleemi 3 months ago

Last reply by jscher2000 3 months ago

some black screem pop up

It's my fast day in Firefox browser but I am little bit unsatisfied as sometime a small black screen pop up by which I cannot interact with the product properly. I have s… (read more)

It's my fast day in Firefox browser but I am little bit unsatisfied as sometime a small black screen pop up by which I cannot interact with the product properly. I have share one screenshot of a YouTube video, you can clearly see that two small black box is there in the video. You may check the video here- https://www.youtube.com/watch?v=T9A_KkNyxh8. I really become very angry when it happen, for that I cannot even sign in into my google account properly.

Asked by karanadhikary811720 2 months ago

Last reply by FredMcD 2 months ago

Firefox Browser

I can no longer log into my vudu.com account using my Firefox Browser, can this be fixed, or do I have to use Edge now? There are other websites that I could never log in… (read more)

I can no longer log into my vudu.com account using my Firefox Browser, can this be fixed, or do I have to use Edge now? There are other websites that I could never log into with Firefox, but I consider those sites that I don't have to use, but I have a movie library on vudu.com, I pretty much have to use vudu.com. I never had a problem logging into vudu.com before, it has to be one of the last couple of Firefox updates.

Asked by Roxey56 3 months ago

Last reply by FredMcD 2 months ago

Bookmarks slow to open on first load

When I start Firefox for the first time, and click Bookmarks, it takes a little while to respond and populate the bookmarks list. I've created a video to show the problem… (read more)

When I start Firefox for the first time, and click Bookmarks, it takes a little while to respond and populate the bookmarks list.

I've created a video to show the problem. You'll see that when I clicked Bookmarks, it becomes unresponsive for a sec or so before slowly populating the list.

I'm not sure when it started, but it was recently. What can I try to troubleshoot it? It behaves the same way in Firefox Safe Mode.

Asked by anton.vantonder 2 months ago

Last reply by TyDraniu 2 months ago

Following Google search links results in blank tab with nothing at all in Inspector

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search eng… (read more)

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search engine in Firefox (FF) for macOS (various versions, including the latest 90.0.2 at time of writing), at a certain point after FF has been running (ie not immediately, but say within the hour) clicking on Google search results link results in a blank tab with literally nothing at all in the Inspector > Network or > Console etc for that tab. Copying the Google URI from the address bar and pasting it into another fresh tab in FF also results in the same problem. Copying the same Google URI into Chrome or any other browser, on the same OS at the same time, does not result in any problem (page loads fine).

I have tried all of the following, and none have made any immediate or long term difference:

  • Disabling all addons at the time of the problem
  • Performing a FF reset
  • Uninstalling and re-installing FF
  • Logging into Google in FF
  • Logging our of Google in FF
  • Logging into FF with a FF account
  • Logging out of any FF account
  • Tweaking a couple of about:config settings relating to FF domain stove-piping, since the problem started roughly around the time that was released
  • Building an entirely new PC (previous was macOS 11.4.x and 11.5 on Intel; current is macOS 11.5 on Apple Silicon) and building an entire new user profile from scratch, with all apps incl FF freshly installed
  • Using a different search engine (DuckDuckGo works fine, consistently, but when I change it back to Google the same problem starts up again after a while - eg within the hour)

This just feels like a bug (like nothing at all displayed in any part of the Inspector after a new tab is loaded with a Google link) but if that's true then

  1. I can't be the only person in the world seeing this; and
  2. It's surprising that it has persisted across a number of FF versions over a couple of months

I'm really keen to see this resolved because I do need to be able to use Google for search, and I do *want* to be able to continue to use FF (although this is unfortunately a significant head-wind to actually being able to continue doing so).

Asked by paul375 2 months ago

Last reply by FredMcD 2 months ago

Firefox stops responding and sometimes turns itself off

I have two problems with Firefox 90.0.2 (64-bit). 1. Sometimes the program stops responding; sometimes it restarts on its own but sometimes I have to close it. 2. Somet… (read more)

I have two problems with Firefox 90.0.2 (64-bit).

1. Sometimes the program stops responding; sometimes it restarts on its own but sometimes I have to close it.

2. Sometimes when I switch from Firefox to another open program Firefox closes on its own.

Thanks.

Asked by crl4242 3 months ago

Last reply by FredMcD 3 months ago

Browser under Remote Control

I keep getting this: URL is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools). What… (read more)

I keep getting this: URL is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools).

What is it? how do I get rid of it?

Asked by klg61 3 months ago

Last reply by jscher2000 2 months ago

FF started display popup ad messages in lower right area of browser screen

Been a continuous user of FF since the beginning. Recently (most recent few weeks) FF has started issuing popup notices in the lower right hand portion of the browser sc… (read more)

Been a continuous user of FF since the beginning. Recently (most recent few weeks) FF has started issuing popup notices in the lower right hand portion of the browser screen. These only occur when FF is loaded and active. How can I tell which, if any, extensions might be responsible so I can resolve and stop these annoying messages? I've tried trying to determine how and why myself without success. Any suggestions - thank you.

Asked by R.Mariotti 2 months ago

Last reply by cor-el 2 months ago

Firefox will not launch Starbucks/Panera public wifi login pages

Hello, As stated, when I connect to public networks (namely Starbucks' and Panera's) Firefox will not successfully load their connection portals. A new tab will open, and… (read more)

Hello,

As stated, when I connect to public networks (namely Starbucks' and Panera's) Firefox will not successfully load their connection portals. A new tab will open, and "www.msftconnecttest.com/redirect" will begin loading, but go nowhere. Each time I am forced to open Microsoft Edge to paste that link in and the connection proceeds.

Has anyone encountered this before?

Asked by Samuel 3 months ago

Last reply by jscher2000 3 months ago

Firefox browser not recognized by many sites.

When I go to websites i.e. PayPal, Facebook, eBay, amazon, etc I get emails saying that I used an unknown browser that I have not used before. This started with your ne… (read more)

When I go to websites i.e. PayPal, Facebook, eBay, amazon, etc I get emails saying that I used an unknown browser that I have not used before. This started with your new update 90.0.2 64 bit. I am not technically savvy what do I do to stop these emails and let them know it is fire fox mozilla browser. Fire fox is my main browser and has been for years but, unless there is some way to let websites know this is a new update to fire fox Mozilla I will be forced to remove this browser from my computer. Please advise me what I can do. Thank you. Katisam3@cox.net

Asked by Katisam3 3 months ago

Last reply by cor-el 3 months ago

URLs in search lists do not change color anymore after visiting them

Here is my system's status: Firefox 90.0.2 (64-bit) Bitdefender Total security (newest version) Windows 10, 64bit, Version 10.0.19043 Build 19043 Since a short while I e… (read more)

Here is my system's status: Firefox 90.0.2 (64-bit) Bitdefender Total security (newest version) Windows 10, 64bit, Version 10.0.19043 Build 19043

Since a short while I experienced that URLs in search lists did not change their color anymore as before to show them as already visited. This is a major impediment in using searches systematically. I cannot pin the timing for that problem down to a certain event as there had been updates to all 3 of the above mentioned system elements, OS, AV & Firefox. I tried to go through a number of suggested solutions to the problem without achieving anything. Pls note: -Browser is NOT set to "always search in privacy" -Browser is set to remember browsing history -Cross checking with MS Edge showed the same problem - means that it is probably not a Firefox internal issue -Tweaking MS/Edge privacy settings were equally unsuccessful

Does anybody have a suggestion where the problem might be rooted? I spent already several hours on this and it feels like a dead end. Thank you in advance for every hint in the right direction. JM

Asked by juergen-m 2 months ago

Last reply by FredMcD 2 months ago

Error messages

I keep getting error messages in a pop-up at the bottom left of the Firefox window that says that the internet connection is "lost" and a few seconds later another pop u… (read more)

I keep getting error messages in a pop-up at the bottom left of the Firefox window that says that the internet connection is "lost" and a few seconds later another pop up appears that says the connection is "restored." Firefox is unresponsive during the interval but the Windows 10 OS does not indicate any change in my internet connection during this period. What is going on?

Asked by Bruce 2 months ago

Last reply by TNorth 2 months ago

Sign In Not Accepting Password

Anyone else having problems signing in with password. Only started last few days. Is it a glitch as seems to be an intermittent problem. The pop up box keeps reappearing … (read more)

Anyone else having problems signing in with password. Only started last few days. Is it a glitch as seems to be an intermittent problem. The pop up box keeps reappearing after enetering password.

Asked by jdgrasty 3 months ago

Last reply by FredMcD 3 months ago

I followed directions to delete shortcut from Properties and deleted entire URL. Help

I am trying to restore my original my.yahoo.com page(s). Followed directions for restoring homepage in Firefox, but instead of just deleting the part of the target, I d… (read more)

I am trying to restore my original my.yahoo.com page(s). Followed directions for restoring homepage in Firefox, but instead of just deleting the part of the target, I deleted the whole shortcut. What belongs in there?

Asked by Jeanette 2 months ago

Last reply by jscher2000 2 months ago

Blocked site

Hello I am using Firefox 90.0.2 on Windows 10. It is impossible for me to connect to the website http://www.minresco.com/ Something is blocking it. It is not my ISP… (read more)

Hello

I am using Firefox 90.0.2 on Windows 10.

It is impossible for me to connect to the website

    http://www.minresco.com/

Something is blocking it. It is not my ISP (I checked with them; they suggested that either Firefox or antivirus software is doing this).

How do I tell if Firefox is doing the blocking, and how do I remove the block if it is?

Thanks,


Kurt

Asked by Kurt 2 months ago

Last reply by FredMcD 2 months ago

Firefox blurry after update to version 90.0.2 (64 bit)

I updated Firefox yesterday and since then everything in Firefox is blurry, except for some drop down menu's for some reason. Everything else is... I use two 4k 60hz moni… (read more)

I updated Firefox yesterday and since then everything in Firefox is blurry, except for some drop down menu's for some reason. Everything else is... I use two 4k 60hz monitors. On both of these they are blurry. It also seems like everything moves up and down a pixel when giving input (like keyboard or mouse inputs). I added an image of the blurriness. Does anyone know how to fix this?

Note: This is the only software experiencing this problem.

Best regards

Asked by JezusHimself 3 months ago

Last reply by cor-el 2 months ago

Data clogging my browser.

My Firefox browser is constantly showing 1 GB of disk space used. I've set up automatic clear of site data and cookies. I'm constantly having to clear all data and then… (read more)

My Firefox browser is constantly showing 1 GB of disk space used. I've set up automatic clear of site data and cookies. I'm constantly having to clear all data and then sign in to all my usual websites all over again. I'm not able to get onto my banking websites most likely due to this data clog. I'm SO TOTALLY tired of this constant cycle of trying to clear my data and accessing my usual websites. I'm using Firefox for many years without this trouble. I'm one week away from changing browsers. If I go to Safari I am not finding this trouble. Chrome is my next choice. I use my Mac computer for personal use only and my firefox is up to date. I'm using Big Sur on my macbook pro. What is going on?? Without a solution I'm out of here.

Asked by Bonnie Gallogly 2 months ago

Last reply by cor-el 2 months ago