Showing questions tagged: Show all questions
  • Solved

A problem with setting a new bookmark

I hit bookmark this page and the window opens, 1st screen capture. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png Next I… (read more)

I hit bookmark this page and the window opens, 1st screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png

Next I expand "other bookmarks" then "choose" See 2nd screen capture

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-52-08-d9387a.png

When I click on "choose" see what happens in the 3rd screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-54-18-679698.png

I can choose the sub folder to save the bookmark to. BUT I now CAN'T scroll down the screen to hit the save button. Because the bookmark window doesn't have a scroll bar or a way to make the bookmark window smaller. This is frustrating. Firefox is having other issues not connected with this issue. But the overall picture is getting me to the point of dumping Firefox and going to Google Chrome.

Steve

Asked by reble 2 months ago

Answered by jscher2000 1 month ago

Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (read more)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Asked by blue_sky 3 months ago

Last reply by blue_sky 3 months ago

Firefox current version will not run my html code located on my PC

Current version of FF: I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic ht… (read more)

Current version of FF:

I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic html. I've tried to get the html code to run on my PC on this current FF browser and it just does not, nor are there any error codes. WHY?

My html has exactly the same opening and closing items as you can see in the book on html for "Dummies."

I need to see the code in operation so I can update to a new project I'm starting. What do I do?

If anyone wants to see my code, I'll gladly post it.

Thanks,

Pat

Asked by Patrick 3 months ago

Last reply by Patrick 3 months ago

  • Solved

Error 503 occurs only with firefox

Hello, I have firefox 79 on windows 10. When I try to access footlocker.com, the website doesn't work and show error 503. This website works perfectly with chrome. I trie… (read more)

Hello,

I have firefox 79 on windows 10.

When I try to access footlocker.com, the website doesn't work and show error 503. This website works perfectly with chrome.

I tried to flush dns in windows and firefox, and also the repair button. No extensions.


Can you help me to make this website work again ?

Thanks

Asked by wtuuju 3 months ago

Answered by wtuuju 3 months ago

Firefox 79.0 History Settings

Hello, I am running FF 79 with W10 OS. I do a lot of browsing related to ancestry. After several hours of working thing get very sluggish. What I then do is bookmark the … (read more)

Hello,

I am running FF 79 with W10 OS.

I do a lot of browsing related to ancestry. After several hours of working thing get very sluggish. What I then do is bookmark the tabs I am working on and then shutdown and restart FF. I have the history set to Remember History it and then clear it when FF closes.

I want FF to remember my sign-in information so that is why I have FF Remember History.

Is there a way to set up FF to remember the sign-in information but not remember the other browsing history so it 'fills up' my machine and slows it down? I really hope that there is but it is not obvious to me.

Thanks in advance for your help!

Asked by RHB10 3 months ago

Last reply by cor-el 3 months ago

ebay fails to load correctly

hi. recently I have found that I can't load ebay correctly on Firefox, it loads fine on Edge. Other websites appear OK. I don't know how to describe the appearance - ther… (read more)

hi. recently I have found that I can't load ebay correctly on Firefox, it loads fine on Edge. Other websites appear OK. I don't know how to describe the appearance - there are no images, only various numbered headings, and highlighted links.( I have taken a screenshot, but don't know how to save it in a format that can be loaded on to this page!). It has only been a problem for a few days. What to do??

Asked by knmcbride 3 months ago

Last reply by cor-el 2 months ago

  • Solved

"Did you mean to go to..." prompt redirects to centurylink.

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address b… (read more)

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address bar asking whether I wanted to go to "http://<searchquery>" where <searchquery> is, well, my search query.

This only occurs in a search in the address bar, and any future queries identical to the original <searchquery> will either redirect to a centurylink search engine, or take me to "<searchquery>.com".

This has occurred independent of the operating system (I've discovered this on both Windows and Linux.) This has occurred before on a completely fresh install of Firefox (default settings and no extensions), and a fresh install of either operating system. (So it's probably not some virus or misconfiguration.)

Another common response I've found is that it's something related to the ISP. For that I can't answer for sure, but I can clarify that my current ISP is Telus.

This doesn't bother me too much, as it's a bug that can be mitigated by just ignoring the prompt. But it's just such an odd inexplicable inconsistency that rarely occurs and I've yet to come across a solution that does properly explain it.

Asked by CHduckie 3 months ago

Answered by CHduckie 2 months ago

post update issues

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add bac… (read more)

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add back. Further, when I do get search results from whatever engine I use, when I right click and say open in a new tab, nothing happens. Really scratching my head on this one since I've never had issues like this before.

Asked by ajm_2000 3 months ago

Last reply by Standard8 3 months ago

  • Solved

Save as only saves to documents

When I use "save image as", format shows only documents and all files. I can't save as jpg...Firefox 79.0 I used to be able to right click on "Save image as" and JPG was… (read more)

When I use "save image as", format shows only documents and all files. I can't save as jpg...Firefox 79.0 I used to be able to right click on "Save image as" and JPG was an option. JPG is no longer shown, only "Documents or All files". How can I save images now?

Asked by Bud05437 3 months ago

Answered by jscher2000 3 months ago

Firefox crashing when loading new web pages

Hello, For the past several weeks, Firefox keeps crashing randomly when loading new web pages. It shuts down the whole browser window, not just a particular tab at a time… (read more)

Hello,

For the past several weeks, Firefox keeps crashing randomly when loading new web pages. It shuts down the whole browser window, not just a particular tab at a time. In the past few days, it has also started to crash when a web site has already been loaded.

I have deleted all history and have only kept my bookmarks and the following extensions but it still keeps crashing: - Facebook Container - Ghostery - Privacy Ad Blocker - LastPass: Free Password Manager - uBlock Origin

I also have two disabled extensions. Not sure if they would affect anything?

Is my next step just uninstalling and reinstalling all extensions? Please let me know what else I could try!

Thank you in advance!

Liz

Asked by mariliis.ott 3 months ago

Last reply by FredMcD 2 months ago

Spell checker not working

Hi Guys and Girls, For the love of all that is keeping me alive at the moment please help solving the issue of spell checker not working. I have a new MacBook Pro and set… (read more)

Hi Guys and Girls,

For the love of all that is keeping me alive at the moment please help solving the issue of spell checker not working.

I have a new MacBook Pro and setup Firfox by installing it and siging in to sync.

The spell checker does not underline the words as I type here or in Google or WhatsApp Web.

Also when I right click no language opion appears.

I does work in Gmail for some weird reason.

After follwing a suggestion of installing an add-on dictionary and resarting Firefox, no change came about.

See attached for more...

Thanks in advance for your help.

Asked by schalas 3 months ago

Last reply by cor-el 2 weeks ago

  • Solved

Font wanted isn't the font that's displayed in Linux Ubuntu.

TL/DR: See the image. ;) I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times … (read more)

TL/DR: See the image. ;)

I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times New Roman.

I have Arial installed, via the ttf-mscorefonts package and also adding them from a Win10 box.

Please, no "But you should do 'font-family: Arial, Veranda, sans-serif'" dismissive answers. Why? Because if I do "font-family: Arial, Veranda" I still get Times New Roman. I can even substitute "Pulsar Beta" here (a font that is installed to my local account) and it still gives me Times New Roman.

If I do "font-family: sans-serif" I get Veranda, not Arial... which is odd because Arial is my default font.

Doing "font-family: Veranda" gets my Times New Roman.

Chrome doesn't have this issue!

As a picture is worth a thousand words, see the pic.

What can I do? I did see some bugs that were fixed in v56, but none of the debugging tips help there.

Asked by STrRedWolf 3 months ago

Answered by STrRedWolf 2 months ago

  • Solved

Looking for a way / extension to play facebook videos by default in 360p.

I'm using Firefox Beta on a slow laptop in Linux -so, manually changing videos to 360p from the cog works to make them play smoothly. The facebook SD Only setting in http… (read more)

I'm using Firefox Beta on a slow laptop in Linux -so, manually changing videos to 360p from the cog works to make them play smoothly. The facebook SD Only setting in https://www.facebook.com/settings?tab=videos doesn't really work -only in a few videos. If anyone knows of an extension that handles this on latest Firefox Beta let me know. Thank you.

Asked by csts 4 months ago

Answered by csts 4 months ago

  • Solved

Firefox full crash

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process … (read more)

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process is the more likely it will crash. Simply browsing stuff has nearly 0 likelihood of crashing. The frequency varies - something like youtube or steam game browsing will crash with extremely high frequency and will work fine after reopened. Some text based websites will barely ever crash the firefox.

What happens is either instant crash(most frequently) or infinite 'not responding' with the solution being task manager end process.

Either way it happens - reopening browser reopens all tabs that were open.

What I tried: 1) Cleared cache 2) Disabled all extensions. 3) Tried checking about:crashes - 0 reports there in last 30 days... meaning whenever I crash no actual crash report comes in.

I am using chrome at the same time and it has 0 crashing issues under similar circumstances.

Asked by praetorians20002 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Strange Results on https://www.chase.com/

Hello and thanks in advance for any help you can give me. For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see… (read more)

Hello and thanks in advance for any help you can give me.

For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see attached). This does NOT happen in my wife's install. I have been a user for a long, long time and this has persisted even through the update to 79.0 today. On the same machine, it renders fine in Chrome (see other attached).

As I said, the problem does not happen on my wife's computer and since it works in Chrome on the same computer I know this must be something wrong with my Firefox install. I have tried running with --safe-mode and the problem persists. I have repeatedly cleared site data/cookies and even the entire Firefox cache. The problem persists.

While I suspect there is still something hanging around in my profile that is causing this, I don't know what it is and I am loathe to erase my entire profile and start anew.

Any suggestions on how to get to the bottom of this mystery?

Thanks

Asked by whitedavidp 3 months ago

Answered by jscher2000 3 months ago

Ebay.com does not show up in html it shows up as a txt file with txt links.

Please tell me how to fix ebay.com so it shows up in html. I don't know why that site is the only one that does that but it's strange and unusable like that. thank you! … (read more)

Please tell me how to fix ebay.com so it shows up in html. I don't know why that site is the only one that does that but it's strange and unusable like that.

thank you!

Asked by donna23 3 months ago

Last reply by donna23 3 months ago

  • Solved

Attention: Mr Wesley Branton or anyone if Wesley is not available - making scroll bars wider

Some eighteen months ago I asked you how to make the scroll bars wider in Outlook. But at the time I was using Windows 7 and I cannot find your answer in my saved emails.… (read more)

Some eighteen months ago I asked you how to make the scroll bars wider in Outlook. But at the time I was using Windows 7 and I cannot find your answer in my saved emails.

Now I am using Windows 10 and I would again like to widen the scroll bars in Outlook.com my email account.

Your help would be greatly appreciated.

Please remember I am old and not at all computer savvy and would be so grateful for a slow and easy to follow method.

Thank you so much in advance for your help.

Anthony

Asked by avwood 3 months ago

Answered by avwood 3 months ago

How to create a shortcut bookmark that points to a bookmark folder

I organize bookmarks in folders and sub folders by subject matter. Is it possible to create a Shortcuts Folder whose entries actually point to folders elsewhere in the bo… (read more)

I organize bookmarks in folders and sub folders by subject matter.

Is it possible to create a Shortcuts Folder whose entries actually point to folders elsewhere in the bookmarks tree?

It'd be nice if Shortcuts Folder can be in Bookmarks Toolbar

Thank you very much

Asked by asosa29 3 months ago

Last reply by asosa29 3 months ago