Showing questions tagged: Show all questions
  • Solved

Certificate Error SSL_ERROR_BAD_CERT_DOMAIN

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and receive… (read more)

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and received a registered Domain Name. I then applied for and received a certificate from “Lets Encrypt. It worked fine for a few years. I was able to login to the Disk Station Locally using the Local Network IP I had assigned to it, and also able log in via the registered Domain through Synology with a Secure Connection using either method when logging in. Everything worked perfectly. Over a year ago I had some issues with my network (it has been too long ago for me to remember what it was). I could not resolve it, so when I called Netgear Tech Support they had me reset my router to factory settings. This did fix the issue I was having, but I later noticed resetting had changed my IP address. I thought this was not a problem at the time. It was then I also noticed I was no longer getting a Secure Connection on through my Disk Station. Have been trying to resolve this on my own, but I am not having any luck. But I am learning as I go. Present Day – I am still having issues logging in. The message I get when I log into the Synology registered Domain with Firefox is "Unable to Connect". I tried Chrome and get a similar message. When I log in locally using the assigned IP address I get "Warning: Potential Security Risk Ahead".

I click on the "Advanced" button where Firefox displays the Error Message:  SSL_ERROR_BAD_CERT_DOMAIN.  I continue with the exception and able to log into the Disk Station. 

My Goal is to get it working with a secure connection as it did before the Router Reset. -- I have checked all the appropriate ports are open. 5000 and 5001. -- Have checked for any firewall restrictions. -- I have tried replacing the previous certificate with a new one. -- Synology Tech Support does not seem to know, so I figure the problem lies within Windows 10 or Firefox. -- The Certificate in my Windows mmc Console says the Certificate is OK. Weather that is the one that is used for this connection I am speaking of, I do not know. -- The Certificate is current and has not expired. My apologies for this description being lengthy, I just want to make sure I state everything I can think of in order to get this fixed. I do not know a lot about this topic, but am learning as I go. Any help is very much appreciated.

Asked by Dennis 3 months ago

Answered by FredMcD 3 months ago

  • Solved

File / email link does not work

Clicking File/email link does nothing. Have tried using it in safe mode and it does not work then either. I see no error messages or apparent activity. I've searched for… (read more)

Clicking File/email link does nothing. Have tried using it in safe mode and it does not work then either. I see no error messages or apparent activity. I've searched for solutions but none appear. Any help would be appreciated because I have to copy and open a new email paste etc to send a page link. thanks

Asked by jcd3 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Some pages don't open correctly...Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample … (read more)

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Asked by dipan.saha 3 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox won't keep setting on My.Yahoo.Com site

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several c… (read more)

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several content boxes, one of which is "Today" (news). Firefox either won't load the content, or it won't work properly (scrolling, etc.). I can no longer preview the individual news headlines. However, if I remove the non working content box and then add the it back, it works fine. Once I leave the page and then return, the same problem returns. My system is a desktop with WIN10 Pro 64-bit, 16gb, all latest updates, and Firefox v79.0.

Asked by ejeltrup 3 months ago

Answered by cor-el 3 months ago

  • Solved

Page flashes content for a few milliseconds then goes blank

The page is: https://www.walmart.com/grocery/ The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell. I've… (read more)

The page is: https://www.walmart.com/grocery/

The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell.

I've been loading this page successfully for months. This problem started today. The problem does not manifest in Chrome nor Safari.

Asked by brec 3 months ago

Answered by cor-el 3 months ago

  • Solved

Firefox full crash

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process … (read more)

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process is the more likely it will crash. Simply browsing stuff has nearly 0 likelihood of crashing. The frequency varies - something like youtube or steam game browsing will crash with extremely high frequency and will work fine after reopened. Some text based websites will barely ever crash the firefox.

What happens is either instant crash(most frequently) or infinite 'not responding' with the solution being task manager end process.

Either way it happens - reopening browser reopens all tabs that were open.

What I tried: 1) Cleared cache 2) Disabled all extensions. 3) Tried checking about:crashes - 0 reports there in last 30 days... meaning whenever I crash no actual crash report comes in.

I am using chrome at the same time and it has 0 crashing issues under similar circumstances.

Asked by praetorians20002 3 months ago

Answered by FredMcD 3 months ago

  • Solved

No access to the homepage eclipso.de

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is: Bad Request Your browser sent a request that this server could… (read more)

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Apache Server at connect.eclipso.de Port 443

Microsoft Edge does not have this problem.

Maybe someone can help

Kind regards

Asked by lucif0987 3 months ago

Answered by cor-el 3 months ago

  • Solved

Mozilla language does not change

Hello, I have the language settings of Mozilla in English but on the menu and on the pop up windows the language is in Polish. The menu appears also with some functions i… (read more)

Hello,

I have the language settings of Mozilla in English but on the menu and on the pop up windows the language is in Polish. The menu appears also with some functions in Polish and some in English. I would like to remove completely the Polish language as an option but it not removable. Pictures attached.

Can someone help with how to solve this issue? Many thanks in advance!

Giorgos

Asked by giorgos.moutaftsis 3 months ago

Answered by TyDraniu 3 months ago

  • Solved

how do I get rid of that Mozilla webpage that opens automatical re firefox on mobile

how do I get rid of that Mozilla webpage that keeps on opening automatically re firefox on mobile when ever I open Firefox. I dont have an android or iphone so of no int… (read more)

how do I get rid of that Mozilla webpage that keeps on opening automatically re firefox on mobile when ever I open Firefox. I dont have an android or iphone so of no interest me. There seems to be no way to stop it keep on opening. I am getting rather angry at this imposition

Asked by merc 3 months ago

Answered by jscher2000 3 months ago

  • Solved

New paragraph problems when using my email web-browser

Hello, My email web browser was "upgraded" recently. With the new version there is a problem when I'm writing new emails when on Firefox - if I hit the return key to star… (read more)

Hello, My email web browser was "upgraded" recently. With the new version there is a problem when I'm writing new emails when on Firefox - if I hit the return key to start typing a new paragraph, no text comes up. I either have to a) hit return twice, start the new paragraph and then go back to delete the extra empty line or b) type the first letter of the new paragraph on the original line and then go back in front of the first character before hitting return to start the new line. Some other users have found the same thing, and we have found that it doesn't happen on Edge (perhaps others too) and we have been told that it is a problem with Firefox. Has anyone got a solution please? Thanks for your help.

Asked by d.brooker 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Firefox won't open web pages after Catalina upgrade

I upgraded to Catalina (Mac OS 10.15.6) from High Sierra and now Firefox 79.0 won't open most web pages--it just displays a blank window and a little dot dancing left &am… (read more)

I upgraded to Catalina (Mac OS 10.15.6) from High Sierra and now Firefox 79.0 won't open most web pages--it just displays a blank window and a little dot dancing left & right in the tab. A few web pages (e.g., support.mozilla.org) work OK. I restarted Firefox in safe mode; rebooted the system; and searched System Preferences/Security & Privacy in vain for a request from Firefox but nothing helps. Suggestions?

Also, Catalina crashes and restarts about twice a day, so far always when I'm out of the room, but I don't know if Firefox has a hand in it.

--Tom

Asked by firefox864 3 months ago

Answered by cor-el 3 months ago

  • Solved

Top SItes

Hi, Somehow, Amazon is now showing as my first Top Site. I have a one-row Top Site bar, and I have tried to unpin/remove/delete/dismiss it for two days, it still remains… (read more)

Hi,

Somehow, Amazon is now showing as my first Top Site. I have a one-row Top Site bar, and I have tried to unpin/remove/delete/dismiss it for two days, it still remains in the exact same spot. Why can't I get rid of it? I've searched the net & tried every remedy I could find...nothing. It's maddening. Please help me!

Firefox version 79.0

Thanks,

Scott

Asked by scott.r.cowden 3 months ago

Answered by cor-el 3 months ago

  • Solved

Flash Player

Can anyone help with flash player enabling issue in fir fox please? I have windows 10. My flash player is working perfectly well with chrome but not with firefox, plz hel… (read more)

Can anyone help with flash player enabling issue in fir fox please? I have windows 10. My flash player is working perfectly well with chrome but not with firefox, plz help

Asked by farina_j 3 months ago

Answered by cor-el 3 months ago

  • Solved

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (read more)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

Asked by jon.pearce26 3 months ago

Answered by cor-el 3 months ago

  • Solved

Specific website crashes PC when using Firefox but not Chrome

Windows 7 Pro 64bit Athlon Phonom II X555 12GB DDR2 Asus M4A88T-V EVO/USB3 motherboard with integrated graphics Firefox 79.0 64bit (updated from a previous version but I … (read more)

Windows 7 Pro 64bit Athlon Phonom II X555 12GB DDR2 Asus M4A88T-V EVO/USB3 motherboard with integrated graphics Firefox 79.0 64bit (updated from a previous version but I did not make note of the previous version number)

Whenever I go to the login page at this site: https://community.ui.com/ using Firefox, my computer blue screens. Sometimes I will see the demo animation in on the right get all garbled and if I close FF quickly, no blue screen. Other times my whole screen just goes blank before I have a chance to do anything and then the blue screen. This does not happen with Chrome or Edge. These are 100% repeatable. ALWAYS with Firefox, NEVER with Chrome or Edge. Blue screen logs show errors related to atikmpag.sys (my graphics driver) and dxgkrnl.sys (DirectX). I checked for a graphics driver update; there was none. So I uninstalled and reinstalled using a fresh download from the motherboard manufacturer's website (using embedded graphics, no discreet GPU in this system). Did not solve the issue. I don't recall what version of Firefox I was using, but I updated to 79.0 and also tried ESR. No change. Ran Mozilla's recommended refresh procedure which removes extensions and resets settings. No change. Booted Windows into Safe Mode and the problem does NOT occur. When I booted back into normal mode, I uninstalled the graphics driver again and tried with default settings -- problem doesn't happen!

While this appears to be an issue with the graphics driver, it only happens in FF, so there seems to be an issue with the two interacting. The latest Firefox crash report listed in about:crashes is from November 2019, long before this issue was discovered. I assume that because the whole computer is crashing with a BSOD, FF doesn't register the crash.

Asked by kosmicken 3 months ago

Answered by FredMcD 3 months ago

  • Solved

...initial installation of Firefox...

Hello everyone, I just bought a Macbook Air and want to use Firefox. Pardon my ignorance, I am not tech savvy, for I've a basic question. I started to install Firefox by… (read more)

Hello everyone,

 I just bought a Macbook Air and want to use Firefox. Pardon my ignorance, I am not tech savvy, for I've a basic question. I started to install Firefox by clicking on the download button but the following message popped up: 

"Do you want to allow downloads on 'www.mozilla.org'? You can change which websites can download files in website preferences."

 I do not know what is right: to click on "cancel" or "allow" to proceed? I haven't a clue what is the right choice. I am not going to do anything beyond the basic, everyday stuff on my laptop, just want to make the smart choice to begin with, keepin' it simple. Thanks everyone!

Asked by josh360guy 3 months ago

Answered by FredMcD 3 months ago