Showing questions tagged: Show all questions
  • Solved

cannot add search engine to Firefox Developper Edition

Hello, I cannot add a new search engine to Firefox Developper Edition. When I want to add a new search engine with Ready2Search I get an error message: Submitted inform… (read more)

Hello,

I cannot add a new search engine to Firefox Developper Edition. When I want to add a new search engine with Ready2Search I get an error message: Submitted information of your web browser is Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:78.0) Gecko/20100101 Firefox/78.0.

Your use Macintosh and Firefox. However, your Firefox isn't updated. If you'd like to install OpenSearch plug-in to Firefox, you need to update Firefox.

Same trying to add a new search engine with Mycroft Project doesn't work. I have the latest update of Firefox Developper Edition (78.0b9 (64 bits) Mac). How to do this, please help ? Thank you.

Asked by jeanantogul 3 months ago

Answered by TyDraniu 3 months ago

  • Solved

cannot get firefox to start, want to find out why

Dear mozilla community, I cannot get firefox to start, and I need help to troubleshoot this. What I already did: remove and reinstall (apt) rename ~/.mozilla to trigge… (read more)

Dear mozilla community,

I cannot get firefox to start, and I need help to troubleshoot this. What I already did:

  • remove and reinstall (apt)
  • rename ~/.mozilla to trigger recreation
  • start using the command line
  • start in safe mode

The only symptoms are <defunct> processes (see screenshot).

I need more information to find out what went wrong. Where can I find this?


Details

  • apt
  • firefox_78.0+build2-0ubuntu0.16.04.1~mt1_amd64.deb
  • Linux Mint 18.3 Sylvia

Asked by eim_92 2 months ago

Answered by FredMcD 2 months ago

  • Solved

Getting 403 Access Denied on https://www.lowes.com/

When I put https://www.lowes.com/ into the URL bar in Firefox 78 on Windows 10 I get: Access Denied You don't have permission to access "http://www.lowes.com/" on this se… (read more)

When I put https://www.lowes.com/ into the URL bar in Firefox 78 on Windows 10 I get:

Access Denied You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.a92b5dcc.1593486018.1fbf37a9

This site works OK on IE and Edge. I have these exstensions: Adblock Plus Facebook Container HTTPS Everywhere New Tab Override NoScript

I have the site set as Trusted in NoScript.

In Developer Tools/Network the two resources show as Status 403, but nothing is showing as blocked (red text).

Am I doing something wrong?

TIA Tom

Asked by tlemaire2 2 months ago

Answered by ARMAN KHAN 2 months ago

  • Solved

updates blocked by unknown administrator (systeembeheerder)

Since I updated to 77.0.1 firefox has for unknown reason has concluded that there is a system administrator which has disabled updates. It says so in setting (topleft) an… (read more)

Since I updated to 77.0.1 firefox has for unknown reason has concluded that there is a system administrator which has disabled updates. It says so in setting (topleft) and in about firefox (instead of update button). I have been able to change all other settings that I know of. I have also refreshed the browser once, disabled all addons once, and deinstalled it to reinstall the latest version once.

Is there a solution for this bug?

Asked by frisodeboer 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox sync is not syncing bookmarks to a new device

I purchased a new device, but the bookmarks are not syncing like it has on prior devices. I have confirmed all setting are exactly as they were previously. No matter what… (read more)

I purchased a new device, but the bookmarks are not syncing like it has on prior devices. I have confirmed all setting are exactly as they were previously. No matter what I try, I can't get my bookmarks to join me on my new device. Is this a known bug?

Asked by mk 2 months ago

Answered by ARMAN KHAN 2 months ago

  • Solved

Block autoplay being ignored on Firefox 78

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the sett… (read more)

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the settings so that nothing would autoplay without my input.

I updated to version 78 yesterday, and it seems that "media.autoplay.enabled.user-gestures-needed" is now gone from within about:config. I'm getting videos autoplaying within sites like YouTube, despite me setting both audio and video to not autoplay.

Is there anything I can do to ensure that nothing starts playing without me allowing it?

Asked by Kakkun 2 months ago

Answered by cor-el 2 months ago

  • Solved

Since FF 78 my browser tab bar is black instead of dark transparent (even when changing to light mode) on MacOS

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too. Any… (read more)

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too.

Any way to solve this?

Asked by Yves 2 months ago

Answered by Yves 2 months ago

  • Solved

Search engine does not work

Please HELP! I have Google as my search engine. When ever I type something in, Yahoo gives me the results! Their in NOTHING in my programs that show Yahoo Thank you Kurt … (read more)

Please HELP! I have Google as my search engine. When ever I type something in, Yahoo gives me the results! Their in NOTHING in my programs that show Yahoo

Thank you

Kurt

Asked by kurtbazner 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Firefox tabs hanging after 78.0.1 update

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!! … (read more)

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!!

Asked by cinfulgalaxy 2 months ago

Answered by jscher2000 2 months ago

  • Solved

78.0.1 update: extensions still visible under add-ons but have vanished from top bar

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main wi… (read more)

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main window - so I casn no longer access them.

Asked by anharker 2 months ago

Answered by cor-el 2 months ago

  • Solved

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (read more)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Asked by Jens Lyn IV 2 months ago

Answered by Jens Lyn IV 2 months ago

  • Solved

with update to Firefox 78.0.1 all of my browser history disappeared and it will not save any of my history

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history … (read more)

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history

Asked by sdbear 2 months ago

Answered by FredMcD 2 months ago

  • Locked

new lgbtq themes

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1293313. Please follow up there, thanks.] so i installed the transgender theme and now i cannot star… (read more)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1293313. Please follow up there, thanks.]

so i installed the transgender theme and now i cannot start roblox and i even deleted the theme and set my old theme back and it still doesnt work, btw why does a fricking theme even break my whole browser

Asked by stiebizsolt0202 2 months ago

Last reply by stiebizsolt0202 2 months ago

  • Solved

Laggy Firefox

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy lik… (read more)

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy like when i move mouse hover the bookmarks its animation response time is slow ie :- Moving cursor up and down the blue animation strip its bit delay comparatively mouse cursor movement.

Secondly i am having issue with YouTube, when i am double click on YouTube video to full-screen its give blank screen for a sec its bit annoying i think it need to fix.

Asked by Iqubal Singh 2 months ago

Answered by cor-el 2 months ago

  • Solved

This page keeps refreshing itself

This page keeps refreshing itself. Clicking the Refresh X stops it: https://www.healthline.com/nutrition/decaf-coffee-good-or-bad . . . since I just updated to 78.0.1 (6… (read more)

This page keeps refreshing itself. Clicking the Refresh X stops it:

https://www.healthline.com/nutrition/decaf-coffee-good-or-bad

. . . since I just updated to 78.0.1 (64-bit) . . . ? It looks like a bug to me.

Asked by sludge7051-x 2 months ago

Answered by sludge7051-x 2 months ago

  • Solved

Some URLs not loading/ ublock origin not blocking ads

Hi, I've tried to fix this by following the relevant knowledge base articles, but nothing I've tried so far seems to have worked. Since this morning, Firefox has failed t… (read more)

Hi,

I've tried to fix this by following the relevant knowledge base articles, but nothing I've tried so far seems to have worked.

Since this morning, Firefox has failed to load in certain pages. There's no error message, FF briefly flashes the Stop button and then displays a totally blank page. I checked on Chrome, and it had no problem loading the page.

On pages that do load, ublock origin doesn't seem to be blocking any ads. I assume these problems are related, so I include this for completeness.

I've tried

  1. Restarting firefox in safe mode
  2. Restarting my PC
  3. Clearing firefox cookies and cache
  4. Restarting my router
  5. Flushing my DNS

What should I try next? Is there any additional info I need to provide?

Asked by sam68 2 months ago

Answered by ARMAN KHAN 2 months ago