Showing questions tagged: Show all questions
  • Solved
  • Archived

Stop Videos from Automatically Playing in Firefox

I have read every article on this I can find, including everything in Firefox. I cannot get videos to stop automatically play. I can get them to not play sound. I have ch… (read more)

I have read every article on this I can find, including everything in Firefox. I cannot get videos to stop automatically play. I can get them to not play sound. I have changed every single setting in about:config, media.autoplay. Nothing stops them from playing. I have used numbers from 0 to 5 in media.autoplay.default. Attached is a screenshot of my settings.

I do not have any plug-ins at this point, as I just installed Windows 10 and am configuring my computer.

I am extremely sensitive to these moving videos; they make me feel sick. So I really need them disabled. PCMag is a good example of a site with a million different (types?) of videos playing.

Asked by lsk123 10 months ago

Answered by TyDraniu 10 months ago

  • Solved
  • Archived

Can't log in except in private mode

Using Firefox 70.0.1 on macOS 10.14.6. I'm running into two issues that seem related and which I haven't solved. Firstly, there are some websites that refuse to let me lo… (read more)

Using Firefox 70.0.1 on macOS 10.14.6. I'm running into two issues that seem related and which I haven't solved. Firstly, there are some websites that refuse to let me log in (notably Flickr) except in a private window. There are others, such as a Leica camera forum, that let me log in but only show images if I do so in a private window. What I've done so far: -turned off extensions for those sites (uBlock Origin and Malwarebytes Browser Guard) -turned off Firefox tracking protection -tried in safe mode -cleared cookies and cache -(in response to a recent thread about a similar issue) ensured dom.webnotications.enabled is set to 'true'

This issue seems to have arisen with the update to v.70. Any thoughts?

Asked by drmoss 10 months ago

Answered by drmoss 10 months ago

  • Solved
  • Archived

Screenshot not working for Bing

Odd one this, but the built in screenshot feature on Firefox 70.0.1 will work on Bing serach results, all other sites I have tested it works fine. When clicked it simply … (read more)

Odd one this, but the built in screenshot feature on Firefox 70.0.1 will work on Bing serach results, all other sites I have tested it works fine. When clicked it simply does nothing at all. I have replicated this in Safemode for firefox also.

Now either this is an odd bug to do with Firefox, or Bing stops people from taking screenshots from within the browser as the Microsoft snip and sketch tool in windows 10 works fine.

Any ideas would be great, or if other users could try this themselves to see if they can replicate this and let me know if this is a wider issue or it's just me.

Thanks.

Asked by Paul 11 months ago

Answered by RobertJ 11 months ago

  • Solved
  • Archived

Why do I need Firefox Monitor?

Obviously Mozilla/Firefox people do not want to deal direct with their customers and thus have become to big for their britches and don't find direct contact necessary an… (read more)

Obviously Mozilla/Firefox people do not want to deal direct with their customers and thus have become to big for their britches and don't find direct contact necessary anymore. I want to know how to get rid of that stupid Firefox Monitor program and there is no options mentioned anywhere I have looked.

Asked by Gancot 12 months ago

Answered by user633449 12 months ago

  • Solved
  • Archived

First website to launch when starting Firfox is very slow

When I launch Firefox it takes 10-15 seconds to connect to display any website. If I open another window of firefox after the first windows is working normally, the secon… (read more)

When I launch Firefox it takes 10-15 seconds to connect to display any website. If I open another window of firefox after the first windows is working normally, the second firefox window works normally upon launch.

I have switched profiles, removed all addons, reinstalled firefox, tried without my antivirus on and made an exception in the windows firewall.

Any suggestions would be appreciated.

Thanks

Asked by Jake 11 months ago

Answered by Jake 11 months ago

  • Solved
  • Archived

can't open a tab

No tabs will open except the support or the three lines. 45 tabs open and none accessible. DO I just have to change to Safari and erase everything made by mozilla? What i… (read more)

No tabs will open except the support or the three lines. 45 tabs open and none accessible. DO I just have to change to Safari and erase everything made by mozilla? What is the other name for the three lines? Do we really need the three lines, @ is easier to refer to, or * or £ or a thousand other characters all unused on all our keyboards. How should I create the three lines symbol? Has this been chosen so that no one can even talk about the three lines in a similar way that androod has the wank symbol for non-gay access to the root directory?

Asked by whatsitcalled 11 months ago

Answered by whatsitcalled 11 months ago

  • Solved
  • Archived

Addons are not installing. They are all enabled and appear in my addons list but are not in the toolbar. Have tried customise toolbar not there

I have Firefox 70.0.1 (64-bit) running on Windows 10 Pro. I recently added several addons to firefox on a fresh install (new laptop) prior to syncing to my account from a… (read more)

I have Firefox 70.0.1 (64-bit) running on Windows 10 Pro. I recently added several addons to firefox on a fresh install (new laptop) prior to syncing to my account from another PC, but despite appearing on the list of addons as enabled, (and all having worked for me previously on my old laptop) the new extensions do not appear in my toolbar or on the list of items to include in the toolbar when I click on customize. I have closed and restarted both firefox and my machine, and removed and reinstalled the addons several times but none of this has helped. I also synced my account and clicked the include addons checkbox and this did not help either.

Asked by J1723 10 months ago

Answered by J1723 10 months ago

  • Solved
  • Archived

downloaded Firefox update & no longer have green security padlock

Hello community, this morning I downloaded a Firefox update only to find that my green security padlock was no longer in my browser! I have used FFox for many years and … (read more)

Hello community, this morning I downloaded a Firefox update only to find that my green security padlock was no longer in my browser! I have used FFox for many years and never had this happen before therefore am naturally concerned that my web security has been compromised. As an older peerson I am not a tech. genious and have tried re-installing Firefox, also looked at updating but it reads that updates are up to date. Can anyone help put this right please? Many thanks Rose

Asked by rosesidney 12 months ago

Answered by McCoy 12 months ago

  • Solved
  • Archived

Why embedded YouTube videos are not playing?

Embedded YouTube videos will not play in any website. It just shows image saying 'click here' which redirects to YouTube website to play it. Which plays fine. Attached pr… (read more)

Embedded YouTube videos will not play in any website. It just shows image saying 'click here' which redirects to YouTube website to play it. Which plays fine.

Attached preview.

Asked by rhazor 12 months ago

Answered by smihiran98 11 months ago

  • Solved
  • Archived

How do I get rid of lockwise when I didn't ask for it and it doesn't show up in my addons and there is no way to change the value of signon.management.overrideU

I don't know where lockwise came from. It doesn't show up in my addons. I tried about: config and found signon.management.overrideURI but see no way to change the value. … (read more)

I don't know where lockwise came from. It doesn't show up in my addons. I tried about: config and found signon.management.overrideURI but see no way to change the value.

Asked by pfor 11 months ago

Answered by the-edmeister 11 months ago

  • Solved
  • Archived

Firefox started randomly crashing today, several times. "Socket Thread" received signal SIGPIPE, Broken pipe / "Exiting due to channel error" messages

Version: firefox-70.0-1.fc30.x86_64 [Fedora 30. GNOME. Wayland] I tried running with --safe-mode [all extensions disabled], but it kept happening. Does the following mat… (read more)

Version: firefox-70.0-1.fc30.x86_64 [Fedora 30. GNOME. Wayland]

I tried running with --safe-mode [all extensions disabled], but it kept happening. Does the following match any known problem?

I don't have any crash information recorded by firefox. So I've tried running it in a terminal instead and capturing the console output.

    1. No firefox crash recordings

The crash report dialogue does *not* appear when Firefox crashes.

Firefox support articles also suggested I look in "about:crashes". However when I visit "about:crashes", Firefox just says "Hmm. That address doesn’t look right. Please check that the URL is correct and try again."

In "~/.mozilla/firefox/Crash Reports/submitted/", there are several files but they are all older than the current month (November 2019).

    1. Console output

$ firefox -g ... (gdb) run ... Thread 13 "Socket Thread" received signal SIGPIPE, Broken pipe. [Switching to Thread 0x7fffdcc81700 (LWP 15304)] 0x00007ffff7f88ddc in send () from /lib64/libpthread.so.0 (gdb) where

  1. 0 0x00007ffff7f88ddc in send () at /lib64/libpthread.so.0
  2. 1 0x00007ffff6fe46fc in pt_Send () at /lib64/libnspr4.so
  3. 2 0x00007fffef3653b8 in ssl_DefSend () at /lib64/libssl3.so
  4. 3 0x00007fffef35503f in ssl3_SendRecord () at /lib64/libssl3.so
  5. 4 0x00007fffef355503 in SSL3_SendAlert () at /lib64/libssl3.so
  6. 5 0x00007fffef36c050 in ssl_SecureClose () at /lib64/libssl3.so
  7. 6 0x00007ffff064fedb in nsSSLIOLayerClose(PRFileDesc*) [clone .lto_priv.0] ()
   at /usr/lib64/firefox/libxul.so
  1. 7 0x00007ffff2aa8d3e in mozilla::net::nsSocketTransport::ReleaseFD_Locked(PRFileDesc*) [clone .part.0] () at /usr/lib64/firefox/libxul.so
  2. 8 0x00007ffff2aae685 in mozilla::net::nsSocketTransport::OnSocketDetached(PRFileDesc*) () at /usr/lib64/firefox/libxul.so
  3. 9 0x00007ffff2aae48f in mozilla::net::nsSocketTransportService::DetachSocket(mozilla::net::nsSocketTransportService::SocketContext*, mozilla::net::nsSocketTransportService::SocketContext*) () at /usr/lib64/firefox/libxul.so
  4. 10 0x00007ffff1dd6ab3 in mozilla::net::nsSocketTransportService::Run() ()
   at /usr/lib64/firefox/libxul.so
  1. 11 0x00007ffff1dd0bed in nsThread::ProcessNextEvent(bool, bool*) ()
   at /usr/lib64/firefox/libxul.so
  1. 12 0x00007ffff1dcf7b8 in mozilla::ipc::MessagePumpForNonMainThreads::Run(base::MessagePump::Delegate*) () at /usr/lib64/firefox/libxul.so
  2. 13 0x00007ffff1d62dd5 in MessageLoop::Run() () at /usr/lib64/firefox/libxul.so
  3. 14 0x00007ffff1dcd7b7 in nsThread::ThreadFunc(void*) ()

--Type <RET> for more, q to quit, c to continue without paging--

  ibxul.so
  1. 15 0x00007ffff6fe7869 in _pt_root () at /lib64/libnspr4.so
  2. 16 0x00007ffff7f7f4c0 in start_thread () at /lib64/libpthread.so.0
  3. 17 0x00007ffff7b4d553 in clone () at /lib64/libc.so.6

(gdb) quit A debugging session is active.

Inferior 1 [process 15278] will be killed.

Quit anyway? (y or n) y [Child 16200, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. [Child 16160, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. Crash Annotation GraphicsCriticalError: |[C0][GFX1-]: Receive IPC close with reason=AbnormalShutdown (t=295.395) [GFX1-]: Receive IPC close with reason=AbnormalShutdown Crash Annotation GraphicsCriticalError: |[C0][GFX1-]: Receive IPC close with reason=AbnormalShutdown (t=158.353) [GFX1-]: Receive IPC close with reason=AbnormalShutdown [Child 16082, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. [Child 15998, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. [Child 15411, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. [Child 16117, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error.

$ firefox -g --safe-mode ... (gdb) run ... Thread 13 "Socket Thread" received signal SIGPIPE, Broken pipe. 0x00007ffff7f88ddc in send () from /lib64/libpthread.so.0 (gdb) quit A debugging session is active.

Inferior 1 [process 17788] will be killed.

Quit anyway? (y or n) y [Child 18836, Chrome_ChildThread] WARNING: pipe error (44): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 [Child 18192, Chrome_ChildThread] WARNING: pipe error (3): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. [Child 18836, Chrome_ChildThread] WARNING: pipe error (43): Connection reset by peer: file /builddir/build/BUILD/firefox-70.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358 Crash Annotation GraphicsCriticalError: |[C0][GFX1-]: Receive IPC close with reason=AbnormalShutdown (t=716.9)

      1. !!! [Child][MessageChannel::SendAndWait] Error: Channel error: cannot send/recv

Asked by alan.christopher.jenkins 11 months ago

Answered by alan.christopher.jenkins 11 months ago

  • Solved
  • Archived

History won't delete

I have tried clearing history in all ways possible via "clear recent history", I have tried using ccleaner, and I have tried using the computers disk cleanup however noth… (read more)

I have tried clearing history in all ways possible via "clear recent history", I have tried using ccleaner, and I have tried using the computers disk cleanup however nothing will delete the history.

Asked by rebeccalgon12 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

A web page is slowing down your browser. What would you like to do?

I get this yellow banner at the top of page with this text, A web page is slowing... It so far only happens when I go to my bank's website and try to sign in. I've tried … (read more)

I get this yellow banner at the top of page with this text, A web page is slowing...

It so far only happens when I go to my bank's website and try to sign in.

I've tried several changes to security in preferences and nothing has helped.

This only started happening on this last firefox update to 70.0.1

Now I wish I could go back to the old version, 68 something...

thanks for any help Morris

Asked by Morris 11 months ago

Answered by sbrady1 8 months ago

  • Solved

In my laptop,every time i open Google Chrome instead of opening chrome it opens Firefox. Please help

From last 1 week i have tried to open google chrome but it always opens Mozilla firefox ,i have tried changing defaults and have tried to delete firefox but nothing work.… (read more)

From last 1 week i have tried to open google chrome but it always opens Mozilla firefox ,i have tried changing defaults and have tried to delete firefox but nothing work.I have to work on google but it won't let me open chrome.Please help,Thanks

Asked by GhostRider 5 months ago

Answered by McCoy 5 months ago

  • Solved
  • Archived

New tabs no longer opening at far right

I recently had to open Firefox in SafeMode and I've been able to customize my desktop page back to how I had it EXCEPT that I now have a "new tab" + icon at the far right… (read more)

I recently had to open Firefox in SafeMode and I've been able to customize my desktop page back to how I had it EXCEPT that I now have a "new tab" + icon at the far right whereas it used to be directly to the right of the last tab I had opened. This wouldn't be a problem except that I notice that when I open a new tab from an existing active one Firefox places the new tab next to the active tab instead of opening the new tab at the far right which is where it used to place it and I much prefer it this way. Can I do something to change it back? Thanks!

Asked by Didee1000 11 months ago

Answered by Didee1000 11 months ago

  • Solved
  • Archived

Lockwise started showing up, can I go back to old method?

I just went to Firefox 70.0.1 and then checked on some saved passwords. Got a new screen that is called Lockwise? Been using FF since around 2004 and would just as soon… (read more)

I just went to Firefox 70.0.1 and then checked on some saved passwords. Got a new screen that is called Lockwise? Been using FF since around 2004 and would just as soon have the old version. Thought it might have been an addon that got loaded, but that is not one of my addons. Question is can I get rid of Lockwise or it it built into FF? Wish they (Firefox) had warned me about this when updating. Then they are forcing me into having a Firefox account and trying their best to make me sync passwords which I don't want to sync anything. Besides, I only use FF on this PC. Mozilla is getting into too much cloud storing issues for me.

Also, it seems FF started syncing just about all my data, passwords, bookmarks......... when I started an account. I went into options and stopped by unchecking all they checked without asking and did a disconnect. But there was a message that seem to say they already had sync and I couldn't delete their data they synced.

Asked by Jer 11 months ago

Answered by cor-el 11 months ago