Showing questions tagged: Show all questions
  • Archived

When I open a new tab, no inscriptions can be read, as they are shown in strange charachters

I have tried installing the program in different languages (Russian, Ukrainian, and English), but each time I have the same result (please see the print screen below). … (read more)

I have tried installing the program in different languages (Russian, Ukrainian, and English), but each time I have the same result (please see the print screen below).

Asked by Yakov59 1 year ago

Last reply by cor-el 1 year ago

  • Archived

FF keeps rendering text in BOLD instead of the font-weight set in CSS. Anyone else having this issue?

I'm having this issue in Firefox where it's rendering all of the Google fonts on two websites I've created as BOLD instead of THIN or REGULAR or whatever else they're set… (read more)

I'm having this issue in Firefox where it's rendering all of the Google fonts on two websites I've created as BOLD instead of THIN or REGULAR or whatever else they're set to in the CSS. I've found many instances online of users reporting this and similar issues over the past few years and have tried a number of solutions. Adding the following code as "extra CSS" to the Wordpress theme is the only thing that fixes it:

html { -moz-osx-font-smoothing: grayscale; -webkit-font-smoothing: antialiased; font-smoothing: antialiased; }

Yet adding this code has caused other rendering issues on the site. Both sites I'm having this issue on look fine in Chrome and Safari btw. I've troubleshooted by clearing my caches, disabling the few plugins I have installed and switched to different WP themes by different developers but the problem persists. I tried changing FF settings too... disabling plugins and add-ons, switched themes and turned off hardware acceleration to no avail. It should be noted I don't notice this on random sites I visit, just these that I've created using Wordpress. Checking another site I created by hand coding the Google fonts render fine.

Attached are two examples of the issue. First is the correct rendering, second is the incorrect BOLD rendering of the same text. Any thoughts anyone?

Asked by o-o--LOKI--o-o 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Firefox Crashes

Every version of Firefox since 62.0.3 has been unstable on my system to the point of being completely useless. The crashes I suffer from were clearly introduced in the tr… (read more)

Every version of Firefox since 62.0.3 has been unstable on my system to the point of being completely useless. The crashes I suffer from were clearly introduced in the transition from 62.0.3 to 63.0, because every version from 63.0 to 70.0 has been unusable, and every time reverting to 62.0.3 gives me back a working browser. (By 'unusable' I mean crashing literally within a few seconds of starting up).

However, 62.x is now so ancient that if I can't have a working version of Firefox soon I will have to give it up in favour of something more modern and secure!

Please can you investigate and fix this issue!

Asked by Ian 9 months ago

Last reply by smihiran98 9 months ago

  • Archived

Firefox crashes

Firefox crashes at startup after installing update. Clean install does the same. I have followed the instructions in Mozilla help to this point - does not open in "safe m… (read more)

Firefox crashes at startup after installing update. Clean install does the same. I have followed the instructions in Mozilla help to this point - does not open in "safe mode" etc. Any ideas?

Asked by ekimba 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox wants to open advertizing tabs when I click link

Firefox has begun opening a new tab, when I click on a link, e.g. a new article in the Times and then asks if I will allow it. These are usually ads or questionnaires wh… (read more)

Firefox has begun opening a new tab, when I click on a link, e.g. a new article in the Times and then asks if I will allow it. These are usually ads or questionnaires which I do not want to open. But I have to jump to that new tab to close it. This is an annoying nuisance, and did not use to happen.

Asked by HarveyNoordsy 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Why does Menu Bar keep vanishing?

My Menu Bar keeps vanishing in the last few iterations of Firefox 62. I'm not doing anything to cause this! (And, yes, I know how to get it back -- but that doesn't dimin… (read more)

My Menu Bar keeps vanishing in the last few iterations of Firefox 62. I'm not doing anything to cause this!

(And, yes, I know how to get it back -- but that doesn't diminish my aggravation of having to do so.)

Asked by K in NC 1 year ago

Last reply by Pj 1 year ago

  • Archived

How logging console.log from javascript (F12) to file ?

I'm developed some program with localhost and i want to know Firefox can logging console.log() from javascript like Chrome --enable-logging that can log console.log() to … (read more)

I'm developed some program with localhost and i want to know Firefox can logging console.log() from javascript like Chrome --enable-logging that can log console.log() to file output without modify javascript code ?

Asked by TaeCPE 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox updated and lost all my most usesites and saved passwordsd web

This last update lost my passwords and most used websites. I tried contacting firefox but my login doesn't work. I went to my account and was signed in and changed my pas… (read more)

This last update lost my passwords and most used websites. I tried contacting firefox but my login doesn't work. I went to my account and was signed in and changed my password for firefox and got the email saying I changed mt password and it still won't login for firefox support. I did the sync but no help.

Asked by Shazam78 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

pdf prints incorrectly

Basically, if a PDF file has italics, they print out bold. If I print to a file and reopen it in firefox, it also appears bold and not italic on the screen. I read a simi… (read more)

Basically, if a PDF file has italics, they print out bold. If I print to a file and reopen it in firefox, it also appears bold and not italic on the screen.

I read a similar post where a user had the same issue, but their solution seemed to be "open in Adobe Reader," which seems like a lame solution.. Their complaint was that the extra step is annoying, and I agree. When I download a PDF file or open one from Firefox, I should be able to do so within the browser. I can do it chrome, but I prefer not to use chrome.

I tried to attach screen shots of the page as it is supposed to be and how it actually prints, but the "Uploaded images:" box just keeps spinning. If anyone can help and would like to see what my issue actually looks like, I can sent you a picture somehow, I'm sure.

Asked by seansean 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

Privacy settings window from Google services not displaying correctly

When opening the privacy settings page from google services (Youtube, gmail, etc..)the dialog is not displayed correctly. Sometimes i can read the content but the actions… (read more)

When opening the privacy settings page from google services (Youtube, gmail, etc..)the dialog is not displayed correctly. Sometimes i can read the content but the actions buttons are not available to be clicked on. This issue only happens with Firefox, all other browsers do not have this problem

Asked by NunoMagalhaes 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Getting Forbidden message and I know the website is good. Others get into it through Chrome.

I am getting a Forbidden website message and I know it is a good website. I have tried emptying my cache. Others get on the website fine. It is not the website. It is a d… (read more)

I am getting a Forbidden website message and I know it is a good website. I have tried emptying my cache. Others get on the website fine. It is not the website. It is a different issue.

Asked by UNCGgirl 1 year ago

Last reply by cor-el 1 year ago

  • Archived

FF 62.0.3 (64-bit) - Ramdomly Restoring Sessions, Private Mode Icon is gone, etc.

Hi there! I'm using Windows 10 Pro x64 (build 1803) with FF 62.0.3 (64-bit) and have noticed some weird things. 1) The browser sometimes wants to Restore Sessions, when n… (read more)

Hi there!

I'm using Windows 10 Pro x64 (build 1803) with FF 62.0.3 (64-bit) and have noticed some weird things.

1) The browser sometimes wants to Restore Sessions, when nothing was wrong. 2) Sometimes I click on Private Mode and a regular browser window opens. 3) Sometimes I click on Private Mode and the Private mode Icon is gone from the top right.

Here's a picture... note the arrow in the upper right corner - no Private Mode Icon.

I uninstalled and reinstalled FF, keeping my existing profile but the browser is not quite stable.

Any definitive help appreciated!

TIA :)

Asked by Compumind 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

YouTube video player dont work in Mozilla Firefox

Guys, strange thing happened. :D As I said in the title, YouTube video player dont work in Mozilla Firefox when I'm logged in with Google acc, when I clear cache and site… (read more)

Guys, strange thing happened. :D As I said in the title, YouTube video player dont work in Mozilla Firefox when I'm logged in with Google acc, when I clear cache and site data for YouTube, it logges me out, but video player and whole site YT works fine, then again I sign in, and it dont work... Every other section on the site loads perfectly (comments, related videos etc.) except video player. I dont have any plugins installed or add ons (except uBlock but I have tried to run yt with uBlock disabled). Help :D

Asked by shamija 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Is anyone else experiencing extreme slowness loading pages since upgrading to Firefox 63.0?

Upgraded to Firefox 63.0 and all of a sudden started to see extreme sluggishness on every website I visited, especially Facebook, YouTube and some auction sites. I played… (read more)

Upgraded to Firefox 63.0 and all of a sudden started to see extreme sluggishness on every website I visited, especially Facebook, YouTube and some auction sites. I played around with the security settings, because this is what I saw changes in from my previous browser version to this new one, and that did not correct the sluggishness. I removed 63.0 and went back to my last browser 62.0.3 and bam, sluggishness gone. What changes were made that could have made this occur?

Asked by musicmaker004 1 year ago

Last reply by Pushmataha 1 year ago

  • Archived

BBC signin doesn't work

When I try to use the BBC i-player, it asks me to sign on. Clicking the signon button doesn't do anything. Opening as a separate tab produces a blank screen. Unfortunat… (read more)

When I try to use the BBC i-player, it asks me to sign on. Clicking the signon button doesn't do anything. Opening as a separate tab produces a blank screen. Unfortunately this is obstructing my research and I need an answer PDQ. Resorting to using Edge browser fornow.

Asked by markhbfindlay 1 year ago

Last reply by FFus3r 1 year ago

  • Archived

Firefox becomes unresponsive with 3 tabs open

What used to be a great browser is now a real pain. I am running v62.0.3 on Windows 7 Pro and i7 CPU. Mostly consistent is the problem when I have 3 or more tabs open i… (read more)

What used to be a great browser is now a real pain. I am running v62.0.3 on Windows 7 Pro and i7 CPU. Mostly consistent is the problem when I have 3 or more tabs open in which case FF becomes very slow or even unresponsive. I have tried uninstalling and re-installing which didn't help.

As I am developing a web application, having a good working Firefox is critical.

I have attached a Resourse Monitor capture for the CPU. If there is anything else I can provide, please let me know. Also please include a direct email address that I can respond to.

Thanks,

Ray

Asked by rayj00 1 year ago

Last reply by Pj 1 year ago

  • Archived

Firefox gets very slow over time and using loads of RAM

I'm a web developer and love FF. Lately (over the past month or so) it gets slow and lags after about an hour or so of use. Memory starts at about 280mb and climbs to ov… (read more)

I'm a web developer and love FF. Lately (over the past month or so) it gets slow and lags after about an hour or so of use. Memory starts at about 280mb and climbs to over 5000mb in use under Task Manager (CPU is fine). I have tried turning off all plugins (3 of them) but doesn't help. I have set the theme back to standard - still the same. I have about 12 tabs open. Have updated to Version 62.0.3 (64-bit) today but still slow. PC spec - 24GB RAM, Intel i7 3.33GHz (12 core 64bit), Windows 10, NVidia GTX 1060 6GB.

Please help?

Asked by jamesyesjames 1 year ago

Last reply by argnotagain 1 year ago