Showing questions tagged: Show all questions
  • Archived

Newest version of Adobe Flash does not work with Firefox

Last week Adobe Flash stopped actuating/working with Firefox and there is no black box in the address bar or any place else that I see that asks me to activate it. I have… (read more)

Last week Adobe Flash stopped actuating/working with Firefox and there is no black box in the address bar or any place else that I see that asks me to activate it. I have it set as Always Activate on the Plug-Ins page but that isn't helping. I checked and have the most recent version. I had to go through several steps to activate it but it does work in Chrome. I run Win 7 and Firefox is my default browser. Please advise how I can get Flash to work again as it is hampering a lot of my activity on the web. Thank you.

Asked by tek360 11 months ago

Last reply by Kymber 11 months ago

  • Archived

unsolved & unanswered still: we all need the full steps of how to transfer an old profile into a new profile so that we have two profiles

we all need the full steps of how to transfer an old profile into a new profile so that we have two profiles two profiles: 1. the current default one 2. and the old profi… (read more)

we all need the full steps of how to transfer an old profile into a new profile so that we have two profiles

two profiles:

1. the current default one

2. and the old profile that has been transferred into the new profile

only comment with the steps very very clearly


---

old profile is firefox dev edition if that matters

good steps would have already included info on if that mattered or not anyway



old version:

could you please list the steps that are needed to create a new profile, and what folder in win10 would that profile be in?

a new profile in addition to the current one

for win10

i'd like to transfer/move a profile i had into the 'new profile' created

need the steps please

Asked by helpwitfirefoxstuff 2 years ago

Last reply by user633449 2 years ago

  • Archived

Sync does not work anymore

I use sync on my Dektop at work/home and on a laptop. It worked well for years but recently it stop working. I tried everything like reconnecting all acounts, even delete… (read more)

I use sync on my Dektop at work/home and on a laptop. It worked well for years but recently it stop working. I tried everything like reconnecting all acounts, even deleted the old one and started new but nothing helped. In about:sync-log I found that there are many sync errors but I cant read them. I put the newest error message in the pastebin: *Deleted because log contains personal info*

Best

Asked by Kipfer 2 years ago

Last reply by Kipfer 2 years ago

  • Solved
  • Archived

blank page

on site polishburger.pl I have blank page. It becomes blank after it's loaded. I can click links - mouse cursor changes. Disabling hardware acceleration, safe mode, refre… (read more)

on site polishburger.pl I have blank page. It becomes blank after it's loaded. I can click links - mouse cursor changes. Disabling hardware acceleration, safe mode, refreshing firefox, disabling tracking protection, disabling addons does not help - always page becomes blank as soon as it loads = less than 1s.

Asked by CapSel 1 year ago

Answered by CapSel 1 year ago

  • Solved
  • Archived

How to install Firefox on computer w/o browser?

I need to install Firefox on a computer which does not have a browser. The operating system on this computer is Windows 7 Home Premium (2009). I have another computer whi… (read more)

I need to install Firefox on a computer which does not have a browser. The operating system on this computer is Windows 7 Home Premium (2009). I have another computer which does have Firefox. The operating system on this computer is Windows 7 Professional (2009). I am able to move files between these two computers. Please help.

Asked by halinahlad 2 years ago

Answered by halinahlad 2 years ago

  • Archived

Keep Cookies = Until I Close Firefox, Exceptions (Allow) Not Working

I'm attempting to configure Firefox so it will clear all my cookies, with a few exceptions, on program exit. I've configured it as: Always use private browsing mode is … (read more)

I'm attempting to configure Firefox so it will clear all my cookies, with a few exceptions, on program exit. I've configured it as:

  • Always use private browsing mode is NOT checked
  • Clear history when Firefox closes is NOT checked
  • Accept cookies and site data is checked
  • Keep until = I close Firefox
  • Under exceptions, I add the specific URL exceptions for sites whose cookies I would like to survive exiting Firefox
  • I do not have any cookie addons

However, it does not work. All the sites, including those listed in "Exceptions," log me out after I quit & re-start Firefox. I've done some searching, and have found many other threads from people with this issue, going back years. The suggested answers always seem to suggest the above configuration. Yet it just seems to behave as if the exceptions aren't there.

I should note that I'm trying to move over from Chrome, which has analog settings & is working as expected.

Why does it keep clearing the cookies for sites that are explicitly listed under "Exceptions"?

Asked by metal450 2 years ago

Last reply by metal450 2 years ago

  • Archived

Firefox v60 is quite problematic

OS: Windows 7 FF version: 60.0.1 I updated FF a couple of days ago (from v59) and I encountered two severe problems until now: 1) FF crashed **for no apparent reason** a… (read more)

OS: Windows 7 FF version: 60.0.1

I updated FF a couple of days ago (from v59) and I encountered two severe problems until now: 1) FF crashed **for no apparent reason** after about one hour of use. I don't remember when was last time that FF crashed. Years maybe. (Unfortunately, I cannot connect the crash to anything I did and I can't reproduce it.) 2) When I exited FF **normally** today, I saw 3 firefox.exe processes still remaining in Task Manager. This is not normal at all.

Moreover, I consider abnormal the fact that when I open a single FF instance with the new version, there are 5 (five) firefox.exe processes installed in Task Manager!!! Although this is not a problem per se, I believe it has to do with FF crashing and not terminating normally.

In 15-20 years I am using FF, I have never encountered such problems in general, esp. after installing an update!

What are FF people doing? Why do they destroy working versions to produce problematic ones? It looks insane.

Asked by aspis 2 years ago

Last reply by aspis 2 years ago

  • Archived

HTML Errors!

My HTML isn't loading right for a website: Rockstargames.com. So The website is all fine but when you hit sign in, the HTML is all messed up, And preventing me from signi… (read more)

My HTML isn't loading right for a website: Rockstargames.com. So The website is all fine but when you hit sign in, the HTML is all messed up, And preventing me from signing in. Picture to prove my version and what it looks like. Any help? I need it.

Asked by MrZatt 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox crashes

I have been crashing for a week now, ever since Firefox updated to the latest program. I have tried all the suggestions...Safe Mode and unchecking Hardware Acceleration.… (read more)

I have been crashing for a week now, ever since Firefox updated to the latest program. I have tried all the suggestions...Safe Mode and unchecking Hardware Acceleration. It still crashes. It even crashes when I am on my home page trying to read the news. No matter what I'm doing, it crashes. And, of course, I have to start all over again once it does. I must have 40 crash reports since the update. I'm so frustrated that nothing works. Does anyone have any suggestions besides chucking Mozilla and changing my browser to something like Chrome of I Explorer? I've been with Mozilla for 20 years and rather stay with them. Thank you in advance.

  • Solved
  • Archived

recaptcha not working in firefox on any version new or older tried reinstall loads of times no success

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i e… (read more)

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i even tried this https://patrickhlauke.github.io/recaptcha/ and nothing i only get Google reCAPTCHA test

Adds the vanilla reCAPTCHA widget, for testing...

and nothing below i have no idea of how to get it working tried all the suggestions about this issue and nothing fixed it

Asked by xapim 2 years ago

Answered by xapim 2 years ago

  • Archived

Cant sign into outlook/hotmail, blank screen only, please help

I can get to the first page where the sign in button is, but after I click that, all I get is a blank screen. I have already deleted all history including cache and cooki… (read more)

I can get to the first page where the sign in button is, but after I click that, all I get is a blank screen. I have already deleted all history including cache and cookies but still not working. Please advice

Asked by cakky 2 years ago

Last reply by cakky 2 years ago

  • Solved
  • Archived

ONE website crashes my modem - only with Firefox.

Sorry, but this is a repeat of an old problem, with a new glitch. This is the text of the old question: "When I connect to homedepot.com, after a minute or so, I lose my … (read more)

Sorry, but this is a repeat of an old problem, with a new glitch.

This is the text of the old question: "When I connect to homedepot.com, after a minute or so, I lose my DSL connection (red light on modem). This ALWAYS happens on that web site and ONLY on that web site. What the hell? It does not happen with (ugh) internet explorer. I am using Firefox 54.0.1 64-bit on Windows 7, SP1."

I have updated to the latest Firefox, and still have the problem on the computer.

I also use Firefox on my Android phone. Today, I connected to homedepot.com using the phone through my wi-fi router. The modem crashed. After reconnecting, I connected to the same site - again through my wi-fi router - using Chrome on my phone, and there was no problem. So it isn't the computer's OS, as was suggested. I have been using Firefox since version 1.0 and have never had any serious - or strange - problems. Hate to give up on it. Any ideas?

Asked by _Howard 2 years ago

Answered by _Howard 2 years ago

  • Solved
  • Archived

Bookmark Backup No Longer Produces .json File!?!?

When I invoke Bookmarks/Show All Bookmarks/Import and Backup/backup... in Firefox 60.0.1, nothing seems to happen. I cannot find any file named bookmarks-yyyy-mm-dd.json… (read more)

When I invoke Bookmarks/Show All Bookmarks/Import and Backup/backup... in Firefox 60.0.1, nothing seems to happen. I cannot find any file named bookmarks-yyyy-mm-dd.json (I didn't change the default file name but of course I had to select a directory) anywhere on my computer. Am I doing something stupid?

Last time I did this was 2017-12-20 -- no problems backing up and restoring bookmarks then -- but that was with an older version of Firefox (obviously). FYI I'm running the 64bit version on a 64bit Windows 7 SP1 system. -- jclarkw

Asked by jclarkw 2 years ago

Answered by jscher2000 2 years ago