Showing questions tagged: Show all questions
  • Archived

Adobe Flash Player Making Firefox Crash/Hang

So, I've been having this issue for sometime now. I went through all the help pages, read through all the different ones on Mozilla support and Adobe's official forums, a… (read more)

So, I've been having this issue for sometime now. I went through all the help pages, read through all the different ones on Mozilla support and Adobe's official forums, and I haven't been able to stop it from crashing.

It started around a month ago, and I've just been trying to deal with it, but it has gotten to a ridiculous level of hanging. It almost never crashes, but it hangs indefinitely making me have to end it in the process area of the Windows Task Manager. It hangs when I open a new tab, when I'm mid-video, when I just leave it for too long, and randomly whenever it feels like it. And each time it looks different.

I also have some of my most recent crashes here if they are helpful:

bp-c108d7aa-e837-44f0-a5a6-b5cf52150224 2/23/2015

0508ff2b-b5b0-4c70-b73b-934819e6e224 2/23/2015

c90683a9-2287-4a19-a619-e1efdef4c747 2/22/2015

b0fb5635-f384-4997-956c-94e1856fa53e 2/21/2015

dacfbdc8-1265-43cd-930e-8c6097c191cd 2/19/2015

EDIT: Here are the 5 newest ones since he said 7-10 this will make a total of 10 now.

d6d9738e-2bc0-44d1-8ada-23e8b622961f 2/25/2015

ce931c1e-6fd1-4967-9db2-086a44616c20 2/25/2015

d40a05b6-1639-42ca-9cb0-c883d649f1a8 2/24/2015

1c8fd87a-89c4-414f-b828-f9f346e36a45 2/24/2015

bp-d3ce79cb-c45e-44ca-8d7e-0f96c2150224 2/23/2015

Asked by Chazzen 5 years ago

Last reply by jscher2000 4 years ago

  • Solved
  • Archived

YouTube functions not working properly!

So in the past 2-3 weeks Firefox has been really been frustrating to deal with on YouTube. These are the issues I am having: - When in "My Subscriptions" and trying to hi… (read more)

So in the past 2-3 weeks Firefox has been really been frustrating to deal with on YouTube.

These are the issues I am having: - When in "My Subscriptions" and trying to hide videos from clicking the arrow in the top right corner, nothing happens. - Using the "Watch Later" button that appears in the lower right corner of the thumbnail does not work. - When in "Watch Later" list cannot rearrange videos by dragging on the three dots on the left of the video tab. - When in "Watch Later" list cannot remove videos by clicking the x in the top right corner of the video tab.

Yesterday only it worked for like a few minutes and then it was back to not working. Is anybody else experiencing these issues? In Chrome it works without a problem. I've been even considering moving to Chrome cause of this which I would hate to do. I thought the new update that came out today would fix this but nope, still nothing.

And on the side note: When will Firefox implement 60 FPS video playing on YouTube? Come on now Mozilla, you're slacking.

Asked by rade155 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Firefox 36 lags on certain pages

This morning I updated to Firefox 36. All seems well on certain pages, but I am noticing periodic long lags as some of my own websites load. I have done the "reset firefo… (read more)

This morning I updated to Firefox 36. All seems well on certain pages, but I am noticing periodic long lags as some of my own websites load. I have done the "reset firefox" and went through the whole process retaining only my permissions.sqlite and cookies.sqlite. Then I began the re-adding of the three extensions I have:

Expire History By Days

Firebug

Places Maintenance

When I had "rebuilt" everything I tried the same trying again and kept finding the same lag. I do delete cache (only) on exit. I have no malware or viruses on my box (it is also a server). With 35.01 I did not have this problem, but with 36 it remains. So I believe I have done everything necessary to make 36 correct, however the problem remains. On was with a YaBB bulletin board which loads in about a second in 35.01 but spins for several seconds before loading on 36. The other is a simple site for one of my clients which should load fast. I ran speed tests on both of these sites and they did not show anything unusual.

The Uri's in question are: http://www.wisearch.com/wcwcwboard/YaBB.pl (speed test a shows 891 microseconds) For me it "spun" for about 5+ seconds. and http://www.glytek.com/ (speed test shows 276 microseconds) Same Lag as above.

I got tired of this and did a reversion via windows restore on the two application data folders and the main program files Mozilla Firefox. Essentially, I am now back on 35.01 and unless something enlightening occurs I guess I am off the "update" boat.

It's too bad...I had been waiting for 36 and was downloading it before it was even showing up on the Mozilla Release Notes page (it is now showing up): https://www.mozilla.org/en-US/firefox/releases/

Any ideas?

Regards,

Axis

Asked by Axis 5 years ago

Answered by Axis 5 years ago

  • Archived

FireFox ( tried several versions up to 48) Has a problem with windows 7-64 and Ebay

Hello... when accessing "Ebay" some of the entries will initially be shown , but then the first few will disappear after a second or two. Have tried different FireFox ver… (read more)

Hello... when accessing "Ebay" some of the entries will initially be shown , but then the first few will disappear after a second or two. Have tried different FireFox versions from # 35 to 48 and a few in between , all are the same ... Have contacted Ebay not sure of what to try next I'm running Windows 7-64 ... Thanks Regards Fred

Asked by JustPlainFred 3 years ago

Last reply by FredMcD 3 years ago

  • Solved
  • Archived

Random buffering that never ends [Flash/HTML5]

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be i… (read more)

So, interesting opportunity to learn something new! ;) What is wrong: buffering. At first I thought I have problems with Flash alone, but this isn't true. Any video [be it on Youtube or Twitch, Flash player or HTML5 player, doesn't matter] randomly will stop. I will see the buffer "icon" and... nothing happens. Ever. I can leave it for as long as I want, it will not budge. On Twitch.tv it's a bit different, it will pause the stream for a solid minute and then "restart" itself.

Cleared cache, session files, updated Flash, used Ccleaner as well. Don't want to go through creating a new profile yet (a bit of a hassle), trying to figure out what might be causing the issue. As I said, it's very random, sometimes happens in short video on Youtube, sometimes I can watch long videos without much problem. And no, my internet is not the issue, double checked on that.

Any ideas?

Asked by br0k3n 5 years ago

Answered by br0k3n 5 years ago

  • Archived

Which plugins to I need to watch online movie streams?

I can watch Youtube videos as well as streams such as Twitch. However, when I try to watch an online movie stream it doesn't work anymore. The loading wheel just keeps sp… (read more)

I can watch Youtube videos as well as streams such as Twitch. However, when I try to watch an online movie stream it doesn't work anymore. The loading wheel just keeps spinning, but no error message comes up that says that there is a plugin missing. I installed and updated the flash player and shockwave player, so which plugins do I need more? Java or silverlight maybe? Thank you

Asked by GSicKz 5 years ago

Last reply by guigs 5 years ago

  • Archived

eWallet crashing when using Firefox on 64 bit Windows 8.1

Hi there, Since I upgraded my laptop recently to a 64-bit HP Envy running Windows 8.1, I’ve been having trouble with eWallet (a digital wallet for passwords) using Firefo… (read more)

Hi there,

Since I upgraded my laptop recently to a 64-bit HP Envy running Windows 8.1, I’ve been having trouble with eWallet (a digital wallet for passwords) using Firefox V35.0.1.

In case you don’t know eWallet, it is possible to store passwords, user-id’s and sign-on web page URLs in a card format. When you click on the URL, it populates the fields in the sign-on page.

I am having the same problem on a 64-bit Dell Inspiron laptop my wife uses

eWallet works seamlessly on 32-bit Win XP.

eWallet works on both the 64-bit machines using Internet Explorer and Chrome, but not Firefox.

After many emails back and forth, several complete removals (using Revo Uninstaller) and re-installs of both eWallet and Firefox, this is the conclusion of eWallet Support….

It looks to me like the Firefox installation still isn't quite right on your PC. If you look at the text file you sent me, you'll see on line 43[of the registry dump I sent them] that firefox is referenced under the "Program Files" folder -- but in other places in the file, it's referenced under "Program Files (x86)". My guess is that eWallet is trying to launch firefox using the path Windows is giving it (C:\Program Files\Mozilla Firefox\firefox.exe), and firefox is not actually there. Please note that this area of the registry is Microsoft's, not ours -- we don't change anything in it, we merely use this area for its intended purpose: getting the path to the appropriate browser. I can't explain why Firefox isn't installing properly, but it's outside the scope of eWallet to be able to resolve that particular problem.

My understanding of what they are saying is that Firefox is not installing correctly for some reason.

I have also tried starting Firefox without any extensions or plug-ins, again no success.

Plugins and Extensions installed: Extensions

  Block site 1.1.8
  Classic Theme Restorer 1.2.9.3 
  Download YouTube Videos as MP4 1.7.31
  Ghostery 5.4.1
  Lightbeam 1.2.1
  SSL Version Control 0.4

Plugins

  Open H264 1.3
  Citrix Online Web Deployment Plugin 1.0.0.104
  Foxit Reader Plugin for Mozilla 2.2.4.903
  Google Earth Plugin 7.1.2.2041
  Google Update 1.3.26.9
  Intel Identity Protection Technology 4.0.5.0
  iTunes Application Detector 1.0.1.1
  Microsoft Office 2010 14.0.4730.1010
  Picasa 3.0.0.0
  Shockwave Flash 16.0.0.305
  Shockwave for Director 12.1.6.156
  Silverlight Plug-In 5.1.30514.0
  VLC Web Plugin 2.1.3.0

Could you please provide me with some guidance that may help me in resolving this problem?

Thanks and regards, Steve

Asked by SJG50 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Firefox is crashing even after a clean reinstall and after running in safe mode as well

My FF was crashing so I ran it in safe mode it still kept crashing, so I did a full uninstall and reinstalled it and it is crashing again. The new installation is fresh, … (read more)

My FF was crashing so I ran it in safe mode it still kept crashing, so I did a full uninstall and reinstalled it and it is crashing again. The new installation is fresh, did it a few minutes back and the FF has crashed twice already in last minutes. Some help would be appreciated. Extremely depressing. Here is the crash report... Submitted Crash Reports Report ID Date Submitted bp-84f387ee-c576-449a-b00c-d0ccc2150215 2/15/2015 12:56 PM bp-fc5c2d5b-1d26-4131-8e55-3865c2150215 2/15/2015 12:55 PM

Asked by phatak.sujit 5 years ago

Last reply by guigs 5 years ago

  • Archived

User name sent to my email address, but never arrives. Has Firefox been hacked and user info being sent to the wrong people?

Had some issues with Firefox 35.0.1 trying to post on this forum. Fox would not accept my login, so I requested to reset my password. Password reset O.K. still a no go, t… (read more)

Had some issues with Firefox 35.0.1 trying to post on this forum. Fox would not accept my login, so I requested to reset my password. Password reset O.K. still a no go, thought my login was bad and requested them send my "User name" (same email) User name never arrives. I had to create a new account on the forum to post this question as I can't get my old login to work.

Anyone else having this problem or has Firefox been hacked and my "User Name" sent to someone else?

Asked by SharkyCA 5 years ago

Last reply by guigs 5 years ago