Showing questions tagged: Show all questions
  • Solved
  • Archived

Can't disable sync, can't determine whether it's old or new, etc.

I want to disable Sync. The various instructions for doing so refer to unchecking a box which doesn't exist and resetting an about:config entry which also doesn't exist. … (read more)

I want to disable Sync. The various instructions for doing so refer to unchecking a box which doesn't exist and resetting an about:config entry which also doesn't exist. I can't figure out whether I have an older or new version, my logon no longer works, and don't think I ever set up a Firefox account, but again, can't find out.

Asked by AndrewA 5 years ago

Answered by the-edmeister 5 years ago

  • Solved
  • Archived

Firefox has prevented an outdated plugin 'adobe flash' from running. :(

I get this on most of my web pages. IDK what else to do. I read a lot of stuff about reinstall, reinstall. Well I tried that and this is what I get: http://i.imgur.com/… (read more)

I get this on most of my web pages. IDK what else to do. I read a lot of stuff about reinstall, reinstall. Well I tried that and this is what I get:

http://i.imgur.com/m6QphfR.png

So have tried just about everything I can think of, can someone help?

Thanks

Asked by KCarl 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

Theme and Font Size Changer plug-in forcing unwanted popups

Hello, I've been using the Theme and Font Size Changer plug-in for some time. However, lately (and it's getting more and more frequent) their website pops up in my brows… (read more)

Hello, I've been using the Theme and Font Size Changer plug-in for some time. However, lately (and it's getting more and more frequent) their website pops up in my browser and redirects me to it, without my permission. It interrupts my work, and it's been happening at least once a week lately. This is the page that pops up: http://barisderin.com/?p=516

Note that when I say "popup" it's not what you think of as a traditional popup. It can't be blocked by a popup blocker. It's opening their webpage in my browser, in a new tab, and switching me from the tab I'm working to, to that tab. I don't know how they do it, but it's inappropriate, intolerable, and unacceptable!!

You will notice that there is a place to post messages, on that page. I've tried to post a message there, and ask them to stop hijacking me. But in order to post the message, I have to allow a cross-site scripting request, and my NoScript plugin blocks it. Both of these practices are inappropriate for a Firefox plugin!!

So I have no way of getting this message to them directly. Will someone please let me know how I can contact them, to ask for these interruptions to stop?

And note, that if these interruptions don't stop, I will be uninstalling their plugin!!

Thank you very much  :-)

Asked by brynn2 5 years ago

Answered by jscher2000 5 years ago

  • Archived

Firefox crashes

I have had 6 crashes in the past 3 days. I called my computer tech and he told me I need to reformat my pc at a crazy cost considering I just purchased it 3 months ago.… (read more)

I have had 6 crashes in the past 3 days. I called my computer tech and he told me I need to reformat my pc at a crazy cost considering I just purchased it 3 months ago. This is the crash report: bp-1660c50f-4ff2-47a2-bab3-65f3e2141220 12/20/2014 1:15 PM bp-608c3791-75d5-4a22-8bbc-7cff42141218 12/18/2014 4:04 PM bp-0d17e237-ce04-49cc-8c02-1f6102141215 12/15/2014 4:12 PM bp-0f2214d2-f482-4094-8945-f47f72141220 12/15/2014 3:00 PM bp-d2224e5c-4050-421c-893e-df18c2141215 12/15/2014 10:58 AM bp-c04db626-8363-4616-9fb9-148ac2141214 12/14/2014 11:11 AM bp-1f1f1735-11dc-4616-9e5d-dc9a42141214

Does this mean anything to anyone? Is there anyone that can help me as I love using FF and would had to have to switch to another browser.

Asked by missdenise 5 years ago

Last reply by missdenise 5 years ago

  • Archived

To save a bookmark will not allow me to pick the folder I have in bookmarks!

When trying to save a page to bookmarks the drop down window "choose" only shows 5 folders and does not allow me to choose the folder I want to save my bookmark in … (read more)

When trying to save a page to bookmarks the drop down window "choose" only shows 5 folders and does not allow me to choose the folder I want to save my bookmark in

Asked by agcu54 5 years ago

Last reply by cor-el 5 years ago

  • Solved
  • Archived

Every time I go to my banks web page I have to rerigester my pc everytime. How do I stop it from doing that?

I have 3 different bank accounts and when I try to log in it makes me re register my pc every time I try to log in. I had e-net explorer but I decided to go to Mozilla (p… (read more)

I have 3 different bank accounts and when I try to log in it makes me re register my pc every time I try to log in. I had e-net explorer but I decided to go to Mozilla (personal reasons). Can you please help me with this issue because I really like Mozilla and I don't really want to go back to explorer. Thanks!

Asked by kayorida 5 years ago

Answered by FredMcD 5 years ago

  • Archived

Is there a way to recover my tabs after using the Firefox "Forget the last" feature?

Hi, So I'm a big dummy and used the "Forget the last" button on Firefox (I'm using version 34.0.5) without fully understanding what it does (note: I only selected it to f… (read more)

Hi,

So I'm a big dummy and used the "Forget the last" button on Firefox (I'm using version 34.0.5) without fully understanding what it does (note: I only selected it to forget the last five minutes, if that helps anything). It exited my session and restarted with a clean Firefox window, but now I can't access my tabs anymore. I've been reading some of the similar questions about recovering tabs and tried their solutions but this case seems to be different and so I am lost.

Here's what I did:

  • Made sure that all file types were now visible
  • Went to my Firefox profile folder and made a copy of everything as soon as I could
  • Tried looking through the files that were there (the only relevant ones that seem to be there are recovery.bak and recovery.js)
  • Couldn't find any useful information in these files. There was certainly no list of tabs for me to use
  • Still haven't exited the Firefox session since it restarted and wiped away everything. I see that in some support tickets here that closing Firefox is necessary, but honestly right now I'm too nervous to try that
  • Become increasingly frustrated, open a Mozilla support account and post this

I'm quite reliant on my tabs. Have I done something wrong here? Is there any way to restore them, or am I just screwed in this particular case? I made certain to look at this forum and do everything the solutions to similar problems said to do.

For what it's worth, Firefox has crashed a few times over the last week and had to start up again, so maybe that backed up a version somewhere? I would even be alright with a somewhat older version of tabs (I have some dating back to months ago and that contain information I would very much like to access again).

Any help would be very much appreciated, and I would be happy to provide more information if it's needed.

Asked by JustPassingThrough 5 years ago

Last reply by jscher2000 5 years ago

  • Solved
  • Archived

Some forms cannot be completed in Firefox and require swith to ie tab.

For some major sites (example Familysearch.org) query fields do not work in "native" Firefox but are OK if I switch to IE Tab. I am not sure but sites may be using some … (read more)

For some major sites (example Familysearch.org) query fields do not work in "native" Firefox but are OK if I switch to IE Tab. I am not sure but sites may be using some sort of Adobe forms

Asked by PHChat 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Mouse single click for links doesn't work in firefox

Hello Having a strange issue with firefox - single mouse click will not open links - always needs a double click (even one with a long delay between first and second clic… (read more)

Hello

Having a strange issue with firefox - single mouse click will not open links - always needs a double click (even one with a long delay between first and second clicks) to navigate. This problem started about a month ago. I have used firefox for years without encountering this issue.

Outside of firefox (including in Windows, IE...) this problem does not occur. Interestingly, the problem also does not occur in firefox toolbars, menus, etc. It seems to be only for links...

I would really rather not reset firefox as it will be a right pain to recustomize lost settings etc.

All help appreciated

Asked by mackslim 5 years ago

Answered by mackslim 5 years ago

  • Solved
  • Archived

Certain websites open in what appears to be 'safe mode'. Others open fine, those in question open fine in Safari. Is there a solution or, should I switch?

No pics, ads, etc. just text but, not HTML. Started with 1 site -- now up to 3 or 4. Tried deleting cache and cookies, then restart -- no joy. Please advise, … (read more)

No pics, ads, etc. just text but, not HTML. Started with 1 site -- now up to 3 or 4. Tried deleting cache and cookies, then restart -- no joy.

Please advise,

Asked by tpring12 5 years ago

Answered by tpring12 5 years ago

  • Archived

Website desktop shortcut icons appear as blank white

My desktop shortcuts are plain white and do not show the correct icon which most websites provide. The shortcuts have been produced by dragging the (typical) Globe icon f… (read more)

My desktop shortcuts are plain white and do not show the correct icon which most websites provide. The shortcuts have been produced by dragging the (typical) Globe icon from the address bar whilst using Firefox. Icons produced the same way whilst using IE do show the icons correctly. I have tried the following: Ensure that FireFox is the default browser. Right click shortcut and try "Change Icon" but the only icons listed are generic MS ones. Delete iconcache.db FireFox / Options / Content / Advanced / Allow pages to choose their own fonts YES Reset FireFox to default, and then checked all of the above again. Changed screen resolution from default then back to default. Re-named GDIPFONTCACHEV1.DAT which was automatically replaced by iconcache.db by the system. OS is MS Windows 7 Professional. Any suggestions would be gratefully received. Inbetween each check I have closed FireFox, re-booted and re-opened FireFox.

Asked by rickyardley 5 years ago

Last reply by Izzzatso 5 years ago

  • Archived

Firefox saves files from my outlook in weird name characters.

The files' names originally are in Arabic language. A sample image is attached. http://s28.postimg.org/8c27etrq5/image.jpg … (read more)

The files' names originally are in Arabic language. A sample image is attached. http://s28.postimg.org/8c27etrq5/image.jpg

Asked by madbomber 5 years ago

Last reply by madbomber 5 years ago

  • Solved
  • Archived

I can't read PDF files online, they must be saved. How can I go back to having the option to read them online?

When I click on a link to view a PDF file, Firefox tries to make me save the file. This started when I clicked the "do this every time" check box for ONE file. Now I can'… (read more)

When I click on a link to view a PDF file, Firefox tries to make me save the file. This started when I clicked the "do this every time" check box for ONE file. Now I can't undo the selection and my Applications Options control window is completely blank: not only are no PDF options available, no options are available for ANY file type. I have to use Google Chrome to view PDFs online without saving them. I'm running Firefox version 34.0 but the problem started with version 33.

Asked by RBLampert 5 years ago

Answered by Gnarrrk 5 years ago

  • Archived

New Yahoo Search Changes

I have always used Yahoo search; while Firefox had Google as the default, I would change it to Yahoo. I would sometimes try google but one of the things that annoyed me… (read more)

I have always used Yahoo search; while Firefox had Google as the default, I would change it to Yahoo. I would sometimes try google but one of the things that annoyed me with Google was if you clicked on a link, that link would, by default, open on the same page forcing you to "go back" to see the list again. With Yahoo OTOH clicking on a link would always open in a new tab allowing me to more easily go back and forth between selected links.

Yes I know I can right click and open in a new tab but is there any way to get the old default behavior back where a normal left click on the Yahoo search results open in a new tab ? I have a condition which affects my right hand and using the right click button can sometimes be gets cumbersome at times.

Asked by JackNaylorPE 5 years ago

Last reply by JackNaylorPE 5 years ago

  • Archived

FF keeps crashing over and over again for many websites after updating it to 34.0.5

My old FF version was working very fine. After I updated it to 34.0.5 it keeps crashing over and over on many websites. I can't afford to uninstall or reset FF for the fe… (read more)

My old FF version was working very fine. After I updated it to 34.0.5 it keeps crashing over and over on many websites. I can't afford to uninstall or reset FF for the fear of losing many sessions with hundreds of tabs that I have saved for my future use and reference saved using Session Manager. So I want a way to fix the problem without losing a bucketload of tabs, sessions I have saved. Please, anybody out there? Lord, Maybe?

Asked by phatak.sujit 5 years ago

Last reply by cor-el 5 years ago

  • Solved
  • Archived

Youtube videos randomly not working

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading.… (read more)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Asked by Lethos 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Firefox 34.05 upgrade causing sites to load as lists

Since upgrading to Firefox 34 then 34.05 some sites, the ones I use the most, are loading as a list. These are large sites and load perfectly fine in IE. This is causing … (read more)

Since upgrading to Firefox 34 then 34.05 some sites, the ones I use the most, are loading as a list. These are large sites and load perfectly fine in IE. This is causing me endless problems and making me think that these upgrades are just an ego exercise for the developers.

Asked by Mildrew 5 years ago

Answered by Mildrew 5 years ago

  • Archived

I used to be able to access a site that I go to almost every day, Now I get Invalid URL The requested URL "/", is invalid. Reference #9.e452ccc0.1418310938.1ab

I used to be able to access a certain website I goto almost everyday, by just finding the name in google search and clicking on the link found. Now for the past few days … (read more)

I used to be able to access a certain website I goto almost everyday, by just finding the name in google search and clicking on the link found. Now for the past few days everytime I click on the link, I get this message: Invalid URL The requested URL "/", is invalid.

Reference #9.f152ccc0.1418311273.10a6c886

I tried going to the site from other different browers like google chrome, internet explorer and it still doesn't work. I cleared my caches, virus and anti malware checks. I even tried entering http:// before www and it still doesnt work. It gives me another message: Invalid URL The requested URL "/", is invalid.

Reference #9.e452ccc0.1418311360.1ab2b938

Please somebody help me

Thanks

Asked by Turbospeed 5 years ago

Last reply by finitarry 5 years ago