Showing questions tagged: Show all questions
  • Solved
  • Archived

mozilla is slow on certain sites loading, other times the sites won't load at all. none of the fixes worked...tried them all.

have tried all the fixes this system could throw at me, honestly had tried 98% of them myself already, more then once. anyways my issue is this sites like CNN.com, IGN.co… (read more)

have tried all the fixes this system could throw at me, honestly had tried 98% of them myself already, more then once. anyways my issue is this sites like CNN.com, IGN.com, mozilla.org (and some but not all related sites) will either hang and load very slowly or not at all. This issue just started out of the blue a couple days ago. i did not load any new software or patch anything as far as i know (can't speak for auto-updates) I do not have this issue in IE at all. Things i have tried to fix the situation:

1. Ran malware-bytes, spy-bot, norton anti-virus (also disabled all them to ensure no cofilicts there either)to find mal-ware or virus....nothing found

2. uninstalled firefirefox also deleted firefox folders in C:/users/(username)/appdata/local and roaming as well as from my C:/program files (x86)..I then reinstalled Firefox

3. Disabled hardware accleration and also tried it on.

4. Ran in safe mode

5. ran CCleaner

6. changed my firefox profile

7. reset firefox

8. did a system restore

9. did a registry fix check and repair

I might be forgetting a few but as i said i read ever bit this trouble shooting program threw at me and tried it. I am totally at a loss as i can usualy clear things like this up myself. I would really like to get this working and short of the very unappealing, possibly ineffectual re-installing windows, i am out of ideas.

Asked by atomicWAR 6 years ago

Answered by atomicWAR 6 years ago

  • Archived

flash player crashes

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling … (read more)

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling the protected mode. What is strange, perhaps not strange, is that when FP crashes if I reinstall FP everything works until I shut down the computer and restart and then it crashes again. Also, in YouTube, if FP is working all the videos will default to FP and not HTML, even though, HTML is enabled and working. If I disable FP, then all the videos play in HTML. As of right now I've disabled FP and use Chrome to view FP required displays. Anybody have any suggestions? Thanks

Asked by arejfour 6 years ago

Last reply by arejfour 6 years ago

  • Archived

Horizontal scroll bar and find bar missing

The horizontal scroll bar and Find bar are periodically missing. The frequency is increasing so a solution must be found. Sometime just prior to August 21, 2014, this p… (read more)

The horizontal scroll bar and Find bar are periodically missing. The frequency is increasing so a solution must be found. Sometime just prior to August 21, 2014, this problem presented itself just after and upgrade. If Ctrl-F is pressed, sometimes that fixes the problem but may only show the scroll bars. In this case, the bottom window must be lifted up and put back down to get both the Find bar and Horizonal scroll bar. The file localstore.rdf has been renamed four times. The most current FF version is installed. The entire FF window can be seen on the deskstop. dom.disable_window_open_feature.scrollbars is set to true. I've tried safe mode but can't reproduce problem. The plug check shows up-to-date plugins and some that need to be researched. I have video of this problem if necessary. Any help you can give will be appreciated.

Asked by nbarc 6 years ago

Last reply by nbarc 6 years ago

  • Solved
  • Archived

Not all content is being displayed

Recently when going to certain websites, parts of the content are not being displayed. In one case, when I go to log into a website, the user name no longer displays alth… (read more)

Recently when going to certain websites, parts of the content are not being displayed. In one case, when I go to log into a website, the user name no longer displays although I can log in. An example is this page: http://www.foodnetwork.com/recipes/giada-de-laurentiis/soba-noodle-salad-recipe.html. When I go to it in IE or Chrome, I can see all content. Went I go in FF, I can't see anything under "ingredients" or "Directions" except dotted lines where text should be. Screen shots are available. I have gone through the steps of disabling add ons/extensions and even reset FF (losing some extensions that I can't find now lol) but nothing. Everything is up to date as well. Any ideas?

Asked by bigwhitefiredog 6 years ago

Answered by cor-el 6 years ago

  • Archived

export bookmarks to ie

I'm trying to export my bookmarks to ie9. Everytime I import the html. file I exported into ie9 I get an unsuccessful message. I'm trying to export from Firefox in safe m… (read more)

I'm trying to export my bookmarks to ie9. Everytime I import the html. file I exported into ie9 I get an unsuccessful message. I'm trying to export from Firefox in safe mode. Could that be the problem?

Asked by politzer 6 years ago

Last reply by cor-el 6 years ago

  • Archived

I have a feed which my reader doesn't pick up.

I know I asked this sort of question before, but I've got a different kind of problem. I have a feed I just added; it's not a generic feed--it looks normal. When I click … (read more)

I know I asked this sort of question before, but I've got a different kind of problem. I have a feed I just added; it's not a generic feed--it looks normal. When I click on the feed to open it, the website (Feedzilla) just takes me back to where I found the link, so that doesn't help. Please note that when I tried to subscribe to the feed with "Live Bookmarks", the normal procedure didn't work (that is, the "LB" box didn't come up, and the website simply sent me back to the page where I found the link. Consequently, I had to manually copy the link and paste it into the "Subscribed Feeds" folder. What am I missing?

Asked by crogerblair1 6 years ago

Last reply by crogerblair1 6 years ago

  • Archived

How To Edit Bookmark's Name

I'm using Firefox 33.0.2 on an XP desktop. How do I edit a bookmark's name? There is no Bookmark Manager. Please see the attached image that appears when I right click on… (read more)

I'm using Firefox 33.0.2 on an XP desktop. How do I edit a bookmark's name? There is no Bookmark Manager. Please see the attached image that appears when I right click on a bookmark and select properties. I enter the new name, but nothing happens. I tried Ctrl Shift O and nothing happens. Any help would be appreciated. Thank you.

Asked by parisphoto 5 years ago

Last reply by cor-el 5 years ago

  • Archived

How do I prevent my addon buttons from being hidden by the "more tools" dropdown when width is above 700px?

I have several addon buttons in my toolbar to the right of the urlbar. Firefox hides them in a dropdown button labeled "More tools...". I don't want it to do this when it… (read more)

I have several addon buttons in my toolbar to the right of the urlbar. Firefox hides them in a dropdown button labeled "More tools...". I don't want it to do this when it is wide enough, but I can't figure out how to change this behavior. When I enter the customize screen, the button vanishes, and neither it nor any of the buttons it hides appear on any toolbar or in the "additional tools and features" pane.

What I want is that when the window is wider than 700px screen pixels, it shows all buttons. If it gets even wider, then keep stretching the urlbar.

Here's how it looks like now. http://puu.sh/cw3qv/ceebc027c6.png

How can I achieve this?

Asked by brunoais 6 years ago

Last reply by cor-el 6 years ago

  • Archived

Hand Cursor stuck again

I thought my problem was solved, however, the hand cursor is stuck again when I go to Kohl's Website and try to order anything. When I click on "add to bag" that is when… (read more)

I thought my problem was solved, however, the hand cursor is stuck again when I go to Kohl's Website and try to order anything. When I click on "add to bag" that is when the cursor won't move.

Asked by ChaCha 6 years ago

Last reply by FredMcD 6 years ago

  • Solved
  • Archived

New tab is missing 3 web pages

My new tab page today is missing the 3 favorites, saved, or top sites (whatever you call them pages) I do not have them bookmarked. Please I need them back!!! So basicall… (read more)

My new tab page today is missing the 3 favorites, saved, or top sites (whatever you call them pages) I do not have them bookmarked. Please I need them back!!! So basically here it is the new layout of the new tab has a google search bar...that is great, but at the bottom there was 3 more web page links, windows or whatever they are called and they are GONE!

Ok doing that troubleshooter is great, but I am not having a problem on this page, CLEARLY!

IDK what other or additional information I can provide but I will do the best I can.

New tab used to look like this: http://www.extremetech.com/wp-content/uploads/2012/06/firefox-13-new-tab-page.jpg

Now it looks like this: http://s0.cyberciti.org/uploads/faq/2012/06/firefox-turn-new-tab-page-off.png

I am still missing 3 tabs....

Please help.

Thank you

Asked by KCarl 6 years ago

Answered by CoryMH 6 years ago

  • Archived

Cannot upload files to my website since FF upgrade v.33

I have always been able to upload files from my website host's File manager. Last time was in Feb. 2014 using FF v.27. Since that time FF has been upgraded to v.33 an… (read more)

I have always been able to upload files from my website host's File manager. Last time was in Feb. 2014 using FF v.27. Since that time FF has been upgraded to v.33 and I can no longer upload any file from my host's File Manger. I can browse and choose the file however the Upload button doesn't work...click it and nothing happens. I have cleared the cache, reset FF, disabled all add ons, etc. still won't work. My wife has FF v.32 on her laptop and I can't even browse for the file on hers. This was tried using a simple .jpg upload to my website. I have been building and maintaining my website for 4 years using the FF browser until this problem occurred. Google Chrome works fine. I contacted my web host and they say it is a FF problem so no help there. Of course I would like to keep FF as my browser but I am not going to maintain another browser like Chrome just for the website use. If I can't get this fixed I'll have to drop FF. And it seems there is no way to contact FF support to get any help, just from other users so I do hope someone has found the answer. I know this similar question has been asked before but I had to create a new question to get this to post here. Thanks. Dave Mason

Asked by oldbloodhound 6 years ago

Last reply by jscher2000 6 years ago

  • Archived

Firefox Untrusted connection

Right, I don't even know what has caused this to happen, was in the process of removing the very annoying Trovi search engine, and had to reset Firefox to do so. Next upo… (read more)

Right, I don't even know what has caused this to happen, was in the process of removing the very annoying Trovi search engine, and had to reset Firefox to do so.

Next upon loading it up again I'm confronted with:

This Connection is Untrusted.

I've been using firefox since it started and am a great fan of it and would like to continue using it without having to resort back to the all evil Internet Explorer or even google chrome.

I've spent the last few hours looking around mozilla's forums and help sections trying to fix/resolve the issue my self.

I have uninstalled and re-installed it, made sure that my system clock is correct. Which I'd be surprised if it was since it's synced anyways.

I have made sure that it is allowed through my firewall as well.

Getting very bored of having to manually check certificates and allowing access to sites that I have been using for years. IE. facebook, gmail, and other secure sites.

Any advice would be great.

Asked by Ragnarvos 6 years ago

Last reply by Ragnarvos 6 years ago

  • Archived

Under Tools, Options, General Tab the choice for "Show my windows & tabs from last time" is grayed out. How do I access this option?

For over a year I've used the session restore feature by having Firefox "Show my windows & tabs from last time" (Tools, Options, General Tab, Startup section). While … (read more)

For over a year I've used the session restore feature by having Firefox "Show my windows & tabs from last time" (Tools, Options, General Tab, Startup section). While reading an article online a site said I needed 3rd-party cookies to read comments, so I tried to change this setting. My settings were such as to allow 3rd-party cookies but when I clicked out of the change attempt, I was told I needed to restart Firefox for changes to be effective. When I did, my previously windows & tabs did not come back, and the sessionstore.js file containing them was gone. I went to Tools, Options, General Tab, Startup section to ensure that the option "Show my windows & tabs from last time" was set. However, of the 3 options shown there, this one is grayed out--i.e., not available. Realizing I may not be able to recover the open windows & tabs I so desperately wanted to keep, now I can't even make the choice to reopen any current tabs upon a restart. I upgraded to Version 33.0.2 to see if this would change, but it didn't. Two questions: 1) How do I get the "Show my windows & tabs from last time" choice to appear NOT grayed out, and 2) is there any way to recover the windows & tabs I had open before this problem occurred? Again, I already had the "Show my windows & tabs from last time" option active, and for several months my open windows & tabs came back every time. Now, suddenly, I've lost them & can't even access the option to show newly opened tabs upon a restart.

Asked by byu1980 6 years ago

Last reply by cor-el 6 years ago

  • Solved
  • Archived

Screen Flickering using firefox last version

Just noticed my screen was flickering while scrolling any pages. I tried activating and deactivating the hardware acceleration and stills the same. Im using firefox last … (read more)

Just noticed my screen was flickering while scrolling any pages. I tried activating and deactivating the hardware acceleration and stills the same. Im using firefox last version and this issue doesn't happen with Internet explorer. I also have problems with flash from time to time where the solution is simple disable it or restart firefox. I also have flash last version.

Asked by Icysoul 6 years ago

Answered by FredMcD 6 years ago

  • Archived

Why am I having trouble making any download helper work?

I have a new MacBook Air. I have tried downloading several Download Helpers to download videos from YouTube, but none seem to work. When I downloaded the product "Dowload… (read more)

I have a new MacBook Air. I have tried downloading several Download Helpers to download videos from YouTube, but none seem to work. When I downloaded the product "Dowload Helper" I did see an icon on the tool bar. When I would open Firefox I would see it in color momentarily, then it would "ghost". It would never activate or spin on any videos.

Asked by Rivers56 6 years ago

Last reply by stuart7491 5 years ago

  • Archived

Saved .htm pages with hover content stopped working

Hi, I save some web pages for offline viewing. Some of them have content that shows up only when you hover over them. Examples would be *.wikia.com (navigations) and danb… (read more)

Hi,

I save some web pages for offline viewing. Some of them have content that shows up only when you hover over them. Examples would be *.wikia.com (navigations) and danbooru (ex. http://danbooru.donmai.us/posts/1675488?pool_id=8335). I save them by Web page, complete option. They used to work but I just found out that now they don't.

I checked with IE and Chrome but found out that it stopped working there too. I tried using Firefox with add-ons disabled and reverted to older versions (30.0 & 24.0) but it's not working there anymore. I even restarted my PC. I thought maybe it was cache related by even newly saved pages don't work.

I am sure they did work because I usually save my files as mhtml to avoid too much clutter but hover content doesn't work there. The last time I saw it working was on September 25, 2014.

Thank you in advance.

Asked by jrdp_18 6 years ago

Last reply by icewolf 6 years ago

  • Solved
  • Archived

WEBSITE PROBLEMS

I am still having trouble with Kohls website with the cursor freezing in the "add to bag" box. However, I tried accessing the Kohls website using Internet Explorer (I ne… (read more)

I am still having trouble with Kohls website with the cursor freezing in the "add to bag" box. However, I tried accessing the Kohls website using Internet Explorer (I never use it). Anyway, It worked! Why should it work OK in Internet Explorer and not in Firefox? What should I do now?

Asked by ChaCha 6 years ago

Answered by You 6 years ago

  • Archived

Firefox 33 is badly slow on our onlineshop: shop.ms-motorservice.com

Since Version 33, Firefox seems to load no page under 5 seconds. At our Company, we are using ESR Release 31, which shows no such weaknesses. I've downloaded a Portable V… (read more)

Since Version 33, Firefox seems to load no page under 5 seconds. At our Company, we are using ESR Release 31, which shows no such weaknesses. I've downloaded a Portable Version, so this is a fresh install. Has anybody an idea what is wrong here? Other sites don't have this problem.

To reproduce this, you can log in with a guest account. Try some search function, for example for vehicles. You can browse the site as you want, but no matter what you do: you wait at least 5 seconds.

Asked by k5held 6 years ago

Last reply by k5held 6 years ago