Showing questions tagged: Show all questions
  • Solved
  • Archived

How do I get rid of "search.conduit.com" on my new tab page

Somehow I got the search.conduit.com problem it was on my home page and I get it when I open a new tab. I have tried about:config changing the URL and I followed the step… (read more)

Somehow I got the search.conduit.com problem it was on my home page and I get it when I open a new tab. I have tried about:config changing the URL and I followed the steps for deleting User.JS and I found a User file (did not specify if it was a .JS ) but when I tried opening it I got and error. I also ran the SearchReset Addon but no luck. Well the only other option I see is reinstalling FireFox but I'm affraid I will loose all my bookmarks. Can you pleas help me?

Asked by Sive 6 years ago

Answered by parkur 6 years ago

  • Solved
  • Archived

How do I remove an extension that keeps reinstalling itself?

Last week, I downloaded Mumble, a voice chat program. I was playing World of Warcraft at the time, and needed to download Mumble on the fly, so I was insufficiently caref… (read more)

Last week, I downloaded Mumble, a voice chat program. I was playing World of Warcraft at the time, and needed to download Mumble on the fly, so I was insufficiently careful and downloaded an extension, Websteroids, at the same time. Websteroids highlights words in text documents which, when scrolled over, lead to advertisements. The claim of the Websteroids website is that it turns a webpage into a meteoroids game.

I have repeatedly disabled and removed it from my extensions list, uninstalled and reinstalled Firefox, deleted files with the Websteroids name on it, uninstalled it and Mumble, and any other files/programs that I could find from that date.
I've run my antivirus program (AVG), spybot s&d, and lavasoft ad aware and followed the advice from their scans. Nevertheless, Websteriods keeps reinstalling itself without warning.
I have restarted Mozilla in safe mode and I've also deleted anything I could find from the publisher, Creative Island Media, LLC.
The next step that I can think of is a system restore. Before I do that, is there any other less drastic step that might work? 

Thank you

Asked by mikewills 6 years ago

Answered by jscher2000 6 years ago

  • Solved
  • Archived

Why can't the menus from the menu bar be moved to another toolbar?

Hi, In previous versions of Firefox, I used to move all the navigation bar items to the menu bar. But now that the tabs can be at the very top of the window, which saves … (read more)

Hi,

In previous versions of Firefox, I used to move all the navigation bar items to the menu bar.

But now that the tabs can be at the very top of the window, which saves some useless space (great work there guys), I have to hide the menu bar to use it (and use the Firefox button).

Since I cannot find all options that I used to find in the menus in the Firefox button (it has less details and I have an additional module - ScrapBook - adding a menu to the traditional menus), I tried to move the menus to the navigation bar so I can use both at the same time. It seems that I cannot move the menus anywhere else than in the menu bar... Why? I don't see any reason for the menus not to be moveable as other items.

It would give a possibility to use both old (and extensive) menus and the new button at the same time.

Thanks.

Asked by teagish 6 years ago

Answered by TheOldFox 6 years ago

  • Solved
  • Archived

Many addons hangs and high CPU/RAM usage (/questions/976131)

I have an issue thats been plaguing me so far for a month in Firefox; after Firefox has been in use for quite awhile (open for many days with hundreds of pages throughout… (read more)

I have an issue thats been plaguing me so far for a month in Firefox; after Firefox has been in use for quite awhile (open for many days with hundreds of pages throughout those days being opened and closed) it never releases the RAM it has used, ive seen it go from being initially around 400MB at start in the first 30 minutes of being opened then after an hour it goes to around 600MB-900MB, that number is somewhat normal for me i guess (in the days of using Firefox 4 id get that usage alot on my old netbook) and then it goes to the point of insanity at random and uses a whole 2GB and once its done that its almost unusably slow and at times must be killed with the system's Task Manager.

This isnt normal. Especially because this happens when i have nothing but Firefox's homepage opened and everything else closed. Its as if all the content on the pages ive visited gets hoarded by Firefox over time and it never gets released, its almost as if Firefox is like how Windows 98 was if you kept it running for days without shutting it down.

Ive done practically everything to try and remedy this as was suggested by the kind helpful people in the linked thread.

  • Ive disabled all addons i dont need
  • Ive gotten rid of addons i dont need
  • Ive started a completely new Firefox profile and in it use nothing but the addons i need for my day to day browsing (so nothing else beyond what i need is enabled or in Firefox in the first place)
  • Ive updated flash player and most of the other plugins firefox lists
  • Ive updated all of my computer's drivers and updates from Windows Update
  • Ive cleared the cache and cookies and persistent data repeatedly to try and empty Firefox's used RAM
  • Ive used about:memory's "reduce memory usage" option to clear out Firefox's RAM but it did nothing, if anything at times it made it go up a few megabytes or two
  • As suggested i disabled 3 "jetpack" addons that i needed because they supposedly were the cause of this
  • Ive enabled addons one by one to see which is the problematic one, in each time that i did that when i found the culprit and disabled the addon that i thought was the one at fault the problem would only return in a matter of time making all that effort go down the drain
  • Did a crapton of virus scans
  • Ive read most of Firefox's help articles on fixing it, ive done it all
  • A portable install of Firefox runs just perfect, and even a fresh new profile without a single addon is perfect, its when i need addons the problems arise.
  • I have run memtest, memtest86, and even the memtest that comes with Windows, all show nothing is wrong with my machine


Ever since i created a new profile my previous problem of Firefox's context menu being as slow as molasses is gone, but the rest lingers on still (albeit less i admit).

So far Im left with two seemingly related problems in forefox, in short: Firefox's RAM usage at random stays very high even if there is nothing but one tab open, heck there could only be the homepage of Firefox open and itd still do that even if i leave it like that for hours without touching it. Heres an example from earlier today https://app.box.com/s/sc7xpmsjnmf18q3rx12t

And heres after i used about:memory's reduce memory usage command https://app.box.com/s/whbay8b4l2z89grdphzd

And if Firefox is not doing that, then i get the other problem of the CPU usage having a spike every so often that freezes up Firefox for a while, when it does that Window's Task Manager lists Firefox as using around 10% CPU usage, which is alot considering ive never seen Firefox use more than 5% at worst before. It even at times simply stays like that while its idle using that CPU figure. I dont have a screenshot at the moment of Firefox at it since its not doing it but heres a screenshot of another process doing it http://vvcap.net/db/aSXmdVEsoZ-9tQj4TnH6.htp

At this point i dont know what to do anymore to be honest, i love Firefox and its addons, its what makes it unique, without them i just cant browse, i could just as well use IE (ew). Part of the reason i got a beefy computer was so that i could use Firefox instead of Opera without having to worry about its infamous memory usage (at the time i recall it being a memory hog it was in the days of Firefox 4 -14, after i used Firefox 21 things had dramatically improved since) Ive gone down to using nothing but what i ONLY need for daily browsing in the new profile and kept all other kinds of use of Firefox's addons strictly to usage inside a virtual machine (VMWare to be preice). But still the problem lingers on. Im sorry that this is long, but i just want to be detailed as possible so that this can be solved

Finally, my specs; as i have no idea if the attached troubleshooting contains it or not.

Intel Core i7 2630QM @ 2.00GHz (with Turbo Boost 2.9GHz) Sandy Bridge 32nm Technology 8.00 GB Dual-Channel DDR3 @ 665MHz Radeon HD 6770M (HP) (theres integrated graphics too i guess) 112GB ATA KINGSTON SH103S3 SCSI Disk Device (the SSD i have Firefox installed on)

Asked by StaxOnRax 6 years ago

Answered by StaxOnRax 6 years ago

  • Archived

Video controls do not show

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if clic… (read more)

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if click inspect element but then there's no video. I have tried reinstalling firefox, vlc, quicktime, flash, with no success. I'm using Winx64 fully patched.

Asked by alphaace 6 years ago

Last reply by guigs 6 years ago

  • Solved
  • Archived

PDF files don't open I have tried EVERYTHING to no avail please help

In the last couple of weeks I cannot open PDF files in Firefox. They open fine in Internet Explorer. I have been on the support forum now for over 2 hours and tried EVE… (read more)

In the last couple of weeks I cannot open PDF files in Firefox. They open fine in Internet Explorer. I have been on the support forum now for over 2 hours and tried EVERYTHING suggested to no avail. It appears this is a common problem. Please help.

Asked by lizipilot 6 years ago

Answered by lizipilot 6 years ago

  • Solved
  • Archived

When I exit Firefox, it claims to have one more tab open than is shown. How do I see the hidden tabs?

So far the only way I've found is to wait for the browser to stop responding and then when it asks to restore the session can I see and close one marked as "Sandbox". I … (read more)

So far the only way I've found is to wait for the browser to stop responding and then when it asks to restore the session can I see and close one marked as "Sandbox". I have tried ctrl + 1-8 and that doesn't show it.

Asked by demshadowwolf 6 years ago

Answered by png.konsta 6 years ago

  • Solved
  • Archived

Additional question: How can I fix the refreshment settings, so that my browser doesn't destroy entered form information?

In addition to the question below, another problem is not only are my email responses erased when the browser refreshes, the message itself is no longer available. I have… (read more)

In addition to the question below, another problem is not only are my email responses erased when the browser refreshes, the message itself is no longer available. I have to start from the beginning point in my email list, rather than remain on the once-opened email.

By the way, I have reset and restored my Firefox as a solution, which didn't help. I did this twice, following instructions. The process was tedious and I had to recover quite a bit of information, not to mention a problem with merged bookmarks. I'd like to avoid this solution, at all costs. Here's what I said earlier. Again, thanks for any/all help you can provide.

For the past several weeks, now, I've noticed that my browser "refreshes" the feed more frequently, so frequently, in fact, that any emails, forms, or survey questions that I am answering get wiped clean. This started happening with the latest update. I am unable to locate any setting in my preferences that will stop the constant refreshment (reload? page update?). This is also frustrating when trying to make purchases on line, and as I said, write emails, complete forms, complete surveys, etc.

Thank you in advance for quickly resolving this most frustrating problem? I use a Mac, and am running Mavericks. This problem was present with the previous OS, too. Thanks again!

Asked by ChiDeb 6 years ago

Answered by ChiDeb 6 years ago

  • Archived

Problem with download setting "Always ask me where to save files" in v25.0+?

Since upgrading to v25.0 and then v25.0.1, there seems to be a consistent problem on one of my desktops running Win7 Ultimate x64 with having the download setting in Opti… (read more)

Since upgrading to v25.0 and then v25.0.1, there seems to be a consistent problem on one of my desktops running Win7 Ultimate x64 with having the download setting in Options toggled to the "ask user" setting -- seems to work fine when a particular subdirectory is specified, but the program hangs (with the OS "waiting" icon displayed) for an indefinite period of time until I use Task Manager to terminate the process or process tree. This sort of behavior did not occur with older FF versions <25.

Before I discovered the problem didn't occur when a subdirectory was specified, I had followed the advice reflected in an online troubleshooting article to sequentially 1) clear the download history and then 2) change the post-download AV check from "true" to "false" in the configuration settings, but neither of those steps enabled success with the user-request toggled and the program would repeatedly hang. Finally I tried the other setting by specification of the root drive "Temp" folder, and discovered that it would work successfully. Changing it back to the user-request setting again causes the program to hang when another attempt to download the same file from either an e-mail attachment or different website is attempted.

Is this a bug of some sort, or is there some other FF setting which might be triggering the dysfunctional effect for this machine (doesn't seem to occur with other machines running FF v25.0.1 with 32-bit OS flavors of XP Pro or Vista Ultimate)? If the former, please let me know if you need further information to correct it for future releases. If not and no other FF setting would likely trigger such an effect, that would imply some sort of external cause but the behavior doesn't occur with IE (I don't/won't use Chrome). FWIW, I use MSE as my primary resident AV in conjunction with Panda Cloud AV running in parallel (and I have had zero issues or problems with any conflict arise in this arrangement for the past 3+ years on any of the machines in my home office).

Asked by jhvance 6 years ago

Last reply by jhvance 6 years ago

  • Archived

repeated crashes in Windows 8.1 (final release)

FF 25.0.1 repeatedly Crashes in Windows 8.1 (final release). Anyone know of a Stable earlier version that actually works with Win 8.1? Also - anyone know if 'FF Reset' is… (read more)

FF 25.0.1 repeatedly Crashes in Windows 8.1 (final release).

Anyone know of a Stable earlier version that actually works with Win 8.1?

Also - anyone know if 'FF Reset' is likely to cure this - or just be more frustrating "hoop-jumping"??

Appreciate anyone's real-world insights on this.

Asked by jerswing 6 years ago

Last reply by kiwinoel 6 years ago

  • Archived

Youtube is completly broken under firefox.(chrome/IE works normally)

Hello, since a day or two (22/nov/2013) youtube is not displayed proprely, in fact the whole page is a real mess and its unusable under firefox. I had to use chrome to wa… (read more)

Hello, since a day or two (22/nov/2013) youtube is not displayed proprely, in fact the whole page is a real mess and its unusable under firefox. I had to use chrome to watch videos today because of that.

I have the latest flash updates, same goes for firefox.

I made a screenshot of the whole things, but it doesnt seem like I can include it to this post.

Asked by KnightTarkus 6 years ago

Last reply by jscher2000 6 years ago

  • Solved
  • Archived

How can I update my browser

I understand the latest version of Mozilla firefox is 27. When I try to update it tells me I have the latest version 25.0.1 Which is the correct version. … (read more)

I understand the latest version of Mozilla firefox is 27. When I try to update it tells me I have the latest version 25.0.1

Which is the correct version.

Asked by NancyGlenn 6 years ago

Answered by cor-el 6 years ago

  • Archived

When saving a file I can't see a list of folders when I hit the "Browse Folders" button.

I am using the latest version of Firefox on W7 64 bit. I tried reinstalling Firefox and it resolved the issue then shortly afterwards the problem popped up again. Reinst… (read more)

I am using the latest version of Firefox on W7 64 bit.

I tried reinstalling Firefox and it resolved the issue then shortly afterwards the problem popped up again. Reinstalling a 2nd time didn't fix the problem. Resetting Firefox didn't fix it either.

Asked by tishbite 6 years ago

Last reply by jscher2000 6 years ago

  • Archived

history and bookmarks lost

This only started happening recently and it's driving me nuts! Everything works fine and then suddenly my history for 'Today' is completely wiped - even sites that are sa… (read more)

This only started happening recently and it's driving me nuts! Everything works fine and then suddenly my history for 'Today' is completely wiped - even sites that are saved in my bookmarks. However, sites that I've visited before 'Today' are fine. I then have to restore my history and bookmarks to get them back. I've done a complete re-installation of Firefox and I still have this problem. What is going on? The only program I've updated recently is Advanced SystemCare from 6 to 7.0 Pro and I'm wondering if a setting in this program is causing the problem. If anyone could help me, I would really appreciate it.

Asked by Vici 6 years ago

Last reply by Vici 6 years ago

  • Solved
  • Archived

Firefix 25.0.1 forces SSL even when http:// is specified in the location bar

I own elbertkarsten.com and run non-SSL http servers on ports 80 and 8080. I also run a SSL http server on port 443. If I exactly type "http://elbertkarsten.com/" Firefo… (read more)

I own elbertkarsten.com and run non-SSL http servers on ports 80 and 8080. I also run a SSL http server on port 443.

If I exactly type "http://elbertkarsten.com/" Firefox changes the protocol to https and issues an SSL request to my webserver over port 443.

If I specify a port (80 or 8080), Firefox will change the protocol to https and issue an SSL request over that port.

My server logs no redirects. This is entirely Firefox's behavior. I am able to use the same URL with wget and there is no protocol changing problems.

If I specify a protocol I would expect it to be used.

Asked by danelbert 6 years ago

Answered by danelbert 6 years ago

  • Archived

Since 25.0.1 upgrade firefox hangs my whole system, inc. task mgr.

Since 25.0.1 upgrade firefox hangs my whole system, inc. the task mgr. I'm running vista, BTW. This hang is so bad, that the task manager freezes also, so I can't eve… (read more)

Since 25.0.1 upgrade firefox hangs my whole system, inc. the task mgr. I'm running vista, BTW. This hang is so bad, that the task manager freezes also, so I can't even stop the process to restart firefox. As an experiment, I left it in that state last evening, and when I got up in the morning, nothing had changed. My only option was to hard power cycle the computer. This is happening about a dozen times a day - pretty much every time I try to use my computer for more than about 20 minutes.

When this happens, I can move my cursor, but can't click on anything, even other applications such as MSWord. NOTHING responds at that point. Again, the only option is to hard power cycle my computer.

How can I go back to version 24 or so? Or is my only option to switch to a different browser?

Asked by sallye 6 years ago

Last reply by John99 6 years ago

  • Solved
  • Archived

I updated from Windows 8.0 to Windows 8.1 and ever since Firefox has run somewhat strangely. In particular when on sites with a lot of images like Facebook,etc

Hello, I am writing as I am experiencing some issues with my favorite web browser after updating to Windows 8.1. Here are some details. I updated from Windows 8.0 to W… (read more)

Hello, I am writing as I am experiencing some issues with my favorite web browser after updating to Windows 8.1. Here are some details. I updated from Windows 8.0 to Windows 8.1 and ever since Firefox has run somewhat strangely. In particular when on sites with a lot of images like Facebook. It is like there is some kind of Flikr effect between the desktop and the images and between the images and the browser (almost like old 16 bit video games flikering). It is not too bad but it is an issue. I have tried resetting firefox and restarting the computer. I haven't tried a repair, and I haven't done an uninstall yet.

Asked by mozillaUserAU 6 years ago

Answered by philipp 6 years ago

  • Solved
  • Archived

I have Firefox 25.0.1 and cannot change a bookmark name when viewing properties. Program hangs. What can I do?

I assume there must be a configuration issue. I have another computer with the same OS of Windows 8.1. The other computer works well without this issue, so I copied its… (read more)

I assume there must be a configuration issue. I have another computer with the same OS of Windows 8.1. The other computer works well without this issue, so I copied its profile folder to the problem computer, and the problem remains. Disabling all add-ons did not correct my issue.

Asked by fletchrrr 6 years ago

Answered by fletchrrr 6 years ago

  • Archived

Firefox crashes

Hello there, I'm running a fresh install of Linux Mint 15. uname -a Linux Zacs-computer 3.8.0-34-generic #49-Ubuntu SMP Tue Nov 12 18:02:44 UTC 2013 i686 i686 i686 GNU/Li… (read more)

Hello there, I'm running a fresh install of Linux Mint 15.

uname -a Linux Zacs-computer 3.8.0-34-generic #49-Ubuntu SMP Tue Nov 12 18:02:44 UTC 2013 i686 i686 i686 GNU/Linux

Firefox version is 25.0.1, which came along with the system.

It keeps crashing randomly and unexpectedly. It seems to be due to a "segmentation fault". That's all I get from a terminal at the moment of the crash. This is the latest crash report: bp-dbc53706-21a7-4524-8772-167242131204

I'm a regular desktop user of Linux, so I'm not very good at solving bugs by myself. The system is updated, firefox is updated. I tried to check hardware acceleration, but didn't really find it. I don't think I have this option. My machine is a bit old an Intel D946GZIS, with a celeron processor.

Firefox is my favourite browser, and I'd really like to stick to it. Any help will be appreciated. If you need any other information, please feel free to ask me. Thank you very much! Zac.

Asked by Zacura 6 years ago

Last reply by John99 6 years ago