Showing questions tagged: Show all questions
  • Solved
  • Archived

not able to search on firefox

No website loads, even the "options" is not opening. Tried re-installing, but then also it didn't work. Also when I tried to install I showed a message that vcruntime140_… (read more)

No website loads, even the "options" is not opening. Tried re-installing, but then also it didn't work. Also when I tried to install I showed a message that vcruntime140_1.dll is missing, which I later manually added to system32 as well as sysWOW64. The problem started yesterday. please help

Asked by shreyas singh 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Importing bookmarks from chromium browers to firfox

I was switching my browser from Brave, a chrome based browser, back to Firefox because Brave doesn't can't run some of the stuff my uni learning management system (LMS). … (read more)

I was switching my browser from Brave, a chrome based browser, back to Firefox because Brave doesn't can't run some of the stuff my uni learning management system (LMS). I tried importing my browser bookmarks and passwords to Firefox but the importing feature on Firefox doesn't show Brave as one of the browsers it can take the data from. I want to know if there's anyway I can fix this or if there's no hope for importing data from chromium browsers to Firefox.

Asked by LegendsDem 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

XULRunner Error on Reinstall

Windows 10 - Lenovo Thinkpad X1 Carbon This fall after an update attempt, Firefox started trying to update every time it was started. Deleted Update files in Program Data… (read more)

Windows 10 - Lenovo Thinkpad X1 Carbon This fall after an update attempt, Firefox started trying to update every time it was started. Deleted Update files in Program Data. FF would restart normally one time. Update data files were always replaced and the update on every startup continued - over and over and over. Tried refreshing FF- same thing. Uninstalled FF this AM and tried to reinstall when I get the following error:

XULRunner Error: Platform version "94.0.2" is not compatible with minVersion >= 94.0.1 maxVersion <= 94.0.1

No FF - HELP!

Asked by Stu48 7 months ago

Answered by cor-el 7 months ago