Showing questions tagged: Show all questions

Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 1 month ago

Last reply by Helium2 4 hours ago

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (read more)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Asked by Buddy2014 1 month ago

Last reply by Buddy2014 3 weeks ago

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (read more)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Asked by bowtieperformance 2 weeks ago

Last reply by bowtieperformance 3 days ago

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (read more)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Asked by s.l.o.o.o.m_92 2 weeks ago

Last reply by s.l.o.o.o.m_92 3 days ago

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (read more)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

Asked by eskaygee33 1 week ago

Last reply by eskaygee33 4 hours ago

Application action settings resets to 'download' after an update

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (… (read more)

After doing an update to Firefox (currently on 102.0.1), the settings for what happens when I click on a PDF file always seems to reset to 'save file', when what I want (and what I have to keep changing back to) is 'Always ask'.

Is this a known issue or is it something about my environment that causes this?

My system is running Windows 11 on an HP laptop with an AMD 7-5800U CPU and 8Gb of memory. [I'm posting this on my desktop machine which doesn't seem to exhibit the same behaviour - Windows 10 on an Intel 8500 CPU and 16Gb of memory]

thanks for any advice.

Alan

Asked by alan.sharkey 4 weeks ago

Last reply by alan.sharkey 5 days ago

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (read more)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Asked by StevenCee 5 months ago

Last reply by StevenCee 3 days ago

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (read more)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Asked by BrianM 5 days ago

Last reply by BrianM 4 days ago

Light theme but dark menus/pulldowns FF 100.0.2

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in… (read more)

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in FF itself. How do I stop this? I want a light background with black/dark text.

Asked by submarinerr 2 months ago

Last reply by submarinerr 1 week ago

snap firefox packages for Ubuntu Core 22.

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edit… (read more)

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edition.

I need the support/guidance to install and run Firefox in Ubuntu Core 22.

Asked by CheAnandKri 1 week ago

Last reply by CheAnandKri 2 days ago

Google Searches in Firefox Repeating Itself

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For exampl… (read more)

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For example, searching for terms like "ab", "abc", or "hgi" would result in two searches, but not "def". So let's say if I search for "ab" twice, I would get 4 search histories of "ab".

One curious thing I noticed is that if I already have a non-blank tab opened before the search, going back to it and then going forward to any search that would repeat itself would prompt it to produce two search histories again. The problem to this is that if there were other searches further up the tab's histories (I usually search for multiple things within the same tab), they would essentially be lost (I turned off search and form history) when the search repeated itself, since it would act like I made a new search of the same term.

I have updated the Firefox browser to the latest stable version 103.0.1, and the problem persists. I tried to replicate this on Chrome to no avail. It's irking me to no end, so any help is much appreciated.

Asked by urishino 5 days ago

Last reply by urishino 4 days ago

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (read more)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 4 days ago

Last reply by EternalStudent 2 days ago

Can't download - nothing happening....

When using a download link (everywhere) nothing is happening. No errors no 'nothing' I was working before: 103.0.1 (64-bit) Download is working in chrome and other browse… (read more)

When using a download link (everywhere) nothing is happening. No errors no 'nothing'

I was working before: 103.0.1 (64-bit)

Download is working in chrome and other browsers.

Any idea where to look ?

Best

Jan

Asked by jan187 1 day ago

Last reply by jan187 1 day ago

Google no longer displaying properly with Firefox 103.0.1

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). Th… (read more)

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). The pages load but no text is visible, only images.

I've tried everything from clearing all caches and browsing history, to going into about:config and changing the sandbox settings. Not sure what else to do as I've been primarily using Firefox for years but these issues have only surfaced after the last couple of updates.

Asked by rna_ink 3 days ago

Last reply by rna_ink 2 days ago

Website doesn't function in Firefox version 103 and above

Hi, I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new lap… (read more)

Hi,

I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new laptop. I have a login page in my web application which isn't working in the latest firefox version. But, the application works perfectly even now in the older versions below 103. What might be the reason?

Thanks in advance

Asked by karthikeyahs 2 days ago

Last reply by karthikeyahs 1 day ago

Saving specific website cookies with "exceptions" function

I asked this before, but I do not understand the thinking/logic for the answer I got. I have a specific website I want to maintain the cookies it writes to my computer. W… (read more)

I asked this before, but I do not understand the thinking/logic for the answer I got. I have a specific website I want to maintain the cookies it writes to my computer. When I enter those cookie urls into the EXCEPTIONS dialogue box/window, then set to delete history on exit from FF, why won't the exceptions save those specific cookies? I don't get why there is an exceptions function if I cannot make those exceptions apply and save my specific website cookies.

If there is no helpful answer, there is no need to reply. In any fashion. Ever.

Thanks for your consideration,

oldheart43

Asked by OldHeart 1 week ago

Last reply by OldHeart 6 days ago