Showing questions tagged: Show all questions

Random YouTube page update - high-definition add-onn is not installed

Hi, I have come across this answer as to why youtube page gets randomly updated: https://support.mozilla.org/en-US/questions/1246764#question-reply After checking all my … (read more)

Hi,

I have come across this answer as to why youtube page gets randomly updated: https://support.mozilla.org/en-US/questions/1246764#question-reply

After checking all my settings, I couldn't find any add on or extension containing "high-definition" words in it. My only extention in firefox is ublock origin.

Any idea why the updates continue to take place? Can ublock origin cause it? Or has there been a browser update that could cause it?

Many thanks in advance,

Asked by iamib 6 days ago

Full screen mode/ Полноэкранный режим

Как отключить функцию при включение полноэкранного режима на секунду появляться черный экран/How to disable the function when you enable full screen mode, a black screen … (read more)

Как отключить функцию при включение полноэкранного режима на секунду появляться черный экран/How to disable the function when you enable full screen mode, a black screen appears for a second

Asked by djdkjdkidT 6 days ago

spell-check not working with Outlook.com

I am using Outlook.com (aka Outlook webmail, Hotmail) and the spell-check option no longer works. I write in multiple languages and have always had the option to access … (read more)

I am using Outlook.com (aka Outlook webmail, Hotmail) and the spell-check option no longer works. I write in multiple languages and have always had the option to access the drop-down menu to choose the language from the dictionaries that I have downloaded and/or chose the correct spelling of the word. This drop-down menu no longer appears.

I have reset Firefox to default settings. I then reinstalled the dictionaries that I used. I have also used Fred McD's suggestion:

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar.

Type: layout.spellcheckDefault Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes.

Nothing worked.

I went to send feedback from the Outlook.com feedback icon to the right of the e-mail page and spell-check was working there. It does not work, though, within the body of the e-mail. I spent two hours with Microsoft tech support by chat and they were not able to fix this problem.

The red squiggly line appears here now as I type (and most everywhere else except Outlook.com) and I am able to access the drop-down spelling menu.

It seems like there needs to be a technical resolution between Microsoft and Mozilla Firefox.

Thanks for any help.

Asked by MacBook 6 days ago

using Google Autofill in Firefox?

Hi, so I love Firefox and the ability to use addons even on mobile, which Chrome couldn't (which also was the reason why I switched to Firefox in the first place), the on… (read more)

Hi,

so I love Firefox and the ability to use addons even on mobile, which Chrome couldn't (which also was the reason why I switched to Firefox in the first place), the only thing that really bothers me is Lockwise. It's really glitchy sometimes; either it doesn't show up at all, then I have to manually copy paste my login data, or it moves around on the page when I scroll down, open up the keyboard etc.

So I thought, why not use Google's autofill, the feature I've always loved, because it works just perfectly, on Firefox instead. Did that on my tablet and mobile phone, as luckily you can select your autofill provider on Android. Sadly there's no option on Firefox so far (or I missed it, I quickly went through about:config but couldn't find anything there as well)... Maybe there's some hidden option or a safe addon that lets me do that?

Any advice would be much appreciated! Thank you in advance, Maria

Asked by Maria 5 days ago

Firefox logo isn´t showing on my homepage

hey there, I know the following is not a big deal, but I still appreciate any help. onto my problem: I reinstalled Firefox on Windows 10 (troubleshooting my PC) and turn… (read more)

hey there, I know the following is not a big deal, but I still appreciate any help. onto my problem: I reinstalled Firefox on Windows 10 (troubleshooting my PC) and turned off everything except for the search engine and the standard Firefox homepages in the settings for the homepage. Before the reinstall the Firefox logo was showing (pic below), now its just a white page with the search engine. i know this is not a real issue but I "enjoyed" the Firefox logo. thanks for help though!

Asked by The UwUinator 5 days ago

Make windows act separate in CentOS (Like Windows)

I've installed CentOS 8, but I have a niggle. I have two Firefox windows open: one on my left screen, one on my right screen. I have VLC playing video on my left screen. … (read more)

I've installed CentOS 8, but I have a niggle.

I have two Firefox windows open: one on my left screen, one on my right screen.

I have VLC playing video on my left screen.

I would like to use the Firefox window on my right screen without it bringing the Firefox window to the front on my left screen, thus covering VLC.

Both Firefox windows act independently on Windows 10, I would like this behaviour in CentOS. Is there an option for this?

Thank you

Asked by kiadauk 5 days ago

Private Windows Are Not Created in the Forground

Hello! I usually create a private window by right clicking the pinned Firefox icon on my Windows 10 taskbar. Recently, I've noticed that when I do this, I am no longer ab… (read more)

Hello!

I usually create a private window by right clicking the pinned Firefox icon on my Windows 10 taskbar. Recently, I've noticed that when I do this, I am no longer able to immediately type into the search/URL bar. I've dug through the settings - I did find some items that sounded relevant, but they did not change the correct behavior. When bringing up all my windows I see that the previous tab is still has my cursor despite the private window being in front of the previous tab. I now have to click on the private window before I'm able to type.

Any idea what changed?

Asked by bpumphrey96 5 days ago

Last reply by bpumphrey96 5 days ago

Handle custom protocol

Dear community, I am desperately looking for a way to handle custom protocols in Firefox on macOS (both up-to-date). I have seen many questions and many answers, most of … (read more)

Dear community,

I am desperately looking for a way to handle custom protocols in Firefox on macOS (both up-to-date). I have seen many questions and many answers, most of them are outdated or irrelevant.

On our intranet, some of the pages have links pointing to "ictfast:xxxxxx". The first part (ictfast) is never changing. The second part (xxxxxx) can be anything. I would like to run an external application when people click on such links.

What I have done so far: step #A1: In "about:config", I created and set the key "network.protocol-handler.expose.ictfast" to false. step #A2: I clicked on a link "ictfast:xxxxxx" step #A3: A box appeared letting me choose my external application

After these steps, if I click on a "ictfast" link, the application runs but I can't access the content in "xxxxxx".

To reproduce this, it is very simple: step #B1: open Automator step #B2: create a new Application step #B3: add the "Run Shell Script" actions step #B4: choose "Pass input" to as arguments" step #B5: remove the default content of the shell script step #B6: type in `echo "$@" > /tmp/args.txt` (without the backticks) step #B7: save and choose this app in step #A3

Now if you click on a "ictfast" link, the file in "/tmp/args.txt" is created, but is empty. There is no arguments passed to the applications.

I was naively believing that when clicking on a "ictfast" link, Firefox would internally run the command `/foo/bar/whatever.app "address"`. But it seems to be more complicated and cryptic than that.

Could anyone help me on this? Thanks!

Asked by Slagt 5 days ago

Firefox shutting off add ons

Over the past few days, I've been having an issue with Firefox suddenly disabling and turning off add ons. Specifically, I have the Adblock Plus add on, to block and stop… (read more)

Over the past few days, I've been having an issue with Firefox suddenly disabling and turning off add ons. Specifically, I have the Adblock Plus add on, to block and stop advertisements, spyware, and social media tracking. I will get a behavior in a website I'm not used to getting, like a window asking me if I wish to permit cookies, or sometimes a pop-up ad, and then I'll see that the ABP Stop Sign icon is no longer visible in the toolbar. I will have to go into the Add Ons control page, and click for it to be turned on again, and then go back and reload the page. What is happening here that Firefox is suddenly shutting down add ons? What is the solution to this?

Asked by Lancer 525 5 days ago

Last reply by Lancer 525 4 days ago

Blogger video autoplay

I have a blog on blogger.com. There is a feature with HTML code where once going onto a site have a video or audio autoplay video and/or music. The code is ......  ?auto… (read more)

I have a blog on blogger.com. There is a feature with HTML code where once going onto a site have a video or audio autoplay video and/or music. The code is ......  ?autoplay=1 ..... at the end of the URL. I tried for days to get this to work and could not. I then tried another browser and poof it worked. What is there in Firefox that is not allowing this to work and is there a change I can make to allow it to work?

Asked by rsm6120 3 days ago

Multi-account containers opening multiple tabs when clicking YouTube link from Duck Duck Go search

Issue: After searching on Duck Duck Go ("test video") and clicking a link for a YouTube video the link opens in a new tab, but multiple tabs of the same page are opened. … (read more)

Issue: After searching on Duck Duck Go ("test video") and clicking a link for a YouTube video the link opens in a new tab, but multiple tabs of the same page are opened. It is usually 2-3 tabs each time.

My Set Up: I opened YouTube and assigned it to open in a specified container. Not currently logged in to YouTube/Google services. I am running a fresh install of Firefox 79 on Windows 10. Everything is up to date as far as I can tell.

What I've Tried: I was trying to troubleshoot last night using refresh and ended up doing a complete reinstall this morning, including a deletion/recreation of Firefox account.

Intended Behavior: When clicking on a YouTube link from a tab not assigned to a container, I want it to open a (one single) new tab in the container that Google services are assigned to.

Any idea how to fix this behavior?

Asked by Kyle 4 days ago

Last reply by Kyle 3 days ago

Animated tab moving

So I've decided to give Firefox a try since chrome was eating up my ram and I like it so far except for when you're moving the tabs from another window to another one and… (read more)

So I've decided to give Firefox a try since chrome was eating up my ram and I like it so far except for when you're moving the tabs from another window to another one and to make this easier I'll provide two pictures of what im talking about so I'm wondering if I can move tabs like google on firefox?

Asked by ThimSTR 3 days ago

Cannot play local swf files [linux]

I made a new profile and was able to re-create the same bug in safe mode just to be sure. Anytime I try to open a swf file, firefox will not open it but instead ask what … (read more)

I made a new profile and was able to re-create the same bug in safe mode just to be sure. Anytime I try to open a swf file, firefox will not open it but instead ask what I should do with the file, over and over again. I have properly installed flash in the $MOZ_PLUGIN_PATH directory that firefox looks for; if I go to the plugins section, it shows adobe flash. I also have the ability to play flash files on websites, just not locally. On the profile I'm using to reproduce the error, the http_https_only tag in about:config is set to 'false', so [[this|https://support.mozilla.org/en-US/questions/1172126]] is irrelevant. I made sure that firefox is indeed what is set to open these types of files via the xdg specifications that firefox searches for when looking what to open a file with via xdg-mime (firefox uses xdg-open on the linux version to see what to open with): xdg-mime default firefox.desktop application/x-shockwave-flash In $HOME/.config/mimeapps.list, it is properly listed in the line applications/x-shockwave-flash=firefox.desktop Firefox does have a .desktop file setup in /usr/share/applications, and xdg-mime does recognize firefox as the app to open swf files. I am able to open other types of files locally such as videos. Going to about:preferences and setting firefox to open swf files makes an infinite loop of firefox opening new tabs that must be then terminated. I'm not sure if an update broke firefox, as I was previously able to open local swf files. Thanks.

Asked by Amber 3 days ago

Last reply by Amber 3 days ago

email settings

I have one main email address plus several others. Usually when I log on to Thunderbird all the four email adresses, each with with its own set of subfolders appears on t… (read more)

I have one main email address plus several others. Usually when I log on to Thunderbird all the four email adresses, each with with its own set of subfolders appears on the opening Thunderbird screen on a vertical panel on the left. I can then click on to any of the four and see their incoming and sent messages. This has worked well for some years.

Yesterday, for no reason I can think of, only the main email (with its subfolders) appears. I cannot make the others re-appear, although I know they received emails in the last few hours.

Please help Dumbfounded

Asked by ereich 3 days ago

Mult-container icon is missing from FF browser toolbar

I installed the FF Multi-Container add on, however the icon does not appear in the browser toolbar. i have uninstalled and re-installed it, closed and re-opened FF, and h… (read more)

I installed the FF Multi-Container add on, however the icon does not appear in the browser toolbar. i have uninstalled and re-installed it, closed and re-opened FF, and have restarted the computer. I also have Https Everywhere, No Scripts, and Privacy Badger add ons. How can this be fixed?

Asked by ggg 2 days ago

Once in a while when I start Firefox, my extension data, layout, and home page settings are wiped

It usually happens when I start firefox after restarting or signing into my Windows 10 device, fortunately nothing important is lost with this data, but it's annoying to … (read more)

It usually happens when I start firefox after restarting or signing into my Windows 10 device, fortunately nothing important is lost with this data, but it's annoying to have to deal with. is there any way to stop this from happening or anything I can do once it happens?

Asked by Yousuf 6 days ago

Last reply by Yousuf 2 days ago

extensions: turning on and off at once (enabled/disabled)

Does anyone know of an extension that allows user to turn all extensions on or off (enabled/disabled) all at once (rather than individually)? Thank you for your assistanc… (read more)

Does anyone know of an extension that allows user to turn all extensions on or off (enabled/disabled) all at once (rather than individually)? Thank you for your assistance!