Can not access bank account truist.com

I can not access for days my bank account at truist.com. It shows it is loading but never does. I CAN access from any other browser want to use! Truist says it is a Firef… (read more)

I can not access for days my bank account at truist.com. It shows it is loading but never does. I CAN access from any other browser want to use! Truist says it is a Firefox browser issue.

Asked by wgray2141 1 month ago

Last reply by jdnovad 10 hours ago

Date/time of older Facebook posts disappeared

When I scroll down to look at recent posts on Facebook groups I follow all but the top one has suddenly lost its date/time – I just get a blank where the details would us… (read more)

When I scroll down to look at recent posts on Facebook groups I follow all but the top one has suddenly lost its date/time – I just get a blank where the details would usually be and have to hover over to reveal the details. The silly thing is that this only happens when I sign in and it doesn’t happen when I use chrome – although I prefer using Firefox, not least because the bookmarks sidebar is better. I have tried getting rid of all extensions and running in troubleshoot mode but without success. Any help/advice would be appreciated (as long as it is not about football!)

Asked by johnr4308 4 months ago

Last reply by GHSRobert 4 months ago

Enhanced Tracking Protection NOT Detecting Trackers on All Sites I Visit

Hi, I have come across an issue where the Enhanced Tracking Protection (ETP) feature has stopped working on every single website I visit. Every website I visit, the ET… (read more)

Hi,

I have come across an issue where the Enhanced Tracking Protection (ETP) feature has stopped working on every single website I visit.

Every website I visit, the ETP icon is greyed out and not detecting any trackers.

For instance, when visiting the independent website, the ETP icon usually glows blue to indicate there are trackers. However, now, it is just greyed out, which is incorrect.

So far, I have done the following troubleshooting steps to fix the issue, but I have had no success:

  • Uninstalled and reinstalled Firefox
  • Signed out and signed back in
  • Disabled and removed all extensions
  • Cleared cookies, cache, history, site settings, etc.
  • Opened Firefox in Troubleshoot Mode (with extensions disabled)
  • Deleted my profile/files and created a new one

I have also checked this article: https://support.mozilla.org/en-US/questions/1327504

Can someone please help me with this, as I have no idea what else to do to fix this issue?

I started Firefox from scratch with a new profile, and the ETP worked for a short period, but when I closed and restarted Firefox, it just stopped working on every single site - this keeps persisting.

Any help would be appreciated!

Asked by Anand Prajapati 1 month ago

Last reply by zeroknight 1 month ago

Hmm. We’re having trouble finding that site.

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.o… (read more)

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.org, skysports.com and sportinglife.com . Just four of at least 14 give the Hmm. We’re having trouble finding that site message. I use No Proxy and have my anti-virus turned off when I get the message. I have tried various other proxy settings but the same thing happens. The thing is that I have to keep refreshing the page until it does actually connect and that can take a good few minutes. Sometimes I have to restart the browser. Why is this happening since the last few updates?

Asked by pete_scott2 2 weeks ago

Last reply by zeroknight 13 hours ago

prompt forced in on 114.0.1 advertising firefox product

DIRECTLY after 114.0.1 update, I get a CONSTANT UNENDING PROMPT telling me all about firefox , ON EACH AND EVERY SEARCH, I am here to find out how to remove this intenti… (read more)

DIRECTLY after 114.0.1 update, I get a CONSTANT UNENDING PROMPT telling me all about firefox , ON EACH AND EVERY SEARCH, I am here to find out how to remove this intentionally annoying, "thing" from MY PC(of course Mozilla couldn't be bothered to tell us they were installing a continuous advertisement for google, and FORCE installing it as search engine). I want this endless advertisement removed, post haste.

Asked by henryjames6 3 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

Your Firefox profile cannot be loaded. It may be missing or inaccessible

I am having trouble to open firefox browser for ubuntu 20.04(focal). I have also delete mozilla folder from cache and then reinstalled again. I have tried to rename pro… (read more)

I am having trouble to open firefox browser for ubuntu 20.04(focal). I have also delete mozilla folder from cache and then reinstalled again. I have tried to rename profileini file. Finally I have uninstall and install using terminal by "sudo apt install firefox" but still I am getting this error "Your Firefox profile cannot be loaded. It may be missing or inaccessible".

How to resolve this.

Thanks in advance.

Asked by ms.sona.12 3 months ago

Last reply by cor-el 3 months ago

Synchronization failed

Hello Today, after installing the new Windows, I also installed the Firefox browser. But after I logged into my regular Firefox account, none of my previous account infor… (read more)

Hello Today, after installing the new Windows, I also installed the Firefox browser. But after I logged into my regular Firefox account, none of my previous account information, including plugins, bookmarks, and passwords, synced. I used this account for several years and all my information was stored in it. please guide me.

Asked by Dovit 2 months ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Helvetica font renders blank after updating to 112 via snap store

After running `snap refresh firefox`, many sites I use no longer render any text. Via some fiddling via the developer console, it appears to be that any text with `font… (read more)

After running `snap refresh firefox`, many sites I use no longer render any text.

Via some fiddling via the developer console, it appears to be that any text with `font-family: Helvetica`. Removing that CSS restores the text, adding it removes the text.

There's a fix for CVE-2023-29537 in this release that affects font initialization - possibly related?

Asked by daniel270 5 months ago

Last reply by cor-el 5 months ago

Intrusive VPN popup pushing Firefox VPN

Today Firefox stopped altogether and dimmed the entire window and popped up a "Try the Firefox VPN" message. I use Firefox specifically to get away from disruptive, intru… (read more)

Today Firefox stopped altogether and dimmed the entire window and popped up a "Try the Firefox VPN" message. I use Firefox specifically to get away from disruptive, intrusive violations like that. This needs to be removed immediately and never ever happen again. It's completely antithetical to the core values of Firefox.

Furthermore, several users have reported it breaking their browsing. See this Reddit thread:

https://www.reddit.com/r/firefox/comments/13rnt88/why_is_firefox_windows_11_version_showing_me/

This affected me on Windows 10 running Firefox 113.0.2 64 bit.

Asked by ben153 4 months ago

Last reply by a.mpoygiatiwths 4 months ago

Can't Update Firefox

Since about two months ago, I haven't been able to update Firefox(or any other browser for that matter). I've tried the typical method of going to Preferences, checking f… (read more)

Since about two months ago, I haven't been able to update Firefox(or any other browser for that matter). I've tried the typical method of going to Preferences, checking for updates, but I can't get passed that point. I get this error message stating "Failed to check for updates."

Chrome was giving me much of the same issue, I've allowed GoogleUpdate on my firewall rules, restarted the PC and tried again. Still got the same error message. I have no other antivirus software installed on this device other than the Windows Defender default app. Firefox hasn't told what I should be allowing past my firewall so I haven't tried anything similar for Firefox.

I also tried uninstalling Firefox, but when I tried to reinstall, I couldn't finish that process because clicking on Download Now led me to this error message stating "Hmm. We’re having trouble finding that site.

We can’t connect to the server at download.mozilla.org."

I assumed this was maybe a DNS issue. I tried a DNS flush but that also was ineffective. I tried changing my DNS servers to 1.1.1.1 and 1.1.1.2, also tried other known DNS servers but that didn't work either.

In the meantime, I'd like to at least get an offline installer going because my current version is 110.0.1.

Thank you.

Asked by kimberly9 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

Firefox 113.0.1 Checksum error installation file

I have downloaded Firefox 113.0.1 for Windows x64 but the file seems to be corrupt. When I check the installation file with 7Zip Test Archive appeared a Warning Message d… (read more)

I have downloaded Firefox 113.0.1 for Windows x64 but the file seems to be corrupt. When I check the installation file with 7Zip Test Archive appeared a Warning Message due to a Checksum error. All others versions of Firefox downloaded can be checked correctly by 7Zip, but this installation file show an error message that I never have received. Is there a problem with the file? Thanks

Asked by enriquespain 4 months ago

Last reply by lexluthermiester 2 months ago

Twitter Videos Volume Control Not Showing Up

I have installed Firefox recently after migrating from Opera GX and I noticed I cannot control Twitter videos volume, only mute. I already tried to reinstall, tried with … (read more)

I have installed Firefox recently after migrating from Opera GX and I noticed I cannot control Twitter videos volume, only mute. I already tried to reinstall, tried with Troubleshoot Mode and I can't fix this. Is there a way to fix?

I have a gif showing the issue: https://i.gyazo.com/f73c4de39df3161e527f754ed694772a.mp4

Asked by Lorielthy 5 months ago

Last reply by jonzn4SUSE 4 months ago

Trouble accessing one particular webpage- recent problem-

Add address in search bar I get "ERROR OCCURRED" It seems something on my end is blocking this ip. Cannot ping from pc or router. Running on Win T Prof: Service Pack 1 Fi… (read more)

Add address in search bar I get "ERROR OCCURRED" It seems something on my end is blocking this ip. Cannot ping from pc or router. Running on Win T Prof: Service Pack 1 Firefox 111.0.1 Norton Internet Security Tried without Norton - no success Best way to find what the problem could be? Have a mozlz4 dump but cant open with firefox ext. mozlz4-edit Help appreciated M

Asked by fmas1 5 months ago

Last reply by jonzn4SUSE 5 months ago

Clicking/popping in Audio streams in FF, not in Edge

I've noticed forever in FF (v115) that whenever I try to play an audio stream on a web page, like a soundcloud or other stream (that shows a waveform and a play button, n… (read more)

I've noticed forever in FF (v115) that whenever I try to play an audio stream on a web page, like a soundcloud or other stream (that shows a waveform and a play button, not video) that I always get clicking and popping at regular intervals. I've always suspected it is due to a sample rate mismatch between FF and my MOTU UltraLite Hybrid MK3, which is always set at 48kHz. I've tried myriad settings to remedy the issue to no avail. Here is an example - scroll down to the Demos: section and play one of the streams.

Today, I tried opening the same web page in Edge and all of the streams I tried played PERFECTLY without the clicking and popping. I click back over to FF and play the streams and there is the clicking and popping. This leads me to believe that this is a FF problem, and not with the audio interface or Windows 10 Sound. Sometimes, rarely, I experience the same issue with YouTube videos, but it is always with audio streams.

Does anyone know why this occurs and if there is a way to fix it. It is so frustrating that I'm seriously considering giving up on FF after 20+ years. This has been happening as long as I can remember, and I kept hoping it would get resolved at some point, or I'd find a fix or hidden setting, but that doesn't look likely. Maybe somebody can help?

Asked by Shane 2 months ago

Last reply by zeroknight 1 month ago

outlook dot com error when signing in

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morn… (read more)

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morning, too.

UTC Date: 2023-07-16T15:17:20.490Z

Client Id: 57C5EE00898E486392D56E4C2F706F9E

Session Id: 84e33266-6f14-4c67-bcf7-f5589a5e04c5

Client Version: 20230707009.10

BootResult: network

Back Filled Errors: Unhandled Rejection: Error: NetworkResponseError:undefined|undefined:undefined

err: Error: NetworkResponseError

esrc: StartupData

et: ServerError

estack: K@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:260625

p/<@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:259787

my email works just fine using Safari so I am at a loss.

I have tried running FF (Firefox) in safe mode, ensuring outlook.live.com is an exception to the pop up window blocker, changed default protections on outlook dot com to none from standard.... Turned off ABP, clearing cache and cookies from within FF.

it may be worth mentioning that I can still browse/access other websites while outlook produces this error, and my network settings within FF are set to use default system settings (no proxy).

Asked by billy_hill_65 2 months ago

Last reply by jonzn4SUSE 2 months ago

Browser crashing since latest update

My Firefox browser automatically updated a few days ago. Since the update, the browser now crashes repeatedly during basic browsing, making Firefox essentially unusable.… (read more)

My Firefox browser automatically updated a few days ago. Since the update, the browser now crashes repeatedly during basic browsing, making Firefox essentially unusable. For instance, retrieving Yahoo mail, reading articles, accessing login pages -- the page will enter some type of refresh/reload cycle and crash the browser.

I opened the browser in troubleshoot mode and the problem did not occur. Following the Mozilla instructions, I disabled extensions and reopened the browser normally, and the crashes continued. I have not taken any additional actions.

This problem began immediately after the latest browser update on 9/13.

Asked by pjgooch 2 weeks ago

Last reply by zeroknight 2 weeks ago

restore session failure

Today when I closed Firefox and reopened it the option to restore previous session was not shown, as a result I have lost half my pinned tabs (I managed to redo the rest … (read more)

Today when I closed Firefox and reopened it the option to restore previous session was not shown, as a result I have lost half my pinned tabs (I managed to redo the rest from bookmarks) which were vital. I tried going into history but the option was greyed out.

This happened yesterday too but after redoing half my tabs I went to open gmail and it restored all my tabs, I tried the sane today but it failed so am stuck with half my tabs.

Please do not suggest I use synch as I only use one device.

Asked by a.frayed.knot.mate 2 weeks ago

Last reply by cor-el 2 weeks ago

CSS theme keeps resetting on Firefox 117

There was no such problem before, after the 117 update, the CSS theme I use is constantly reset and the browser returns to its default theme. The screen goes black for a … (read more)

There was no such problem before, after the 117 update, the CSS theme I use is constantly reset and the browser returns to its default theme. The screen goes black for a moment and then the theme resets or the browser crashes. Is there anyone who has experienced the same problem? Any possible solutions?

Using this theme: https://github.com/Neikon/Fox11

I'll add 2 pictures of what my browser looks like when normal and crashed.

Asked by PabloBr 3 weeks ago

Last reply by zeroknight 3 weeks ago