Pop up appears in 1st Display when the firefox is in second display

Hello, I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opene… (read more)

Hello,

I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opened.

But the pop up just shifts to the first screen each time

I don't have this issue in Chrome or the edge

Asked by sudheerkrishnan85 6 minutes ago

How to remove pre-installed command line bookmarks like: facebook, twitter, reddit, etc.?

Greetings forum - I have Firefox on automatic update. Last night Firefox auto updated to version 78.0.1 and this update added pre-installed bookmarks suggestions that ap… (read more)

Greetings forum -

I have Firefox on automatic update. Last night Firefox auto updated to version 78.0.1 and this update added pre-installed bookmarks suggestions that appear when I click the command line.

These pre-installed bookmarks suggestions are offensive trash like: facebook, twitter, reddit, etc.

I have searched the help section. I have scoured the customize pull down menus. I have looked through the bookmark editor ... and found no clear method of removing these pre-installed bookmarks suggestions.

There MUST be a way to do so. I CAN NOT see facebook, twitter, and reddit in my bookmarks every time I click on the command line.

Does anyone know of a method to remove these pre-installed bookmarks suggestions?

Thanks in advance for your time and knowledge.

Asked by johndaversa 17 minutes ago

release 78.0

Tab on ca.finance.yahoo.com crashes intermittently. Never had this issue with previous firefox. Am running on windows 10 (2004) … (read more)

Tab on ca.finance.yahoo.com crashes intermittently. Never had this issue with previous firefox. Am running on windows 10 (2004)

Asked by Ultrhub 1 day ago

Last reply by Ultrhub 23 minutes ago

my bookmark is file:///C:/Users/Public/ccpp.html.lnk, and cant open the lnk

One my bookmark is a local windows lnk, which links to some.html, before version 78.0.1, it works very well that FF directly opens the some.html. And today, I updated FF… (read more)

One my bookmark is a local windows lnk, which links to some.html, before version 78.0.1, it works very well that FF directly opens the some.html. And today, I updated FF to 78.0.1 (64 bit), it pop a window , meas download a file.

How can I get the same action like version 77 or older.

Firefox 78.0.1 (64 bit) desktop

Asked by qinpan_110 44 minutes ago

bluetoothイヤホンでの動画一時停止・再生の操作

PC版firefoxで、bluetoothイヤホンをペアリングして、Youtube等の動画を試聴しています。 イヤホン側に一時停止/再生と音量調節のボタンがあるのですが、firefoxでの視聴時には一時停止/再生の操作ができません。 音量調節は可能で、スマホのYoutubeアプリだと一時停止/再生が出来る為、イヤホン側の不具合ではないよう… (read more)

PC版firefoxで、bluetoothイヤホンをペアリングして、Youtube等の動画を試聴しています。 イヤホン側に一時停止/再生と音量調節のボタンがあるのですが、firefoxでの視聴時には一時停止/再生の操作ができません。 音量調節は可能で、スマホのYoutubeアプリだと一時停止/再生が出来る為、イヤホン側の不具合ではないようです。

firefoxの設定を変更する事で、イヤホンのボタンでの操作が可能になるでしょうか? あるいは、拡張機能を導入することで、可能になるのでしょうか? 可能だとすれば、方法をご教授いただきたいです。 よろしくお願いします。

Windows10 Ver.77.0.1を使用しています。

Asked by the_17th_topaz 1 hour ago

Display profile support in Firefox versions 77.x

Hi! I recently found that in new versions of Firefox (from 77.0) display profile support doesn't work for calibrated displays even if it is enabled in Firefox options. Th… (read more)

Hi! I recently found that in new versions of Firefox (from 77.0) display profile support doesn't work for calibrated displays even if it is enabled in Firefox options. The last version that supports it, and thus showing correct image colors on calibrated displays, is 76.0.1. How can I enable it in new version? I usually set up it this way, and it worked before: - go to about:config - set "gfx.color_management.enablev4" parameter to "true" - set "gfx.color_management.mode" to "1"

Thank you.

Asked by ibliz 1 day ago

Last reply by ibliz 1 hour ago

firefox 78.0.1 ask privillenges to download files at c:

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:??? The previews version 77.0.1 i can download at c: normally. Now i can't. WHY???? … (read more)

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:???

The previews version 77.0.1 i can download at c: normally.

Now i can't.

WHY????

Asked by Gregory 12 hours ago

Last reply by Gregory 1 hour ago

Can't adjust the volume on twitch streams

I just downloaded Firefox as a first install on a new installation of windows. When I open twitch there is no volume control bar, the ability to put the stream into full … (read more)

I just downloaded Firefox as a first install on a new installation of windows. When I open twitch there is no volume control bar, the ability to put the stream into full screen or theater mode, or the ability to change the quality of the stream. Is there something I need to turn on to get this working?

Asked by jasonstarbuck 1 hour ago

Content Security Policy (CSP)

Blocked by the Content Security Policy (CSP) An error occurred when connecting to account.1und1.de. Firefox has prevented this website from loading in this way because th… (read more)

Blocked by the Content Security Policy (CSP)

An error occurred when connecting to account.1und1.de.

Firefox has prevented this website from loading in this way because the website has a content security policy that does not allow this.

Asked by Charly 1 hour ago

Unable to sign into certain sites

I've run into a strange issue lately - certain sites are left unable to sign in. I've tried disabling add-ons, clearing cache, cookies, history, lowering my security sett… (read more)

I've run into a strange issue lately - certain sites are left unable to sign in. I've tried disabling add-ons, clearing cache, cookies, history, lowering my security settings, adding site exclusions, disabling VPN, refreshing firefox, uninstall/reinstall, uninstall/clear data/reinstall/refresh firefox, everything. Still, nothing.

One site in particular is Dropbox. I enter my creds, it asks for my authenticator, error. So I tried in another browser and it works fine. So it's definitely a firefox issue.

I did disable my authenticator temporarily, and was able to sign in on Firefox. However the moment I re-enabled it, I'm no longer able to sign in again.

I have a few other sites that won't sign in either. Some give errors, some accept my password then refresh to the non-signed in page.

I'm at a loss. I've tried everything I can think of. And confirmed all sites work in other browsers.

OS: Windows 10 OS Version: 1909 Firefox: 78.0

Asked by Arí 22 hours ago

Last reply by Arí 2 hours ago

Open with Firefox

Hi :) I have a problem with FireFox and I hope someone will be able to help me sort it out :) After the last update there is a new "feature" that is driving me insane and… (read more)

Hi :) I have a problem with FireFox and I hope someone will be able to help me sort it out :) After the last update there is a new "feature" that is driving me insane and it's slowing me down to the point I'm ready to ditch FF. I'm talking about the "Open with Firefox" option, under "What should Firefox do with this file?". Is there any way for me to remove this "feature" from the dialog and to revert to the old "Open with..." and "Save File" list? Why is this thing there in the first place, I wonder?!

Thank you for you time and help!

Asked by erupt 7 hours ago

Last reply by erupt 3 hours ago

Speed testers NOT showing the actual experience

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was… (read more)

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was invented and have even bought a Cisco router to host our own web site in the 1990s. I KNOW that the ISPs manage my connection speeds, router management software WILL be more capable than the Cisco router we managed ourselves!! I notice a similar profile of getting the speeds that are advertised at the start of a contract and then to throttle it as they add more customers to the same kit that they lease from OpenReach; increased latency! I also get OpenReach business notifications and know that the ISPs pay OpenReach for not only bandwidth that they use but also the electricity that powers them, OpenReach also charge for shit loads more but lets stick to the simples! ALL the ISPs deny ANY management function which is disengenuous to say the least!! There is a worrying trend in businesses to not only have no usable phone numbers (I had about eight BT numbers when we had the Cisco Router but NONE work anymore) due to the telephony shit that infests what laughly passes for customer service these days. {Thinks: Is there an undisclosed word limit to this field!?!?? I daren't hit return to go to a new para 'cause it might send like the excreble messaging systems which pass for comms in these benighted days!! My point for the designers of Firefox is: when I try to do "Speed test I can count up to FIVE seconds before a Ping is registered which is never more than a 100ms so that's bollocks! Then it doesn't matter how many tabs I have open (often shit loads) the speeds that I get are independant and even when I'm "listening" to radio articles that doesn't effect the results either! A GENUINE speed test should be built into Firefox don't ya think??

Asked by Joe Stoner 3 hours ago

incorrect checksums of downloaded Firefox

Every time I download a new release of Firefox (win64 german), I check the downloaded file at virustotal and check the hashes published under http://releases.mozilla.org/… (read more)

Every time I download a new release of Firefox (win64 german), I check the downloaded file at virustotal and check the hashes published under http://releases.mozilla.org/pub/firefox/releases/<Version>, e.g. http://releases.mozilla.org/pub/firefox/releases/78.0.1/SHA256SUMS Up until release 77.0 the hashes matched but for 77.0.1 and also the current release 78.0.1 the hashes do not match, neither SHA256 nor SHA512. For "win64/de/Firefox Setup 78.0.1.exe" the SHA256 hash should be 56cff68e3f0cb76a6404d675f7e1bacc40ebaba7bbb5cadcb4950378656ab0a6 but the calculated hash is 8e69755f257aba44b6bbe5079e17f3bff8b62ddc27de9e1c479686e9ad871dfb When checking at virustotal, the file is recognized as scanned before and the displayed hash is the one I calculated, so at least my downloaded file is equal to the file other persons downloaded. Could it be that since v77.0.1 the published hashes are incorrect?

Asked by juergen.renner1 3 hours ago

Compiling FF78: "Could not find artifacts for ... "win32-minidump-stackwalk""

So I'm trying to compile the newest FF78 (W7x64). hg pull && hg update Now as usual, "mach" annoyingly complains about some compiler being outdated, so as ev… (read more)

So I'm trying to compile the newest FF78 (W7x64).

   hg pull && hg update


Now as usual, "mach" annoyingly complains about some compiler being outdated, so as every month I have to

   mach bootstrap


I select 2 (normal FF), it downloads "node.tar.bz2", then "fix-stacks.tar.bz2" and then crashes with "Could not find artifacts for a toolchain build named `win32-minidump-stackwalk`".

So what exactly does it want me to do and why does this happen?

"mach clobber python" does not work.


Thank you


Full log:

    0:05.83 Setting up artifact node.tar.bz2
    0:05.84 Using artifact from local cache: ...\mozbuild\toolchains\97a30da439a065e2-node.tar.bz2
    0:05.93 rm tree: ...\mozbuild\node
    0:09.68 untarring "...\mozbuild\node.tar.bz2"
    0:05.72 Setting up artifact fix-stacks.tar.bz2
    0:05.73 Using artifact from local cache: ...\mozbuild\toolchains\7857866b42f45825-fix-stacks.tar.bz2
    0:05.79 rm tree: ...\mozbuild\fix-stacks
    0:05.79 untarring "...\mozbuild\fix-stacks.tar.bz2"
    0:05.53 Could not find artifacts for a toolchain build named `win32-minidump-stackwalk`. Local commits, dirty/stale files, and other changes in your checkout may cause this error. Make sure you are on a fresh, current checkout of mozilla-central. If you are already, you may be able to avoid this error by running `mach clobber python`. Beware that commands like `mach bootstrap` and `mach artifact` are unlikely to work on any versions of the code besides recent revisions of mozilla-central.
   Error running mach:
       ['bootstrap']
   The error occurred in code that was called by the mach command. This is either
   a bug in the called code itself or in the way that mach is calling it.
   You can invoke |./mach busted| to check if this issue is already on file. If it
   isn't, please use |./mach busted file| to report it. If |./mach busted| is
   misbehaving, you can also inspect the dependencies of bug 1543241.
   If filing a bug, please include the full output of mach, including this error
   message.
   The details of the failure are as follows:
   subprocess.CalledProcessError: Command '['...\\mozilla-build\\python3\\python3.exe', '...\\mozilla-source\\mozilla-relea
   se\\mach', 'artifact', 'toolchain', '--from-build', 'win32-minidump-stackwalk']' returned non-zero exit status 1.
     File "...\mozilla-release\python/mozboot/mozboot/mach_commands.py", line 44, in bootstrap
       bootstrapper.bootstrap()
     File "...\mozilla-release\python/mozboot\mozboot\bootstrap.py", line 544, in bootstrap
       checkout_root)
     File "...\mozilla-release\python/mozboot\mozboot\bootstrap.py", line 400, in maybe_install_private_packages_or_exit
       self.instance.ensure_minidump_stackwalk_packages(state_dir, checkout_root)
     File "...\mozilla-release\python/mozboot\mozboot\mozillabuild.py", line 156, in ensure_minidump_stackwalk_packages
       minidump_stackwalk.WINDOWS_MINIDUMP_STACKWALK)
     File "...\mozilla-release\python/mozboot\mozboot\base.py", line 358, in install_toolchain_artifact
       subprocess.check_call(cmd, cwd=state_dir)
     File "...\mozilla-build\python3\lib\subprocess.py", line 291, in check_call
       raise CalledProcessError(retcode, cmd)

Asked by sdagfk 4 hours ago

Color management fails after last update. (but not completely!)

Hello, (i think) after the last update(9/6/20), there is a problem with mozilla color management. My monitor is calibrated, the profile works fine but not in the browser.… (read more)

Hello, (i think) after the last update(9/6/20), there is a problem with mozilla color management.

My monitor is calibrated, the profile works fine but not in the browser.

I tried to change the settings from this page - about:config - but nothing works.

The color settings in the browser was already(always) true, 1, 0 i tried other combinations, did not work.

So the result is strange because when color management is enabled, it works for videos(i think), not for every button, not for toolbars, not for thumbnails and generally not for images!

I will upload an example from youtube page, check the red color with c.management enabled and disabled.

Maybe there is a problem inside the code or it is just me, maybe the profile, my settings.

Thank you

Asked by giorgiofgr 2 weeks ago

Last reply by giorgiofgr 5 hours ago

How do I edit photos online with PicsArt?

Hi everybody! Although I have been a Firefox user for a long time, I still do not know much about this browser. Currently, for some reason, I want to edit my image collec… (read more)

Hi everybody! Although I have been a Firefox user for a long time, I still do not know much about this browser. Currently, for some reason, I want to edit my image collection online in Firefox, the editing application I use is PicsArt, how can I do that? Anyone know please help me answer, thanks!

Asked by AmeliaGoodwin123 5 hours ago

anothers webmail on my site?

On my Telenor site, there is in the corner a little letter and says webmail. When I click on that I get my old friends webmail adress and he died for 2 years ago!?? How t… (read more)

On my Telenor site, there is in the corner a little letter and says webmail. When I click on that I get my old friends webmail adress and he died for 2 years ago!?? How to get tis off from my site???? I did help him before to read his mail etc. I have tried everything and talked to Telenor but they said I have to talk to Mozilla! I cant speak så good tecnical english so I wanted to speak with some one on swedish and dont tell me to go to your fourms, I need personal help NOW! Se my picture!

Asked by dalasnuttan 6 hours ago

Logging into Apple Forum with FF logi and password

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not sho… (read more)

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not show in FF "logins and password" or I have to type the whole login name before the password is recognized. The problem is it is not consistant when logging into Apple forum I may click on the login and it works or I click on login and have to enter my logiin acount. Another problem is I click on the login name and it shows 2 login names one correct the other doesn't exist in the "loging and password" field.

Why does this occur?

Asked by Mace2 3 days ago

Last reply by Mace2 6 hours ago