Firefox keeps automatically updating, even when I've clicked in settings to check with me before updating

A piece of software I need to use for work requires an older version of Firefox (Firefox 68.4.2 ESR) to run, so in the past, I've had to delete Firefox and re-download th… (read more)

A piece of software I need to use for work requires an older version of Firefox (Firefox 68.4.2 ESR) to run, so in the past, I've had to delete Firefox and re-download the older version which has worked fine. However, I recently got a new Mac and now when I try the same thing it's not working. Whenever I first open Firefox after downloading it, it opens as the correct (older) version, however it does not seem to be able to connect to the internet and I get the spinning wheel that never ends, and then whenever I close out of Firefox and reopen it, it automatically updates to the newest version. I have multiple times gone into the settings on Firefox and changed my preferences to check with me before installing updates and I've gone into the settings of the App Store to make sure it's not automatically updating any apps or programs. My computer is currently running OS version 11.1 (Big Sur) and I'm wondering if maybe this version is too new to be compatible with Firefox 68 ESR? Any help, ideas, or advice is greatly appreciated!

Asked by PNW_MWS92 3 days ago

Firefox update 13jan21 .. killed the True Key by McAfee extension and there is none to be found in the library

Firefox said the browser was running slow and suggested I fix it .. it removed some items including True Key. I can not find any was to put True Key's extension in Firef… (read more)

Firefox said the browser was running slow and suggested I fix it .. it removed some items including True Key. I can not find any was to put True Key's extension in Firefox. Firefox is not unusable for me.

Asked by jrichardbehun 3 days ago

  • Solved

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (read more)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 5 days ago

Answered by WaffleToaster 4 days ago

Could not log into bank account in Firefox browser, until after I had to switch to another browser to login??

I was not able to check my bank account in Firefox browser because, there are two pages to login through, one is for username, the second for password, but after entering… (read more)

I was not able to check my bank account in Firefox browser because, there are two pages to login through, one is for username, the second for password, but after entering password, and clicking submit, it does not load the page, it just sits there doing nothing at all.... I then tried it in Chrome browser, but it did the same thing, so I thought maybe the site was having problems, but a quick Google search for isitdownnow showed that the site was up and running fine. Next, I tried it in Safari browser, and it worked. After that I opened Firefox again, and tried again, but it worked this time. Can anyone explain this to me?? Thanks in advance!!

Asked by zlloyd2 6 days ago

Last reply by FredMcD 6 days ago

  • Solved

www.medicare.uhc.com/aarp

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to … (read more)

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

Asked by dianesolty 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Other Bookmarks popped up in Toolbar

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Book… (read more)

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Bookmarks but it is still in my Toolbar. How do I remove, Other Bookmarks from my Toolbar?

Asked by BigMetalWally 1 week ago

Answered by cor-el 1 week ago

Parler.com

Connection to Parler.com has failed this week. Hung up on opening favicon, and no links to the site work anymore. Parler support says this has been an issue with Firefo… (read more)

Connection to Parler.com has failed this week. Hung up on opening favicon, and no links to the site work anymore. Parler support says this has been an issue with Firefox. It worked a week ago, not now. Any suggestions?

Asked by nightwriter1 3 months ago

Last reply by Chris Ilias 6 days ago

Firefox blank Icon in Windows 7

Hi, I dealt with this problem several time and I decided to write down my solution to save of others time. In case you install firefox on Windows 7 and your htm, html fil… (read more)

Hi, I dealt with this problem several time and I decided to write down my solution to save of others time. In case you install firefox on Windows 7 and your htm, html files are showing blank white icon instead of little foxxy one, all you need to do to go for registry as below: - I am using Firefox v.84, ues problem is there since firefox v.2 - - Type regedit and go for "HKEY_CLASSES_ROOT\FirefoxHTML-308046B0AF4A39CB\DefaultIcon", perhabs you see a differentt number beside FirefoxHTML or even no number - - Double click on Default key and change the value to "C:\Program Files\Mozilla Firefox\firefox.exe,1", not to mention without "" - Don't forget to backup whole your registry before editing it - Restart and you will probably see the Firefox icon on your saved html files

Good luck

Asked by Kaveh Izadi 24 minutes ago

Firefox does not update a site's Favicon in history or bookmarks after the site has changed its icon

This is a bug report, not a question. When I access a web site for the first time, Firefox (version 84.0.2 [64-bit] under Windows 10) displays that site's Favicon in Fire… (read more)

This is a bug report, not a question. When I access a web site for the first time, Firefox (version 84.0.2 [64-bit] under Windows 10) displays that site's Favicon in Firefox's search history. If the site then changes its Favicon, Firefox does not update its own copy of the site's Favicon and continues displaying the old one. I had a site like this in my search history but I had not bookmarked it. The site changed its Favicon but the icon displayed in Firefox's search history remained unchanged. I later bookmarked the site, thinking that this might inspire Firefox to update the Favicon but it did not; Firefox displays the old Favicon in its bookmarks as well.

Asked by daveziffer 29 minutes ago

Last reply by jscher2000 6 minutes ago

Upload not working

I am trying to publish designs to amazon and I get the following error message over and over Cookie “session-id” will be soon rejected because it has the “SameSite” attr… (read more)

I am trying to publish designs to amazon and I get the following error message over and over

Cookie “session-id” will be soon rejected because it has the “SameSite” attribute set to “None” or an invalid value, without the “secure” attribute

I can upload to the amazon site but I can't publish.

I have no idea how to fix this quickly. I have a deadline coming up and I so stuck.

Thanks

Asked by kela04 43 minutes ago

Two-sided printing, flip on long edge

Hello, I recently switched from Chrome to Firefox, and I can't print a PDF with two-sided and flipped on the long edge. It only flips on the short edge (that's weird...).… (read more)

Hello, I recently switched from Chrome to Firefox, and I can't print a PDF with two-sided and flipped on the long edge. It only flips on the short edge (that's weird...). I know it is possible with my printer because I used to do it with Chrome. How can I print two-sided and flipped on the long edge ? Thanks for your help !

Asked by jacquesferrand03 55 minutes ago

Last reply by Joe Johnson 7 minutes ago

Firefox crashes Windows OS

I have been experiencing lately quite few Firefox crashes that bring down the entire (desktop) Windows OS in a brutal manner: complete system lockup, instant reboots (no … (read more)

I have been experiencing lately quite few Firefox crashes that bring down the entire (desktop) Windows OS in a brutal manner: complete system lockup, instant reboots (no blue screen).

These seem related to the audio and video interactions with the host system - streaming musinc online (siriusxm.com) or engaging in graphic intensive activities. This supposition propmpt me to perform few hardware tests - memory, GPU, audio card,etc. Everything checks out fine with the basic test and diagnostic tools I've used.

The worse system crashes have happened while on the https://buckhill.com/tubing-2/snow-tubing/ wesbite trying to purchase passes. Along the way for signing the waiver, the site brings up a graphical pad for capturing the guest's signature using the mouse. Several attempts have ended with horrendous system crashes (I had to locate the hardware reset button on my system, which took a while), never in the same spot in the process. Similar issues have happened on my wife's laptop (Windows 10 OS) while using Firefox on this site. I had to use a different browser to complete this purchase, for both my kids sanity and my system health. (for whomever is interested in troubleshooting this site, just follow the prompts and add guests - the purchase step is the very last one).

I should mention that Firefox' own crash page (about:crashes) shows no sign of any crashes. Other times, the Firefox window just dissappears without any warning, and no traces of crash information in Firefox nor OS event system. My system is configured to save a memory minidump in the event of crashes - there were none.

In this context, I could be wrong, but narrowed the culprit down to Firefox itself. In my opinion, whatever Firefox is doing to bypass OS basic protection mechanisms (and let's be honest - on Windows these can be better) and cause such hard failures are a dangerous vulnerability that should be investigated.

Any ideas and suggestions on diagnosing this or what to capture for aiding with troubleshooting, are appreciated.

Asked by Dan 58 minutes ago

Last reply by FredMcD 43 minutes ago

Something captured me firefox and causes attempt to online banking fraud

Hello All, this is to inform you that my Firefox got infected with something causing an interference with my bank account. I could logon into the https site of my bank wi… (read more)

Hello All, this is to inform you that my Firefox got infected with something causing an interference with my bank account. I could logon into the https site of my bank with my banking credentials. Normally I see my account status directly after the logon. In this case onla after a couple of seconds a message is popping up that because of Online Banking Frauds the procedure will change. The only way to proceed is to click on Next. On the next page credentials for a Demo Account are displayed. The only way to proceed is to click on Next again. Then I'm asked to enter a TAN for a Demo Transfer of 9215.54€ . I called my bank and they could verify that I'm still on their https and that if I proceed definitly transfer the above amount to an other bank accout. Bank IT told me that on their site anything is right and it must be an issue on my PC. I tried logons to my bank account with IE and Opera and don't get the fraud pages. With firefox I always are led to the "DEMO Transfer".

Did you expierenced something like that already?

Asked by joerg-michael_kall 1 hour ago

Last reply by FredMcD 39 minutes ago

vams.cdc.gov covid vaccine portal showing blank page

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site be… (read more)

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site because I have to register my mother for over 75 to get the vaccine. I have a phone modem and windows 7. Trying to download either of the other browsers is a long long long download. Anybody know the fix to getting this portal working. I noticed that it uses the Aura framework ie window.Aura By the way the page source is there, and the title bar does show VAMS Portal, just the blank page though. Thanks for helping if you can. Steve

Asked by bsteveebee 1 hour ago

Last reply by FredMcD 37 minutes ago

Sound on videos and videos stopped working on firefox

Hi everyone! I am looking for some help on how to fix my problem. Yesterday, suddenly videos on Firefox stopped having sound and in one particular website (public televis… (read more)

Hi everyone! I am looking for some help on how to fix my problem. Yesterday, suddenly videos on Firefox stopped having sound and in one particular website (public television) videos stopped working altogether. These are websites that I use on a daily basis and have been using for months. All of these websites and videos work fine on google Chrome. I am using a desktop and Windows 10 and use DuckDuckgo Privacy essentials. These are the things I have done to troubleshoot: -restarted computer _restarted Firefox in Safe Mode -checked the volume mixer -checked the App volume device preferences on Windows -signed off my firefox account and logged in without an account -refreshed Firefox -Uninstalled and installed Firefox

On my laptop (Windows 7) everything still works fine as usual.

Any tip or advice will be much appreciated. Please bare in mind that I have a very basic computer knowledge. many thanks Poppy

Asked by poppy.ocean 2 hours ago

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (read more)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn 2 hours ago

Last reply by FredMcD 34 minutes ago

quick link tiles

Quick link tiles appeared on my home page after the last update. I searched the internet on how to delete these, but I can't find any answers. I will never use these, and… (read more)

Quick link tiles appeared on my home page after the last update. I searched the internet on how to delete these, but I can't find any answers. I will never use these, and I want to remove them and I don't know how. Please and thank you.

Asked by nancyec_7 2 hours ago

Last reply by nancyec_7 2 hours ago