Your browser does not support this function!

I installed Lorex security cameras recently. I can access the DVR support box from Firefox and do admin stuff, but I can see no images from the cameras. Instead of images… (read more)

I installed Lorex security cameras recently. I can access the DVR support box from Firefox and do admin stuff, but I can see no images from the cameras. Instead of images I get the message:

  Your browser does not support this function!

This appears in the sub-window that the current image should appear in. I have installed ffmpeg and gstreamer (libav, ugly and unrar) - all to no avail. I am running Fedora 33 currently patched fully (yesterday).

I find it hard to believe that these images cannot be seen in Firefox. What am I doing wrong????

Asked by rholme 2 weeks ago

Last reply by jscher2000 9 hours ago

Firefox fills disk space to 0 bytes few times a day

Hello! I’ve been having quite strange problem with Firefox for a few months since version 80.X on clean Windows 10 (reinstalled from scratch after secure erase; the lates… (read more)

Hello!

I’ve been having quite strange problem with Firefox for a few months since version 80.X on clean Windows 10 (reinstalled from scratch after secure erase; the latest 20H2 version with all updates installed). It’s worth to mention that I’ve been using Firefox like 15 years and never had an issue like this before.

Firefox just fills up system drive completely (50+GB to 0 bytes remaining) few times a day under active usage. It happens randomly and I can’t identify the reason. I also can’t find any actual files saved on disk because it seems to be related to NTFS cache. I’ve tried disabling the following settings with no success:

browser.cache.disk.enable cached-web-content_cached-web-content browser.cache.memory.enable browser.cache.disk.smart_size.enabled

And couldn’t find any solution unfortunately. I usually have 2 windows opened ("common" and private) with 10 to 30 tabs each which is not much at all for i7/16GB I believe. This problem is extremely annoying and seriously affects SSD life so I'd really appreciate if someone would help me to resolve it. Thanks in advance!

Asked by eqall 5 days ago

Last reply by jonzn4SUSE 11 hours ago

Unable to play any Videos in Mozilla Firefox 86.0 on Ubuntu 20.04 LTS

Hello, I am using Mozilla Firefox 86.0 on Ubuntu 20.04 LTS Desktop, I am unable to play any kind of Video embedded on my Websites, I've also tried disabling the Hardware … (read more)

Hello,

I am using Mozilla Firefox 86.0 on Ubuntu 20.04 LTS Desktop, I am unable to play any kind of Video embedded on my Websites, I've also tried disabling the Hardware Acceleration in Firefox Setting, but still, the issue remains the same.

in my Ubuntu 20.04 LTS -> ffmpeg is installed, libavcodec-extra is also installed, but I am unable to understand why Mozilla Firefox is not playing the Videos in the Browser?

please help me in this case, I am frustrated with this for 2 months or more.

Kind Regards, Dhaval

Asked by Dhaval Vira 23 hours ago

Last reply by jonzn4SUSE 12 hours ago

is it possible to deny cookies in general and only allow a few specific websites to store cookies?

Hello mozilla-community, is it possible to deny cookies in general and only allow a few specific websites to store cookies? Could you tell me how to do this if it is poss… (read more)

Hello mozilla-community,

is it possible to deny cookies in general and only allow a few specific websites to store cookies? Could you tell me how to do this if it is possible?

specs: Firefox Version 86.0

Thank you for your help.

regards, Tom

Asked by Tom4465 14 hours ago

Last reply by jonzn4SUSE 12 hours ago

Netflix und Amazon Prime laufen nicht in Firefox am Mac

Seit den letzten Updates laufen Netflix und Amazon Prime nicht mehr auf meinem Mac in Firefox. In Safari und Chrome hingegen läuft alles ausgezeichnet und ohne Fehlermeld… (read more)

Seit den letzten Updates laufen Netflix und Amazon Prime nicht mehr auf meinem Mac in Firefox. In Safari und Chrome hingegen läuft alles ausgezeichnet und ohne Fehlermeldung. Unsere Tochter benutzt das gleiche MacBook Pro von 2015 und hat die gleichen Probleme mit Firefox aktuell.

Asked by fkampmann 15 hours ago

Last reply by TyDraniu 13 hours ago

file downloads

When I try to download a file I get the message in the download progress "canceled" - Company name.com - time This happens with .pdf files and .exe files. I'm not sure ab… (read more)

When I try to download a file I get the message in the download progress "canceled" - Company name.com - time This happens with .pdf files and .exe files. I'm not sure about other files as I haven't tried them yet. Why won't these files download? Windows 10, 64 bit system.

Asked by cebuck99 1 day ago

Last reply by FredMcD 15 hours ago

PR_END_OF_FILE_ERROR

I KEEP GETTING THIS- Secure Connection Failed An error occurred during a connection to [REDACTED].com. PR_END_OF_FILE_ERROR The page you are trying to view cannot be s… (read more)

I KEEP GETTING THIS- Secure Connection Failed

An error occurred during a connection to [REDACTED].com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Is there anyway to Override this? It is EXTREMELY ANNOYING! The website was perfectly accessible up until a few days ago.

Asked by greg1865 16 hours ago

Last reply by FredMcD 15 hours ago

Consistent and unresponsive blank page

Firefox is not responding for me and I've tried everything. -I've refreshed the firefox app 5 times -reinstalled it -cleared cache and cookies -I did a troubleshoot -di… (read more)

Firefox is not responding for me and I've tried everything.

-I've refreshed the firefox app 5 times -reinstalled it -cleared cache and cookies -I did a troubleshoot -disabled add-ons -disabled hardware acceleration

nothing. Any sugguestions?

Asked by Samantha M. 1 day ago

Last reply by cor-el 1 day ago

Since getting the update to 86.0 a web page is not being shown as it did.

I have Node-Red and this page was different. Now with 86.0 it looks like this: New layout of page after update The group for MusicPi used to be at the left of the screen … (read more)

I have Node-Red and this page was different.

Now with 86.0 it looks like this:

New layout of page after update

The group for MusicPi used to be at the left of the screen just before BedPi's group.

Yes, there is a problem with the height/size of the groups which is/was a suspect, but thinking about it a bit more: It was working until the upgrade.

Asked by teeny_weeny 1 day ago

Last reply by FredMcD 1 day ago

Signing into a secure account.

When I sign into a secure account (my bank for instance) It never recognizes my laptop and I have to have a secure code emailed or texted to me. Why is that and what can … (read more)

When I sign into a secure account (my bank for instance) It never recognizes my laptop and I have to have a secure code emailed or texted to me. Why is that and what can I do to fix it?

Asked by dbem 1 day ago

Last reply by FredMcD 1 day ago

Streaming Services Not Working

I just tried today, but I don't know when it started, but all of the streaming services I have access to are not working in Firefox (on MacOS 11.2.2, Firefox 86.0). They … (read more)

I just tried today, but I don't know when it started, but all of the streaming services I have access to are not working in Firefox (on MacOS 11.2.2, Firefox 86.0). They give the following errors:

Disney+ - Something went wrong. Please try again. If the problem persists, visit the Disney+ Help Center (Error Code 83)

Prime - We're experiencing a problem playing this video. For assistance, please go to www.amazon.com/videohelp.

Netflix - Pardon the interruption. This title is not available to watch instantly. Pleast try another title. - 1044. Error Code F7121-1331

I've tried multiple videos on each service, all produce the same errors. I've rebooted my machine. I've flushed all cache and cookies. I've tried in safe mode.

Youtube and Twitch both work. Strangely enough the "Watch Trailer" on Prime works. On the same machine Chrome and Safari play all services fine.

This makes me think it's either a privacy guard setting or a DRM setting. I've also checked my media.mediasource settings and they are all default. Play DRM-controlled content is also enabled.

Anyone have any help or other things I can check?

Asked by techravingmad 1 day ago

Last reply by FredMcD 1 day ago

Youtube previews are not loading

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad bloc… (read more)

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad blocker, but nothing helped. I also cleaned the cache and browser cookies. Can you please tell me how to solve this problem?

Asked by Антон 1 week ago

Last reply by FredMcD 1 day ago

Disable New Cookie Feature for a Site?

Since the new update with the change in cookie management, login at my school is not working. We use a number of different sites that pull from the Stanford login cookies… (read more)

Since the new update with the change in cookie management, login at my school is not working. We use a number of different sites that pull from the Stanford login cookies. For example stanfordhealthcare.cloud-cme.com uses my login.stanford.edu cookie to function, and so it no longer functions and login is impossible.

I know the new system has a bypass built in for known login services, but what about the myriad different independent SSO systems used by schools?

Asked by Mike Dacre 1 day ago

Last reply by cor-el 1 day ago

Printing 2-sided on flips on short side in windows 10

When printing 2-sided in Firefox for windows 10 how do you flip on the Long Edge. Default appears to be short side paper flip and no options to change that value. … (read more)

When printing 2-sided in Firefox for windows 10 how do you flip on the Long Edge. Default appears to be short side paper flip and no options to change that value.

Asked by krebar01 1 day ago

Last reply by cor-el 1 day ago

Firefox start up crash on Ubuntu 18.04

Hi, I currently have the following error message when i start firefox from Terminal in safe mode ~$ firefox/firefox -safe-mode ExceptionHandler::GenerateDump cloned child… (read more)

Hi, I currently have the following error message when i start firefox from Terminal in safe mode

~$ firefox/firefox -safe-mode ExceptionHandler::GenerateDump cloned child 2702 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...


I have followed steps in detailed in this link https://support.mozilla.org/en-US/kb/firefox-keeps-crashing-startup

The crash persists:

When I start firefox in safe mode When I uninstall it and install a fresh copy I have also deleted the StartUp cash folders I could find within ~/.mozilla/firefox I not understand how any kind of malware could be on my Linux system, or how to check Here is the Crash report

AdapterDeviceID: 0x0166 AdapterDriverVendor: AdapterDriverVersion: 20.0.8.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 436207616 AvailableSwapMemory: 1378377728 AvailableVirtualMemory: 1448677376 BuildID: 20210222142601 CrashTime: 1614970266 DesktopEnvironment: gnome Email: FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614535573 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Ubuntu 18.04.5 LTSFP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 863 StartupCrash: 1 StartupTime: 1614970266 TelemetrySessionId: ec417b25-c587-4702-8019-aac1be068d99 ThreadIdNameMapping: 4922:"IPC I/O Parent",4923:"Timer",4924:"Netlink Monitor",4925:"Socket Thread",4926:"Permission",4929:"JS Watchdog",4930:"JS Helper",4932:"JS Helper",4931:"JS Helper",4933:"JS Helper",4934:"BGReadURLs",4935:"Cache2 I/O",4936:"Cookie",4937:"StreamTrans #1",4938:"Worker Launcher",4939:"SoftwareVsyncThread",4940:"Compositor", Throttleable: 1 TotalPageFile: 5408440320 TotalPhysicalMemory: 4029001728 UptimeTS: .32232316 Vendor: Mozilla Version: 86.0

I would love to have some idea of the next steps to get firefox working on my system.

Asked by william23b 1 day ago

Last reply by cor-el 1 day ago

Firefox blank page and crash

All of a sudden, Firefox appears frozen on launch: doesn't launch any web page, or any page, in face--preference, or any of the about: pages. Just blank page. Clicks are … (read more)

All of a sudden, Firefox appears frozen on launch: doesn't launch any web page, or any page, in face--preference, or any of the about: pages. Just blank page. Clicks are registered, but don't have any effect.

If I close the window, multiple firefox processes linger for a while, and then the crash window pops up.

So far, I've: deleted the ~/.mozilla directory; downloaded fresh version of both 86 and 87 developer editions; restarted with addons disabled; and various combinations thereof.

I'm on Linux Mint 64-bit, latest version.

Firefox is completely unusable for me now. And I think it started with my rebooting my PC (which I've done multiple times so far).

This looks suspiciously similar to https://www.reddit.com/r/firefox/comments/a5qru6/firefox_64_opens_blank_tab_and_crashes/ and https://bugzilla.mozilla.org/show_bug.cgi?id=1513855. They don't seem to have any solutions, though.

Any thoughts?

Asked by Jeenu 1 day ago

Last reply by cor-el 1 day ago