Bookmark size, can no longer make it larger! Why?

I'm just wondering why I can no longer change book mark size on FF. Even more strange I can't find anyone on the internet who has anything to say about it. Their are some… (read more)

I'm just wondering why I can no longer change book mark size on FF. Even more strange I can't find anyone on the internet who has anything to say about it. Their are some fixes but they are like from three to five years ago. And it's not for the current version of FF. What is going on? Why can I no longer change the book mark size? I have a desktop.

Asked by Trusten Baker 14 hours ago

How to allow for self signed certificates?

Hi, I'm developing web app. I created and set up ssl auth for localhost with self signed cert. When I hit my endpoint with firefox I see: Secure Connection Failed … (read more)

Hi,

I'm developing web app. I created and set up ssl auth for localhost with self signed cert.

When I hit my endpoint with firefox I see:


Secure Connection Failed

An error occurred during a connection to localhost:8081. SSL peer cannot verify your certificate.

Error code: SSL_ERROR_BAD_CERT_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.


How to disable security in FF so I can test my endpoint?

Asked by Krzysztof Łempicki 2 days ago

When I Clear My History, My Logins do Not Clear.

When I clear my history, my accounts autofill email information. I check all the boxes including "Active logins" and "Form and search history". My emails and usernames an… (read more)

When I clear my history, my accounts autofill email information. I check all the boxes including "Active logins" and "Form and search history". My emails and usernames and passwords still autofill on every website. Please help.

Asked by Hugh G. Rection 2 hours ago

Browser Extensions

Does Mozilla support extensions? If so how do you do it? I would love to add a couple of extensions but I don’t know how. I am on Mac and IOS and if I try to customize Mo… (read more)

Does Mozilla support extensions? If so how do you do it? I would love to add a couple of extensions but I don’t know how. I am on Mac and IOS and if I try to customize Mozilla I get the download Firefox prompt and can’t get past it.

Asked by katherine.moore.44 36 minutes ago

Old Settings on Firefox Not Available

I deleted Firefox from my Windows 11 computer because it was having issues. I reinstalled but I did not get back the same settings I have on my laptop. I have tried to do… (read more)

I deleted Firefox from my Windows 11 computer because it was having issues. I reinstalled but I did not get back the same settings I have on my laptop. I have tried to do a complete uninstall and remove all Firefox files but, there are files attached to my Avast antivirus that I can't delete. Also when I down load it wont Sync. Firefox is my browser of preference and I do not want to use another browser. I should also note that Firefox has been completely removed from program files, program files(x86) as well as program data but there are still file in Avast and Windows. See picture attached. Help I really love Firefox

Asked by reality.pro 2 hours ago

Deceptive Site warning

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning. I am quite happy that although the SSL might not be current that the website… (read more)

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning.

I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

Asked by Paul Barrow 13 hours ago

Last reply by Paul Barrow 8 hours ago

Google freezes with email links in Firefox

This brings up something I have been trying to fix for more than a year. When I click on the email link "Start with a free scan", google.com appears at the bottom left an… (read more)

This brings up something I have been trying to fix for more than a year. When I click on the email link "Start with a free scan", google.com appears at the bottom left and nothing happens, not just with your link but with all. I have waited many minutes just to see if it will link. Sometimes, after minutes, it connects. I have been trying to get Google out of this in "mailto" but cannot. If I right click "open in a new page", google does come up, the target site does (I think) and we move along normally.

Can't you fix this? Google it and you'll see it everywhere. Mozilla has a suggested approach online which does not work. Please help all the AVG and Firefox folks who suffer with this.

Thank you,

Charles McKeown

Asked by Chas 9 hours ago

missing bookmarks

I received a virus message alert that popped up on my screen. I then hit control alt delete and shut down Firefox, when I reopening it, my bookmarks were gone and not ev… (read more)

I received a virus message alert that popped up on my screen. I then hit control alt delete and shut down Firefox, when I reopening it, my bookmarks were gone and not even able to add new bookmarks. An error message stating something like, another program is using the file keeps appearing. I'm able to log into a different computer and my bookmarks are there.

Asked by rob239 23 minutes ago

Firefox asking me to sign in again to all platforms after update

Hi, lately I have been having issues with updates. When Firefox browser in MacOS gets update, it ask me to sign in to all platforms again. This wasn't the case at all bef… (read more)

Hi, lately I have been having issues with updates. When Firefox browser in MacOS gets update, it ask me to sign in to all platforms again. This wasn't the case at all before.

Looking forward to the responses.

Thanks!

Asked by i.akhtar 4 hours ago

Automatically enable/disable the "Use system colors" check box in the color settings.

In the browser settings I use a color preference that replaces white with black, this works with pages where Dark Reader is not available. These settings are needed so th… (read more)

In the browser settings I use a color preference that replaces white with black, this works with pages where Dark Reader is not available. These settings are needed so that when surfing the web at night with the dark mode on, my eyes don't hurt from contrasting bright white elements with dark-colored pages. For example, it works on single image pages - in situations where except for the image the rest of the page is colored solid white; It also works for some add-ons - on settings pages and pop-ups.

I'm interested in being able to automate toggling on/off the «Use system colors» checkbox, which is in the browser «Color» settings. It would be great to somehow synchronize the activation of night mode in Dark Reader with disabling checkbox responsible for using system colors. Or, for example, make it so that when the «Website appearance» setting is set to «Automatic», the checkbox is switched accordingly together with it - being disabled when the appearance is dark and enabled when it is light.

Asked by малютка Фюрер 4 hours ago

IDEMIA MORPHO L1 DEVICE IN NOW WORKING IN FIREFOX BROWSER

HLO, SIR MY NAME IS ABHISHEK AND I WANT TO USE PUNJAB NATIONAL BANK BC ON FIREFOX BROWSER BUT DUE TO SOME SETTING ISSUE IN FIREFOX I AM UNABLE TO USE IT . BUT AT THE SAME… (read more)

HLO, SIR MY NAME IS ABHISHEK AND I WANT TO USE PUNJAB NATIONAL BANK BC ON FIREFOX BROWSER BUT DUE TO SOME SETTING ISSUE IN FIREFOX I AM UNABLE TO USE IT . BUT AT THE SAME TIME THIS BC IS WORKING IN CROME & EDGE BUT I WANT THAT THIS MUST BE WORK WITH FIREFOX . MOHPHO IS A BIOMETRIC DEVICE AND MODEL IS IDEMIA L1 (NEWLY LAUNCHED)

BANK LINK https://bcportal.pnbfikiosk.co.in/kiosk/bclogin AFTER RUNNING THIS TWO CROME START WORKING BUT NOT WORK IN FIREFOX. https://127.0.0.1:11100 , https://localhost:12030/service/

Asked by ABHISHEK SAINI 9 hours ago

No audio when sound card at 44.1khz.

Firefox plays audio just fine when my sound card is set to 48khz, but not 44.1khz. I searched for troubleshooting solutions online, but I did not find sufficient informat… (read more)

Firefox plays audio just fine when my sound card is set to 48khz, but not 44.1khz. I searched for troubleshooting solutions online, but I did not find sufficient information regarding this specific issue. Please help.

Thanks Matt

Asked by Matthew Duncan 6 days ago

Last reply by Matthew Duncan 2 days ago

getUserMedia behavior

Hi all, First time posting so apologies if I mess anything up. My company has created an inbound calling service using twilio under the hood. We utilize webworkers to se… (read more)

Hi all,

First time posting so apologies if I mess anything up. My company has created an inbound calling service using twilio under the hood. We utilize webworkers to send cross tab messaging around call actions to the twilio service that manages a particular call. One specific feature that is critical to us is the ability to answer a phone call from any tab that our service is running on.

With one of the recent updates to firefox we noticed that this feature no longer works because the calls to navigator.mediaDevices.getUserMedia() would not resolve until you clicked on the page where this action was being called. This effectively means that you can only answer the phone call on the page that actually houses the twilio logic for answering the phone call (via a button action).

Is this an intended security improvement? If not, is there anyway to prevent this from happening other than holding on to an open mic stream for the entire time the application is open?

Thank you for reading!

Asked by Erik Johnson 3 weeks ago

Last reply by Erik Johnson 6 days ago

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (read more)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Asked by madbilly 1 month ago

Last reply by madbilly 10 minutes ago

cursor stopped indicating clickable elements after update to 123

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements. I tried the solution mentioned in https://support.mozilla.o… (read more)

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements.

I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck.

Please advise.

Asked by kornelis 6 days ago

Last reply by kornelis 3 days ago

Ctrl + Click in DuckDuckGo "text area" no longer opens in new tab

Hi, For as long as I can remember I've been able to ctrl + click in the "text area" beneath the link in DuckDuckGo search results and Firefox would open a new tab and s… (read more)

Hi,

For as long as I can remember I've been able to ctrl + click in the "text area" beneath the link in DuckDuckGo search results and Firefox would open a new tab and switch to that tab automatically; but if clicking on the link itself Firefox would open the link in a new tab in the background. This was a priceless feature until today with the 123.0 update. Now ctrl + left click in the text area opens a new tab in the background but does not switch to it. I've been able to confirm this is only effecting v123 on all both linux and windows.

Hoping somebody here might be able to suggest to development returning this feature back to Firefox or help me figure out a way to set this option manually myself.

Thanks!

Asked by sales399 6 days ago

Last reply by sales399 4 days ago