Firefox 88.0.1 (64-bit) Livestreaming: No Video. Audio only.

Utilizing Firefox 88.0.1 (64-bit) on a Dell Inspiron 15-3505 with Windows 10 Home Version 10.0.19042 Build 19042. Unable to view livestreaming video, audio only. All oth… (read more)

Utilizing Firefox 88.0.1 (64-bit) on a Dell Inspiron 15-3505 with Windows 10 Home Version 10.0.19042 Build 19042.

Unable to view livestreaming video, audio only. All other videos with a beginning and an end play normally.

Utilizing Microsoft Edge works! Brave does not. Haven't attempted Chrome yet.

The Firefox Android version works normally.

Any suggestions for this problem would be appreciated. Thank you!

Asked by Sua Sponte 4 days ago

Last reply by Sua Sponte 2 days ago

Not possible to set secondary email when both on same domain

Hi, I just discovered a problem setting secondary email when both primary and secondary is on the same domain, gmail.com. Following the instructions: Set up secondary ema… (read more)

Hi, I just discovered a problem setting secondary email when both primary and secondary is on the same domain, gmail.com.

Following the instructions:

Set up secondary email

The error that come up says that the secondary email must be different than my account email, but it is, the only common thing is the domain.

So this is a bug, please fix.

Jan Johansson

Asked by Jan 5 days ago

Last reply by Jan 1 day ago

Firefox closes automatically after downloading a file from Yahoo business mail

Recently Firefox is randomly closing automatically after downloading a file from Yahoo business mail. This happens only with Yahoo business mail and not with other websit… (read more)

Recently Firefox is randomly closing automatically after downloading a file from Yahoo business mail. This happens only with Yahoo business mail and not with other websites. So, when downloading a file from other websites (gmail, etc.) everything is O.K. This happened recently when Yahoo updated its software. Also, happens only with Firefox (for example with Chrome is everything O.K.).

Asked by eladopoulos 6 days ago

Last reply by eladopoulos 6 days ago

UI freeze when opening bookmarks or history from library menu in Firefox 89/90

Hi! Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. R… (read more)

Hi!

Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. Restoring and maximizing window restores the functionality again until next time i try to access said menus. After restoring and maximizing it seems like all the actions i've tried happen at once. See video https://imgur.com/a/8f2tl0l. I have roughly 100 bookmarks, so that shouldn't be an issue.

This happens also on completely fresh install without any backups and new profile. As soon as I import my bookmarks or even bookmark couple new, random sites without restoring old bookmarks, this problem begins manifesting itself.

I've tried troubleshooting mode and that helps, but im still sure what causes the issue as just disabling hardware acceleration does not help and I have no other themes or extensions active atm. Just in case I've also tried updating graphics drivers to no avail.

Stable FF does not display such issue.

Asked by twofort 1 week ago

Last reply by twofort 6 days ago

Some forms can not be submitted via Firefox

I have found on several occasions this year that forms I've completed can't be submitted via Firefox - noticeably forms for financial services, but not exclusively, I'm u… (read more)

I have found on several occasions this year that forms I've completed can't be submitted via Firefox - noticeably forms for financial services, but not exclusively, I'm usually allowed to fill in the form but I get some sort of error when I submit. These are usually vague like 'opps, something went wrong' and several attempts will not work. However, these work smoothly on Chrome or Edge.

The first time this happened there was actual php code and variables appearing in some fields and I gave the company a pretty hard time for not making sure their stuff worked on FireFox, but I feel a bit of an old meanie for doing that now I've seen how regularly I get submission problems.

Anyone come across this and anyone found a fix?

Goaty

Asked by goatflange 2 days ago

Last reply by goatflange 1 day ago

Bookmarks randomly appearing

I seem to be having issues with bookmarks randomly appearing on my toolbar. I am on a new installation and know it is not due to any malware. It's beginning to get annoy… (read more)

I seem to be having issues with bookmarks randomly appearing on my toolbar. I am on a new installation and know it is not due to any malware. It's beginning to get annoying to have to consistently delete bookmarks that I did not want. My assumption right now is that I am somehow dragging a link onto the bookmarks toolbar as anything else that adds bookmarks is adding at the end, where these bookmarks are showing up in the middle, plus any other option to add bookmarks shows a popup box. Oddly enough it can sometimes be multiples of the same webpage I visted and I don't remember ever touching the address bar. Is there another way firefox can add bookmarks in the middle of the toolbar? Also is there a way I can "Lock" the toolbar, not allowing any more bookmarks to be added unless I unlock it? Recently made the switch from chrome and this is the only real issue I have.

Asked by parke1wh 2 days ago

Last reply by parke1wh 12 hours ago

Two pixels above the toolbar macOS

This may be a minor detail, but above the Firefox window, there are two rows of empty pixels that show whats behind the Firefox window. It has been bugging me for a very … (read more)

This may be a minor detail, but above the Firefox window, there are two rows of empty pixels that show whats behind the Firefox window. It has been bugging me for a very long time and wonder if this is a bug and if not if there is a way to turn it off since its very distracting.

Asked by Safwan 6 days ago

Last reply by Safwan 6 days ago

Undo last move in GMail inside Firefox on Desktop Machine

A;;, I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in t… (read more)

A;;,

I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in the popup, but when it moved it showed "Moving to Y" and I did not catch the "Undo" popup fast enough and being busy, executed several commands before I saw the error.

Going to CMail help almost all the HOWTOs on this subject are form "DROID" and not the desktop, so I'm clueless on how to effect the actual "indo" or do the following:

  1. Look in my FF or GMail history to find that move cmd,
  2. Either "undo" or
  3. Get the list of files in that directory and "select" + "move" to the right directory,

Oh! Gmail definitely lies telling you labels are the same as directories, but a total lie, as choosing a label only marks the file, keeping it in the "inbox" but with a directory a "move to" command actually moves the file out of the inbox into the directory specified.

I hope someone know this answer and I will also post this on the GMail help forum!

Cheers!

TBNK

Asked by tbotnik 6 days ago

Last reply by tbotnik 5 days ago

MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING error after new server cert installed (self signed).

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate tha… (read more)

After installed some expired certs on a server in house, I try and bring up a management page that worked fine prior. The error is: The server presented a certificate that contains an invalid encoding of an integer. Common causes include negative serial numbers, negative RSA moduli, and encodings that are longer than necessary.

Error code: MOZILLA_PKIX_ERROR_INVALID_INTEGER_ENCODING

How can this be worked around, a setting of some sort maybe?

Thanks for any input

Asked by sbhesser 1 month ago

Last reply by sbhesser 5 days ago

Top Sites

Hello..............when I open a new Firefox browser tab, I see the heading Top Sites and a selection of eight links, most of them to the websites that I use frequently. … (read more)

Hello..............when I open a new Firefox browser tab, I see the heading Top Sites and a selection of eight links, most of them to the websites that I use frequently.

Needing 12 rather than eight, I found the facility to select a second row. But the second row also has eight links and some of them are not wanted.

Please tell me how I can select 12 links and stop at that number. If I right click the three dots in the top right corner of one of the unwanted links and then select Dismiss, another unwanted link replaces it.

I know this is a simple problem but it has defeated me. Please help.

And thank you..................Richard

Asked by inbox7 6 days ago

Last reply by inbox7 4 days ago

iOS function search the web

I use Firefox on iOS and I have correctly set it as my default browser. What is annoying, however, is the fact that when I select a text and I click on "Search on the web… (read more)

I use Firefox on iOS and I have correctly set it as my default browser. What is annoying, however, is the fact that when I select a text and I click on "Search on the web", iOS opens Safari and not Firefox. Why does this happen? I want to open Firefox when I click on that button.

Thanks for you reply.

Emanuele

Asked by Rayon340 5 days ago

Last reply by Rayon340 4 days ago

Improved Browsing History

Hi, It appears my firefox account was comprimised, and they where able to gain access to all stored info and saved logins casuing major damage. All accounts have since be… (read more)

Hi, It appears my firefox account was comprimised, and they where able to gain access to all stored info and saved logins casuing major damage.

All accounts have since been secured, and in process of recovery from effected sites.

With the browsing history logs, it looks like it has tabs for the date it was added and when it was last modified, but not actively used, are these meant to be by default?

It would also be a nice feature to see which device was used to access the webpage, as i have had to wipe 2 computers as a precaution in case the either was hacked into, if i could of seen which one, this might of been preventable

If it could say for example Site Device Added YouTube My Device 1 12-05-2021 Gmail My Device 2 11-05-2021 Amazon unknown device 11-05-2021

Action can be taken sooner

Looks like feedback site is undergoing changes, so i can't suggest there.

Regards, KG

Asked by KingGold171 3 days ago

Last reply by KingGold171 3 days ago

FF "Applications" doesn't apply its own settings in download

My money program uses an importer to download files directly (rather than saving to desktop & manually importing. The institutions' choices always include OFX, QFX, a… (read more)

My money program uses an importer to download files directly (rather than saving to desktop & manually importing. The institutions' choices always include OFX, QFX, and QIF. The Application list in Options lists OFX -- in two places-- and QFX. Both are assigned to the importer.

No matter what format I choose, I have to browse for the importer (several clicks). To check, I downloaded account information for several accounts held with the same institution, cycling through those 3 formats. Same result each time. "Always do this" is checked and OFX and QFX are assigned to the importer as you can see in the screenshot.

Shouldn't FF be adding QIF when I download activity in that format? I certainly didn't add OFX or QFX manually! And can anyone explain why "Use importer" is broken?

TIA mm

Asked by myobaya 3 days ago

Last reply by myobaya 2 days ago

Access to autofill Options Firefox 88.0.1 (64 bit) for Ubuntu

in this reference https://www.computerhope.com/issues/ch000063.htm#firefox it indicates that you can add, change or delete saved passwords by selecting the hamburger menu… (read more)

in this reference https://www.computerhope.com/issues/ch000063.htm#firefox it indicates that you can add, change or delete saved passwords by selecting the hamburger menu (3 parallel lines) followed by Preferences > Privacy and Security then navigate down to Forms and Autofill. However, in this version (FF 88.0.1 (64 bit) for Ubuntu), there is no such option listed.

I have some mistaken email addresses saved in the system (somewhere) which I would like to correct/delete as appropriate but am having an issue finding them.

Is there a hidden option somewhere in the system where I can access these to make the necessary amendments?

Asked by Graham Lees 2 days ago

Last reply by Graham Lees 2 days ago

Spaces between words not retained

I'm using FF88.0.1 on macOS 10.14.6 I'm a regular participant in the Microsoft Answers Community. When replying to messages there today a space appears when I press the s… (read more)

I'm using FF88.0.1 on macOS 10.14.6

I'm a regular participant in the Microsoft Answers Community. When replying to messages there today a space appears when I press the space bar but as soon as I type the next character the space closes & the text runs together. E.g. instead of This is a sentence the text appears as Thisisasentence. If I then go back & re-insert the spaces they are retained but that is a royal pain.

This is a new behavior as of today. I have confirmed that this does not occur when using Safari nor does it occur when replying in the Apple support community.

I'd appreciate any insight on this.

Asked by terataz 2 days ago

Last reply by terataz 1 day ago

Autoplay continues despite setting permission to block and also trying extensions

I cannot stop autoplay of audio/video on numerous sites despite setting permission to block all. Also tried several extensions. This seemed to have happened a couple if… (read more)

I cannot stop autoplay of audio/video on numerous sites despite setting permission to block all. Also tried several extensions. This seemed to have happened a couple if updates ago. Currently using 88.0.1

Asked by sccarlin 2 days ago

Last reply by sccarlin 1 day ago

4k(1440p) VR Video Frame Drop

Full disclosure: I am trying to watch some NSFW content with Firefox in VR at 1440p. The video in question, I'm not sure I'm allowed to post, however there is massive la… (read more)

Full disclosure: I am trying to watch some NSFW content with Firefox in VR at 1440p.

The video in question, I'm not sure I'm allowed to post, however there is massive lag and framedrop while watching, but I've tested on other browsers and there this lag/drop does not exist. I'm currently using an RTX 2070 Super with a 1440p monitor as well.

Asked by yomsyomsyoms 16 hours ago

Last reply by yomsyomsyoms 15 hours ago

Link in email (Thunderbird) won't open in Firefox

Hello. I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit) One is: "Firefox is already r… (read more)

Hello.

I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit)

One is: "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile." appears if I click on links in emails. It doesn't matter if they're linked to youtube, are an online version of the email etc. Always the same message.

I tried to assign Firefox as a standard browser and changed to another one, started the system again, ran Thunderbird and Firefox and it still happened. I tried changing something in the config editor, doesn't help at all. I checked for files / attachments and what should happen with http/https. There's no entry, which is fine according to mozilla help. The settings are the same as before the upgrade. I don't understand why it doesn't work anymore.

And second problem is: When clicking a email link in Firefox it doesn't open in Thunderbird. Error message is: "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

It also doesn't work if I have run FF and TB in safe mode at the same time or in other constellations (FF in safe mode, TB not and vice versa)

Any other ideas?

Asked by antishape 6 days ago

Last reply by antishape 5 days ago