Showing questions tagged: Show all questions
  • Solved
  • Archived

Mozilla doesn't recognize certificate issuer

A site that I use several times every year recently wouldn't open. Response from Firefox is "Access Denied - Certificate issuer not recognized". Also kept getting bumped … (read more)

A site that I use several times every year recently wouldn't open. Response from Firefox is "Access Denied - Certificate issuer not recognized". Also kept getting bumped out of my email account and all my open tabs would close abruptly. The last may have been rectified but I still can't get into the website I want to access.

I've tried different browsers as well so I don't know if it's Mozilla only or my PC. Even if I type in https://www.(pagename).com, it displays as you don't have permission to access http://www.(pagename).com.

I changed nothing on my PC that would cause the problem.

Asked by Bcamp 7 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • Solved
  • Archived

Firefox Print Tab Modal Print Preview

Hello, the newest update to version 97.0 was run automatically. Afterwards the new print preview appears although I have it disabeled in about:config (print.tab_modal.ena… (read more)

Hello,

the newest update to version 97.0 was run automatically. Afterwards the new print preview appears although I have it disabeled in about:config (print.tab_modal.enabled --> false). I cannot get rid of it. It is very annoying as I cannot print my labels with that menu and always have to click once more to do so. Does anyone has a fix for this?

Thanks in advance,

Thomas

Asked by da_hegger 7 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • Solved
  • Archived

Error message on site login (solved)

Running Linux Mint Mate 19.2 on two computers. Starting about 2 weeks ago, when trying to sign into providencejournal.com (with a paid subscription) using Firefox 97.0.1… (read more)

Running Linux Mint Mate 19.2 on two computers. Starting about 2 weeks ago, when trying to sign into providencejournal.com (with a paid subscription) using Firefox 97.0.1, just one of the computers displays an error message, see attached. We have used that site for years without issues, and the other computer still signs in correctly. On the problem computer I have just installed the Opera browser, for test purposes, and with Opera the sign-in succeeds. In F/F, I have tried disabling extensions, allowing all trackers and cookies, and reinstalling Javascript, all to no avail. preference is to use F/F, can anyone offer a solution?

Asked by stevenartigas 7 months ago

Answered by James 6 months ago

  • Solved
  • Archived

kb5010342 breaks Firefox 97.0 64-bit

After MickeySoft's Patch Tuesday today, I found that KB5010342 prevents Firefox from running. I'm running Win10 Pro with FF 97.0 64-bit and with this patch installed, FF… (read more)

After MickeySoft's Patch Tuesday today, I found that KB5010342 prevents Firefox from running. I'm running Win10 Pro with FF 97.0 64-bit and with this patch installed, FF opens with a blank screen and no DNS lookup or anything. Other browsers like Chrome or Edge load and work without issue. After manually uninstalling this patch, Firefox again works like it should.

Any ideas on how to fix this? Thanks.

Asked by gumby_dammit223 8 months ago

Answered by James 7 months ago

  • Solved
  • Archived

Facebook scrolls to bottom of page when I type a reply to a comment or use Shift or Backspace keys

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problem… (read more)

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problems on my Android phone or when using Opera. It's on on Firefox and on Facebook.

FACEBOOK screen suddenly moves to the bottom of the screen when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts to the very bottom of the page again even if I have tried to scroll the page back up to the middle of the screen manually. This shifts the entry area where I'm typing down and sometimes off of the visible screen entirely. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. 

Please help. Been going on for over two weeks. I was hoping the new Firefox update yesterday would help. Nope. Still happening.

Asked by fu22 7 months ago

Answered by jeddolnick 4 months ago

  • Solved
  • Archived

Fire Fox has gone for a shyte

WOW what's with F/F Worked fine yesterday, last week, last month, haven't changed anything. Today I opened it up and tried a Google search (www.google.com and I live in C… (read more)

WOW what's with F/F Worked fine yesterday, last week, last month, haven't changed anything. Today I opened it up and tried a Google search (www.google.com and I live in Canada) I get this id Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection. www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site. https://www.google.com/search?client=firefox-b-d&q=help

Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: false HTTP Public Key Pinning: true

Certificate chain:

-----BEGIN CERTIFICATE-----
MIIDcjCCAlqgAwIBAgIQEIbZHWt0hJtK/XuqqBnkmzANBgkqhkiG9w0BAQsFADAj
MSEwHwYDVQQDDBhEaWdpQ2VydCBHbG9iYWwgUm9vdCBHMUEwHhcNMjAxMDEyMTU0
MDE5WhcNMzExMDEyMDg0MDE5WjAZMRcwFQYDVQQDDA53d3cuZ29vZ2xlLmNvbTCC
ASIwDQYJKoZIhvcNAQEBBQADggEPADCCAQoCggEBANJtODVCQ7UHemGuwZ/SNFPZ
RstVWSM4KLtjbZHiRqSEchz6nH+IhX06SunvhU1ugnGbSpUanczL66STLqPo78X8
ULdgNuN1tCopCafmLjOgy3t6aZshA/sdItyKe12uowUhu+KqVn9FeC16sgk2uKJJ
CER6fHNDSe+Xhu6X2bNdCPUhV0ECfKfBPPuK6oLVdunICBaTXIx1+zAv3fknlX85
Ml+8u7CGm2fwCKCkMgYWMDPAcaVruInf+9J6u/TzzDsPqb+XTtcXyiS1SYJwtsde
UpMCGEvbQYzjLDdDARraqv35HIG4JHdD99Ib1/f1pq0inbGiu04AU9zYJ/JG8HUC
AwEAAaOBqzCBqDATBgNVHSUEDDAKBggrBgEFBQcDATAMBgNVHRMBAf8EAjAAMA4G
A1UdDwEB/wQEAwIFoDAzBgNVHREELDAqgg53d3cuZ29vZ2xlLmNvbYIMKi5nb29n
bGUuY29tggpnb29nbGUuY29tMB8GA1UdIwQYMBaAFO1CfY69MTD1W8AQSto+B6Rf
KWxPMB0GA1UdDgQWBBTU5XfgWojgi1toVWSA3LQYDOZB7jANBgkqhkiG9w0BAQsF
AAOCAQEAGxnbO0DVv45PjYlsBo6l7Z+K6BLE2n9JKUTL1Xk9H3RncUwjtAtoK2vb
N2BRKUU942sgdtu131/xwQmjff+l3X90XIbWJqVFXUcTetIhDOSgFIyUAfvudPYw
7u4mUPDn02mWNHvb/SZObVHNwE/fjKWuV/2XxPy+LnHdGxneXicdGcaA6MPNZzGf
RC2lcDoyMth5W91OEfov2FSdyoHrLz5vYxHyb9nK8FIRlNJ9P7jKQOPzmFg2rTMk
EO0BYpRqrraJTVfUBRLbUE9KaZFNoU6y8fy1JOT0vg/YOavQGuJAJFWd+6ktDVpe
Cdr3MYXlElKpTwxTx3EsGFadBJ40fA==
-----END CERTIFICATE-----

Then I try and load Amazon... Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to www.amazon.ca because this website requires a secure connection www.amazon.ca has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site. https://www.amazon.ca/?tag=hydcaabkg-20&hvadid=231015454001&hvpos=1t1&hvnetw=g&hvrand=2219692390578281202&hvpone=&hvptwo=&hvqmt=e&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=9001437&hvtargid=kwd-13273016&ref=pd_sl_7na9ri0ehg_e&hydadcr=20060_10090745&gclid=CjwKCAiAwZTuBRAYEiwAcr67OUKH_X-Ol94xgBW0zteIYObKQqwNwT8aRmjP4CtZkr8PCILCcfvrzhoC8aMQAvD_BwE

Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: true HTTP Public Key Pinning: false

Certificate chain:

-----BEGIN CERTIFICATE-----
MIIDbjCCAlagAwIBAgIQQhMD0ChvzK5P+b9TnEWbLDANBgkqhkiG9w0BAQsFADAj
MSEwHwYDVQQDDBhEaWdpQ2VydCBHbG9iYWwgUm9vdCBHMUEwHhcNMjAxMDEyMTYw
NTM2WhcNMzExMDEyMDkwNTM2WjAYMRYwFAYDVQQDDA13d3cuYW1hem9uLmNhMIIB
IjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEAo+LytS3SkDxmXUxYZZedgrNX
8JrjFoWkv8Xzv91EPqzmIYxQTdU1L7AurKjbwbZDRHjzCNyY3n5UYxxoW9Vyaasp
ff1slTCkLT5e2YaQL3DulhzzwHsLkOlCyvLw0ytL0BnjM3mdOaEUjKButDH9KNrF
akQ7Edi6DNaf/nhTZIdm1bqIcuk3xPqKYa6RL6IJ31/Da6ECkbm1ax7X4TVIq9Wd
gHhMd44e2SgHdFg5svcynK+ZvemVERNzDz5yXpACZ6E6HAEyzA4rvXLim45ePLB5
gzZdBrkf13PTobN+YbdZMTqToCrBnC8UyOOor4mbyjqMcz95+/RfTLrosQsoUQID
AQABo4GoMIGlMBMGA1UdJQQMMAoGCCsGAQUFBwMBMAwGA1UdEwEB/wQCMAAwDgYD
VR0PAQH/BAQDAgWgMDAGA1UdEQQpMCeCDXd3dy5hbWF6b24uY2GCCyouYW1hem9u
LmNhgglhbWF6b24uY2EwHwYDVR0jBBgwFoAU7UJ9jr0xMPVbwBBK2j4HpF8pbE8w
HQYDVR0OBBYEFO+y+uFkj43aITbbWjpO8ESnKlynMA0GCSqGSIb3DQEBCwUAA4IB
AQAsMJ/mnqm+HKAppLS7coHngDhIjqaUZelreLnXZ29+RxNzsJp+Sat6cQR6oFP+
p9imcSz55x/Jt4viN5RjpQy0J8knyc+96Q9eI4itgIbm7Nkr81x5cLVL/6VFMgMl
VRyoF/6NQhRhu1pfHSBS8/HgRLQDEQyhnIflEAJP+9dDhejymAjMlzz8PmO4oxAP
8ieXKnzSN+dw0reKdfWzTTnilOjAOwYGxKKd9JcPXCS+j8KYjHkuAClCusx1H6Yg
6Xjf64rXklZmtdkRtJcnAi9YjlhCBxb13CUxDSgcO51EICekCfRKgwuyY9DFmCGy
y4pScL9ZjCh7E9xgMMSnHBZd
-----END CERTIFICATE-----

So then I try and connect to my email server https://webmail.shaw.ca/ Hit login shows this in the address bar https://webmail.shaw.ca/#1 and it just sits there. . . . . . nothing, totally useless Did a full antivirus scan with Defender and then Trend House call, nothing Went to my wife's laptop that is identical and everything works fine. Loads fine So I uninstalled Firefox reinstalled and same problem, tried Refresh, same problem. What gives, I'm being forced to use Chrome for now, if I can't get this fixed firefox is down the road

Asked by Ian B Dunn 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved
  • Archived

Firefox 97.0 ignores the Settings/Applications for jnlp files and only offers to save to a file

In Settings/Applications, have "JNLP file" set to "Use Java(TM) Web Launcher (default)". This is used in Oracle's Agile to view documents. In previous versions of Firefox… (read more)

In Settings/Applications, have "JNLP file" set to "Use Java(TM) Web Launcher (default)". This is used in Oracle's Agile to view documents. In previous versions of Firefox when selected, the file would open using Java to display the document from Agile. As of Firefox 97, now only "Save File" or "Cancel" options are offered. What happened that this functionality has been removed?

Asked by Gary 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved
  • Archived

Firefox and Ally Bank log in problem

I am unable to log into my Ally Bank accounts using the latest version of Firefox. Ally keeps coming back with an unable to process the request notice. I AM able to log… (read more)

I am unable to log into my Ally Bank accounts using the latest version of Firefox. Ally keeps coming back with an unable to process the request notice. I AM able to log in using an older version of Firefox and with Microsoft's Edge. I lowered my security threshold, cleared the cache and cookies and even tried private windows. None worked. The problem is ONLY with the newest version of Firefox as far as I can tell.

Asked by bgx383 7 months ago

Answered by bgx383 7 months ago

  • Solved
  • Archived

Firefox always open my last session

Hello. First of all, I warn you that my English is very basic. I am having a issue with the browser since few months and I can't solve it. Every time I open Firefox it op… (read more)

Hello. First of all, I warn you that my English is very basic. I am having a issue with the browser since few months and I can't solve it. Every time I open Firefox it opens my last session. Also in sometimes it start with "Sorry, We're having trouble getting your pages back".

  • I don't have enabled "Open previous windows and tabs" in the settings
  • There's not any "user.js " file in my profile folder
  • I have even uninstalled Firefox, delete all "mozilla" folders in my hard disk and run Ccleaner.
  • And I don't find any solution in the internet at all. It keeps happening.

Any idea?

Asked by gabriel-gallo 7 months ago

Answered by gabriel-gallo 7 months ago

  • Solved
  • Archived

Unable to download Google Drive files in Mozilla browser

Hi Mozilla Community, Currently on version 97.0.1 of Mozilla and have not been able to download any files from Google Drive. When I click on a files to download it just k… (read more)

Hi Mozilla Community,

Currently on version 97.0.1 of Mozilla and have not been able to download any files from Google Drive.

When I click on a files to download it just keeps loading scripts at the bottom like - docs.0k.cc.googledocs.... and nothing happens.

I have read countless of links to solve the issue and still it won't download any files - only uploads is fine.

So I have: - clear cache/cookies - disable addons like Adblock etc - privacy & security set on Standard in settings - added cookies exceptions- googlecontent, googledrive etc - turned off Enhanced Tracking Protection

What else is missing as to why it has stopped allowing me to download files? Its quite frustrating when it use to work when I enable the third cookie party and now the setup doesn't seem to accept it.

Mozilla is my default browser and prefer to use it rather always switch to Chrome for downloads.

I've contacted Google about Google Drive and they said the problem is not on their side.

So any help would be appreciated!!

Asked by booboo_girl21 7 months ago

Answered by AliceWyman 7 months ago

  • Solved
  • Archived

Bookmark Padding in New Firefox Versions 2

It is sad, I think, that Mozilla/Firefox is willing to close/archive a thread that is not really solved or has reared its ugly head again in versions since the release of… (read more)

It is sad, I think, that Mozilla/Firefox is willing to close/archive a thread that is not really solved or has reared its ugly head again in versions since the release of 93 (we are now at 97.0.2). I came to this site and registered because I am still having this issue as of 3/6/2022...arg!

I have tried the 3 recommended solutions, with no affect:

I have, as one article suggested, cleared my cache and cookies, started and restarted Firefox; the only thing I have not tried is removing it from my computer and using Chrome (I'm told it is a better browser anyway) as some responders have eluded to.

I hope that responders like "jscher2000, Kymber" will continue the champion this issue until Mozilla gets it "Really" fixed.

Thanks for listening, Wayne

BTW, heres what my dropdowns look like today 3/6/2022 6:17 PM Arizona time.

Asked by waynelfuller49 7 months ago

Answered by MarkRH 7 months ago

  • Solved
  • Archived

Impossible to use an unusual port number in local URL

Hi all :) From a fresh Linux Debian Bullseye I try to connect to a local machine with Firefox (v97 64-bits) by its hostname (avahi server with default domain "local") wit… (read more)

Hi all :)

From a fresh Linux Debian Bullseye I try to connect to a local machine with Firefox (v97 64-bits) by its hostname (avahi server with default domain "local") with the port 6180 bound to a remote web service port (61 is the distant machine IP and 80 is the forwarded port).

When I want to open this URL : http://bionic.local:6180/ FF displays "We can't find this site ... Unable to connect to server at bionic.local ... check your network connection and firewall"

BUT ping bionic.local works perfectly and resolve the good IP address from the Chromium navigator the same URL works without a problem, I can open the distant web site.

This workaround works : add a static resolution in the /etc/hosts file : 192.168.0.71 bionic bionic.local => so FF works in the expected way for now ! But as I said this a workaround and a bad solution.

I supposed too the port was blocked because I accessed an unusual port. So I tried this without success.

How the hell make that FF v97 allows me to use an unusual port ? Or is it bound to the domain "local" which is no more accepted by FF ?

Thank you in advance for your help. With adelphity, lnj

How to do

Asked by estebann 6 months ago

Answered by estebann 6 months ago

  • Solved
  • Archived

Firefox won't load -- can't even reach home screen

So yesterday I got a new computer and downloaded Firefox to be my default browser. It worked fine the first few hours -- I was able to log into my account, set up my exte… (read more)

So yesterday I got a new computer and downloaded Firefox to be my default browser. It worked fine the first few hours -- I was able to log into my account, set up my extensions, and use the browser as intended. A few hours in, though, it completely crashed on me. I am unable to go to new websites, refresh a page, open bookmarks, log in to my Firefox account, or even open settings; the home screen also doesn't load when I open a new tab. Literally the only thing I can do is freeze the Bookmarks Toolbar and customize the Toolbar. I tried closing and reopening, refreshing/resetting the browser, restarting my computer, going into Troubleshoot mode, deleting and redownloading the application, but nothing is working. I have no trouble with Firefox on my previous computer or my phone, and Edge is working fine on this computer. I don't know what to do anymore. Any help would be much appreciated.

Asked by nenecessitepasreponse 7 months ago

Answered by nenecessitepasreponse 7 months ago

  • Solved
  • Archived

Squareup login fields not appearing in Firefox

When I go to https://squareup.com/login the entry fields do not appear in Firefox. It's impossible for me to access my Square account through Firefox currently, which I u… (read more)

When I go to https://squareup.com/login the entry fields do not appear in Firefox. It's impossible for me to access my Square account through Firefox currently, which I use for client invoicing. I have no trouble logging in through Chrome. Screenshot attached.

I have Privacy Badger and AdBlock installed for both browsers. I tried disabling them for Firefox just to see if that was the issue, but it made no difference. I am using an iMac running macOS Catalina version 10.15.7. My Firefox Browser is version 97.0.1, and currently shows that it's up to date. My Chrome browser is version 98.0.4758.109, also up to date.

Asked by HLBirdsong 7 months ago

Answered by Chris Ilias 5 months ago

  • Solved
  • Archived

cache size error

Hi there, I cleared my cache after it told me it had stored a gazillion GB in data - but the big number was still there after clearing the cache. Needless to say my hardd… (read more)

Hi there,

I cleared my cache after it told me it had stored a gazillion GB in data - but the big number was still there after clearing the cache. Needless to say my harddrive isn't even as big as the GB number shown, so there must be a gremlin in there somewhere? Thought you'd want to know. I'm using the latest Firefox on Mac OS 10.15.7

Asked by claudia25 8 months ago

Answered by claudia25 7 months ago

  • Solved
  • Archived

Borders of some controls are white instead of none

I'm on Linux and I have a custom theme that has no borders for inputs & such (picture 1 is an example), however instead of them not appearing on Firefox, they appear … (read more)

I'm on Linux and I have a custom theme that has no borders for inputs & such (picture 1 is an example), however instead of them not appearing on Firefox, they appear white. I'm not gonna change my whole theme just to be able to have a pretty browser in 2022. How can I change these borders (picture 2) while keeping the GTK theme?

Asked by billyboybackdoor 7 months ago

Answered by billyboybackdoor 7 months ago

  • Solved
  • Archived

When I click on a link I get a different kind of link

I have a folder of YouTube links that I've saved for periodic review. Usually all I used to do was click on a link which would then take me to the desired link, but now, … (read more)

I have a folder of YouTube links that I've saved for periodic review. Usually all I used to do was click on a link which would then take me to the desired link, but now, with my most recent Firefox update, when I click on a link I get a totally different link. For example:

When I click on : https://www.youtube.com/watch?v=5h2Q1YUm-Vg

I get redirected to: https://www.youtube.com/supported_browsers?next_url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D5h2Q1YUm-Vg

Or when I click on : https://www.youtube.com/watch?v=myy7ldfgTnQ I get redirected to: https://www.youtube.com/supported_browsers?next_url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dmyy7ldfgTnQ

Please help resolve this irritating mystery! Thank you

Asked by mg2526 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved
  • Archived

firefox on linux mint not showing saved password

i've firefox 97 in linux mint, and now is not showing the saved password in my sync account in any login form that i visit, i have the credential stored, and i've tried d… (read more)

i've firefox 97 in linux mint, and now is not showing the saved password in my sync account in any login form that i visit, i have the credential stored, and i've tried disabling the performance options in the general settings as i found that can be an issue, but still is not showing, i don't know maybe have something to do with graphics driver, but i don't know how to test it

thanks

Asked by Darkmagister 7 months ago

Answered by Darkmagister 7 months ago