Showing questions tagged: Show all questions
  • Solved

sign up sync error 500 on ubuntu

Hello everyones, My firefox on my ubuntu give me to "bug" : first "The bookmarks and history system will not be functionnal..." second, when i try to sync sign up… (read more)

Hello everyones,

My firefox on my ubuntu give me to "bug" :

first "The bookmarks and history system will not be functionnal..." second, when i try to sync sign up : "error 500"

What i have try, "rm -rf .mozilla .cache/mozilla" i have download latest version and execute "firefox-bin" i have try to chmod 777 all this folders and under folders...

i'm working on it from three hours and have read many solution on firefox support or others website, no one works...

So can you help me ?

Asked by haller.sebastien 6 days ago

Answered by haller.sebastien 17 hours ago

  • Solved

Firefox lagging on searches/search bar

Everything was working fine on Firefox up until a couple weeks ago when my searches started lagging. What happens is - if I type a search into the main URL/search bar o… (read more)

Everything was working fine on Firefox up until a couple weeks ago when my searches started lagging.

What happens is - if I type a search into the main URL/search bar on the browser, it loads just fine. But if I type a 2nd search into a website search bar, such as on google.com, there is about a 12 second delay between me hitting enter and the page actually starting to load. The page freezes during this time and is unable to be interacted with. This issue does not happen in any other browsers outside of Firefox.

Things I've tried so far: Troubleshoot mode/safe mode, clearing cookies and cache, uninstalling and re-installing Firefox

Nothing has helped... wondering if this was caused by an update?

Asked by Jude 3 days ago

Answered by zeroknight 3 days ago

  • Locked

Thunderbird appears to have deleted emails from server!

continue in /questions/1424778 in Thunderbird section. Having used Thunderbird for some time, I installed it on a new PC, and found that virtually all my emails on a pa… (read more)

continue in /questions/1424778 in Thunderbird section.

Having used Thunderbird for some time, I installed it on a new PC, and found that virtually all my emails on a particular account seem to have been deleted, despite the app being set up to retain them. I checked on the webmail (BT) and they have gone. The account is set up as IMAP - as is another account on the same server, which seems OK. BT won't engage with me on this as they "don't support third party apps" I assume that 3 years worth of important client history is gone for ever? Can anyone suggest what I did wrong, or is this a software failure?

Asked by grayfor 3 days ago

Last reply by grayfor 3 days ago

  • Solved

Screwy fonts

Firefox displays websites with gibberish for headlines. I've monkeyed with the "Fonts" preferences in the Settings to no avail. Perhaps I'm not choosing correctly. They … (read more)

Firefox displays websites with gibberish for headlines. I've monkeyed with the "Fonts" preferences in the Settings to no avail. Perhaps I'm not choosing correctly. They are currently set with Firefox's defaults and the box allowing websites to choose their own fonts is also selected. No matter what I've done, it looks like the attached image. Help!

Asked by kellydhlowry 6 days ago

Answered by kellydhlowry 6 days ago

  • Solved

SEC_ERROR_UNKNOWN_ISSUER, no "Accept the Risk and Continue" button

When I'm trying to go to a specific website, it doesn't connect with an error code "SEC_ERROR_UNKNOWN_ISSUER". I was able to press a button labeled "Accept the Risk and C… (read more)

When I'm trying to go to a specific website, it doesn't connect with an error code "SEC_ERROR_UNKNOWN_ISSUER". I was able to press a button labeled "Accept the Risk and Continue" before, but the button seems to have disappeared?

Asked by Gauley 2 months ago

Answered by Gauley 2 months ago

  • Solved

Firefox 115.0 crashes when trying to browse computer to post documents, photos, etc.

When writing reviews in Google Maps when you click post pictures from your computer (allowing one to browse your computer to find pictures to post) the tab crashes. This… (read more)

When writing reviews in Google Maps when you click post pictures from your computer (allowing one to browse your computer to find pictures to post) the tab crashes.

This occurs on other websites as well where one would browse the computer to attach documents, photos or videos. Heck, it even happens with this site (selecting browse to post picture causes firefox to crash).

This did not occur prior to updating to 115.0

Windows 11 operating system

Asked by aztx_purchases 2 months ago

Answered by aztx_purchases 2 months ago

  • Solved

Unable to log in to facebook

I am unable to log into facebook after inputting my password and 2FA. disabling all addons does not help. It is stuck on the "This was me" screen in an infinite loop. … (read more)

I am unable to log into facebook after inputting my password and 2FA. disabling all addons does not help. It is stuck on the "This was me" screen in an infinite loop.

Asked by fireswan 1 week ago

Answered by fireswan 1 week ago

  • Solved

Firefox webpages freeze for 5-10 seconds sometimes when going back a page or clicking a link

For a few weeks now, Firefox has been often freezing a webpage for 5-10 seconds during browsing. It mostly happens when going back to the previous page, but also when cli… (read more)

For a few weeks now, Firefox has been often freezing a webpage for 5-10 seconds during browsing. It mostly happens when going back to the previous page, but also when clicking a link or doing a google search. For those 10 seconds, you can't do anything on the page; no clicking other links or selecting text.

I've already tried: - troubleshoot mode; it still happens when all extensions are turned off - turning on/off hardware acceleration - creating new places databes - updating to the newest version

What can i do to fix this?

Asked by jules50_5 1 week ago

Answered by zeroknight 1 week ago

  • Solved

Tab freezes for about 10 seconds when using google search

When i go to google.com and enter search query the tab "hangs" for about 10 seconds before the next page starts to load Same issue on 2 separate machines (1 intel laptop,… (read more)

When i go to google.com and enter search query the tab "hangs" for about 10 seconds before the next page starts to load Same issue on 2 separate machines (1 intel laptop, 1 amd pc) both on newly installed windows 11 pro

what i've tried: safe mode, disabling hardware acceleration, disabling antivirus (kaspersky, without any browser plugins or safe browsing) , but the issue persists

here's the video: https://youtu.be/qMY-38z_TC0

Asked by Kairali 1 week ago

Answered by zeroknight 1 week ago

  • Solved

Fedora Linux with Intel - videos don't play/very slow-to-load, and freezing

I ran a loghttps://pastebin.com/jydVHHs0 of playing a youtube video mediaencoder? not sure if encoding issue or something else The videos take a long time to play. I upg… (read more)

I ran a loghttps://pastebin.com/jydVHHs0 of playing a youtube video mediaencoder? not sure if encoding issue or something else

The videos take a long time to play. I upgraded my system recently and was removing and reinstalling audio-related utilities with DNF.

Asked by dgibbons165 1 week ago

Answered by dgibbons165 1 week ago

  • Solved

Firefox shutting down when first opening!!

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new… (read more)

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new problem.

When I click the Firefox icon to launch the browser, and reopen my tabs, It opens for a millisecond, then closes faster than I can try to read if there is an error. When I click it AGAIN, all my tabs are GONE and I have to search for them manually, which is a royal pain.

Why is this happening? How can I stop it from happening? This is annoying as hell.

Asked by piper_e_thompson 1 week ago

Answered by piper_e_thompson 1 week ago

  • Solved

How to easily disable annoying PKCS#11 pop-up when Yubikey is plugged in

Hi, I am using Firefox for Linux, and whenever my yubikey is plugged in, firefox will start bothering me for a pkcs#11 password. It always happens on start-up but it get… (read more)

Hi,

I am using Firefox for Linux, and whenever my yubikey is plugged in, firefox will start bothering me for a pkcs#11 password. It always happens on start-up but it gets relentlessly annoying if I happen to be on a site which potentially utilizes certificate auth, which I do not use this yubikey for.

I do however use it for 2fa, which does work perfectly fine.

How do I permanently stop whatever Firefox process keeps bothering me about this PKCS#11 password for functionality that I never use?

Asked by Dave 4 months ago

Answered by Dave 4 months ago

  • Solved

Google dot com (that URL ONLY) is SLOOOOOOOW on Firefox

This has been asked here before but I've tried EVERYTHING that was offered that time, none worked. I've used Firefox since the start, and before, I used Netscape in the… (read more)

This has been asked here before but I've tried EVERYTHING that was offered that time, none worked.

I've used Firefox since the start, and before, I used Netscape in the 90s. I'm ready to move to another browser forever if I can't fix this. Can anyone help please?

Only thing that worked was dumb workaround of changing my Home URL from https://www.google.com (which takes about 60 seconds to do a search) to https://www.google.com/search?q=BipTunia

The second works. (Was the last search I'd done, it worked, so I used it. Works fast if I delete the word it puts in the search field, do my new search and hit Enter)


I'm on Win 10, latest version (117). Fast computer, no viruses. All other programs closed.

Search on main Google URL works fine with same Google account on other browsers, not Firefox.

I HAVE TRIED ALL OF THESE (WITH NO JOY), plus rebooting Firefox every times;

--Cleared all cache, data and cookies. --Reset Firefox --Tried Firefox in Safe Mode --Signed in with different Google account. --Signed out of Google account. --Reinstalled Firefox --Tried with and without Hardware Acceleration on --Changed default Firefox Theme

Asked by feendean 2 weeks ago

Answered by feendean 1 week ago

  • Solved

Firefox search with Google

Using Firefox 117.0 (64 bit) with Windows 10 Pro 22H2, I have www.google.co.uk set as the home page. Whenever I use the homepage search box to enter a search term, Firef… (read more)

Using Firefox 117.0 (64 bit) with Windows 10 Pro 22H2, I have www.google.co.uk set as the home page. Whenever I use the homepage search box to enter a search term, Firefox stalls for about 10 seconds before showing the search results. Selecting any search results opens the relevant page straightaway. Subsequent new searches using either the search box at the top of the results page or the home page again also has the 10 second delay. Using the search box in the Menu Bar does not have this delay - the results are shown straightaway. This has been happening for the past two weeks or so and using the previous version of Firefox. I've been using Firefox for many years and have never had this problem. Chrome works fine. I've tried all the "solutions" found on the internet, refreshed Firefow, tried a new profile, troubleshoot mode, etc, without any change. Also, within the past 24 hours, I can no longer open www.screwfix.com - with www.screwfix.com in the address bar, I get a completely white page without any error message. Screwfix opens fine with Chrome on this machine and with Firefox on Android tablet and phone. Please can you help with this. I'm in the UK. Thanks

Asked by stusal 2 weeks ago

Answered by stusal 2 weeks ago

  • Solved

Videos won't play anymore

Hi, I'm having this problem of videos not playing in some websites for a long time now, not even sure how long anymore. It started on Twitter, where I get the error messa… (read more)

Hi, I'm having this problem of videos not playing in some websites for a long time now, not even sure how long anymore. It started on Twitter, where I get the error message "The media could not be played". Some time after I got it on Instagram where I get the message "Sorry, we're having trouble with playing this video. Learn More". More recently I subscribed to the Nebula service and got a message there as well "The media could not be loaded". Differently from other people I don't have this problem on Youtube, over there everything has always been fine. I have tried every workaround on this, I have seen many tutorial videos and articles and tried everything and nothing worked. Running on Windows 10

Some things I have tried: -cleared cookies and cache; -disabled all add-ons, removed them even; -checked if firefox was updated; -checked if graphics card drives were updated; -opened websites on incognito mode, nothing changed there; -started Firefox in troubleshoot mode, nothing changed there; -disabled graphics hardware acceleration in Firefox; -enabled autoplay; -reset firefox; -changed my pc actually, installed firefox, got the error and reset firefox again;

Could anyone help me with this? Is this normal?

Asked by Lali 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Firefox latest release is having issue with embedded js script within the <form></form> tags

Hi, Has anyone experience any issue with the latest Firefox release (v117.0) where an embeded js script(s) within the form tags printed out in the UI? I.e. embedded js … (read more)

Hi,

Has anyone experience any issue with the latest Firefox release (v117.0) where an embeded js script(s) within the form tags printed out in the UI?

I.e. embedded js script within the form tags <form name="input" id="testForm" action="{$url}" method="post" target="_top">

     <script type="text/javascript">
           $(document).ready(function(){ 
                $("#imageLink").click(function() { 
                    var eobImageUrl = $.trim(""); 
                     var externalFileName = "";
                }
          });
          ....
        </script>

</form>

And this is what displaying on the webpage instead of a blank page:

$(document).ready(function(){ $("#imageLink").click(function(){ var eobImageUrl = $.trim(""); var externalFileName = ""; ...


Thanks. kear.

Asked by kear1 3 weeks ago

Answered by kear1 1 week ago

  • Solved

YouTube not streaming after last update. Fixed

I tried every solution posted and then I uninstalled and then wiped Firefox. Nothing helped. It seemed the picture would not sync or just freeze with the sound still play… (read more)

I tried every solution posted and then I uninstalled and then wiped Firefox. Nothing helped. It seemed the picture would not sync or just freeze with the sound still playing. I came across an old post to change media.mediasource.enabled. Mine was already set on true. When I changed it to false it solved the problem.

Asked by robinbrownlondon 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Error in event Viewer......Event 2 Firefox Default Browser Agent

Hello all. Since the update to Version 113.0 I have been getting an error in my Event Viewer which is Event 2 Firefox Default Browser Agent . I am now on Version 113.0.1… (read more)

Hello all. Since the update to Version 113.0 I have been getting an error in my Event Viewer which is Event 2 Firefox Default Browser Agent . I am now on Version 113.0.1 and still get this error. Firefox is my default browser. Below is an image of what I see in my Event Viewer and also the full view of the event itself. I seem to not be having any problems with the browser but I was wondering if anyone could shed some light on why this is happening or forward to the Devs.

Respectfully, Don


Log Name: Application Source: Firefox Default Browser Agent Date: 5/14/2023 4:19:42 PM Event ID: 2 Task Category: None Level: Error Keywords: Classic User: N/A Computer: DESKTOP- Description: The system cannot find the file specified. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Firefox Default Browser Agent" />
   <EventID Qualifiers="32775">2</EventID>
   <Version>0</Version>
   <Level>2</Level>
   <Task>0</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2023-05-14T20:19:42.8333225Z" />
   <EventRecordID>9023</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>DESKTOP-         </Computer>
   <Security />
 </System>
 <EventData>
   <Data>0x80070002 in RegistryDeleteValue:320</Data>
 </EventData>

</Event>

Asked by new_aged2perfection 4 months ago

Answered by cor-el 4 months ago

  • Solved

I am running Firefox on Ubuntu 22.04 and it constantly crashes. Trying to determine what is causing this.

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other app… (read more)

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other apps are crashing too.

Asked by Daniel Grindstaff 3 weeks ago

Answered by Daniel Grindstaff 2 weeks ago