Showing questions tagged: Show all questions

Can't get by a dead end

I have an issue where I go to website and I get a message that the website is temporarily available. I cannot go to a different webpage for what URL I want. I believe thi… (read more)

I have an issue where I go to website and I get a message that the website is temporarily available. I cannot go to a different webpage for what URL I want. I believe this has to do with history. I suspect I can get past this by flushing the history. I can get to the website I want by using a different browser such as chrome. Ho do I fix this?

IBM clone using windows 10, firefox 125

Asked by boblatsch 1 month ago

Last reply by zeroknight 1 month ago

How to return to previously viewed tab when I close a tab, without extensions.

Others asked and were pointed to extensions. As long as extensions get access to my pages, I'm not willing to use any. So, is there an option in advanced settings, to ret… (read more)

Others asked and were pointed to extensions. As long as extensions get access to my pages, I'm not willing to use any. So, is there an option in advanced settings, to return to previously viewed tab when I close a tab? Thanks, Cat

Asked by CatFox 1 month ago

Last reply by CatFox 1 month ago

Firefox Works - but No Other Browser Does!!!

Hi. Strange request I know because Firefox is working perfectly but Google has failed me. We have a printer/copier in our small club. The IP address assigned is 192.168.… (read more)

Hi. Strange request I know because Firefox is working perfectly but Google has failed me.

We have a printer/copier in our small club. The IP address assigned is 192.168.1.125. Typing this into a browser should bring up the copier admin dashboard.

When I do this using Firefox everything works fine, BUT when I use any other browser such as Chrome, Edge or Opera I get the "Cannot connect" "Error connecting" etc message.

I removed Bitdefender antivirus and disabled Windows Defender but it's still the same.

Any network people who can point me in the right place as to where to look or report to the correct forum.

Apologies for posting in here when it's not a FF problem.

Thanks in advance TQO

Asked by The Quiet One 1 month ago

Last reply by The Quiet One 1 month ago

recover passwords file

Hi, i locked my pc few days ago due to smart windows not recognizing my ( correct password ) repeatedly. anyway, im still trying to find a way to solve this issue. now, … (read more)

Hi, i locked my pc few days ago due to smart windows not recognizing my ( correct password ) repeatedly. anyway, im still trying to find a way to solve this issue.

now, i created an admin windows account get access to my old user files, found the bookmarks file. the only thing left for me now is the passwords file.i did not a Firefox online account before today

the only way currently if i did not solve the wind10 login issue is the find the passwords file physically just like i did with the bookmarks file.


can anyone help with this ??


thanks

Asked by OMVW 1 month ago

Last reply by cor-el 1 month ago

drag and drop keeps breaking.

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently. i think i have f… (read more)

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently.

i think i have figured out how i can consistently recreate the bug as well as sort of fix it temporarily.

i start with a newly launched browser. everything works fine. but then if i attempt to drag and drop something shortly after i drag and dropped something else and it did the little animation where it returns to its original position, i find that i cant drag and drop anything FROM firefox to anywhere else. and i also cannot rearrage tabs.

it seems to fix itself whenever I drag something from another program TO firefox successfully such as text into a textbox, or a .html file into the window to view it.

Asked by goombabomber11 1 month ago

Firefox always plays sound out of my usb devise if even though i windows uses aux

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio o… (read more)

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio out but not firefox

any help would be appreciated

Asked by silasfoldbo 1 month ago

Can't open firefox settings

When I open firefox in ubuntu linux. (WSLg) Fresh install. I can't go to settings in firefox. Steps: press the hamburger menu, press settings, nothing happens. OS: Ubunt… (read more)

When I open firefox in ubuntu linux. (WSLg) Fresh install. I can't go to settings in firefox. Steps: press the hamburger menu, press settings, nothing happens.

OS: Ubuntu 22.04.4 LTS on Windows 10 x86_64 Kernel: 5.15.146.1-microsoft-standard-WSL2 Shell: bash 5.1.16

Asked by Ceel Beckers 1 month ago

Last reply by Ceel Beckers 1 month ago

  • Solved

MimeTypes.rdf missing

Hi, I'm using FF on Fedora 39. However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on rest… (read more)

Hi,

I'm using FF on Fedora 39.

However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on restarting the browser.

In the options I've now set the configuration to "Ask whether to open or save files". Now I see a popup when clicking on a file however there is no checkbox with "remember this file associations" (or something similiar).

Asked by daswas 1 month ago

Answered by cor-el 1 month ago

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (read more)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

Asked by jamescobban 1 month ago

Last reply by Paul 6 days ago

Can't stop annoying pop up tab

Every time I open a new tab, another extra tab opens automatically with the following address: https://0.0.0.1/ showing this message: An error occurred during a connec… (read more)

Every time I open a new tab, another extra tab opens automatically with the following address: https://0.0.0.1/

showing this message: An error occurred during a connection to 0.0.0.1.

I already re-installed Firefox but this bug keems popping up.

BTW: I did not do a d*** thing. It just started yesterday and is extremely annoying!

Asked by michael686 1 month ago

Last reply by cor-el 1 month ago

Viewport in the devtools going out of bounds when resizing the viewport

Hello everyone, I’m a fan of Firefox due to its efficient handling of webpage caching and memory management. However, I often find myself switching back to the Chromium-b… (read more)

Hello everyone, I’m a fan of Firefox due to its efficient handling of webpage caching and memory management. However, I often find myself switching back to the Chromium-based Edge browser due to one specific feature in its DevTools. In Edge, when I resize the viewport, it stops at a certain limit. If I want to resize it further, I can zoom out and then continue resizing. I find this feature very useful. Is there a way to have similar functionality in Firefox? I’m currently using the Firefox Developer Edition.

Asked by Aditya 1 month ago

  • Solved

Fiefox RAM usage increases on its own

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improv… (read more)

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improvement. I have 6 tabs opened. Firefox has crashed several times the past couple fo months. I have been away on travel for 2 weeks, and today the problem is much worse.

Firefox (37916) 51GB, Extensions (34308) 370MB, GPU (33072) 298MB , and everything else < 100 MB.

I really love Firefox - use across my 4 devices. Only on my desktop am I seeing this. Laptop, iPad, and Android all work fine. Running Win 11

Asked by Mike 1 month ago

Answered by Mike 1 month ago

ssa.gov account login no longer works on Firefox, but does work on Edge

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message: Bad R… (read more)

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

The initial web site is https://www.ssa.gov/. From there I hit "Sign in", and get to https://secure.ssa.gov/RIL/SiView.action using Edge, but get just the error message using Firefox.

There is another route, which is through https://www.ssa.gov/myaccount/. Hitting either account or sign in on that page will work on Edge, but gives the same error message on Firefox.

Asked by Bob G 1 month ago

Last reply by cor-el 1 month ago

  • Solved

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (read more)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 1 month ago

Answered by zeroknight 1 month ago

Firefox PDF viewer incorrectly displays PDFs after a period of inactivity on Ubuntu 23.10.1 with KDE Plasma

I am using Ubuntu 23.10.1 with KDE Plasma desktop environment. Since recently I've been experiencing the following problem with Firfox document viewer: after a period of … (read more)

I am using Ubuntu 23.10.1 with KDE Plasma desktop environment. Since recently I've been experiencing the following problem with Firfox document viewer: after a period of inactivity, PDFs become unreadable, and seem to cumulate everything that was displayed on screen (see screenshot). Ctrl + F5 does not help, and neither does closing the window and opening a new one with a link to the file. KDE Document Viewer displays the same file correctly.

Asked by Daigaku no Baku 1 month ago

Last reply by zeroknight 1 month ago

  • Solved

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (read more)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink 1 month ago

Answered by cor-el 1 month ago

Firefox doesn't copy anything to the clip board. Tunderbird either

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed… (read more)

I've had an ongoing issue with Firefox now for several months since upgrading to windows 11. When I try to copy text, or images, url's or anything really that is supposed to go to the clipboard, it copies a blank text with no data instead. I can copy text and images from other programs and even paste them into text fields on Firefox but I can't copy from Firefox to anything else and it's frustrating.

I recently got forced into upgrading Outlook in windows and hated it so I started using Thunderbird and surprisingly, I have the exact same issue there as well.

I have tried: Running Firefox in safe mode (Shift + Left Click) Resetting Firefox Switching Back to default themes Disabling hardware acceleration Updating to the latest Beta Build (v126) Running Firefox Developer edition

I really want to get this fixed and working, I don't want to have to switch to another browser =/.

Asked by DiggPen 1 month ago

Last reply by kravtsovmaxim2021 1 month ago