Home & Work Gmail Issue in Firefox

To work from home, my work Gmail account was added last year. Firefox is my default browser. I open Firefox, select Gmail & my home email account. It opens fine. It i… (read more)

To work from home, my work Gmail account was added last year. Firefox is my default browser. I open Firefox, select Gmail & my home email account. It opens fine. It is the only tab open in Firefox. When I close the tab, my work account appears. If I open my home & then my work email, they both work. I close each one & after that, the inbox of only the work account appears. The normal operation always required opening my personal email first. Using my work account, required an extra step. If I do not take that step, and only the personal account is visable, when I close the personal account. the work one appears. This does not happen in Edge or Chrome.

Asked by j.a.kruzik 21 hours ago

since thunderbird 78 update, i can not send emails

since thunderbird 78 update, i can not send emails... mail for win 10 works just fine.. my cell phone works just fine with my settings password etc, but thunderbird won'… (read more)

since thunderbird 78 update, i can not send emails... mail for win 10 works just fine.. my cell phone works just fine with my settings password etc, but thunderbird won't... i have uninstalled and reinstalled thunderbird to no avail... i do not want to have to go over to win10 mail for my email program... please help

Asked by leia1 22 hours ago

password request

I had to uninstall and reinstall Firefox due to some issues, after reinstalling, sites I used to access such as Facebook or Gmail for instance, always stop to ask for use… (read more)

I had to uninstall and reinstall Firefox due to some issues, after reinstalling, sites I used to access such as Facebook or Gmail for instance, always stop to ask for username/password. The password manager has it already ready, but you have to click on it now, instead of going directly to the site. How can I change it back? Nothing seems to exist under options/password and security. Thanks

Asked by Gary Myrom 22 hours ago

Youtube Playlist Autoplay seems broken since FF 88 (or 87) or Youtube Continous Play plug-in

Hi all, Although Youtube Playlist Autoplay is enabled (according to debug data), since FF 88 (or 87) OR Youtube Continuous Play plugin this feature is broken. Playlist a… (read more)

Hi all,

Although Youtube Playlist Autoplay is enabled (according to debug data), since FF 88 (or 87) OR Youtube Continuous Play plugin this feature is broken. Playlist always stops after loading next song. Changing the Player View or Youtube settings, starts the song. Weird! FF bug?

Any idea's?

I need music, John

Asked by john.janssen 22 hours ago