Pop up blocker not working

Pop up blocker doesn't work, nor does anything appear in the toolbar for any sites when they do pop up, which I thought was supposed to happen. Can someone please help … (read more)

Pop up blocker doesn't work, nor does anything appear in the toolbar for any sites when they do pop up, which I thought was supposed to happen. Can someone please help me? This is so incredibly annoying and I don't know why, when it is set properly in 'preferences', it doesn't work.

I appreciate any help. Thanks so much.

Asked by TheRReport 19 seconds ago

wss websocket stopped working

Today firsfox just stopped connecting to a wss websocket server. It has always worked fine before today and still works in Chrome. What happened??? Port is open. Connect … (read more)

Today firsfox just stopped connecting to a wss websocket server. It has always worked fine before today and still works in Chrome.

What happened???

Port is open. Connect when running websocket.org/echo.html in chrome but not in firefox

Asked by just-money 16 minutes ago

Strange Behaviour

Fingers crossed - I may have solved this problem by completely uninstalling and reinstalling Firefox. The problem: Every time I opened Firefox, the Safe Access app on my … (read more)

Fingers crossed - I may have solved this problem by completely uninstalling and reinstalling Firefox. The problem: Every time I opened Firefox, the Safe Access app on my Synology RT2600ac router would send an alert to say that it had blocked a connection to vice.com. I've never visted that website, so I have no idea why Firefox would keep triggering an alert from my router. Has anyone any idea what might have cause this?

Asked by BrianE 1 hour ago

Make ths stop auto opening.

I don't want to see this ad every time I use my juno email account. It's automatically pops up when I leave my email and return to the Juno webmail opening site. https:/… (read more)

Asked by r.greenan1 2 hours ago

Microsoft Edge Popup at the bottom of my Screen

I use a Bing Searchbox in Firefox Browser. When I do a search, I get a popup at the bottom of my screen asking me if I want to download Microsoft Edge. It gives me two … (read more)

I use a Bing Searchbox in Firefox Browser. When I do a search, I get a popup at the bottom of my screen asking me if I want to download Microsoft Edge. It gives me two options: Download now, or later. I have to hit "later" to get rid of it.

Is there a way for me to delete this popup in Firefox. I don't want Edge. I want Firefox. Please let me know if there is a solution to this. Thank you!

Asked by kathyjoe5 2 hours ago

problems after today's update ( 78.0.1 )

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon i… (read more)

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon in address bar) and i click on any video (it still wont show Autoplay icon in address bar) it will open up this video and start playing it... but if i refresh that page with that video i clicked on... then firefox suddenly recognize it as a Video/Audio website and show you an icon and not gonna Autoplay it.. all other websites working just fine as before.

2 problem now after today's update when you click on Address bar it only show top websites.. no History no Bookmarks even tho they are marked in settings.. if you turn off option to show Top sites then it will show you nothing at all in there..

Asked by Latstyle 3 hours ago

How to enable recommended by pocket

Hi there! My recommended by pocket feature disappeared after the most recent Firefox update. Im currently running 78.01 version. I also tried about:config and the browser… (read more)

Hi there!

My recommended by pocket feature disappeared after the most recent Firefox update. Im currently running 78.01 version. I also tried about:config and the browser.newtabpage.activity-stream.feeds.section.topstories is set to true, but pocket recommendations are still missing from the homepage. Your help will be much appreciated.

Asked by havoc321 6 hours ago

Country location by Firefox

Hello, I use Polish version of Mozilla Firefox in Poland. When I try to use Masterpass service Firefox switches me to US Masterpass services which are incorrect in Poland… (read more)

Hello, I use Polish version of Mozilla Firefox in Poland. When I try to use Masterpass service Firefox switches me to US Masterpass services which are incorrect in Poland instead to Polish Masterpass services. I set default system Windows 10PL and language PL. How to fix this? There is no such issue at other browsers at the same machine. Best Zbigniew

Asked by zbyszek.maciejewski 7 hours ago

Act my browser if it was an english browser

Hi, my pc is located in the Netherlands. So it acts like a dutch browser. But i want to change it so it acts like an english browser. I want to test the english language … (read more)

Hi, my pc is located in the Netherlands. So it acts like a dutch browser. But i want to change it so it acts like an english browser. I want to test the english language in an app.

regards Jan

Asked by jan90 7 hours ago

Problem: add icon error for topsites. This seems to be a bug.

I like the topsites feature but when I try to add an icon for most sites, it will not work - only for a few. This even occurs if I manually add an icon from a known sourc… (read more)

I like the topsites feature but when I try to add an icon for most sites, it will not work - only for a few. This even occurs if I manually add an icon from a known source. A few select sites add it automatically. This seems to be a bug.

Asked by johncolmoe 8 hours ago

Icon of Master Password Popup changed

Hi, today the icon of the master password popup changed suddenly. Isn't it with a blue background? I think my PC was hacked. I was cleanung up an old harddrive, maybe som… (read more)

Hi,

today the icon of the master password popup changed suddenly. Isn't it with a blue background?

I think my PC was hacked. I was cleanung up an old harddrive, maybe some malware got me. Screensshots are attached.

What do you think?

Kind regards, Flo

Asked by f.gabele 8 hours ago

Importing photos into Google Photo is not working well: load some photos (4/5) and then block them

Some friends have the same concern. Is the problem the same as : https://support.mozilla.org/fr/questions/1280036 Firefox 78.0.1 (64 bits) add-on: uBlock Origin Windows… (read more)

Some friends have the same concern. Is the problem the same as : https://support.mozilla.org/fr/questions/1280036 Firefox 78.0.1 (64 bits) add-on: uBlock Origin Windows 10 1903 OK with other browsers with the same add-on.

Asked by Cyrano 8 hours ago

Css code for the hover color in urlbar dropdown

I wanted to see if anyone could help me with the css code for the hover color in the urlbar dropdown? I have tried using this code; #urlbar-results .urlbarView-row:hove… (read more)

I wanted to see if anyone could help me with the css code for the hover color in the urlbar dropdown? I have tried using this code;


#urlbar-results .urlbarView-row:hover {
 background-color: #272727 !important;


but weirdly when I choose a dark color it only colors like the outside of it and the inside still stays the same (Like in the picture I have attached)

Asked by withering_nightmare 9 hours ago

How to fully display the title of each webpage at Topsites in homepage?

Please look at the attachment, the last two titles just can't fully displayed as they are too long. But even I edit the title to make it as short as possible and recogniz… (read more)

Please look at the attachment, the last two titles just can't fully displayed as they are too long. But even I edit the title to make it as short as possible and recognizable, they are still not short enough to be shown fully. How to set it? I want to let them fully displayed no matter the length. Thanks

Asked by mike.zhao0824 10 hours ago

Two degrees of full screen mode

Using 78.0.1 on Windows 10, when I press F11 to get full screen in Youtube TV, it works, but it leaves a thin grey line at the very top of my screen (1280x800 resolution … (read more)

Using 78.0.1 on Windows 10, when I press F11 to get full screen in Youtube TV, it works, but it leaves a thin grey line at the very top of my screen (1280x800 resolution showing 1280/720 YTTV), and mousing over it drops down the Firefox tab and URL bars. That's "Full Screen Level 1". Using --kiosk prevents the dropdowns, but it doesn't get rid of the line.

If I play some video and mouse over the Firefox window while it's in Level 1 and not displaying any UI, a full screen icon appears in the upper right. Clicking it gets rid of the gray line and briefly shows the message, "youtube.com is now full screen." Now, mousing over the top middle of the screen displays that message instead of the Firefox UI. That's "Full Screen Level 2."

When I start Firefox, it remembers Level 1, but not Level 2, and the only way I see to get Level 2 is to click on the icon. I want Level 2 all the time for this profile, which I use on a small secondary monitor, and only for YTTV.

Any ideas?

Asked by crawfish 10 hours ago

js scroll behavior

js scroll behavor smooth sometime not work scroll can be: scrollIntoView scrollBy scrollTo and use behavior: "smooth" no this problem before upgrade to firefox 78 tried f… (read more)

js scroll behavor smooth sometime not work

scroll can be: scrollIntoView scrollBy scrollTo

and use behavior: "smooth"

no this problem before upgrade to firefox 78

tried firefox 79 beta, there also is the problem

Asked by none 12 hours ago

JIT/GC/Cycle Collection hanging periodically

After my browser being open for a while, usually a few hours, Firefox starts to get some major hanging in some tabs; I can have two windows open, one with a youtube video… (read more)

After my browser being open for a while, usually a few hours, Firefox starts to get some major hanging in some tabs; I can have two windows open, one with a youtube video playing and another with like reddit or something else, and when browsing reddit, I get major hanging when interacting for around 7 seconds.

I recorded a couple performance profiles to see what's causing it, and it seems to consistently be a very long JIT or GC call, also labelled as "Cycle Collection" in the waterfall view.

I saved the profiles and I can upload them, but I'm not sure if they come with any private info so I'm reticent to add it to this thread.

I've watched the Task Manager (the Firefox one and the Windows one) while this is happening and memory usage in the Windows task manager seems to rise quickly over a few seconds then suddenly drop back down. I'm not sure if that's relevant. In the Firefox Task Manager I didn't see anything particularly salient other than energy usage spiking up just after the hanging is over.

This doesn't only seem to happen on Windows because it also happens on my Linux laptop occasionally as well, in a very similar manner. I didn't collect any evidence on Linux yet.

This has been happening for quite a while now, on multiple versions of Firefox in a row. I'm using 79.0b3 Developer Edition right now on my Windows machine.

Closing and reopening Firefox usually causes things to clear themselves out and I don't get such long hanging for a while.

I would expect JIT and GC to happen in much smaller chunks to avoid hanging, it's strange that it takes that long for one call.

Asked by Francis 20 hours ago