Deleting specific items from address bar

Up until the release of 78.0.1, I have been deleting items from the address bar by highlighting the item and then holding the Shift key and tapping Delete. This doesn't w… (read more)

Up until the release of 78.0.1, I have been deleting items from the address bar by highlighting the item and then holding the Shift key and tapping Delete. This doesn't work now, much like when it changed from just hitting the Delete key, so what is the process for deleting specific items from the address bar now? The Help pages are no help because they still say to do the Shift+Delete way.

Asked by Dragos Drakkar 8 hours ago

Last reply by Dragos Drakkar 7 hours ago

Sync Not Working On New Computer

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks o… (read more)

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks or settings sync. I do see that the device is connected to my account, and I get a notification on my personal laptop that the new laptop is connected to the account. I went through the troubleshooting steps and I unlinked all for my devices, updated the browser on all devices, and logged back in. Still no luck, the browser is just not syncing. Any advice would be appreciated.

Asked by nikhil.vashee 2 days ago

Last reply by cor-el 2 days ago

Firefox Sync is not working / Firefox Sync nie działa

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane ur… (read more)

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane urządzenia są widoczne.

A few days ago synchronization in Firefox stopped working. Relogging and reinstalling the browser does not help. What could be the reason? All synced devices are visible.

Asked by Kasik 3 days ago

Firefox won't sync history/bookmarks - but will "Send tabs to device"

Hi, Sync well, won't! I've logged in fine, but on three devices (2 x windows 10, 1 x Android 10), it wont sync - although it will send tabs amongst the devices. I've trie… (read more)

Hi, Sync well, won't!

I've logged in fine, but on three devices (2 x windows 10, 1 x Android 10), it wont sync - although it will send tabs amongst the devices.

I've tried one of the Win10 on two networks.

I click Sync, and I get no error messages, but nothing happens. If I check the about:sync-log, I see the following:

Error log is as follows:

1593531177425 Sync.LogManager DEBUG Flushing file log 1593531177426 Sync.BulkKeyBundle INFO BulkKeyBundle being created for undefined 1593531177436 Sync.LogManager DEBUG Log cleanup threshold time: 1592667177436 1593531177445 Sync.LogManager DEBUG Done deleting files. 1593531639260 FirefoxAccounts INFO Polling device commands. 1593531639261 Sync.Service DEBUG User-Agent: Firefox/77.0.1 (Windows NT 10.0; Win64; x64) FxSync/1.79.0.20200602222727.desktop 1593531639261 Sync.Service INFO Starting sync at 2020-06-30 16:40:39 in browser session IlbH5FF_JT0T 1593531639261 Sync.Service DEBUG In sync: should login. 1593531639261 Sync.Service INFO User logged in successfully - verifying login. 1593531639262 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1593531639262 FirefoxAccounts DEBUG getOAuthToken enter 1593531639263 FirefoxAccounts TRACE getCachedToken returning cached token 1593531639263 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1593531639263 Sync.BrowserIDManager DEBUG unlockAndVerifyAuthState already has (or can fetch) sync keys 1593531639263 Sync.Status DEBUG Status.login: error.login.reason.network => success.status_ok 1593531639263 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1593531639263 Sync.Service DEBUG Fetching unlocked auth state returned success.status_ok 1593531639263 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1593531639266 Services.Common.RESTRequest DEBUG GET request to https://api.accounts.firefox.com/v1/account/device/commands?index=0 1593531639769 Sync.Resource DEBUG GET fail 401 https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/info/collections 1593531639769 Sync.Resource WARN GET request to https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/info/collections failed with status 401 1593531639770 Sync.Service WARN 401: login failed. 1593531639770 Sync.BrowserIDManager DEBUG _findCluster has a pre-existing clusterURL, so fetching a new token token 1593531639770 Sync.BrowserIDManager INFO Getting keys 1593531639771 Sync.BrowserIDManager INFO Getting an assertion from: https://token.services.mozilla.com/1.0/sync/1.5 1593531639771 FirefoxAccounts DEBUG enter getAssertion() 1593531639771 FirefoxAccounts DEBUG getKeypairAndCertificate: already have keyPair and certificate 1593531639771 FirefoxAccounts DEBUG getAssertionFromCert 1593531639772 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1593531639772 FirefoxAccounts DEBUG getAssertionFromCert returning signed: true 1593531639772 Sync.BrowserIDManager DEBUG Getting a token using an Assertion 1593531639772 Services.Common.TokenServerClient DEBUG Beginning BID assertion exchange: https://token.services.mozilla.com/1.0/sync/1.5 1593531639772 Services.Common.RESTRequest DEBUG GET request to https://token.services.mozilla.com/1.0/sync/1.5 1593531639786 Services.Common.RESTRequest DEBUG GET https://api.accounts.firefox.com/v1/account/device/commands?index=0 200 1593531639786 Hawk DEBUG (Response) /account/device/commands?index=0: code: 200 - Status text: OK 1593531639786 Hawk DEBUG Clock offset vs https://api.accounts.firefox.com/v1: -786 1593531640290 Services.Common.RESTRequest DEBUG GET https://token.services.mozilla.com/1.0/sync/1.5 200 1593531640290 Services.Common.TokenServerClient DEBUG Got token response: 200 1593531640290 Services.Common.TokenServerClient DEBUG Successful token response 1593531640290 Sync.Status DEBUG Status.login: success.status_ok => success.login 1593531640290 Sync.Status DEBUG Status.service: error.login.failed => success.status_ok 1593531640290 Sync.BrowserIDManager DEBUG _findCluster returning https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/ 1593531640290 Sync.BrowserIDManager DEBUG Cluster value = https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/ 1593531640290 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1593531640290 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1593531640291 Sync.ErrorHandler ERROR Sync encountered a login error 1593531640291 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1593531640291 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1593531640292 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1593531640292 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.js:1041:15) JS Stack trace: onNotify@service.js:1041:15 1593531640293 Sync.Service DEBUG Not syncing: login returned false. 1593531640293 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

Anyone got any idea?

Thanks,

Mike.

Asked by mikehealy74 3 days ago

Firefox Sync is not bringing in my synced bookmarks

My laptop crashed. I am setting up Firefox on a new one. I had enabled Sync on the previous one. On the new machine, I logged in and enabled sync, but the sync is not bri… (read more)

My laptop crashed. I am setting up Firefox on a new one. I had enabled Sync on the previous one. On the new machine, I logged in and enabled sync, but the sync is not bringing in any data. I had been using the sync for quite a long time and had not met with such issue. I can see on the devices page both the old and new machines. What can be causing this issue?

Asked by ursJAR 3 days ago

Last reply by Jinx 3 days ago

How can I tell whether IT/ISP has blocked firefox syncing?

Starting this week, Firefox syncing doesn't seem to work anymore at a particular place I visit every weekday. I mean, I can still log into my Firefox account, but nothing… (read more)

Starting this week, Firefox syncing doesn't seem to work anymore at a particular place I visit every weekday. I mean, I can still log into my Firefox account, but nothing syncs: not extensions nor passwords nor bookmarks, even if they all have check marks next to them in about:preferences?entrypoint=fxa_app_menu#sync.

Is there a test I can run to see what's going on behind the scenes? Thanks.

Asked by Mozilla cheese 3 days ago

Last reply by Mozilla cheese 3 days ago

not sync

Hello I need help, I've been using SYNC for many years and it's always worked fine, but at the moment I can't sync my account on new devices. do not know what's going on,… (read more)

Hello I need help,

I've been using SYNC for many years and it's always worked fine, but at the moment I can't sync my account on new devices.

do not know what's going on, I've done disconnect on all devices, I re-logged in but does not sync my passwords and sites

Asked by Raul Xavier 3 days ago

Last reply by Andrew 3 days ago

  • Solved

Sync no longer synchronizes any elements

Hello, Since 3-4 days, Sync no longer synchronizes any elements, from one device to another i no longer have access to my passwords saved in Lockwise or my shared tabs. I… (read more)

Hello,

Since 3-4 days, Sync no longer synchronizes any elements, from one device to another i no longer have access to my passwords saved in Lockwise or my shared tabs. I tried to disconnect all my devices then reconnect, i "forced" synchro, i installed the Lockwise Android app on my phone but but the sync runs in a vacuum so the app doesnt seem to download my data & credentials...

What can i do more to recover my data or restore sync ?

Asked by Jinx 3 days ago

Answered by the-edmeister 22 hours ago

Firefox syncing as a new device

Has anyone else encountered the problem of Firefox for Mac disappearing from my after restarting my computer only to pop up after a few minutes and set up like a new brow… (read more)

Has anyone else encountered the problem of Firefox for Mac disappearing from my after restarting my computer only to pop up after a few minutes and set up like a new browser? I was using Firefox on my MacBook Pro with sync on, but after restarting my laptop, Firefox shows up as a new device syncing my account and I can see my previous browser's synced tabs as if that was a separate device. Sorry for rambling, anyone have a solution?

Asked by Mak 3 days ago

Keyboard Shortcuts don't work on a mac.

Hello. I like to end my text conversations with this cute little fish: <{~~< But it's quite difficult to type on a desktop, so I made a shortcut to it in my mac OS,… (read more)

Hello. I like to end my text conversations with this cute little fish: <{~~< But it's quite difficult to type on a desktop, so I made a shortcut to it in my mac OS, by typing pf. It works everywhere on my machine but on firefox, which is my preferred browser for chatting, so it's the only time I really need to use it. It's a serious buzzkil, especially since it SHOULD WORK, but doesn't. Can anyone help? I'm on a brand new machine, with a brand new (June 29 2020) download of Firefox with the french canadian language pack installed (it didn't work before I put the language pack on either).

Thanks in advance.

Asked by Stormvyse 4 days ago

  • Solved

Prevent FireFox from executing a search for "unknown" domains

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, si… (read more)

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, since I can no longer type "foo.local" into the URL bar and confirm, in order to access http://foo.local/ (see also attached image). It will instead execute a search for "foo.local".

I have looked through the options of browser.urlbar in about:config, but so far I couldn't identify if any of these options would influence this new behaviour.

Asked by fritzmg 4 days ago

Answered by TyDraniu 4 days ago

Sync not working

I am signed in on both my iPhone (26.0) and Mac (77.0.1 (64-bit)) but when clicking on my device in Send Tab to Device nothing happens. Also my bookmarks and history are … (read more)

I am signed in on both my iPhone (26.0) and Mac (77.0.1 (64-bit)) but when clicking on my device in Send Tab to Device nothing happens.

Also my bookmarks and history are not syncing up even after clicking sync on both devices.

Any ideas what is going on?

Asked by max48 4 days ago

Cannot sign in to Firefox account when VPN is active

Hi, I'm not able to to sign in to my Firefox account when my VPN is active. Is there anything I can do about it? Any help is very much appreciated! Thank you! … (read more)

Hi,

I'm not able to to sign in to my Firefox account when my VPN is active. Is there anything I can do about it?

Any help is very much appreciated! Thank you!

Asked by thw24 2 weeks ago

Last reply by thw24 2 weeks ago

  • Solved

Close Multiple Tabs sub-menu in context menu

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context … (read more)

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context menu. Is there's a way to change this so that they will appear directly in the main context menu? I use "close tabs to the right" often and I find this very annoying.

Asked by gershonido 1 month ago

Answered by gershonido 2 weeks ago

  • Solved

Firefox block autoplay not working, preferences are showing "Block Audio and Video"

Hi there! I have been having trouble with Firefox continuing to autoplay videos even with preferences set to "Block Audio and Video." If I go to twitter.com or elsewhere … (read more)

Hi there!

I have been having trouble with Firefox continuing to autoplay videos even with preferences set to "Block Audio and Video."

If I go to twitter.com or elsewhere Firefox will show that auto play is disabled, but videos will autoplay with no audio. I would just like to get this feature working as autoplaying videos are incredibly annoying!

Thanks for any help!

Firefox 72.0.1

Asked by GuyManSir657438 5 months ago

Answered by cor-el 5 months ago

Can Someone Guide Me About My Website Flora Terra Issue?

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not. Should I include some extra code to make it compatible? Rega… (read more)

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not.

Should I include some extra code to make it compatible?

Regards Usman

Asked by Arslan Goraya 18 minutes ago

Last reply by FredMcD 10 minutes ago

IMDB disappeared from One-Click Search Engines

I had IMDB as a custom search engine in One-Click Search Engines but it suddenly disappeared and now I cannot find any way to get it back. Any help or info will be grate… (read more)

I had IMDB as a custom search engine in One-Click Search Engines but it suddenly disappeared and now I cannot find any way to get it back.

Any help or info will be gratefully received.

Asked by Hairy Scot 20 minutes ago

Blank Home Page

After Firefox updated to V 77, I have a problem when launching Firefox. After I boot my PC and launch Firefox my home page opens OK. However after I close Firefox and an… (read more)

After Firefox updated to V 77, I have a problem when launching Firefox. After I boot my PC and launch Firefox my home page opens OK. However after I close Firefox and any subsequent Firefox launching - I get a blank page. When I click "home" symbol my home page opes up OK. It still happens after updating to V 78.

i Tries everything all the recommended steps including safe mode.  However, I did not try to uninstall/install Firefox.

Any suggestions? Recommendations?

Asked by yitzhak.nevo 21 minutes ago