Showing questions tagged: Show all questions

Search bar/tool bar redirecting to other sites...is it my ISP or wut? :CCC

Typing "handshake.com" in the toolbar takes me to "https://www.shopify.com/blog/wholesale-suppliers#" instead of searching or going to handshake.com .....WTAF?! Consiste… (read more)

Typing "handshake.com" in the toolbar takes me to "https://www.shopify.com/blog/wholesale-suppliers#" instead of searching or going to handshake.com .....WTAF?! Consistently.

Also, why is it so hard to report the issue? I know Mozilla is a nonprofit, but there was literally no way at all to just report the problem? All I can do is message a volunteer? Feels broken. Thank you.

Asked by lovelifeink 1 hour ago

Last reply by TyDraniu 24 minutes ago

Custom Install of Firefox

I usually download and install manually the custom install of Firefox on Windows. Recently, a new version was automatically installed without my permission and destroyed… (read more)

I usually download and install manually the custom install of Firefox on Windows.

Recently, a new version was automatically installed without my permission and destroyed all my customization. THIS IS UNACCEPTABLE. I had to restore the older version from backup and I was going to stop updating.

But I see that the manual custom installation is still available for download.

I want to make sure that if I use it it will not wipe out my customization again.

Please confirm.

Asked by sgeneris 3 days ago

Last reply by jscher2000 - Support Volunteer 40 minutes ago

Language Pack didn't apply properly

After applied Chinese Language Pack, the menu didn't change ,even after restart firefox or the system. I tried refresh firefox and re-install the language pack, the same … (read more)

After applied Chinese Language Pack, the menu didn't change ,even after restart firefox or the system. I tried refresh firefox and re-install the language pack, the same situation appeared.

Asked by Copyerder 7 hours ago

Last reply by Paul 1 hour ago

SSL Certificate Issue on Mozilla Firefox

Hello everyone! I am having a pretty strange issue with my [website ], it shows an SSL certificate on all the other browsers, but, on Mozilla Firefox, it shows not secure… (read more)

Hello everyone! I am having a pretty strange issue with my [website ], it shows an SSL certificate on all the other browsers, but, on Mozilla Firefox, it shows not secure issue, which is quite pressing. Can anybody tell me what's wrong here?

Asked by Akash Malik 2 hours ago

Twitter X Ad Blocker add on update

Hello, I've chatted with the creators of the add on "Twitter X Ad Blocker" and asked why it isn't working any more. They told me they have an update made and ready but yo… (read more)

Hello, I've chatted with the creators of the add on "Twitter X Ad Blocker" and asked why it isn't working any more. They told me they have an update made and ready but you have not approved it yet. What will it take to get you to approve the update so this will work again?

Thanks, Tracy

Asked by tracyjarchow 2 hours ago

Can't open Firefox

I used CCleaner this morning to scan and clean up my computer. (I did it over the weekend as well and it didn't affect my Firefox). Now I can't even open Firefox. the ic… (read more)

I used CCleaner this morning to scan and clean up my computer. (I did it over the weekend as well and it didn't affect my Firefox). Now I can't even open Firefox. the icon on my windows taskbar is gone as well. I tried to uninstall and then reinstall Firefox, but that didn't work. I also tried to "refresh" Firefox (or whatever it is called that is recommended when trying to uninstall).

Please help. I really need my Firefox to work!

Thank you, Jeri

Asked by Jeri Newlin 4 hours ago

Dev toolbar not loading

For some reason the developer tool on Firefox is just completely blank when I open it. Nothing will load and I can't even close out of it. Any ideas on how to fix this? … (read more)

For some reason the developer tool on Firefox is just completely blank when I open it. Nothing will load and I can't even close out of it. Any ideas on how to fix this?

Asked by Anonymous 4 hours ago

Check spelling is enabled but won't work on FB and Instagram desktop sites

On firefox 126.0 (64-bit) the option for spelling check is enabled, but will not appear on the context menu box when right clicked. This happens for the desktop sites of … (read more)

On firefox 126.0 (64-bit) the option for spelling check is enabled, but will not appear on the context menu box when right clicked. This happens for the desktop sites of Facebook and Instagram.

Asked by ghand_aurealis 11 hours ago

Last reply by ghand_aurealis 5 hours ago

OCSP error after changing security.ocsp settings

We are receiving the following error when we change the security.OCSP.enabled to "1" and security.OCSP.require to "true": (Invalid OCSP signing certificate in OCSP respo… (read more)

We are receiving the following error when we change the security.OCSP.enabled to "1" and security.OCSP.require to "true":

(Invalid OCSP signing certificate in OCSP response(Error code: sec_error_ocsp_invalid_signing_cert)

We are in an airgapped environment and have our own OCSP responder we are attempting to get Firefox to work with. What configuration does Firefox need in order to solve this error?

Asked by joshua.j.tyler 5 hours ago

Cannot reach a website except in private browsing but...

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regu… (read more)

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regular basis axisgis.com/AshbyMA The problem exists on 3 different devices, an HP laptop running win 10, an older desktop running win 10, and an older mac desktop running Catalina 10.15.7 which apple says is up to date. If I use Safari on the mac the website works perfectly. If I use private browsing on the laptop the website works perfectly. If I use private browsing on the desktop the website works perfectly. On the laptop I ran the firefox in troubleshoot mode and the website still would not work. I cleared the cache on the laptop and the website still won't work. Since the problem occurs on 3 different devices that are not synced to each other I can't believe it is a cookie problem. Rebooting devices makes no difference. I rebooted the Comcast modem and the house router, no change.

Any ideas would be welcome.

Thanks, mike

Asked by mike745 5 hours ago

control + up shortcut does not work now. does not go to top of page.

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was … (read more)

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was also problematic.

How do I report something as "b roken" to firefox and do you agree it is broken?

Asked by Joe P 7 hours ago

Unable to load website just on Firefox browser

I'm unable to load this specific website "https://doy2mn9upadnk.cloudfront.net/" just on Firefox browser, i keep getting same error "PR_CONNECT_RESET_ERROR" yet it loads … (read more)

I'm unable to load this specific website "https://doy2mn9upadnk.cloudfront.net/" just on Firefox browser, i keep getting same error "PR_CONNECT_RESET_ERROR" yet it loads perfectly fine in Chrome. I don't use any vpn/proxy

Asked by argentum.06 7 hours ago

Website Continuously Buffers but Won't Open When Mozilla Firefox is Set as Default Browser

Hello Mozilla community, I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my d… (read more)

Hello Mozilla community,

I'm encountering a perplexing issue with Mozilla Firefox that I hope someone here can shed some light on. Whenever I set Mozilla Firefox as my default browser, I experience difficulties accessing my website. The site continuously buffers but never fully loads, leaving me unable to view its content.

However, when I switch to a different browser as my default, such as Google Chrome or Microsoft Edge, the website loads without any issues moreover my website is related to Picoworker which runs smoothly on other browsers (Screenshot is also attached). This leads me to believe that the problem might be specific to Mozilla Firefox.

I've tried troubleshooting by clearing the browser cache, disabling extensions, and even reinstalling Firefox, but the problem persists. I've also checked for any errors in the browser console, but nothing seems out of the ordinary.

Could there be any compatibility issues between my website and Mozilla Firefox that are causing this problem? Or is there something else I should investigate to resolve this issue?

Any insights or suggestions would be greatly appreciated. Thank you in advance for your assistance!

Asked by Ronaldponder 7 hours ago

Firefox’s Enhanced Tracking Protection (Strict Mode) is known to cause issues on x.com

https://x.com/ (Formaly Twitter) Firefox’s Enhanced Tracking Protection (Strict Mode) is known to cause issues on x.com Not only me: https://www.reddit.com/r/firefox/co… (read more)

https://x.com/ (Formaly Twitter) Firefox’s Enhanced Tracking Protection (Strict Mode) is known to cause issues on x.com


Not only me: https://www.reddit.com/r/firefox/comments/1ctx1bm/twitter_not_working_on_private_browsing/ https://connect.mozilla.org/t5/discussions/firefox-s-enhanced-tracking-protection-strict-mode-is-known-to/td-p/57432 https://lemmy.world/post/15496431

https://news.ycombinator.com/item?id=40386418 Dunno if entirely accurate but regarding the Firefox error: “Twitter switched their top level domain to X, but didn't change any of their other domains, so they're still pulling assets from Twimg. Which makes Firefox (correctly) block the page if you have Tracking Protect enabled because it sees X trying to involve 3rd parties.“ Slow clap.

Asked by hokagegaara 8 hours ago

Last reply by TyDraniu 7 hours ago

White screen

Whenever I try to log into my online banking all I get is a white screen, nothing whatsoever. I can log in just fine using the dreaded Microsoft Edge or Chrome but firef… (read more)

Whenever I try to log into my online banking all I get is a white screen, nothing whatsoever.

I can log in just fine using the dreaded Microsoft Edge or Chrome but firefox will not work.

Now, I do know that I have actually logged in with firefox because if I come back to the page 10 minute later I get a banking message saying that as I haven't done anything for 10 minutes it has now logged me out!

I have cleared cache & cookies, I've started in safe mode and looked at the threads in the forum but nothing helps.

This is happening on all instances of firefox that I have, work, home, laptop.

please help

thanks

Asked by It's me 2 days ago

Last reply by It's me 15 hours ago

Sync FF on pc & iPhone

Sync! Web site total muddle. WHO writes this stuff? All the info BUT what I need. I have ff on my pc and my iPhone. I want to see the same screen on both (sync) same res… (read more)

Sync! Web site total muddle. WHO writes this stuff? All the info BUT what I need. I have ff on my pc and my iPhone. I want to see the same screen on both (sync) same research tabs to open. I am asked for my password but it is not recognized. But I am signed onto Mozilla! At Mozilla home page I see no sign in/sign or out the main home page. Where I can see "password” on it is hidden behind dots so I cannot verify. How to I sync so pc and iPhone show same page with same tabs? Where how do I SEE my password to verify it?

Asked by JPM g 20 hours ago

Last reply by Smith Johns 16 hours ago