Showing questions tagged: Show all questions

Nest login issue

Firefox will not allow me to log into Nest home page with google account. When google account is selected at login it will loop back to select which account to log into w… (read more)

Firefox will not allow me to log into Nest home page with google account. When google account is selected at login it will loop back to select which account to log into with. Never had this issue with previous versions of Firefox Have used the open/option to determine that the issue continues to exist. Version 102 Mac laptop

Asked by dremltr 11 hours ago

Last reply by cor-el 7 hours ago

Banking website partially not opening tabs. OK on MS Edge

My banking website works fine except for 2 tabs which eventually comes back with page not found due to a technical problem. I think started happening with the last update… (read more)

My banking website works fine except for 2 tabs which eventually comes back with page not found due to a technical problem. I think started happening with the last update to Firefox. I have no problems using MS Edge. I have contact my Bank's help line and only suggested clearing data cache and cookies, but it made no difference.

Asked by nevillemac58 12 hours ago

Last reply by jonzn4SUSE 12 hours ago

Reddit no longer works on FF under Windows 10 PC

For at least a year, the Healthline site stopped working in FireFox. This was finally corrected a few weeks ago. Now, for the last couple of weeks Reddit no longer works.… (read more)

For at least a year, the Healthline site stopped working in FireFox. This was finally corrected a few weeks ago. Now, for the last couple of weeks Reddit no longer works. Both of the above sites have always worked in Brave and Opera. A work around for Healthline was to run it in a private window but this does not work for Reddit. This has become very annoying to the point I am ready to give up on FF. Any suggestions?

Asked by gwp99 1 day ago

Last reply by jonzn4SUSE 1 day ago

My website is not responsive

Hi My website is not responsive , it keeps on crashing more often , i clear browser cache and everything it keeps on doing same , any one can please help out https://nat… (read more)

Hi

My website is not responsive , it keeps on crashing more often , i clear browser cache and everything it keeps on doing same ,

any one can please help out

https://naturalherbsshop.com

Asked by shilajit.1123 2 days ago

Last reply by cor-el 1 day ago

Worst browser experience ever

I can ignore Firefox experience being worst from all browsers out there, but when Firefox randomly (delete/crash/bug or whatever) cookies so I have to re-enter everything… (read more)

I can ignore Firefox experience being worst from all browsers out there, but when Firefox randomly (delete/crash/bug or whatever) cookies so I have to re-enter everything over and over again I loose my patience.. Enabled cookie and catche deletion. Whitelisted some sites. It work pretty okay. Time after time I open Firefox, boom, all my setings gone. I'd rather use keylogger on steroids Chrome, but don't have to care about every bug in this barely usable browser..

Asked by XyX 2 days ago

Last reply by Paul 2 days ago

Videos are blocked from autoplay only the first time the site on which these videos are is opened in a particular tab

The title pretty much describes the problem. Whenever I open a website that plays videos on some page in it automatically, Firefox blocks autoplay only the first time the… (read more)

The title pretty much describes the problem. Whenever I open a website that plays videos on some page in it automatically, Firefox blocks autoplay only the first time the website is opened. If I navigate through the website to another page that contains videos which the site autoplay as well, Firefox doesn't block the video from being played automatically.

Asked by Hassan Khalloof 2 days ago

Last reply by Dropa 2 days ago

Issue with Firefox 102 (64), Reddit and AdBlocker Ultimate

Since this most recent version of Firefox (102) upgraded my software on Jun 28, the Reddit website has not loaded correctly. All it displays is a blank page. Ad Blocker… (read more)

Since this most recent version of Firefox (102) upgraded my software on Jun 28, the Reddit website has not loaded correctly. All it displays is a blank page. Ad Blocker Ultimate registers about 1 ad blocked per second. This is the only site I've had this issue with. This all worked (as expected) prior to Jun 28.

Asked by mendelindigestible 3 days ago

Last reply by Terry 3 days ago

My business website not opening in mozilla. Need help?

Hey I am SEO expert. I have an client who is providing services of industrial epoxy flooring toronto . Most of his audience is on mozilla firefox but they are facing diff… (read more)

Hey I am SEO expert. I have an client who is providing services of industrial epoxy flooring toronto . Most of his audience is on mozilla firefox but they are facing difficulties in opening it on mozilla search engine while the audience on other platforms are easily using it. How we can fix this issue as we losing our potential clients?

Asked by jamesmary4950 4 days ago

Last reply by Terry 3 days ago

F1TV stream

Formula1.com stream does not work with message 'Firefox is installing components needed to play the audio or video on this page. Please try again later.' Restarting brows… (read more)

Formula1.com stream does not work with message 'Firefox is installing components needed to play the audio or video on this page. Please try again later.'

Restarting browser, toggling DRM, using private window does not solve this.

Asked by jsts 3 days ago

Last reply by cor-el 3 days ago

Ctrl+Enter with "bofa" never redirects and times out, but redirects w/o problem in Edge & Chrome.

When using Firefox (on Windows 10) to open my bank's website, bankofamerica.com, I type 'bofa' and hit Ctrl + Enter which adds "www." and ".com" and then Firefox should l… (read more)

When using Firefox (on Windows 10) to open my bank's website, bankofamerica.com, I type 'bofa' and hit Ctrl + Enter which adds "www." and ".com" and then Firefox should load the site. This URL automatically redirects to "www.bankofamerica.com," which is expected. This works fine in Edge and Chrome as well as Safari & Firefox on iOS, but fails with a timeout error in Firefox. Firefox does add the "https://www." and ".com" and attempts to load the site, but it never gets anywhere. I have tested this in FF -safe-mode as well as on two other Windows PCs that had not previously had FF installed.

How do I tell if this problem is with FF or BofA's site?

Asked by TAP 4 days ago

Last reply by jscher2000 - Support Volunteer 4 days ago

Can no longer log in to Ally Invest account

I'm running version 102 of Firefox on Windows 11 Home version 21H2 OS build 22000.739 and can no longer log into my investment account at ally.com. Right after I key in m… (read more)

I'm running version 102 of Firefox on Windows 11 Home version 21H2 OS build 22000.739 and can no longer log into my investment account at ally.com. Right after I key in my username and password, I get the following error. I can use Microsoft Edge and Brave browsers to successfully log in to my account but I only use Firefox.

The last time I successfully signed into my Ally Invest account using Firefox was probably a few weeks ago but I'm not sure of the date. I have attached a picture of the error I receive from Ally.

Thanks,

Gary Siwicki

Asked by gsiwicki 4 days ago

Last reply by jonzn4SUSE 4 days ago

Cannot go to onedrive.live.com

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but … (read more)

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but just shows a blank page in Firefox.

I've tried in various locations, so it's not my connection. I am running the latest version of Firefox (102.0 64 bit)

Asked by richardsimmonds250 1 week ago

Last reply by Mamoon 5 days ago

Back button no longer works in sites like gmail and azure devops

03-29-2022 06:12 PM i have only noticed this happening the past week or so. i can see the URL changing when pressing Back, but the content pane doesn't do anything. Examp… (read more)

03-29-2022 06:12 PM

i have only noticed this happening the past week or so.

i can see the URL changing when pressing Back, but the content pane doesn't do anything.

Example: Azure DevOps Pull Request

  1. open a pull request
  2. go to Updates tab
  3. click on an update
  4. click on a file to maximise it
  5. press back multiple times
  6. press forward multiple times
  7. url is changing
  8. window content does not change

=

i just updated to 99.0 64bit now, and it is still occurring.

For example:

  1. open gmail
  2. open an email
  3. navigate Back
  4. the URL bar changes, but the window content does NOT
  5. Navigate Forward
  6. URL is updated again to the individual message link, but content did not change at all
  7. click on Inbox menu option
  8. Navigation Backwards and Forwards now work properly between Inbox and message
  9. However, if we go Back to the message, we still cannot navigate all the way Back to the original starting point in the Inbox (before we opened the message). URL updates but content does NOT change.


=

V100.0 64bit Windows.

still happening...

=

V100.1 64bit Windows.

still happening.

very much breaks gmail search. cannot even click into a search result, then click back to the results list.

have to refresh the page every time. useless.

=

V101.0 64bit Windows.

still happening

Asked by jasonzuvela 1 month ago

Last reply by Alexander Batishchev 6 days ago

Recently (3-4 weeks) my home page is blank. Each new tab opens as blank, extensions are missing along with bookmark icon

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone. I use Norton securi… (read more)

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone.

I use Norton security. I use Duck Duck Go as my search engine Firefox as my ISP

I think I have a decent grasp of all the programs but the way they function together is nuanced and I didn't really need to understand until now.

My old home page had DuckDuckGo as the search engine, my favorite websites pinned to the upper page and pocket articles below. Not sure how most of it came to be but I like it much better than the Yahoo.com page I had set up as my homepage. If I were to hit the home icon it would take me to Yahoo.com. If I opened another tab it would take me to Shangri-la. Help!

Asked by kolleenhill 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

One website will not come up on any browser.

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link. … (read more)

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link.

Asked by Pattie Firestone 2 weeks ago

Last reply by cor-el 1 week ago

Apple website buttons not working in PC Firefox but Linux build is fine.

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" butto… (read more)

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" buttons work every time along with the "Helpful" one that also fails to do anything in the Windows version. Just thought someone should know.

Asked by 2 against Nature 1 week ago

Last reply by jonzn4SUSE 1 week ago

Firefox refuses to open anything in new tab

I am going to have to leave firefox. It refuses to load pages. No there are no add ons installed. It is a fresh install and still doesn't work. Can't work like this. … (read more)

I am going to have to leave firefox. It refuses to load pages. No there are no add ons installed. It is a fresh install and still doesn't work. Can't work like this.

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (read more)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 1 week ago

Last reply by cor-el 1 week ago

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (read more)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Asked by Trivirt 1 week ago

Last reply by Dropa 1 week ago

Cannot access certain websites

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com,… (read more)

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com, after you login, a blank screen is displayed. When I try to login to the firefox account I get the message "Cookies and local storage are required", a screenshot is attached.

I didn't touch any settings and I suspect this problem happened after the latest update, 101.0.1 (64-bit). I restarted Firefox in Safe Mode but the problem remains.

On Microsoft Edge everything works fine. Please help.

Asked by sciclunt 1 week ago

Last reply by Dropa 1 week ago