Showing questions tagged: Show all questions

Version 127.0.2 issue

Ever since the version 127.0.2 update, YouTube has not loaded a video for more the 10 seconds. The rest of the page loads fine but the video just continues to buffering. … (read more)

Ever since the version 127.0.2 update, YouTube has not loaded a video for more the 10 seconds. The rest of the page loads fine but the video just continues to buffering. Starting today it loads the video at the lowest resolution and plays for maybe 10 seconds. This problem is only on Firefox and I have already tried every solution to this issue that I have found on the internet. This all started with the latest update and once I updated the browser on my PC this issue manifested.

Asked by Jason Worlock 1 day ago

YouTube videos not playing in Linux

Firefox has long been my browser of choice on all platforms. I am switching from Windows to Linux and have recently found problems playing some videos on the Linux versio… (read more)

Firefox has long been my browser of choice on all platforms. I am switching from Windows to Linux and have recently found problems playing some videos on the Linux version of Foxfire. I don’t know if it’s a matter of having the right codec or something else. The videos play with Chromium on Linux and with Firefox on my Android smartphone. My Linux laptop is running version 128.0 of Firefox for Ubuntu version 24.0.0. Here are two offending links. https://www.youtube.com/watch?v=WkZuGil6U4w https://www.youtube.com/watch?v=HxVcDPtDnjM

Asked by rknoblock 1 day ago

Last reply by cor-el 1 day ago

Firefox 128 just broke mailto links.

Hi I have three computers that all have Outlook set as default handler for mailto: links. They all worked on v127 and as each one updates to v128 over the last days th… (read more)

Hi

I have three computers that all have Outlook set as default handler for mailto: links. They all worked on v127 and as each one updates to v128 over the last days they stopped passing mail to links to outlook. A new tab opens with the link in the address bar as before, but Outlook is never called to process the link.

no other settings have changed.

I have a client that uses this link for a web app all the time and now cannot.

All on Windows 10. thank you.

Asked by mgrant2 1 day ago

Firefox keeps logging me out of all my accounts.

Everytime I close Firefox, it logs me out of all of my accounts (gmail, amazon, sites I use for work etc.) I have tried refreshing Mozilla to default settings, uninstalli… (read more)

Everytime I close Firefox, it logs me out of all of my accounts (gmail, amazon, sites I use for work etc.) I have tried refreshing Mozilla to default settings, uninstalling and reinstalling it, changing preferences under History but nothing is working. It is frustrating as I have to go through the security checks each time I log back into my accounts which is using a lot of time. I am the only one who uses my laptop and it's password protected, so I prefer to stay logged in to frequently used sites. It's been happening for over a couple of months now and I don't know what else to try and I've gone through so many help pages and advice pages already. I may have to switch to another browser if this keeps happening, which I am reluctant to do. How can I stop Firefox from logging me out all the time?

Asked by kj 1 day ago

Spell check doesn't work for secondary input fields

It appears that as from latest update (couple days ago) the spell checking in comments (Facebook, YouTrack, GitHub and in some chat bots) stopped working. Have the dicti… (read more)

It appears that as from latest update (couple days ago) the spell checking in comments (Facebook, YouTrack, GitHub and in some chat bots) stopped working.

Have the dictionaries installed (EN-US and UA) and the spellchecking is also set on.

Asked by Pavlo 1 day ago

Yahoo UK log in

My broadand and mobile are with the same company. When logging in to Yahoo with the broadband it says there is a problem so I use the mobile hotspot to log in. Then if I … (read more)

My broadand and mobile are with the same company. When logging in to Yahoo with the broadband it says there is a problem so I use the mobile hotspot to log in. Then if I switch back to using the broadband Yahoo will load and update the mail etc. It was working with the broadband after the recent browser update but has stopped again.

Asked by Keith 1 day ago

FireFox can't login to Spotify and can't post anything on Reddit

previously FireFox was able to login Spotify normally, and was able to post comments on Reddit, but suddenly it lost both abilities, and with the extreme lag on other sit… (read more)

previously FireFox was able to login Spotify normally, and was able to post comments on Reddit, but suddenly it lost both abilities, and with the extreme lag on other sites, although still functional, i can't understand why these both sites can't be logged into, or can't post any comments in them. it has been this case for the past month. so what's going on? i'm NOT going back to Chromium based browsers ever again! i am in FireFox for a permanent replacement!

thanks in advance.

Asked by Must12 5 months ago

Last reply by Frank Brown 1 day ago

Contact form didn't work using Firefox but did using Chrome

I tried filling out a Contact form on a website here: https://www.klineind.com/contact/ using Firefox and after submitting it, I got the message, "Sorry, for technical re… (read more)

I tried filling out a Contact form on a website here: https://www.klineind.com/contact/ using Firefox and after submitting it, I got the message, "Sorry, for technical reasons you can't submit your query from this browser. Please try using a different browser or computer." So I started over again using Google Chrome and the form was successfully submitted!

I have screenshots of both Firefox and Chrome after the submission but I cannot attach them here, it appears. For better troubleshooting, I suggest that screenshots be allowed to be attached.

I have recently had some issues with Firefox's compatibility and which hopefully will be addressed.

Thank you.

Asked by Wayne Carpenter 2 days ago

Issues with cut and paste into emails.

When using Firefox mozilla I am unable to cut from a document and paste it into my email. This has never been an issue before. If I use another browser I do not have th… (read more)

When using Firefox mozilla I am unable to cut from a document and paste it into my email. This has never been an issue before. If I use another browser I do not have the same difficulty. Please advise.

Asked by drhellen 2 days ago

Installing components

When I open a page from Fox I get a message in a ribbon" Firefox is installing components needed to play the audio or video on this page. Please try again later." Really … (read more)

When I open a page from Fox I get a message in a ribbon" Firefox is installing components needed to play the audio or video on this page. Please try again later." Really everything seems to work and there is an x to close the ribbon. Just wondering if I need to adjust any settings. Thanks

Asked by jcraig9502 2 days ago

Last reply by cor-el 2 days ago

Awful new behavior adding new tags to pages with already existing tags

If an URL already have many tags or longish tags I can no longer see suggested tags when starting to type tags. Image example illustrates. This URL already have the follo… (read more)

If an URL already have many tags or longish tags I can no longer see suggested tags when starting to type tags. Image example illustrates. This URL already have the following tag list:

1942, Air_Ministry, boost, cruise, memorandum, MP, rpm, Spitfire, Spitfire_MkIX, Spitfire_MkV, Spitfire_MkVI

Old behavior was if started to type ", spi" it would list suggestions:

Spitfire Spitfire_MkIX Spitfire_MkV Spitfire_MkVI

Easy & clear to select from.

Now it lists all already existing tags before each suggestion:

1942, Air_Ministry, boost, cruise, memorandum, MP, rpm, Spitfire, Spitfire_MkIX, Spitfire_MkV, Spitfire_MkVI,Spitfire 1942, Air_Ministry, boost, cruise, memorandum, MP, rpm, Spitfire, Spitfire_MkIX, Spitfire_MkV, Spitfire_MkVI, Spitfire_MkIX 1942, Air_Ministry, boost, cruise, memorandum, MP, rpm, Spitfire, Spitfire_MkIX, Spitfire_MkV, Spitfire_MkVI,Spitfire_MkV 1942, Air_Ministry, boost, cruise, memorandum, MP, rpm, Spitfire, Spitfire_MkIX, Spitfire_MkV, Spitfire_MkVI, Spitfire_MkVI

Suggestions are scrolled right invisible outside the input box.

Who thought this was a good new feature? It adds nothing, I can already see existing tags, why would I want to see them repeated for each new suggested tag (while not actually seeing the suggested new tag)?

How can I turn this *!$&@! off and return to old behavior?

Asked by north3rner 3 days ago

Last reply by cor-el 2 days ago