• Solved

Cut and paste no longer works with Google Translate on linux

This problem has been around since the latest version of the old version, and has carried across into the new version. Ctrl+A, Ctrl+C and Ctrl+V no longer work with Goog… (read more)

This problem has been around since the latest version of the old version, and has carried across into the new version. Ctrl+A, Ctrl+C and Ctrl+V no longer work with Google Translate on linux. I have tested in other browsers and it they all work fine. Firefox on Windows also works fine, this problem seems specific to linux.

When you press any of the Ctrl combinations it simply deselects everything and moves the cursor to the end of the text. Mouse works, but it's not practical if you are cutting and pasting all day long.

Site: https://translate.google.com Firefox version: 89.0.2 (64-bit) OS: Ubuntu 20.04

Google Translation is critical to my work so my current solution is I no longer use Firefox. I hope that someone knows of a quick fix, or if it's a bug it's easy to fix as I'd hate to permanently move away from Firefox for something like this.

Thanks!

Asked by decaffeinated tea 2 weeks ago

Answered by decaffeinated tea 1 hour ago

  • Solved

very slow loading of web site

I've noticed I've had a number of new Firefox updates recently. I've also noticed it takes much longer to load my initial web site when I log into Firefox. That web site… (read more)

I've noticed I've had a number of new Firefox updates recently. I've also noticed it takes much longer to load my initial web site when I log into Firefox. That web site is my head page, MSN. It now takes much longer to load that site than before. Is it possible these updates have caused the problem? How can I see what is causing the lengthy wait time for my head page to appear. It takes much longer than it used to. Appreciate input into the issue. Thank you.

Asked by sciencemagic 2 days ago

Answered by jonzn4SUSE 2 days ago

  • Solved

i cant find screens shoot tools ?

in the past screen shoot add was appear when " Right-click on an empty part of the page and select Take Screenshot " but since the last update i cant found it ! i tried t… (read more)

in the past screen shoot add was appear when " Right-click on an empty part of the page and select Take Screenshot " but since the last update i cant found it ! i tried to do what is written in this article https://support.mozilla.org/en-US/kb/take-screenshots-firefox but i think its not work now

Asked by mjd7410 3 days ago

Answered by TerryN21 2 days ago

  • Solved

Primary password reset on 90.0.2 goes intoo a loop

When I try to reset the primary password, I can get a new password - the only problem is that this new password is not accepted when I try set a new login into a web site… (read more)

When I try to reset the primary password, I can get a new password - the only problem is that this new password is not accepted when I try set a new login into a web site. It looks like there are two different passwords: one for "Firefox Accounts" and one for "Firefox Logins". How to reset the latter one when they differ. There is a kind of deadly embrace! Not to forget that the access to the support can be on the same email address with a totally different password.

Is a start from scratch with a completely new profile a possible solution?

Asked by phil.vrst 1 day ago

Answered by phil.vrst 7 hours ago

  • Solved

some webpages not working

I've noticed that every now and then I come across a website that doesn't function properly. For instance, right now when I try to browse https://www.parts-express.com/ t… (read more)

I've noticed that every now and then I come across a website that doesn't function properly. For instance, right now when I try to browse https://www.parts-express.com/ the page will load, but when I try to view things by clicking on the menu, it will stay on the same page. I've had to use another browser to search this site.

Another thing I've come across is paying for things. A few times already I've tried to make a purchase and it would not go through. I called one of the places and they said it was because I was using Firefox. The payments went through when using a different browser.

Is this common? Is there something I can do to make Firefox work universally?

Asked by ybghyup 15 hours ago

Answered by FredMcD 10 hours ago

  • Solved

Website won't display

I cannot get my local town's news website to display in Firefox? The website address is https://www.rochdaleonline.co.uk Nor can I get their sister website https://www.ol… (read more)

I cannot get my local town's news website to display in Firefox? The website address is https://www.rochdaleonline.co.uk

Nor can I get their sister website https://www.oldham-chronicle.co.uk to display either?

All I get it completely blank page.

Is it an issue with the website or a Firefox issue? This has only happened in the last week.

Thanks in anticipation.

Asked by s.mullington 17 hours ago

Answered by s.mullington 16 hours ago

  • Solved

Firefox opens in tiny window after latest update.

Firefox opens in a small box at the top left of the computer screen about 1/9 the size of the viewing area. I have to click on the "maximize" icon (the square box(es)twi… (read more)

Firefox opens in a small box at the top left of the computer screen about 1/9 the size of the viewing area. I have to click on the "maximize" icon (the square box(es)twice to get a normal viewing screen. Note: I am not referring to "full screen." This began after the last Firefox update. I have cleared the cache, cookies, data, etc. and startup cache and restarted Firefox and the computer. I haven't "Refreshed" Firefox, yet, because I don't want to go through the hassle of putting everything back together if it isn't going to work. How do I get Firefox to open in a "maximized" window?

Asked by Ché McGuire 1 month ago

Answered by FredMcD 1 month ago

  • Locked

Confused

I asked for help with my site yesterday--https://kathyberman.com/. The side widget is loading to the footer widget. This doesn't happen in Chrome or Edge. Sebuto asked fo… (read more)

I asked for help with my site yesterday--https://kathyberman.com/. The side widget is loading to the footer widget. This doesn't happen in Chrome or Edge. Sebuto asked for the name of my site. BUT he posted from a no reply email address. Hello?

Asked by kberman1976 12 hours ago

Last reply by jscher2000 12 hours ago

  • Solved

Sponsored Shortcuts - Facebook

Hi all, i'm having an issue where everytime i start the browser, a facebook "tile" shows up in the first empty square in the main page shortcuts section, i disabled the s… (read more)

Hi all, i'm having an issue where everytime i start the browser, a facebook "tile" shows up in the first empty square in the main page shortcuts section, i disabled the sponsored shortcuts, and removed it, but it keeps coming back, no idea what to do.

Asked by careca 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (read more)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 1 week ago

Answered by UKLarry 19 hours ago

  • Solved

History Clearing

Greetings, I have FF version 90.0.2 64bit when i go into settings to clear my history everything,the history still shows up on my address bar Regards, Dabonz … (read more)

Greetings,

I have FF version 90.0.2 64bit when i go into settings to clear my history everything,the history still shows up on my address bar

Regards, Dabonz

Asked by dabonz 22 hours ago

Answered by jscher2000 22 hours ago

  • Solved

Cannot Surf Web on Firefox

Recently I have been unable to surf the web on my Firefox Browser. I have tried uninstalling and reinstalling it a few time to no avail. I have checked my Firewall settin… (read more)

Recently I have been unable to surf the web on my Firefox Browser. I have tried uninstalling and reinstalling it a few time to no avail. I have checked my Firewall settings and Firefox is not blocked. I know other browsers work as I am sending this through Edge.

I checked my event viewer and found that Firefox was being denied access (see attached pic). Any suggestions to get this resolved would be welcome.

Asked by andrematti83 2 days ago

Answered by andrematti83 2 days ago

  • Solved

New update removed the delete cross on each tab

I just updated to 90. Suddenly all my tabs no longer show the delete cross. There is a 1 pixel spot that's hard to see. When I troubleshoot and restart with addons, them… (read more)

I just updated to 90.

Suddenly all my tabs no longer show the delete cross. There is a 1 pixel spot that's hard to see.

When I troubleshoot and restart with addons, themes, etc. turned off, they are back. When I try to test each addon, I get no results. All I can think of is the themes are screwing up. I've tried different themes with no results. Can I turn themes off to test this issue?

Any other ideas?

Asked by atsdon1 3 days ago

Answered by FredMcD 1 day ago

  • Solved

MS Edge correctly displays all 33 images in a Yahoo email, Ffx 88.0.1, only 13; the rest are blanks.

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 image… (read more)

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 images.

Of those 33 images, I can see only 13 using W10 and Ffx 88.0.1. The rest are blank spaces. Attachment 1 is one of the blanks.

Attachment 2 is the URL for one of the blanks. Attachment 3 is an error message that I hope might help to determine what's going on here.

What am I missing? Do I have my Ffx settings messed up? I'd appreciate a nudge in the right direction...thanks!

Asked by lanshark 2 months ago

Answered by TrainClaude 5 days ago

  • Solved

Secure connection failed

First let me say I understand there is no workaround for this problem. However there should be. I don't know why this website won't load, that's not my job. I installed a… (read more)

First let me say I understand there is no workaround for this problem. However there should be. I don't know why this website won't load, that's not my job. I installed an app over a year ago and have not had a single problem, other than having to reset my password 6 to 8 months ago. Which happened no problem.


But when I tried to reset my password this time, they sent me a reset email, I clicked the link in the email, and get this error message, now as I told someone else a couple days ago, this is my machine, if I want to take the chance of going to a website, then you have no business telling me I can't. I am a grown man, I can make that choice for myself. Especially when I know the site is safe. So you need to find a way to put a "Ignore warnings and proceed anyway" button on this error page.

Secure Connection Failed

An error occurred during a connection to sctrack.sendcloud.net. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This is the link I'm trying to access

https://sctrack.sendcloud.net/

BTW: Yall must be some stupid people, the last line of the error msg says "contact the website owners", how the hell am I supposed to do that when you have me blocked out???????? Use your critical thinking skills. Instead of telling me to do something you just told me you won't let me do. Put a damn bypass button on this, I really need to get this password reset.

Asked by 1971robby 2 days ago

Answered by FredMcD 2 days ago

  • Solved

deletin fiefox plugins

I want to get rid of adblock which I installed as an add on. It doesnt work very well for my browsing needs and is continually getting in the way with selling pleas. So h… (read more)

I want to get rid of adblock which I installed as an add on.

It doesnt work very well for my browsing needs and is continually getting in the way with selling pleas.

So how to get rid of it ? I do see that I can get a list in firefox of installed add-ins, so why cant I click on a delete delete button alongside the add-ins that I don't want ?

Asked by angryMozillaUser 2 days ago

Answered by cor-el 2 days ago

  • Solved
  • Locked

Search.....

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address … (read more)

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address bar... Go back to the Google box on the homepage.... You've made it useless....

Asked by koyotee 3 months ago

Answered by jscher2000 3 months ago