• Solved

Issues viewing local .DOCX

I got an email with a .docx attachment, and when clicked attachment I can view in FF. Downloaded, and clicking file and open in FF ends in endless loop asking to open, if… (read more)

I got an email with a .docx attachment, and when clicked attachment I can view in FF.

Downloaded, and clicking file and open in FF ends in endless loop asking to open, if FF selected. Seems like mime type not being detected and processed from FF directly but does from webmail.

Same action with a PDF, image files works great.

Asked by mikwei 5 hours ago

Answered by mikwei 1 hour ago

  • Solved

Add-ins not appearing

I'm using Firefox Add88.01 on a Windows 7 desktop, and although Add-ins appear in the Settings section, they are not visible above the Toolbar, which I have displayed. … (read more)

I'm using Firefox Add88.01 on a Windows 7 desktop, and although Add-ins appear in the Settings section, they are not visible above the Toolbar, which I have displayed.

Asked by SkagitDoug 5 hours ago

Answered by ·´¯`·...¸>-)))º> ~dbben 5 hours ago

  • Solved

Problem with Firefox in combination with email software

Within the last week, I have been unable to view posted images sent to me from apparently only the USPS website. Images embedded or attached to other emails have not bee… (read more)

Within the last week, I have been unable to view posted images sent to me from apparently only the USPS website. Images embedded or attached to other emails have not been a problem. I use Yahoo (AT&T) as the mail service. This issue does not exist with other browsers used - Google, Edge or Opera. It appears to be only this particular combination of browser, email client and website. I have done all of the suggested tasks including re-installing Firefox. Apparently both Firefox and the USPS updated portions of their software in the last week or so. Also note that I am not tech savvy. Thanks.

Asked by decrepit 4 hours ago

Answered by ·´¯`·...¸>-)))º> ~dbben 3 hours ago

  • Solved

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (read more)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

Asked by addicted2h 1 month ago

Answered by cor-el 1 month ago

  • Solved

HTML file formatting is messed up

It looks perfectly fine in Edge and Chrome. The file is here: https://app.box.com/s/e3chmmwqt9jx88q7bkowikdhqx12nd2j I have included the rendering screen shots for all th… (read more)

It looks perfectly fine in Edge and Chrome. The file is here: https://app.box.com/s/e3chmmwqt9jx88q7bkowikdhqx12nd2j I have included the rendering screen shots for all three browsers. Thanks.

Asked by thalaharate 9 hours ago

Answered by cor-el 8 hours ago

  • Solved

Fifox don't delete cookiz

Dear All, Today, i have 1.4mo of cookiz. when i go to option page of fifox : button "delete cookiz" don't delete cookiz. and the button "manage cookiz" know nothing about… (read more)

Dear All, Today, i have 1.4mo of cookiz. when i go to option page of fifox : button "delete cookiz" don't delete cookiz. and the button "manage cookiz" know nothing about cookiz or exeption.

i am under win7pro, and i have the same problem under win10pro.

with lasts versions, i have this problem ; i have not last years.

and few years ago, i had same dificulty, but solved with great next version.

what is this crumble ?

May FireFox save souls of ours computer ! Kiss

Asked by yves.tanguy 10 hours ago

Answered by cor-el 8 hours ago

  • Solved

Where did ScreenCapture go???!!

I use Firefox and Firefox developer and rely quite a bit on the ScreenCapture feature that used to live behind the three dots in the address bar. Did they remove it? I fe… (read more)

I use Firefox and Firefox developer and rely quite a bit on the ScreenCapture feature that used to live behind the three dots in the address bar. Did they remove it? I feel like I've looked everywhere to re-locate it and keep coming up dry.

Anyone else experience the same thing? Thanks for the help!

Asked by Intelligent Evil 12 hours ago

Answered by jscher2000 11 hours ago

  • Solved

Continual scrolling

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I ca… (read more)

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I can scroll up and down inside the page normally. However, if I mouse over the tabs, they continually scroll: if I hold down ctrl, it zooms without any other input: I can't use my search bar, because it acts like I'm scrolling and closes the 'do your search' bit. I have run Firefox in troubleshooting mode, same result. I have refreshed Firefox, no change. I have verified the mouse drivers. I've poked at the options. I am out of ideas! Windows 7, version 88.01 (64bit)

Asked by khandoug 10 hours ago

Answered by cor-el 8 hours ago

  • Solved

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (read more)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

Asked by FrancesKoz 4 days ago

Answered by FredMcD 2 days ago

  • Solved

Screenshot isn't work properly since updateing to Firefox 88

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and downl… (read more)

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and download an image from Instagram. I right click on the image as I always have and it screenshots and saves multiple images instead. I never had this problem before updating to Firefox 88 and I've been using the screenshot feature for well over two years. I tried uninstalling and reinstalling Firefox and I'm still having the same problem. The image I'm trying to save is the one on the upper right.

Asked by brianheckert 2 weeks ago

Answered by brianheckert 2 weeks ago

  • Solved

Want to make UI larger; modifying layout.css.devPixelsPerPx makes UI scaling inconsistent across screens

Hey, I want to make the UI slightly larger; I have found that modifying layout.css.devPixelsPerPx in about:config works the way I need it to. However, when using multiple… (read more)

Hey, I want to make the UI slightly larger; I have found that modifying layout.css.devPixelsPerPx in about:config works the way I need it to. However, when using multiple screens with different resolutions, the scaling no longer appears consistent between those screens. That would make sense (since it's a per-pixel configuration), but I couldn't any configuration option that only acts as a modifier for the standard scaling mechanism. I'm using macOS (10.15.7), Firefox 88.0. Attaching a screenshot taken from both screens together (not sure how macOS handles the difference in resolution when handling screenshots, there's definitely some magic going on with macOS screenshots in general; either way, it shows the problem really well).

Asked by gal.gofrit 1 week ago

Answered by TerryN21 5 days ago

  • Solved

Firefox ESR Flash support

Hi, In continuation to this thread, https://support.mozilla.org/en-US/questions/1293344 , May i know if the decision to continue the support for Flash is still the end of… (read more)

Hi, In continuation to this thread, https://support.mozilla.org/en-US/questions/1293344 , May i know if the decision to continue the support for Flash is still the end of June 2021 or has it already been decided to push until Sep/Oct end?

Asked by mohan.subramani3 1 day ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 day ago

  • Solved

Firefox with Google

When I search for a site or book title in the search bar, I get a page all in Polish. Most annoying. Using Duck duck go I have no problem Is the problem with Firefox or G… (read more)

When I search for a site or book title in the search bar, I get a page all in Polish. Most annoying. Using Duck duck go I have no problem Is the problem with Firefox or Google?

Damascus

Asked by Damascus 2 days ago

Answered by jscher2000 1 day ago

  • Solved

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error: ===== Secure Connection Failed An error occurred during a connecti… (read more)

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error:

=====

Secure Connection Failed

An error occurred during a connection to webmail.plus.net. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.
=======

I have reported the problem to Plusnet but they say 'not our problem'. Their reason being that the problem does not occur using Google Chrome.

Can you help please?

Asked by scm999 3 weeks ago

Answered by scm999 6 days ago

  • Solved

TSB Internet banking login problems

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password s… (read more)

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password sent to my phone which is supposed to last 90 days. This doesn't last 5 minutes let alone 90 days. I have also used Chrome and Edge to check if their browsers produce the same problem. There are no problems with either browser, the One Time Password lasts and login is straight forward. My Firefox is uptodate and the operating system is Windows 10. Any advice would be helpful as I've had none from TSB Thanks Roy.

Asked by roy15 1 day ago

Answered by FredMcD 1 day ago