Showing questions tagged: Show all questions

Login Screen Won't Load

One particular website that I login to frequently in Firefox suddenly stopped opening the login screen when I click "Login." It opens in Safari and Tor browsers, but not… (read more)

One particular website that I login to frequently in Firefox suddenly stopped opening the login screen when I click "Login." It opens in Safari and Tor browsers, but not Firefox. How do I get the login screen to appear? I have disabled enabled Pop Up Windows for this site, but it still won't load the login screen. It works in Troubleshoot mode. What does that mean and how do I get it to load the login screen in normal mode?

Asked by jmm0255 1 hour ago

codeblocks not rendering correctly

I have no problems with chrome but when I pull up some of the websites that have no problem loading up in chrome on firefox I get those half-cut codeblocks, not sure how … (read more)

I have no problems with chrome but when I pull up some of the websites that have no problem loading up in chrome on firefox I get those half-cut codeblocks, not sure how to fix this, any advice would be deeply appreciated!

Asked by shuklamanmohan21 12 hours ago

Last reply by shuklamanmohan21 7 hours ago

Websites where I have accounts freezing

Hi guys- I've just recently started having this problem with two websites, both of which I have accounts for: my company's own website - bbowt.org.uk - and Canva. I can g… (read more)

Hi guys-

I've just recently started having this problem with two websites, both of which I have accounts for: my company's own website - bbowt.org.uk - and Canva.

I can get onto both sites and start using them, but invariably - after a certain amount of time - they will freeze up so that none of the links on the page work anymore.

The only solution is to go to 'Clear Recent History' then 'Clear Active Logins' - but a) obviously I don't want to log out of these sites - I need to be logged in to work, and b) I'd like a permanent solution.

All suggestions welcome

Thanks a lot

Pete Hughes

Asked by petehughes1 11 hours ago

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. W… (read more)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Asked by Raz 1 week ago

Last reply by Raz 18 hours ago

Back button no longer works in sites like gmail and azure devops

03-29-2022 06:12 PM i have only noticed this happening the past week or so. i can see the URL changing when pressing Back, but the content pane doesn't do anything. Examp… (read more)

03-29-2022 06:12 PM

i have only noticed this happening the past week or so.

i can see the URL changing when pressing Back, but the content pane doesn't do anything.

Example: Azure DevOps Pull Request

  1. open a pull request
  2. go to Updates tab
  3. click on an update
  4. click on a file to maximise it
  5. press back multiple times
  6. press forward multiple times
  7. url is changing
  8. window content does not change

=

i just updated to 99.0 64bit now, and it is still occurring.

For example:

  1. open gmail
  2. open an email
  3. navigate Back
  4. the URL bar changes, but the window content does NOT
  5. Navigate Forward
  6. URL is updated again to the individual message link, but content did not change at all
  7. click on Inbox menu option
  8. Navigation Backwards and Forwards now work properly between Inbox and message
  9. However, if we go Back to the message, we still cannot navigate all the way Back to the original starting point in the Inbox (before we opened the message). URL updates but content does NOT change.


=

V100.0 64bit Windows.

still happening...

=

V100.1 64bit Windows.

still happening.

very much breaks gmail search. cannot even click into a search result, then click back to the results list.

have to refresh the page every time. useless.

=

V101.0 64bit Windows.

still happening

Asked by jasonzuvela 3 weeks ago

Last reply by Alexander Batishchev 19 hours ago

Firefox NS_ERROR_FAILURE when rendering large number of nodes using flowchart library

I am testing react applications which draws large number of nodes on Canvas through a flowchart library called cytoscape cytoscape. As the number of node gets big, the re… (read more)

I am testing react applications which draws large number of nodes on Canvas through a flowchart library called cytoscape cytoscape. As the number of node gets big, the rendering slows down. This is expected due to performance limitation of the browser. However, there is an unexpected error: the browser breaks with "NS_ERROR_FAILURE" whenever we zoom-in too close to the graph that is drawn.

As the website breaks with this error, the graph disappears and the user experience is compromised. I want to know if there is a way to prevent this error from happening. Slow rendering is not a critical issue but this breakage is a critical problem for us. Let me know if you know the workaround or you need more context about this issue.

Here is the error message. I attached what the graph looks like. Exception { name: "NS_ERROR_FAILURE", message: "", result: 2147500037, filename: "http://localhost:3000/static/js/bundle.js", lineNumber: 329063, columnNumber: 0, data: null, stack: "./node_modules/cytoscape/dist/cytoscape.cjs.js/LTCp.makeLayer@http://localhost:3000/static/js/bundle.js:329063:7\nmakeLayer@http://localhost:3000/static/js/bundle.js:329160:22\n./node_modules/cytoscape/dist/cytoscape.cjs.js/LTCp.getLayers@http://localhost:3000/static/js/bundle.js:329202:15\n./node_modules/cytoscape/dist/cytoscape.cjs.js/CRp$1.drawLayeredElements@http://localhost:3000/static/js/bundle.js:329881:35\n./node_modules/cytoscape/dist/cytoscape.cjs.js/CRp$6.render@http://localhost:3000/static/js/bundle.js:331719:9\nrenderFn@http://localhost:3000/static/js/bundle.js:327973:9\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\nFrameRequestCallback*./node_modules/cytoscape/dist/cytoscape.cjs.js/raf</<@http://localhost:3000/static/js/bundle.js:301722:18\nrequestAnimationFrame@http://localhost:3000/static/js/bundle.js:301749:10\nrenderFn@http://localhost:3000/static/js/bundle.js:328000:26\n" } </p>

Asked by ziun9605 1 day ago

On MacOS Monterey 12.4, Firefox version 102 (June 28, 2022) not displaying Cherokee unicode

Yesterday 06/22/2022 Cherokee unicode sites looked fine. Today with Firefox 102 update, the displays are scrogged. Ex: ᏅᏬᏘ ᎤᏂᏍᏆᏂᎪᏙᏗ ᏗᎧᎵᎢᏍᏗ What happened?? I had my font… (read more)

Yesterday 06/22/2022 Cherokee unicode sites looked fine. Today with Firefox 102 update, the displays are scrogged. Ex: ᏅᏬᏘ ᎤᏂᏍᏆᏂᎪᏙᏗ ᏗᎧᎵᎢᏍᏗ What happened?? I had my font preference set to Plantagenet which has worked fine up to now. I tried changing fonts, restarting Firefox, restarting my Mac, and it's still broken. I'm wondering if this is also affecting other Unicode writing systems.

Asked by tommylee1 1 day ago

No sound in Firefox only with Arte.tv direct or replay

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de … (read more)

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Asked by Philippe F 4 days ago

Last reply by Philippe F 1 day ago

Cannot go to onedrive.live.com

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but … (read more)

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but just shows a blank page in Firefox.

I've tried in various locations, so it's not my connection. I am running the latest version of Firefox (102.0 64 bit)

Asked by richardsimmonds250 1 day ago

A PKCS #11 module returned CKR_GENERAL_ERROR -> SEC_ERROR_PKCS11_GENERAL_ERROR

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection… (read more)

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection Failed

An error occurred during a connection to xxxxxxxx. A PKCS #11 module returned CKR_GENERAL_ERROR, indicating that an unrecoverable error has occurred.

Error code: SEC_ERROR_PKCS11_GENERAL_ERROR

I have a hardware token (smart card) and I have added in the Security Devices -> Device Manager. I'm logged in. I'm using ESET and turned off SSL/TLS protocol filtering. No other antivirus software on my PC. I created a new profile - same problem persists. So I use Edge to open that site only - which works fine.

Asked by iwo4 1 day ago

  • Solved

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (read more)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Asked by dholford 1 week ago

Answered by dholford 1 day ago

Recently (3-4 weeks) my home page is blank. Each new tab opens as blank, extensions are missing along with bookmark icon

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone. I use Norton securi… (read more)

My home page is blank. I don't know which program updated but I am pretty upset. I had an internet experience I really enjoyed and now ... it's gone.

I use Norton security. I use Duck Duck Go as my search engine Firefox as my ISP

I think I have a decent grasp of all the programs but the way they function together is nuanced and I didn't really need to understand until now.

My old home page had DuckDuckGo as the search engine, my favorite websites pinned to the upper page and pocket articles below. Not sure how most of it came to be but I like it much better than the Yahoo.com page I had set up as my homepage. If I were to hit the home icon it would take me to Yahoo.com. If I opened another tab it would take me to Shangri-la. Help!

Asked by kolleenhill 2 days ago

Last reply by jscher2000 - Support Volunteer 2 days ago

Paramountplus videos will no longer play using firefox.

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine an… (read more)

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine and I am not getting any error messages, the videos simply don't start when i hit play. I spoke with support at paramountplus and they said it was because I wasn't using chrome as my browser. I did download chrome (reluctantly) with the agent on the phone and the videos played just fine. I have not made any adjustments to my computer or installed any new programing. Everything is exactly as it was when the videos were playing fine through firefox. Any ideas?

Asked by steviemac88 2 days ago

One website will not come up on any browser.

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link. … (read more)

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link.

Asked by Pattie Firestone 1 week ago

Last reply by cor-el 2 days ago

Apple website buttons not working in PC Firefox but Linux build is fine.

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" butto… (read more)

I have been blaming this on Apple, thinking they don't want to get bad news, but if I go to the same site on my Linux machine the "I have this question/problem too" buttons work every time along with the "Helpful" one that also fails to do anything in the Windows version. Just thought someone should know.

Asked by 2 against Nature 4 days ago

Last reply by jonzn4SUSE 3 days ago

Firefox refuses to open anything in new tab

I am going to have to leave firefox. It refuses to load pages. No there are no add ons installed. It is a fresh install and still doesn't work. Can't work like this. … (read more)

I am going to have to leave firefox. It refuses to load pages. No there are no add ons installed. It is a fresh install and still doesn't work. Can't work like this.

YouTube super thanks cannot change message

When I try to change the message of a super thanks donation in Firefox on Linux it's not possible. On the other hand when I try the same thing on Chromium it's totally po… (read more)

When I try to change the message of a super thanks donation in Firefox on Linux it's not possible. On the other hand when I try the same thing on Chromium it's totally possible so I wonder why that is happening.

Asked by danieln.slr 3 days ago

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (read more)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 5 days ago

Last reply by cor-el 4 days ago