Showing questions tagged: Show all questions

Garbled font in Firefox on macOS Monterey

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox ve… (read more)

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox version 107.0

On some sites the fonts looks totally garbled (see provided screenshots). Disabling "Allow pages to choose their own fonts, instead of my selections above" in Firefox settings fixes the problem, but then all websites I visit displays with default fonts and not as intended. Moreover, I'm a web designer working with the built in web developer tools, and I need to see the correct fonts when developing.

Hoping to get some help with this issue.

Br, Magnus

Asked by kaffepanna 6 hours ago

Canvas, Calendar and assignments not visible on firefox

Since the last update i have not been able to see my canvas student calendar or opens the assignments page in any course. I have tried the same in chrome and it works but… (read more)

Since the last update i have not been able to see my canvas student calendar or opens the assignments page in any course. I have tried the same in chrome and it works but when i tried to use safe mode and do the same in Firefox i wasn't able to get it to work. Video Link for the Screen Recording Done in safe mode

Asked by Bhalu 1 day ago

Last reply by Bhalu 12 hours ago

embedded google calendar not showing event details

I have an HTML page which embeds my Google Calendar. (My school uses Google for Education.) That Google Calendar is set to show event details to members of my school. … (read more)

I have an HTML page which embeds my Google Calendar. (My school uses Google for Education.) That Google Calendar is set to show event details to members of my school. Using all other browsers that I have tried, this works fine: If a user is signed in to Google and accesses the HTML page, they see the embedded calendar with event details. However, if anyone (including myself) access the page through Firefox, the embedded calendar is shown with the events labeled only as "busy."

I have not tested every possible combination, but I should at least be able to view my own calendar. What could be causing this? I can try modifications either in the Firefox I'm using to view the page, or modifications to the HTML page itself.

Asked by James6M 15 hours ago

Figma does not work with input methods in Firefox

I'm trying to use figma in firefox, and during my use I found that some of the input boxes can't be entered through the input method, while using chrome, safari does not … (read more)

I'm trying to use figma in firefox, and during my use I found that some of the input boxes can't be entered through the input method, while using chrome, safari does not have this problem, is there a compatibility problem?

Can you guys help me to see?

As shown in the picture, when I press the space bar, there is no response in Firefox, while in all other browsers it responds normally

Asked by edo1xzpt 16 hours ago

Last reply by edo1xzpt 16 hours ago

  • Solved

Pressing down and dragging pointer doesn't work on any website

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap. The drag and selecting text and even dragging objects on any websites doesn't work. … (read more)

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap.

The drag and selecting text and even dragging objects on any websites doesn't work.

  • I select text on the website by pressing down and starting to drag the text doesn't select when I leave the hold the entire block gets highlighted
  • I use Excalidraw, the pencil tool drag and any object size change while drag doesn't work
  • Desmos I can't drag the points on the graph
  • The pointer just disappears on videos (not just YouTube) and isn't visible until I pause the video

Asked by DevUt 1 day ago

Answered by DevUt 1 day ago

Firefox 107 unable to view amazon prime in hd

I am using Firefox 107.0 on windows 10 64bit 21H2 (19044). Im a unable to watch amazon prime videos on HD. this issue only seems to be on firefox, while using the same ac… (read more)

I am using Firefox 107.0 on windows 10 64bit 21H2 (19044).

Im a unable to watch amazon prime videos on HD. this issue only seems to be on firefox, while using the same account.

Hoping someone can help me here

Asked by ScarVite 5 days ago

Last reply by ScarVite 1 day ago

Yahoo Webmail fails to respond to clicks in Desktop 107.0

https://mail.yahoo.com When clicking on subject line in Firefox 107 page either fails to respond, will respond and render a white page, or respond and render the website … (read more)

https://mail.yahoo.com

When clicking on subject line in Firefox 107 page either fails to respond, will respond and render a white page, or respond and render the website chrome but not the content of the eMail.

Sometimes the page will render an email but all links, and scrolling are disable.

Only way to get page to display correctly is to press hot keys "ctrl+f5"

Have reset Firefox, attempted safe mode, and have cleared cache, happens on Windows 10, and Windows 11 (most recent service pack on each)

Asked by amckern 1 day ago

Last reply by jonzn4SUSE 1 day ago

UNABLE to login to Macys, buy on Costco and other sites

Hello, I have been using Firefox on several platforms since FF was launched many years ago -- have always loved it. NOW IT IS NOT supported on several KEY websites like M… (read more)

Hello, I have been using Firefox on several platforms since FF was launched many years ago -- have always loved it.

NOW IT IS NOT supported on several KEY websites like Macys.com, Costco.com, etc. I am using the LATEST version on Mac OS.

I can use Safari at those sites WITHOUT problems. Thanks -Shad

Asked by shadahmad 3 days ago

Last reply by jonzn4SUSE 3 days ago

  • Solved

Space characters incorrect; button pointing to URL ending in hash (#) not working

I am having issues with pages on DAX Guide, e.g.: https://dax.guide/now/ These issues are when using Firefox on Windows 10. I have tried with Safe mode, and turning off E… (read more)

I am having issues with pages on DAX Guide, e.g.: https://dax.guide/now/

These issues are when using Firefox on Windows 10. I have tried with Safe mode, and turning off Enhanced Tracking protection. I have made no changes to Javascript etc.

Issue 1 If I select a code example and try to run it in an external program (e.g. DAX Studio), it fails, and I have found that the reason is because the "space" characters are not ASCII code 32, which is a normal space, but instead ASCII 160. Another symptom of this is that you cannot unindent the paragraphs in a text editor (Vim), if you paste the code there. I have tested and this is not an issue with Chrome, Edge, or Opera. Also if I click on the "Try It" button, it takes you to a runnable version of the code where the spaces are correct. These are workarounds, but why is Firefox using the wrong space characters?

Issue 2 I have seen another response to this kind of question, but it did not exactly answer it: on the website as above, when you click on the "Copy" button, which points to https://dax.guide/now/#, the code is supposed to be copied to the clipboard, however it does nothing. This works without issue in the browsers mentioned above. I have noticed previously on other websites that URLs ending in hash / pound did not work in Firefox. Is this something that Firefox just does not handle, or is there a setting to enable it?

Thanks

Asked by MrDobbalina 4 days ago

Answered by cor-el 3 days ago

Websites are not loading

Any fix for this bug? The basic function of the web browser is to load a webpage and Firefox is failing that. This happens several times a day. This also happens in Troub… (read more)

Any fix for this bug? The basic function of the web browser is to load a webpage and Firefox is failing that. This happens several times a day. This also happens in Troubleshooting mode so no add-ons are responsible. The Webroot anti-virus and Malwarebytes have Firefox.exe allowed.

I click on a link and the webpage never loads. I copy the web address and paste it into a new tab and it loads. I do not have this issue with Chrome or Vivaldi. I currently have Firefox version 106.0 and use Windows

Asked by smithjohny039 2 weeks ago

Last reply by jonzn4SUSE 3 days ago

Secure connection failed error coe PR_END_OF_FILE_ERROR.

For the last two days websites I use all the time, like my gmail and my aol mail have a red line through the lock icon in the URL. I was able somehow to fix yesterday, no… (read more)

For the last two days websites I use all the time, like my gmail and my aol mail have a red line through the lock icon in the URL. I was able somehow to fix yesterday, not today. SURELY Google itself is not an unauthenticated site. OR gmail. And for EVERY site to be a problem is ludicrous. To expect users to know who the website owners are for contacting is also ludicrous. This actually seems to be a probelm with FIREFOX itself. So, I will begin the transfer of my stuff to another browser and stop using Firefox entirely. I have been a user for probably 20 years, and always defended it against techies telling me to use something else. Turns out they knew what they were talking about. So fed up right now...

Goodbye, Firefox.

Asked by cstephen0 4 days ago

Wordpress site issue

Hello there! I am a web developer and recently we built a website using wordpress. Specifically in this page https://jaotc.eu/jatc-participants/jatc-participants-jatc2/ t… (read more)

Hello there!

I am a web developer and recently we built a website using wordpress. Specifically in this page https://jaotc.eu/jatc-participants/jatc-participants-jatc2/ there is an issue with the participants not showing/loading. I exclusively use Firefox for development and had no issues so far but this problem only exists in Firefox. I tried edge and chrome and the page works fine.

Maybe it has to do with some kind of compatibility with the wordpress theme or wordpress itself. If you would like to check it out and see if there is a general fix that has to be applied.

Thank you in advance!

Asked by mkalogeropoulosa3 4 days ago

Does MSN.com purposely design their content to display poorly on Firefox, thus urging users to use Edge?

Among other things, in Firefox, the written content is in a panel in the middle of the page. At 100% zoom, the text on the right is partially hidden. In some cases, Yo… (read more)

Among other things, in Firefox, the written content is in a panel in the middle of the page. At 100% zoom, the text on the right is partially hidden. In some cases, You must zoom out to 80% to see all the content, rendering the font, in my personal view, uncomfortably small.

Edge does not suffer from this.

Or perhaps there is a way to remedy this?

Asked by noel_envode 1 week ago

Last reply by cor-el 4 days ago

Arabic font not looking good on facebook after reinstalling snap version of firefox on ubuntu 22.044

Hi The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook)… (read more)

Hi

The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook). I tried to reinstall Firefox in multiple ways like using the deb version reinstalling the snap one removing the .cache folder and logging out of the session and even rebooting my PC.

Why is my firefox is broken?

what is the solution ? it would be really appreciated

Asked by capacity213 1 week ago

Last reply by capacity213 5 days ago

  • Solved

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (read more)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Asked by rgold96306 1 week ago

Answered by rgold96306 5 days ago

  • Solved

Continually Get 'Access Denied' Messages

Hello, Ever since upgrading to Firefox 107.0, I'm denied access to select website, some of which are corporate websites such as Nokia and others. The latest occurrence ha… (read more)

Hello,

Ever since upgrading to Firefox 107.0, I'm denied access to select website, some of which are corporate websites such as Nokia and others. The latest occurrence had the following reference no#:

Access Denied You don't have permission to access "http://www.nokia.com/phones/support" on this server.

Reference #18.9cf7df17.1669164130.8b3c1e51

If I employ other browsers like Safari or Brave, I'm able to successfully access both this page and others which are restricted on Firefox. So, what might be causing this to happen? Firefox is my preferred browser, therefore I'd like to find a fix. Any help would be greatly appreciated!

Asked by Miles 6 days ago

Answered by Miles 5 days ago

  • Locked

webcam

duplicate of /questions/1397567 thread. in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see the… (read more)

duplicate of /questions/1397567 thread.

in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see them odly it works in Chrome but not mozilla > I even tried diabling a ll add on and still can not get i have no idea why i reinstalled the camera i am on window 7 as my 10 is broken

 please  tell me what is  wrong
is it them or  me or firefox

Asked by Mary 6 days ago

Last reply by Dropa 5 days ago

  • Solved