Showing questions tagged: Show all questions

Why I can't take screenshot?

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hes… (read more)

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hesco-mis/. This issue persists despite numerous attempts, and it seems to be unique to this particular website. Is there any other way to take screenshot of site? I really want to take a screenshot for personal reason. Is it not allowed from the site owner side or what?

Asked by Hamza Shareef 21 hours ago

Last reply by Hamza Shareef 4 minutes ago

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 6 days ago

Last reply by zeroknight 5 minutes ago

yubikey stops working after X hours

hello everyone; i have a strange issue with my yubikey and firefox on redhat linux 8. (i can't upgrade to red hat 9 and it's technically oracle linux) its works fine fo… (read more)

hello everyone; i have a strange issue with my yubikey and firefox on redhat linux 8. (i can't upgrade to red hat 9 and it's technically oracle linux)

its works fine for the first x hours (where x is usually between 1 and 3 hours) and then firefox will invariably stop recognizing the yubikey touch. yubikey works with any other application in that journalctl shows that systemd is aware of it's existence when i plug/unplug it and i get a string in my terminal and text editors whenever i touch they key both before and after it stops working with firefox.

i've tried these things but the behavior is still the same: - regenerating my ~/.mozilla configuration directory - toggling all *webauth* keys in about:config - switching from yum to flatpak firefox installation - switching from gnome to kde to xfce - switching from Wayland to X11

there are no error messages; journalctl doesn't show any either; and chrome doesn't seem to have this problem, but i don't trust chrome and, interestingly, chrome exhibits the same behavior when using xfce.

the only thing that works reliability is rebooting each time it happens and, as you can imagine, that's 100% intrusive and i lose all momentum in my productivity.

here's details on my system:

Firefox version: 115.10.0esr (64-bit)

OS: Red Hat Enterprise Linux release 8.9 (Ootpa) Oracle Linux Server release 8.9 5.15.0-205.149.5.1.el8uek.x86_64

X Windows info: gnome-session-wayland-session.x86_64 3.28.1-21.0.1.el8 @AppStream libwayland-client.x86_64 1.21.0-1.el8 @AppStream libwayland-cursor.x86_64 1.21.0-1.el8 @AppStream libwayland-egl.x86_64 1.21.0-1.el8 @AppStream libwayland-server.x86_64 1.21.0-1.el8 @AppStream qt5-qtwayland.x86_64 5.15.3-1.el8 @AppStream xorg-x11-server-Xwayland.x86_64 21.1.3-12.el8 @AppStream

I have support licensing from both Oracle and Yubikey and i've asked them for help and they both point the finger at each other so i'm stuck with this; any help would be appreciated!

Asked by davidalphagamma 1 day ago

Last reply by zeroknight 9 minutes ago

  • Solved

Dark mode for iCloud Notes in Firefox

Hi, I have Windows OS and use Firefox as my main browser. Firefox settings are set for dark mode and it works in google.com etc, but when I open iCloud Notes, it's full … (read more)

Hi,

I have Windows OS and use Firefox as my main browser. Firefox settings are set for dark mode and it works in google.com etc, but when I open iCloud Notes, it's full white and not in dark mode. Can someone advise how to change iCloud Notes also to dark mode? I have cleared cache etc, not helping.

Asked by Lauri 9 hours ago

Answered by zeroknight 5 hours ago

Cursor speed is insanely slow only in Firefox

Out of nowhere, my cursor speed in Firefox has slowed to a truly unusable crawl. I refreshed a page and it was suddenly inching along at worse than a snail's pace. I'm us… (read more)

Out of nowhere, my cursor speed in Firefox has slowed to a truly unusable crawl. I refreshed a page and it was suddenly inching along at worse than a snail's pace. I'm using a USB trackball mouse. This is only affecting Firefox; no other applications have this issue. Using Windows 10.

Here's what I've tried so far:

  • Restart Firefox
  • Started Firefox in Safe Mode
  • Restart computer
  • Create a new profile in Firefox
  • Check my mouse's firmware
  • Try a different mouse

There was another question about this years ago, but the accepted answer about accidentally enabling a Windows accessibility feature doesn't say which feature it is or how to disable it (if that's indeed the case). The link also seems to redirect to a generic accessibility page.

Asked by Greyson Niedbalski 1 day ago

Last reply by zeroknight 17 minutes ago

poor resolution display only in firefox

I am having the same issues as the person in this thread, but unlike their situation, firefox has not fixed itself out of nowhere. https://support.mozilla.org/en-US/quest… (read more)

I am having the same issues as the person in this thread, but unlike their situation, firefox has not fixed itself out of nowhere. https://support.mozilla.org/en-US/questions/1104044

Everything in the firefox browser looks like it was stretched it out in MSPaint, while my actual OS interface and every other app/software UI looks fine. I have tried simply restarting my computer, as well as every solution in the linked thread, as well as refreshing firefox, and uninstalling/reinstalling, which only served to mess up my shortcuts on the home page. To be clear:

  • Hardware acceleration is turned OFF, as suggested in any thread I've found where a resolution issue is addressed.
  • setting layout.css.devPixelsPerPx to 1.25 specifically makes it almost legible. Almost. It's still incredibly grainy. Any higher even a small portion of a webpage takes up a ridiculous portion of my screen, rendering it just as unusable.
  • In messing around in config, I found that setting gfx.color_management.rendering_intent to 5 helped, in so far as it sharpened things up a little, but it did not FIX the issue. Any value above 5 seems to have zero effect or change.
  • Absolutely EVERYTHING else except firefox looks absolutely fine. It is ONLY firefox that is having this issue of all the applications/interfaces on my computer.
  • Everything in firefox is affected- images, text, the tabs and address bar, bookmarks bar, absolutely everything.

Asked by princelithey 1 day ago

Last reply by zeroknight 18 minutes ago

Firefox hangs when adding or removing monitors

This is a problem I've had for a while and thought it would be eventually fixed, but no luck so far. TL;DR - Almost every time I add or remove monitors my Firefox hangs.… (read more)

This is a problem I've had for a while and thought it would be eventually fixed, but no luck so far.

TL;DR - Almost every time I add or remove monitors my Firefox hangs.

More context: I use a PC laptop and constantly switch from using just the laptop screen to using just a set of two monitors, with the laptop closed. What I do is, I lock my machine, with Firefox open on the laptop screen, connect the monitors, close the laptop lid, and unlock the machine. That causes Firefox to hang and I'm forced to kill it and open it back again. It usually reopens all tabs without a problem but the issue is pretty annoying.

My current version is 125.0.2 and I'm sure the problem dates from several versions

Asked by Victor 1 day ago

Last reply by zeroknight 28 minutes ago

firefox does not respond to mouse clicks after update on MacOS

After Firefox updates itself, the restarted browser session is unresponsive to mouse clicks - can't follow links, can't respond to UI dialog boxes, the browser is unusabl… (read more)

After Firefox updates itself, the restarted browser session is unresponsive to mouse clicks - can't follow links, can't respond to UI dialog boxes, the browser is unusable for practical purposes. It's fixed after another manual restart. This unfortunately breaks all the streamlining Firefox has done to restore the session after an update, because none of that stuff works the same after a manual quit and restart. This is happening on MacOS, and it happens across multiple computers.

Asked by uqrcobgezp 1 day ago

Last reply by zeroknight 33 minutes ago

Dont know why some pages shows me in russian language

Hello. I have put my language everywhere on the settings which is latvian. For possible translations i have only put english. Some pages, for example, whatsapp web is sho… (read more)

Hello. I have put my language everywhere on the settings which is latvian. For possible translations i have only put english. Some pages, for example, whatsapp web is showing in russian ( i mean the app data for sure, not the messages), also some homepages i use open automatically in russian. How can i put latvian by default or if its not available for the homepage, put english automatically?

Asked by Edgars Rudzītis 1 day ago

Last reply by zeroknight 34 minutes ago

Pages won't load after update

After the latest update to 125.0.2 (64-bit) the browser works fine for a few minutes and then pages won't load. It starts working again after a restart [ for a few min… (read more)

After the latest update to 125.0.2 (64-bit) the browser works fine for a few minutes and then pages won't load. It starts working again after a restart [ for a few minutes]. I have cleared the cache & data. Chrome works ok.

Asked by markp13a 1 day ago

Last reply by zeroknight 37 minutes ago

Can't get by a dead end

I have an issue where I go to website and I get a message that the website is temporarily available. I cannot go to a different webpage for what URL I want. I believe thi… (read more)

I have an issue where I go to website and I get a message that the website is temporarily available. I cannot go to a different webpage for what URL I want. I believe this has to do with history. I suspect I can get past this by flushing the history. I can get to the website I want by using a different browser such as chrome. Ho do I fix this?

IBM clone using windows 10, firefox 125

Asked by boblatsch 22 hours ago

Last reply by zeroknight 40 minutes ago

Firefox freezes after VPN status change

Whenever I change my VPN (not Mozilla VPN) status, Firefox will refuse to connect for something like 30 seconds then times out, leaving me with a blank screen. I have wai… (read more)

Whenever I change my VPN (not Mozilla VPN) status, Firefox will refuse to connect for something like 30 seconds then times out, leaving me with a blank screen. I have wait until that interval has passed before I can retry, otherwise it will repeat the freeze. This happens whenever I turn my VPN on/off or switch to a different VPN server. It happens only with Firefox. Chrome and my email client have no problems whatsoever. I think it's some kind of DNS caching problem within Firefox as the problem doesn't happen if I visit a site that I hadn't visited very recently. There's immediate response if I do that. I have DNS over HTTPS and secure DNS turned off in the settings, so it can't be those.

Anyone else have this problem? I wish there was some way to clear Firefox's DNS cache other than having to go into about:networking

Asked by Parallax 4 months ago

Last reply by zeroknight 41 minutes ago

Connection to azure cognitive service failed with Firefox

Firefox can’t establish a connection to the server at wss://centralindia.stt.speech.microsoft.com/speech/recognition/interactive/cognitiveservices/v1?language=en … (read more)

Asked by Fauzan ahmad 48 minutes ago

Trying to update email address

Am trying to update my email address. When I try to make the secondary the primary, it wants a verification code entered. The field for this code will not let me paste it… (read more)

Am trying to update my email address. When I try to make the secondary the primary, it wants a verification code entered. The field for this code will not let me paste it or enter it manually. Will this glitch be fixed soon?

Asked by Carmen 52 minutes ago

My bookmarks and history are gone.

I get the following message when going online with Firefox: "The bookmarks and history system will not be functional because one of Firefox's files is in use by another a… (read more)

I get the following message when going online with Firefox: "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security software can cause this problem." I've followed all the prompts to restart the computer, refresh the computer, delete the favicons.sqlite and places.sqlite and it won't allow me to delete them. This happened yesterday as well. Yesterday I could delete those files and everything was restored. But today I can't get it to work.

Asked by Lana Patterson 20 hours ago

Last reply by zeroknight 1 hour ago

FireFox - User does not have privileges to save a file.

I have two end users that are having a different issues but they are of similar nature. First user can not upload anything to Microsoft Share point. She gets a message th… (read more)

I have two end users that are having a different issues but they are of similar nature. First user can not upload anything to Microsoft Share point. She gets a message that says she does not have proper permissions to upload. She does not have the same issue on Chrome or Edge. The second user is trying to download and or save a file from a couple of different websites but regardless on where she tries to save it on her computer it says she does not have proper permissions to save to "x" file location. She also does not have this issue when she is on Chrome or Edge.

For both users I have tried clearing cache and cookies, Rebooting their computers, uninstalling and reinstalling Firefox, deleting registry keys/user data from the computer itself. I have had no luck with resolving this issue and I can not find anything online that remotely resembles this issue.

Thank you and please advise

Asked by amassey1 1 day ago

Last reply by zeroknight 1 hour ago

How to return to previously viewed tab when I close a tab, without extensions.

Others asked and were pointed to extensions. As long as extensions get access to my pages, I'm not willing to use any. So, is there an option in advanced settings, to ret… (read more)

Others asked and were pointed to extensions. As long as extensions get access to my pages, I'm not willing to use any. So, is there an option in advanced settings, to return to previously viewed tab when I close a tab? Thanks, Cat

Asked by CatFox 22 hours ago

Last reply by zeroknight 1 hour ago

'trust this device' not working - why?

For several sites, when i check 'trust this device' it doesn't work. next time i signin it still requires 2fa from the site. i've checked and the certificates do exist … (read more)

For several sites, when i check 'trust this device' it doesn't work. next time i signin it still requires 2fa from the site. i've checked and the certificates do exist as i get a message saying already exists when i try to import. this is a very user hostile function. I do not have this issue with Chrome or Microsoft Edge!!!!! i hate to begin using one of these vs Mozilla Firefox to get around this but i may have to do so. my wife and i share access to critical sites so if i need to see her info or she needs to see mine, we both have to be available in order to access the site. Mozilla Firefox 'bug' is requiring us to do so and it doesn't satisfy our requirements. any ways to solve this issue is greatly appreciated. so far no 'searched' solutions work.

Asked by jdk 2 hours ago