Showing questions tagged: Show all questions

Firefox doesn't load pages after update

After Win10 and Firefox installed some updates, Firefox doesn't load any web-pages, infinitly checks for updates and cann't get it, cann't load my router's web interface.… (read more)

After Win10 and Firefox installed some updates, Firefox doesn't load any web-pages, infinitly checks for updates and cann't get it, cann't load my router's web interface. Current Firefox' version is 95.0.2 x64. Microsoft Edge works properly. I have already turned on and off Windows' firewall (I have no other firewalls) and restarted system.

Asked by qoom 1 week ago

Last reply by Seburo 1 week ago

router login site flagged as not secure

Hello, I connected my router to my PC via ethernet cable and I want to change the SSID and password but the site router.juplink.com is flagged as insecure. I get this mes… (read more)

Hello,

I connected my router to my PC via ethernet cable and I want to change the SSID and password but the site router.juplink.com is flagged as insecure. I get this message:

"Warning: Potential Security Risk Ahead Firefox detected a potential security threat and did not continue to router.juplink.com. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details. Learn more… router.juplink.com uses an invalid security certificate. The certificate is not trusted because it is self-signed. Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT View Certificate"

Please advise.

Thank you, Mlichael Pilger

Asked by MikeLP 4 days ago

Last reply by TNorth 3 days ago

Sharing Screen on Discord and Google Meet doesnt have any sounds

I tried sharing my screen with audio to my friends in Discord and Google Meet, but my friends couldn't hear anything from my pc besides my mic. I tried sharing a tab in M… (read more)

I tried sharing my screen with audio to my friends in Discord and Google Meet, but my friends couldn't hear anything from my pc besides my mic. I tried sharing a tab in Mozilla and the entire screen, both doesn't work for me.

Asked by limmingyou 4 days ago

Last reply by jonzn4SUSE 4 days ago

unable to open website on to the latest version V96

We are able to open website on previous versions older than 96. and facing below issue . The page isn’t redirecting properly. This problem can sometimes be caused by dis… (read more)

We are able to open website on previous versions older than 96. and facing below issue .

The page isn’t redirecting properly. This problem can sometimes be caused by disabling or refusing to accept cookies.

Also we check solution and applied as per your help portal but still facing same difficulty , please help regarding this .

Asked by pritam25deshmukh 1 week ago

Last reply by FredMcD 3 days ago

Firefox 96.0 stop working not loading any websites

Firefox opens and loads the home page; however, no links work and no tab loads. It's version 96.0. I tried to do an update check, but in never connected after 20 minut… (read more)

Firefox opens and loads the home page; however, no links work and no tab loads. It's version 96.0. I tried to do an update check, but in never connected after 20 minutes. I have 3 other browsers that work perfectly , but firefox won't do anything but sit and spin. I can't even log into my modem using a gigabit wired connection. Please help!

Asked by dandaplanman 1 week ago

Last reply by SUMOsJR 1 week ago

loading wordpress website

i have built my clients website on word press , problem is that when my client opens site on firefox , it took too long to load , while it works perfect with chrome and i… (read more)

i have built my clients website on word press , problem is that when my client opens site on firefox , it took too long to load , while it works perfect with chrome and ios , what could be the problem? can anyone please tell me? here is the site link https://sublimationtools.com

Asked by 10jonmuller 7 hours ago

Last reply by TNorth 7 hours ago

Personal login to bank account

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/… (read more)

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/+ 20 years. Firefox has been my default browser from its inception always with Apple iOS systems. After correctly answering a security question, I receive an error message saying than my request cannot be completed...try again later. Bank online assistants recommend I use Edge or Chrome browsers. I have never nor plan to use Edge. I can login with Chrome, but I have rarely used that browser. Am I stuck with Chrome for https://orionfcu.com/? Thanks.

Asked by tmarion 10 hours ago

Last reply by cor-el 9 hours ago

Firefox & Yahoo mail

Starting on 1/2/2022, every time I go to access my Yahoo mail; I've been getting a dialog box that states "The continued use of the Firefox Browser might cause issues wit… (read more)

Starting on 1/2/2022, every time I go to access my Yahoo mail; I've been getting a dialog box that states "The continued use of the Firefox Browser might cause issues with features, usability & accessibility to Yahoo Mail. To continue without issues, we suggest that you download Chrome, IE, Safari". What has happened to FF or is it a Yahoo issue? Also, it's only after I click on my mail icon on my home page to open my mail. This is quite annoying to have to click off the box and wait for the page to reload about as fast as NetZero dial-up of the mid 90s.

Asked by Sonny65 12 hours ago

Last reply by jscher2000 6 hours ago

YouTube playlists' tracks skipping and reloading

The example playlist is at Black Sabbath Live Album "The End" - playlist. It plays only the first video that's landed at, the rest are re-loaded and skipped one after ano… (read more)

The example playlist is at Black Sabbath Live Album "The End" - playlist.

It plays only the first video that's landed at, the rest are re-loaded and skipped one after another.

My username is anonymized in the troubleshooting log.

Asked by scrutinizer1 14 hours ago

Last reply by FredMcD 12 hours ago

prime video not working

please tell me how to fix this issue. amazon prime video shows an error while playing videos on this browser while it works fine on other browsers such as chrome and edge… (read more)

please tell me how to fix this issue. amazon prime video shows an error while playing videos on this browser while it works fine on other browsers such as chrome and edge.

Asked by sarthakkhandelwal25 18 hours ago

Last reply by FredMcD 16 hours ago

For the last 6-8 months, Firefox has not allowed me to check out (make a purchae) with paypal on my Window 10 computer. Its not a Paypal problem, it worksfine with Explorer.

For the last 6-8 months, I cannot check out (make a purchase) using Paypal on my Windows 10 computer using Firefox. Paypal works fine with Explorer. But Firefox, which … (read more)

For the last 6-8 months, I cannot check out (make a purchase) using Paypal on my Windows 10 computer using Firefox. Paypal works fine with Explorer. But Firefox, which I prefer for all other purposes, just goes into an endless spiral if I click on "check out with Paypal". For all and any online vendors.

Asked by bmacewan 1 day ago

Last reply by FredMcD 1 day ago

Icons have changed

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added an… (read more)

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added any extensions. I've tried clearing the cache and even removed and reinstalled firefox and the few extensions I use, which are the common ones like adaware,etc. Nothing has seemed to work. The icons range from ones that link to facebook, twitter, etc to the search icon. If I inspect the icon it says the font is "MingLiU_HKSCS" I've checked the setting and it says the font is times new roman and even unchecked the box that says "Allow pages to choose their own fonts, instead of your selections above" but neither seems to work. Thanks for your help

Asked by wohikiv920 1 day ago

Last reply by cor-el 1 day ago

Cannot login to Synchrony web site

I cannot login to the Synchrony web site to access my account using Firefox. Also When using my credit union website unable to access parts of the website to redeem cc po… (read more)

I cannot login to the Synchrony web site to access my account using Firefox.

Also

When using my credit union website unable to access parts of the website to redeem cc points.

In both instances was told to use Google Chrome.

Is there something wrong with Firefox or is the issue with the website and the way they code the application?

Thanks.

Asked by David Stuhr 1 day ago

Last reply by jscher2000 1 day ago

How to fix display bug for .svg images

I am in big trouble. I have a website where I use .svg for illustrating my articles. The problem is that most illustrations do not display properly on Firefox (see attach… (read more)

I am in big trouble.

I have a website where I use .svg for illustrating my articles. The problem is that most illustrations do not display properly on Firefox (see attached images here: https://imgur.com/a/nEPF79y/ ). They display correctly on all browsers except Firefox...

For example, I have some issues with this file: https://salarship.com/wp-content/uploads/2022/01/wear-job-interview-fast-food.svg that you can see implemented in the article: https://salarship.com/article/dress-fast-food-job-interview/

Is there any fix for this? Is it a problem with the file itself or the implementation on my website?

Best, Nathan

Asked by salarship 1 day ago

Last reply by cor-el 1 day ago

Firefox does not allow me to update the security for websites for camera and microphone

I have followed the instructions I put in the website details and the system does nothing just deletes it does not allow me to add to body of websites and have tried nume… (read more)

I have followed the instructions I put in the website details and the system does nothing just deletes it does not allow me to add to body of websites and have tried numerous times but just must be missing something or something is not openned so I can add websites for camera and microphone and as this is now the common way to meet in business it is frustrating to not be able to do so.

Asked by Active Insurance Services 2 days ago

Last reply by cor-el 2 days ago