Showing questions tagged: Show all questions

recaptcha

Today May 1, I noticed that any website that shows a recaptcha checkbox, including the google recaptcha demo (https://www.google.com/recaptcha/api2/demo) only shows an in… (read more)

Today May 1, I noticed that any website that shows a recaptcha checkbox, including the google recaptcha demo (https://www.google.com/recaptcha/api2/demo) only shows an infinite spinner in firefox v125.0.3. I've tried the same sites in chrome and edge and the recaptcha works fine. In FF, I have cleared my cache, disabled tracking protection, disabled anti-virus and tried troubleshooting mode - still get the infinite spinner. Last week, I had no problems with recaptcha.

Asked by bill340 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Highlighting in PDFs using native tools.

Hello, as of recently Firefox got the new tool to highlight text in the native PDF viewer, and I really enjoyed using it. As of today, I had not updated or changed versio… (read more)

Hello, as of recently Firefox got the new tool to highlight text in the native PDF viewer, and I really enjoyed using it. As of today, I had not updated or changed versions, but I suddenly lost access to the highlight tool option. Refreshing the page didn't work, downloading a new PDF and opening it didn't work, restarting Firefox didn't work, and I haven't seen anybody else have this issue.


Firefox Version> Firefox Developer Edition 125.0 Beta 8 (20240403091602) OS> Windows 11

I don't know if this is just an issue due to it being in beta, or it being on beta 7 but not 8, but either way any solution is appreciated!

Asked by Missing 2 months ago

Last reply by zeroknight 2 months ago

Hello I am not able to highlight and copy on any articles. Most recent update 125.0.1 on Mac.

I have not been able to highlight and copy ~ even prior to the most recent update. Even using control/ does not work. Really hating this. /edit: moved thread from … (read more)

I have not been able to highlight and copy ~ even prior to the most recent update.

Even using control/ does not work.

Really hating this.



/edit: moved thread from Firefox for iOS (for iPhone/iPad) to (desktop) Firefox section as you have macOS.

Asked by lladyon 2 months ago

Last reply by cor-el 2 months ago

firefox

when I click on the firefox icon to load it takes me to my home page, but within 20-30 seconds it loads firefox again. it is very frustrating when I.m starting something … (read more)

when I click on the firefox icon to load it takes me to my home page, but within 20-30 seconds it loads firefox again. it is very frustrating when I.m starting something and firefox loads again taking me back to home page. I have to go down to the bottom and click off the second firefox. I don't know how or why this started. Thanks for any help.

Asked by jimi1952 2 months ago

Last reply by zeroknight 2 months ago

Websites not working/loading because of CORS

Hello guys, so in the past 2-3 days i started facing Cross-Origin Request Blocked for a lot of websites lets take chatgpt for example, if i visit it i get: Content-Secu… (read more)

Hello guys, so in the past 2-3 days i started facing Cross-Origin Request Blocked for a lot of websites lets take chatgpt for example, if i visit it i get:

Content-Security-Policy warnings 2 Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://cdn.oaistatic.com/_next/static/chunks/sso.74deac81d652476b.js?dpl=f90a861ef09abad575887be5d613ce15a4fdb6d9. (Reason: CORS request did not succeed). Status code: (null). The resource from “https://cdn.oaistatic.com/_next/static/chunks/sso.74deac81d652476b.js?dpl=f90a861ef09abad575887be5d613ce15a4fdb6d9” was blocked due to MIME type (“text/plain”) mismatch (X-Content-Type-Options: nosniff).

and its getting so annoying that its blocking a lot of websites, i tried chromium it works fine and works awesomely no cors no problems. I even tried to disable the firefox protection, dns over https on/off, change my main dns upstream, installed firefox developer, compete uninstall/reinstall, cache clear from installers and from firefox it self nothing is working. I will provide firefox developer edition troubleshooting information but keep in mind it doesnt work on both firefox normal and developer

Please any help would be appreciate it.

Firefox v124.0.2-1

Asked by TMU RecKLesS 2 months ago

Last reply by zeroknight 2 months ago

Change Firefox filename pattern for Take Screenshots

Firefox can take screenshots of pages or screenshots of custom areas of pages. According to the documentation, when we download the image, the filename should follow the… (read more)

Firefox can take screenshots of pages or screenshots of custom areas of pages.

According to the documentation, when we download the image, the filename should follow the pattern: Screen Shot yyy-mm-dd at hh.mm.ss.png. If I use the :screenshot at the console, the pattern works as documented.

But Firefox is using a different pattern when I choose Take Screenshot from the context menu. The pattern includes the page's title. Example: Screenshot 2024-04-14 at 18-35-16 General ‹ Settings ‹ Geomaster Lda — WordPress.png.

Since the page title can have non common filename characters, I have problems with such filenames. My uploads to MediaWiki fails with such filenames. I know I can report or improve MediaWiki, but my question here is quite simple.

Can I change the Firefox's default pattern for Take Screenshot's downloads?

Asked by Jorge Gustavo Rocha 2 months ago

Last reply by jonzn4SUSE 2 months ago

YouTube

After years of accessing www.youtube.com with Firefox with no problem, the website is no longer accessible as of yesterday. When I point my browser to that URL, I get a … (read more)

After years of accessing www.youtube.com with Firefox with no problem, the website is no longer accessible as of yesterday. When I point my browser to that URL, I get a screen with greyed out video previews, greyed out titles, greyed out account access and a search window that does not do anything. I can access YouTube just fine with Safari. I've cleared my cache. Please advise.

Jim

Asked by jwhawkins 2 months ago

Last reply by cor-el 2 months ago

Trying to install and use J2SE plug-in

I am trying to access Oracle eBS instance but when I login to the page, I get a notification as shown in the image. After installing the plug-in and restarting the brow… (read more)

I am trying to access Oracle eBS instance but when I login to the page, I get a notification as shown in the image.

After installing the plug-in and restarting the browser, when I try to run the application, I get the same notification.

Asked by Vatsala.Saxena 2 months ago

Last reply by James 2 months ago

Tabs crashing after update

Help! I updated and now all my tabs are crashing and I'm on a deadline! I tried to rollback but couldn't find the exe. Here are the last 5 crashes: bp-54c2b51c-f703-443e… (read more)

Help! I updated and now all my tabs are crashing and I'm on a deadline! I tried to rollback but couldn't find the exe. Here are the last 5 crashes:

bp-54c2b51c-f703-443e-85b7-243300240417 4/17/2024, 6:09 PM View bp-4df59d95-99ac-4c2f-8d4b-1e3cd0240417 4/17/2024, 6:09 PM View bp-8443dfc4-a3db-4cc9-93cc-90fce0240417 4/17/2024, 6:09 PM View bp-01363280-d496-4ee9-9764-871920240417 4/17/2024, 6:09 PM View bp-179f829e-6946-4479-93de-3af440240417 4/17/2024, 6:09 PM

Asked by sue75 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

When searching with google it always opens a new Tab with some not working Address

When searching with google it always opens a new Tab with some not working Address. Whether i just search or click on pictures or look at a picture more in detail it alwa… (read more)

When searching with google it always opens a new Tab with some not working Address. Whether i just search or click on pictures or look at a picture more in detail it always opens this tab: Look at picture: At this point it is really annoying and in the settings of the browser i don't seem to find a solution. Please help.

Asked by Politiv Christoph 2 months ago

Last reply by cor-el 2 months ago

Facebook only halfway works on Firefox

I recently purchased a new Mac Book Pro. After migrating my data from my old one I noticed that when using Firefox my Facebook account was not working properly. I no lo… (read more)

I recently purchased a new Mac Book Pro. After migrating my data from my old one I noticed that when using Firefox my Facebook account was not working properly. I no longer could access my own page or the pages of friends. However, I could access some group accounts I'm associated with. On Safari, everything works fine. I suspect something must have been compromised during the data migration.

I deleted the Firefox app from my new computer and then reinstalled it but to no avail. When I'm in Facebook and try to access my page I get an error message. My OS system to up to date and apparently my Firefox is up to date as well. Any suggestions? Thanks!

Asked by jjenkins9 2 months ago

Last reply by zeroknight 2 months ago

Firefox PDF viewer incorrectly displays PDFs after a period of inactivity on Ubuntu 23.10.1 with KDE Plasma

I am using Ubuntu 23.10.1 with KDE Plasma desktop environment. Since recently I've been experiencing the following problem with Firfox document viewer: after a period of … (read more)

I am using Ubuntu 23.10.1 with KDE Plasma desktop environment. Since recently I've been experiencing the following problem with Firfox document viewer: after a period of inactivity, PDFs become unreadable, and seem to cumulate everything that was displayed on screen (see screenshot). Ctrl + F5 does not help, and neither does closing the window and opening a new one with a link to the file. KDE Document Viewer displays the same file correctly.

Asked by Daigaku no Baku 2 months ago

Last reply by zeroknight 2 months ago

Proton Emails Don't Show Attached Inline Pictures

Windows 11 Firefox browser 125.0.1 In Proton Mail, when I receive an email with an picture attached inline, I get the following error message: "Your browser could not ve… (read more)

Windows 11 Firefox browser 125.0.1

In Proton Mail, when I receive an email with an picture attached inline, I get the following error message: "Your browser could not verify the remote server's identity. The image might be hosted using the http protocol." Is this issue with settings in Proton or Firefox? How do I fix this? See image below. Thank you.

Asked by 2doxiedad 2 months ago

Last reply by cor-el 2 months ago

Newest update breaks file download from non-secure websites.

I have a well hidden web server that uses HTTP. I need to download files from that server. After the newest update, Firefox now gives a warning about the website and on… (read more)

I have a well hidden web server that uses HTTP. I need to download files from that server. After the newest update, Firefox now gives a warning about the website and on that warning is a button to "Allow Download". However when I click on that button, the file that gets downloaded IS NOT the file that I was initially attempting to download. It looks like it is a copy of the web page that was being displayed at the time. I noticed this behavior at work. I went home and used Firefox to connect to the server and everything connected and downloaded correctly. I went to see what version of Firefox was running. It was 124.0.2 and there was a button saying "Update Firefox". I clicked that button. My home Firefox updated to 125.01 and my home version of Firefox now also downloads the wrong file.

Asked by Joel Swanson 2 months ago

Last reply by zeroknight 2 months ago