Showing questions tagged: Show all questions

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (read more)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

Asked by tgavaras 4 days ago

Last reply by tgavaras 2 days ago

Invalid view state on a visual studio website

Getting an invalid view state on my own website written in asp.net visual studio old version 2013, started today never got this problem before. Problem not occurring on … (read more)

Getting an invalid view state on my own website written in asp.net visual studio old version 2013, started today never got this problem before. Problem not occurring on other browsers.

Asked by pat47 6 days ago

Certain videos stop playing/cant be played

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality… (read more)

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality, volume, etc, all fully functional. Just the video isn't starting. They do for a while after a restart but inevitably will stop doing so after an hour of use. I havn't been able to figure out what destroys the capability to play videos, but I narrowed it down to certain types. As far as I can tell its MP4 videos in general while on Youtube its AVC1 videos that are not playing. VP9s and ogvs work fine even after the video capability of the browser has been lost. I'Ve check in about:conifg and everything is set to true in terms of media.*

Asked by michkov 1 week ago

Last reply by michkov 4 hours ago

Files downloaded from Gmail not retaining full file name

Why is Firefox limiting my file name to 3-5 characters instead of the full name as the original document? My Gmail Workspace account is a business account so I need to re… (read more)

Why is Firefox limiting my file name to 3-5 characters instead of the full name as the original document? My Gmail Workspace account is a business account so I need to retain proper naming conventions and original names for files, but Firefox seems to be shortening the file names, and I'm having to completely rename. I can't find any information on how to override this if it's a setting or if anyone else is having the same problem.

I am running Firefox 103.0.1 on macOS Monterey 12.4.

Thanks in advance.

Asked by cmjross1 6 days ago

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (read more)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

Asked by in4m8n 1 day ago

Last reply by in4m8n 8 hours ago

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (read more)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (read more)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

Asked by hanentr 1 day ago

Last reply by hanentr 12 hours ago

Firefox is Constantly stating "Firefox is being updated by another instance."

Firefox is slow and sluggish. This normally happened to me when an update was applied and i need to restart the browser. But now its always stating "Firefox is being upd… (read more)

Firefox is slow and sluggish. This normally happened to me when an update was applied and i need to restart the browser. But now its always stating "Firefox is being updated by another instance'. I have closed all browser windows. i have rebooted my machine. I have refreshed firefox. i have uninstalled and reinstalled firefox. nothing seems to help. i am running the latest version of firefox. 103.0.1 (64-bit).

Asked by jnpatel340+firefox 6 days ago

facebook messenger video

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet conn… (read more)

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet connection but i did have a couple of firefox updates and completed those. i have a feeling one of the updates cause me not to be able to video call anymore from firefox any help thanks

Asked by scorpion9er 1 day ago

Yahoo mail crashes after playing a downloaded video

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as … (read more)

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as it should until I play the video. After the video is played from the downloaded file Yahoo mail closes. It always happens this way. I first thought it was Yahoo mail but I have another tab with Edge and Yahoo mail on that browser. It doesn't happen when I use Edge to download the video and play it. I use the same player, VLC, to play the video on both browsers. It has worked fine for years.

I am a big fan of Firefox and have used it as long as it has been out. I have convinced all my friends and relatives to use it as well.

Asked by avery1317 1 day ago

Gmail and Google Drive

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the… (read more)

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the last two weeks. What gives?

Asked by bierstadttlovr 1 day ago

Crashes

I have had serious problems with crashes; firefox even crashed in safe mode. Tonight, I was on Facebook. I got up and went to the kitchen and when I came back, Firefox wa… (read more)

I have had serious problems with crashes; firefox even crashed in safe mode. Tonight, I was on Facebook. I got up and went to the kitchen and when I came back, Firefox was not present so I clicked the icon and a new tab opened up; all my previous tabs were gone. I went to "about:crashes" to submit a report for tonight but this didn't show in the reports. I really don't know what to do about the continuing crashes of Firefox?

Asked by metaphysicial 6 days ago

not responding

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. I… (read more)

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. It's starting to get annoying same as typing words the letters won't pop up until a few seconds later. Same goes with deleting too. It won't delete as I keep on pressing delete, it will start deleting 5 seconds later.

Asked by crab2675 1 day ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 3 days ago

Last reply by ugene85643 1 day ago

Firefox crashing

I've restarted by computer, re-installed Firefox, Run it in troubleshooting mode....but still getting constant crashes. It mostly happens when I open a new tab. Here ar… (read more)

I've restarted by computer, re-installed Firefox, Run it in troubleshooting mode....but still getting constant crashes. It mostly happens when I open a new tab. Here are the crash reports...any help much appreciated!

bp-34564956-3777-45aa-a46d-b37d90220811 8/11/2022, 12:10 PM View bp-5a18b51e-84c8-4580-9647-143650220811 8/11/2022, 12:10 PM View bp-ce964eac-e9cb-45b3-adf9-ffc160220811 8/11/2022, 12:10 PM View bp-5e604a4d-7a20-45a9-9326-f3b250220811 8/11/2022, 12:10 PM View bp-bd121628-46f7-4698-bf3c-f44550220811 8/11/2022, 12:10 PM View bp-d80b8b69-a940-417f-913f-d052d0220811 8/11/2022, 12:10 PM View bp-1a0bcd7d-000e-42b1-83c1-910870220811 8/11/2022, 12:10 PM View bp-da2e8aca-92d6-406e-acdb-cb9340220811 8/11/2022, 12:10 PM View bp-44bdfec5-8988-4fcc-80ed-5a9260220811 8/11/2022, 12:10 PM View bp-d1a24e15-bd0c-4df1-8135-df1fb0220811 8/11/2022, 12:10 PM View bp-713f7745-54d9-4f9b-9ff8-1f5fb0220427 4/27/2022, 3:47 PM View bp-f8ef9dd0-ee88-449e-9c34-74fda0220328 3/28/2022, 12:04 PM View bp-e27de617-b915-4b65-80eb-2415e0220324 3/24/2022, 9:22 AM View

Asked by bowmancatherine 3 days ago

Desktop websites shortcuts, All changed to Firefox emblem

Hi Guys, This happens every-time Firefox updates, Win7, Win10 too. The appearance of my website shortcuts on my desktop has changed; how do I restore the original appeara… (read more)

Hi Guys, This happens every-time Firefox updates, Win7, Win10 too. The appearance of my website shortcuts on my desktop has changed; how do I restore the original appearance PLEASE. This is very annoying, as shortcuts for websites has its own Sign/Emblem, making it easy to spot when need to click it. Now, entire desktop websites shortcuts Looks the same. Thank you in advance.

Asked by AJ 5 days ago

Very slow loading pages and videos

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet … (read more)

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet and pages load withing 2 sec on Microsoft Edge. I have tried complete removal and reinstallation of Firefox. I have default theme and no extensions installed. I have tried turning off Norton 360 firewall and antivirus, starting Firefox in safe mode, starting Windows 10 in safemode. Nothing helps. Have not only scanned computer with Norton but also with Malwarebytes and found no adware/ viruses. HTML5 seems to be working fine according to a diagnostic page I visited. Firefox works great on my laptop from same internet connection. Have 40 gigabytes free space on disk drive. Please help

Asked by bperryiii 15 hours ago