Showing questions tagged: Show all questions

Doesn`t work web version of Telegram

Hello! Since 9th of july web version of telegram app doesn`t work. Please, help to solve this issue. Mobile version of telegram works fine, as a web version in another br… (read more)

Hello! Since 9th of july web version of telegram app doesn`t work. Please, help to solve this issue. Mobile version of telegram works fine, as a web version in another browsers, except Mozilla. In attached file you can see how telegram displayed in Mozilla.

Thank you

Asked by SpongerESP 1 day ago

Plugin not working even with all the required permissions provided

I have created a firefox plugin, whose job is to get the cookie from the server and set it for a particular website. I have plugin with same logic for chrome as well. For… (read more)

I have created a firefox plugin, whose job is to get the cookie from the server and set it for a particular website. I have plugin with same logic for chrome as well. For firefox, I need to sometimes toggle the permissions to make it work, but suddenly the plugin has stopped working. Its not even working even with toggling the permissions, earlier this plugin was working fine. The similar plugin for chrome works perfectly well, and for that I dont need to change or toggle any permissions. I am not able to identify the issue. It would be great if someone could help me with this.

Asked by amenreet sodhi 4 days ago

unable to open a web page.

I am not computer savy and I have tried every way I know to get to the following web site. Please help me. I put it in and it just says not logged in. I have tried chan… (read more)

I am not computer savy and I have tried every way I know to get to the following web site. Please help me. I put it in and it just says not logged in. I have tried changing passwords and that does not matter. I feel something is blocking it and I am not smart enough and to old to figure it out. https://mychart.clevelandclinic.org/Authentication/Login? Thank you Jean Brummett Jeandet11@aol.com

Asked by Jean 6 days ago

Firefox crashes while having it open together with games

Whenever I have Firefox open with certain games, the browser randomly freezes and ultimately crashes. But especially when I have videos running. The game itself does not … (read more)

Whenever I have Firefox open with certain games, the browser randomly freezes and ultimately crashes. But especially when I have videos running. The game itself does not crash and runs completely fine with no issues.

I have no idea what causes it, and I used to not have this issue at all before. However, I believe it was after I upgraded my computer, which should have no issues with the specs I have.

These are my 10 most recent crash reports: bp-c0eafb4b-6fce-47fa-9e8d-3f9e30240707 bp-dc43a38b-a3df-4231-9e02-ff55c0240707 bp-30bc891a-062d-4f9d-805d-539a20240707 bp-8dda914d-f2f8-4534-83d6-2ac690240707 bp-1858f133-89be-41e0-85e0-501a70240707 bp-e785dd9b-328b-4aec-bff0-002fe0240707 bp-3e7288ac-6d1e-4567-9e95-1a4830240707 bp-2777d574-893b-4e10-a69e-245f90240707 bp-62934e0d-9568-4deb-9354-e7e910240707 bp-2ab1d2bb-d244-4118-a7e1-9d32e0240707

Asked by Ibrere 6 days ago

Firefox hangs forever on startup when pref is changed to lockPref in mozilla.cfg

Hello, I deployed central management of firefox yesterday and I am suffering firefox hangs on startup (prior to opening any window) after configuration change from pref … (read more)

Hello,

I deployed central management of firefox yesterday and I am suffering firefox hangs on startup (prior to opening any window) after configuration change from pref to localPref. When I kill firefox and run again it usually start normally. Usually one kill is sufficient, but I observed also two subsequent kills are necessary.

I created these files:

/usr/lib64/firefox/defaults/pref/autoconfig.js:

pref("general.config.filename", "firefox.cfg"); pref("general.config.obscure_value", 0);

/usr/lib64/firefox/firefox.cfg:

// This comment is mandatory lockPref("autoadmin.global_config_url","http://www/firefox/firefox.cfg"); lockPref("autoadmin.append_emailaddr",false);

and in the firefox.cfg on a website I have for example: lockPref("network.proxy.type", 4);

when I change the lockPref to pref in this file, everything works normally, but when I change it back to lockPref I get a firefox hang on startup. What am I doing wrong?

Thanks

Marek

Asked by marek.gresko 6 days ago

Roboform Managing Setting

Hi, I have two PCs with latest versions of Firefox and Roboform. On one, Roboform controls the password manager in Firefox, in one it doesn't. How can I change the setti… (read more)

Hi,

I have two PCs with latest versions of Firefox and Roboform. On one, Roboform controls the password manager in Firefox, in one it doesn't. How can I change the setting so it controls in both?

Asked by sdodell 5 days ago

Last reply by sdodell 5 days ago

Cannot type into text input field

Hi to all, On website at wordplay.com (like wordl but better) I use to be able to use my keyboard to type in my 5 letter words. Those letters would populate in the box… (read more)

Hi to all,

On website at wordplay.com (like wordl but better) I use to be able to use my keyboard to type in my 5 letter words. Those letters would populate in the boxes on the screen. Now when I do that a little pink box comes up in the bottom left corner of my screen and my letters are shown there.

So, I have to manually select each letter on the simulated keyboard on the app with my cursor. I don't know what I did to change this. I have refreshed Foxfire but that didn't help. Image attached but system wont let me attach the pink box.

Thank you so much if you can help me with this!

Asked by Jane 5 days ago

Firefox slow

Mac 14.5, Firefox 127.0.2 I have refreshed Firefox, disabled extensions, restarted my macbook pro, all of these things multiple times. What's the problem/fix. All the sol… (read more)

Mac 14.5, Firefox 127.0.2 I have refreshed Firefox, disabled extensions, restarted my macbook pro, all of these things multiple times. What's the problem/fix. All the solutions I see are from a year ago. How about some current help/fixes?

Asked by bcolm 5 days ago

Unstable screen

https://www.yourclassical.org/episode/2024/07/07/composers-datebook-john-williams. I get daily emails like this from this website that allows me to click a button and li… (read more)

https://www.yourclassical.org/episode/2024/07/07/composers-datebook-john-williams. I get daily emails like this from this website that allows me to click a button and listen to a two-minute feature. Of late, the screen is wobbly and does not allow me to click the button. The website works fine on Chrome and Edge.

Asked by winkelhorst 5 days ago

how to re-enable full screen mode

i used to be able to go full screen mode in firefox, for example in youtube, by clicking the full screen mode button in lower right corner. this does not work any more an… (read more)

i used to be able to go full screen mode in firefox, for example in youtube, by clicking the full screen mode button in lower right corner. this does not work any more and not only in youtube. any stream with full screen does not work. this is Firefox only as fully screen works in Opera. clicking the title bar and choosing full screen does not help. I am on Linux mint.

Asked by Stephen Bond 5 days ago

one of the most recent updates completely broke rendering of controls and overlays, seems to possibly be themes related?

I switched back to release from nightly because the themes support completely broke rendering of menus, buttons, etc on various (read: pretty much every single one, inclu… (read more)

I switched back to release from nightly because the themes support completely broke rendering of menus, buttons, etc on various (read: pretty much every single one, including this one) websites, making them difficult or impossible to use. I've tried a browser refresh to no effect.

unfortunately, it appears the feature has been rolled out to release now as well, as pictured below.

I've tried cycling through themes, setting custom colors and forcing it to never replace the website's specified colors etc, turning off acceleration... none of it works. this is an issue on my desktop, laptop, and tablet (surface pro x), basically every platform I use except mobile.

any ideas how to fix this? it's really annoying and I'd really like to not hop browsers again, I've been using firefox for a good long while now.

Asked by ember32edm 1 week ago

Last reply by ember32edm 5 days ago

For the last couple of weeks after logging into Instagram or Facebook or Disney+ or Paramount+ or X I get an email from them that says I logged in from a device I don't usually use. Really annoying and also concerning. Can I fix this somehow?

I don't know why or if it's related to Firefox, but For the last couple of weeks after logging into Instagram or Facebook or Disney+ or Paramount+ or X I get an email fro… (read more)

I don't know why or if it's related to Firefox, but For the last couple of weeks after logging into Instagram or Facebook or Disney+ or Paramount+ or X I get an email from them that says I logged in from a device I don't usually use. I have had the same device for several years. Getting those emails is annoying and also concerning. Can I fix this somehow? FYI I use Duck Duck Go via Firefox for my internet searches.

Asked by chktur 5 days ago

Videos frequently hang entire machine

Hi, When I seek in videos, for example on youtube, it almost always hangs the entire machine. The same issue happens randomly as videos run, eg after about 5-7 minutes.… (read more)

Hi,

When I seek in videos, for example on youtube, it almost always hangs the entire machine. The same issue happens randomly as videos run, eg after about 5-7 minutes.

I'm struggling to get more information on what is happening (eg logs) because the whole system hangs.

Here are some things I have discovered:

1. I can reproduce in a fresh profile 2. I can reproduce with the flatpak version 3. I can't reproduce in the Brave browser 4. I can't reproduce the problem on Windows, only on this Linux machine

I'm running on Linux (debian bookworm). I'm using wayland. I have an intel i915 GPU (Alder Lake).

The problem started recently (last few days), but I'm not able to nail down exactly what changed.

What I really want is any way to get more information about what is happening - logs or debug output or whatever. Then I can work out if the bug is in Firefox, or something else on my system (eg intel graphics drivers)

Thanks, Cal

Asked by Cal Paterson 1 week ago

Last reply by Cal Paterson 5 days ago

Toggling the Left shift key opens and closes the Bookmarks tab in firefox.

Toggling the left Shift key opens and closes the bookmarks tab on the left side of screen. Its very annoying when wanting typing capitals. Also the left Alt button open… (read more)

Toggling the left Shift key opens and closes the bookmarks tab on the left side of screen. Its very annoying when wanting typing capitals. Also the left Alt button opens the media player. Both these started doing so by themselves. The right buttons of these keys operate as normal. How to turn these off.

Asked by Lou Collodetti 4 days ago