Showing questions tagged: Show all questions

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (read more)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 1 week ago

Last reply by eehines 3 days ago

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (read more)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 1 week ago

Last reply by bobbyfm 6 days ago

Hovering over Username displays a gear which when clicked on exposes passwords and allows them to be edited

When logging into a Wordpress site on Firefox, hovering over Username displays a gear (see first screenshot) which when clicked on exposes passwords and allows them to be… (read more)

When logging into a Wordpress site on Firefox, hovering over Username displays a gear (see first screenshot) which when clicked on exposes passwords and allows them to be edited (see second screenshot). This does not happen on other browsers. I'm on Firefox 126.0, MacOS Big Sur 11.7.10

Asked by bill344 1 day ago

Last reply by bill344 1 day ago

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (read more)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Asked by mateuszzadrozny11 1 week ago

Last reply by mateuszzadrozny11 3 days ago

Profiles & Sync Not Working!

Once again Firefox has decided to take over and change all my settings! I had finally managed to prevent it updating, as each and every time I had to reinstall all my set… (read more)

Once again Firefox has decided to take over and change all my settings! I had finally managed to prevent it updating, as each and every time I had to reinstall all my setting and extentions from scratch. Today, it decided to clear all my preferences and change itself to its own default settings. OK, so I can change my profile option, except all three are using the same defaults: I appear to have lost all my settings and extensions entirely. OK, I'll copy from my backup, but once again the three backup profiles are being overwritten with the defaults. Even my third backup of last March overwrites to the defaults! How and why is Firefox managing to keep overwriting my defaults to its own preferred settings? How do I stop it doing this and regain my own preferences?

I also tried Sync and now I am getting bookmarks from over five years ago! And once again my settings are changing to the defaults. Surely a Sync should overwrite with the current bookmarks and settings not just keep adding more and more. I am now in a right mess again. Back to losing everything with updates. I am a great believer in the 'if it ain't broke don't fix it' mentality, but Firefox has broken itself and is refusing to allow me to change to how it used to be! How do I restore my own preferences and prevent Firefox from changing them to what it wants.

Asked by Les 6 days ago

Screen Popups are opening on

I have Firefox running on Screen #3. The website that I use with my radiology clients opens popups and I want these to open on Screen #3 as well. However, they are openin… (read more)

I have Firefox running on Screen #3. The website that I use with my radiology clients opens popups and I want these to open on Screen #3 as well. However, they are opening on Screening #1. How can I get them to open on Screen #3?

Thank you.

Asked by sunquestdanes 6 days ago

lag and glitch

hello team Firefox i am Aquib. i am very older user. my Firefox web browser in mac is very Awesome user experience. no lags no glitch no bugs. higher performance than oth… (read more)

hello team Firefox i am Aquib. i am very older user. my Firefox web browser in mac is very Awesome user experience. no lags no glitch no bugs. higher performance than other browsers. but after Firefox ver-120.0.1 Firefox getting lag and glitch in latest version Firefox please try to check in Youtube and switch mini screen to full screen getting lag please solve this problem. my problem is explain in given Screenshot. please fix it.

Asked by mdaquib847 6 days ago

HTTP to HTTPS redirect causing issues with webpages is not loading and other certificate shenanigans.

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of … (read more)

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of equipment because I need to change something and I can't replace it yet. I'm having a major issue with the redirect even if I explicitly type HTTP it forces it to HTTPS ( and no I don't have HTTPS everywhere installed I've actually never used it ). I've noticed recently a few updates back now that if the connection cannot succeed it redirects to HTTP but it can hang up in a weird limbo where it thinks the site doesn't exist. There needs to be a toggle for local addresses explicitly typed "HTTP" to try that first. There also needs a toggle to ignore the security issues when accessing the device with a self assigned certificate as every single networking device has a self assigned a certificate and every time I need to change the setting on a router I have to agree even though I have a greed for the last 10 times when I've access the device or I just reset the device and the self signed certificate changed. And I don't know how you're gonna handle this on mobile but it almost makes using a mobile browser useless because I might as well just get the computer out even if all I have to do is change a password, SSID or just check a setting.

So local addresses need an option to lower the warning level for self signed certificates and to obey the typed protocol!

And there's some sort of bug with the Logic that detects a certificate or non-secure site that breaks when the connection drops. The only way I've been able to get around this is to go to the address bar and hit enter as a reload will not work and a reload skipping cash will not work to bring the site back up.

I've had devices that I thought weren't working only to find out they were working fine after 3 or 4 attempts and restarts only to find it's just that firefox thought the site didn't exist anymore.

And I don't have any other options because chrome is even worse with HTTPS once it gets it's vampire fangs in you're stuck it will not let you go back. And safari you might as will be undead.

Finally getting annoyed enough to write some thing as every time you go change your setting reboot device check setting log back in change saying restart log back in and you have to hit except certificate every single time.

And while I'm here Bring back the checkbox to save/ not save the certificate as I might not want to save the certificate when I know I'm going to reset the device and it's going to be totally different in the next 10 minutes. Or I might not want to save it at all like I go to a website that's misconfigured and the certificates not valid for the domain name that it's using.

Asked by iMark77 6 days ago

Firefox becoming impediement for applications and accessing websites

Within 24 hours this weekend I was notified by my anti virus application (Avast) that they are no longer supporting Firefox browser (to concentrate on Outlook and Chrome)… (read more)

Within 24 hours this weekend I was notified by my anti virus application (Avast) that they are no longer supporting Firefox browser (to concentrate on Outlook and Chrome), and a political news website that I frequent (Meidas) blocked me with a "captcha" type puzzle. The website said my browser was mimicking robot or bot use. I was presented with a puzzle requiring me to slide a tab rightward. It repeatedly told me I had slid the tab incorrectly. I believe all of this happened after an update of Firefox about the middle of last week.

Asked by leandino 6 days ago

PASSPORTS

WP10 / Firefox / Thunderbird : There are two different email accounts/names in Thunderbird. Only the original one shows in Firefox Settings Passwords. How can I h… (read more)

WP10 / Firefox / Thunderbird :

There are two different email accounts/names in Thunderbird. Only the original one shows in Firefox Settings Passwords.

How can I have Passwords also recognize and display information for the second account?

Appreciate your help.

Thank you.

Asked by Hikermann 5 days ago

IOS scrollbas is missing on some pages ( handelsbanken.se) Can i force them to appear ?

One annoying page at handelsbanken is missing scrollbars, and there is no way to navigate down I have a memory of a "always show scrollbar" but it seems gone. firefox 11… (read more)

One annoying page at handelsbanken is missing scrollbars, and there is no way to navigate down

I have a memory of a "always show scrollbar" but it seems gone. firefox 115.11 on mac

peter h

Asked by tsar.peter 6 days ago

Reconnecting old device pollutes bookmarks with old bookmarks

Sorry to have this same issue again, knowing full well it can happen after finding this some years ago (https://support.mozilla.org/en-US/questions/1319823), I tried to c… (read more)

Sorry to have this same issue again, knowing full well it can happen after finding this some years ago (https://support.mozilla.org/en-US/questions/1319823), I tried to carefully connect two older PC devices back to firefox sync, however on one I managed to enable sync before disconnecting my profile (it seemed as if reconnecting sync temporarily was the only way to disconnect a profile from firefox's UI - I should have been more careful and removed the profile from the filesystem level): at which point I polluted the sync server.

I've noticed that `about:sync` has an option under bookmarks/engine actions 'wipe bookmarks', which sounds exactly what I need, and if I watch what happens once pressed it does the right thing and repopulates the sever with the 'correct' PC's bookmark set (when run from that PC), however it also says 'other devices will act like a reset', which i'm finding NOT to be the case: eventually one of my other device repollutes the server with bad bookmarks which propogate.

I'm thinking the culprits are my phones, If I wipe and do a sync on a phone, my phone's bookmarks stay polluted. If i'm right about that, I think my question is: can I wipe my profile (or preferably only my bookmarks) from my phones' Firefox without having to entirely uninstall/reinstall (or do you have any other advice for not re-polluting the server from some already-polluted device's bookmarks?

thanks in advance

Asked by tonywoode 1 week ago

Last reply by tonywoode 6 days ago

Sharepoint unsuccessful login loop

Suddenly I can't sign-in to Sharepoint or Sharepoint admin console using my normal Firefox window. It works with the private window, but not the normal one. I've tested o… (read more)

Suddenly I can't sign-in to Sharepoint or Sharepoint admin console using my normal Firefox window. It works with the private window, but not the normal one. I've tested on another computer with the same firefox account sign-in and synced and it lets me sign-in there no problem. I've tried "Refreshing" Firefox, and that didn't work. I've tried uninstalling Firefox, deleting all the folders in appdata, then re-installing. Then I tried again before signing in to my Firefox account or syncing anything and it still didn't work. Any other suggestions? All the other O365 cloud login sites work, just not Sharepoint for some reason! It'll ask for my login credentials, then try and load, and then ask for my credentials again, over and over. Windows 10 Enterprise, Version 10.0.19043 Build 19043. Firefox 126.0 (x64).

Asked by K37V1N 6 days ago

Can only run Firefox as administrator

Running under latest Windows 11 Firefox 126.0 will not start unless I click Run as Administrator. I changed permission for my User acct in Firefox to Full since I am the… (read more)

Running under latest Windows 11 Firefox 126.0 will not start unless I click Run as Administrator. I changed permission for my User acct in Firefox to Full since I am the administrator but the problem persists

Asked by jbentson1 6 days ago

Firefox Launching Before Antivirus at PC startup

Today my PC has launched Firefox 3 times on 3 occasions before I could tell my PC to launch McAfee. I shut off Firefox as soon as it would let me and proceeded to McAfee… (read more)

Today my PC has launched Firefox 3 times on 3 occasions before I could tell my PC to launch McAfee. I shut off Firefox as soon as it would let me and proceeded to McAfee alright. I never use my computer without the antivirus/firewall etc. running even if I am not on the web.

I checked Firefox settings but could find nothing specific to my issue. I have not made any changes to Firefox or any other software since the last Firefox upgrade. My PC runs Windows 10.

Is there a switch or toggle I can use to ensure my PC waits before loading Firefox? This phenomenon is new today. Thanks!

Asked by Russ2014 5 days ago

Twitter/x display setting does not save in Firefox, but does using other browsers

So within the past couple of days my twitter/x display setting suddenly switched to "Lights out" from "Default". I can reset it in t/x settings but if I close my browser … (read more)

So within the past couple of days my twitter/x display setting suddenly switched to "Lights out" from "Default". I can reset it in t/x settings but if I close my browser it resets back to "Lights out" on reopen.

However, this same change happened with other browsers chrome and brave, but if I reset it on t/x it remains changed for those browsers if I close them and reopen.

When I say close I do not mean just that window/tab. I mean close the browser completely and restart it.

What do I need to do to get FF to retain this t/x setting?

Using FF 126.0 64bit on Win11

Asked by elboaltins 6 days ago

unable to post 'for sale' in any group

I belong to almost a dozen regional 'yard sale' groups, and suddenly can no longer post 'for sale' in ANY of them including Marketplace. Yet in the same groups I can post… (read more)

I belong to almost a dozen regional 'yard sale' groups, and suddenly can no longer post 'for sale' in ANY of them including Marketplace. Yet in the same groups I can post and reply to messages

Asked by Roland Irish 6 days ago