Showing questions tagged: Show all questions
  • Solved
  • Archived

Twitter Spell Checker not working

When I link to Twitter from a website in Firefox I get presented with a pop-up window "Share a link with your followers ". The spellchecker doesn't work in Firefox 62.00… (read more)

When I link to Twitter from a website in Firefox I get presented with a pop-up window "Share a link with your followers ". The spellchecker doesn't work in Firefox 62.00 (Windows 10), but works perfectly under Google Chrome.

Can anyone help?

thanks

Asked by Mildred PC 3 years ago

Answered by Mildred PC 3 years ago

  • Solved
  • Archived

How to change bookmark folder icons color in Library window?

Is it possible to extend the bookmark folder icon color change of the userChrome.css script below to the Library window All Bookmarks list? https://www.userchrome.org/sam… (read more)

Is it possible to extend the bookmark folder icon color change of the userChrome.css script below to the Library window All Bookmarks list?

https://www.userchrome.org/samples/userChrome-color_bookmark_folders.css

In the Library window, bookmark folder icons are still appearing gray with this script. It is also true for the folder icons in the new (FF 62) "New Bookmark" pop-up window.

Asked by gnabbel 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Locked
  • Archived

Bookmark Descriptions Missing After Update?

PLEASE BRING BACK BOOKMARK DESCRIPTIONS! I would love to know the reason for removal? You think it is redundant, but its very important to many people. This removal could… (read more)

PLEASE BRING BACK BOOKMARK DESCRIPTIONS! I would love to know the reason for removal? You think it is redundant, but its very important to many people. This removal could quite literally force me to use Google Chrome exclusively Not happy with my preferred browser right now!

Asked by HiltonPreston 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Gmail acting strange. Unable to search - nothing happens

Hi all, Recently GMail has stopped working properly. When entering a search query + hitting enter, nothing happens. Even the autocomplete does not kick in. The Online Con… (read more)

Hi all,

Recently GMail has stopped working properly. When entering a search query + hitting enter, nothing happens. Even the autocomplete does not kick in. The Online Contacts (lower left) is also showing jumbled text, and the far right hand Side Panel is also not showing properly (although the buttons are there when I mouse hover over them). Firefox is completely up-to-date, Win 10 setup.

Asked by vetles 3 years ago

Answered by regs 3 years ago

  • Solved
  • Archived

Unusual crashes

I haven't had a firefox crash in a long time, and this one seemed particularly odd because it started out with individual tabs crashing, then the browser, then the same h… (read more)

I haven't had a firefox crash in a long time, and this one seemed particularly odd because it started out with individual tabs crashing, then the browser, then the same happening again as the browser restored itself. I had since updated Firefox to the version that came out the same day and rebooted and it hasn't yet happened again, but I would like some help diagnosing if this is a deeper issue or just a fluke, as another application (the OSRS game client) seemed to close itself, albeit with no message, alongside Firefox while everything else was stable.

Event viewer showed four application errors listing:

ntdll.exe
nvapi.dll
nvtmmon.exe

As well as ntdll.exe alongside firefox.exe

I am not sure what this means, if those came from outside or inside firefox's operation.

Here are my crash reports related to the incident:

bp-f214e660-8d5d-4d28-9d65-bc4b30180906
bp-89089d16-b8af-4394-9ad3-58aca0180906
bp-9a0cca78-56a0-4173-b7bd-7734a0180906

Thank you for any help.

Asked by rareliving 3 years ago

Answered by user633449 3 years ago

  • Solved
  • Archived

Can't get answer for Error code: SEC_ERROR_UNKNOWN_ISSUER in your FAQ

I can not log in to one site. This began just a few days ago. I CAN log in using Chrome and Edge with no problem. I have refreshed Firefox, removed all add-ons, even u… (read more)

I can not log in to one site. This began just a few days ago. I CAN log in using Chrome and Edge with no problem. I have refreshed Firefox, removed all add-ons, even uninstalled and reinstalled to no avail. This is the error message I receive today:

login.diamondresorts.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. Error code: SEC_ERROR_UNKNOWN_ISSUER

Yesterday I saw a longer text message with lots of coding 'jiberish'.

What can I do?

Asked by Joe Goldblatt 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

one add on i have installed, does not show in the top bar with the rest of the add ons, how can I fix this?

I installed the umatrix add-on, but it doesn't show in the top right with the rest of them. It is clearly installed, and it also shows in the sidebar, but I can not use i… (read more)

I installed the umatrix add-on, but it doesn't show in the top right with the rest of them. It is clearly installed, and it also shows in the sidebar, but I can not use it properly from there. I would like to know how i put the icon back to the top right corner, so I can access it from there. It has been there before, but it suddenly disappeared. I can't remember doing anything thats related with add-ons around the time it disappeared. so I have no clue what caused this.

Kind regards

Asked by Tribin 3 years ago

Answered by McCoy 3 years ago

  • Solved
  • Archived

one book mark not working

I have one bookmark that will not work. If I click the bookmark nothing happens. no searching back and forth dots.The current pages stay open and active. http://www.canad… (read more)

I have one bookmark that will not work. If I click the bookmark nothing happens. no searching back and forth dots.The current pages stay open and active.

http://www.canadiantire.ca/

It works fine in chrome, opera, IE. If I google search and then click the google link it works.

It does work if I click the link in this question.

It does not work if I cut and paste or type it into the address bar.

It does not work if I make a new bookmark while on the page and then try using the new bookmark.

Asked by jdevlin 3 years ago

Answered by jdevlin 3 years ago

  • Solved
  • Archived

I cant find the files to back up my passwords in Windows 10; they are not in the profile folder

I am trying to backup my password files ( key4.db and logins.json ) I am looking in the profile folder, and I have selected "show hidden files". Firefox is closed when I… (read more)

I am trying to backup my password files ( key4.db and logins.json )

I am looking in the profile folder, and I have selected "show hidden files". Firefox is closed when I do this.

Nothing. Please help!

.... Related Rant - a priority of the devs should make a native import/export function to do this...


Firefox 62 Windows 10

Asked by sd33 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

What did you do to the Bookmarks with this latest update!!!! I can't figure out how to get my bookmarked page into the folder I wanted it into.

For the life of me I can't figure out why you change things that are clearly working. Like changing the tabs to black a few updates ago. They are harder to see now. I t… (read more)

For the life of me I can't figure out why you change things that are clearly working. Like changing the tabs to black a few updates ago. They are harder to see now.

I tried to bookmark a page and when I did I couldn't find the folder that I normally put it into. I can't find any of my folders. Please go back to the way you had it. It was simple and easy. This is just too complicated.

Asked by bev0319 3 years ago

Answered by philipp 3 years ago

  • Solved
  • Archived

slow to start after last update: a browser to forget

hello, just updated to version 62 (x64) and everything become very very slow. It needs at least 18 seconds to open and the same time to open just a new tab before the upd… (read more)

hello, just updated to version 62 (x64) and everything become very very slow. It needs at least 18 seconds to open and the same time to open just a new tab

before the update everything was good enough, now I uninstalled it completely with Revo, cleaned the registry with Wise, cleaned the PC with CCleaner, optimize the SSD and installed the previous (working) version (61): SAME SITUATION, IT'S UNBELIEVABLE SLOW.

After the new installation, without any plugin installed: very slow. With the plugins installed: the same

What is FUNNY is that's not happening on a cheaper system! What is FUNNY is that it's not happenyng on just ONE system!

Sys 1: Laptop with Intel i5, 8Gb RAM and SSD Samsung Sys 2: Desktop with Intel i5, 16Gb RAM DDR4 3600MHz, 256Gb SSD Samsung NVMe and Geforge 1080 8Gb

You'll understand that with any of those system in your hands, waiting more than 2 seconds to see the browser open IS ABSOLUTELY UNBELIEVABLE!!!!!!!!!!!!

The last update corrupt something, otherwise the previous working version didn't works so badly

Now I'll restore a ghost image, fortunately I have it at least two for each month, in the while I'll test other faster browsers

Asked by supermatico 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

Firefox don't show wifi login page

When I'm in some public places (hotels, airports, coffee shops, etc) sometimes when I connect to the wifi Firefox doesn't show the login in page. So I've got full wifi si… (read more)

When I'm in some public places (hotels, airports, coffee shops, etc) sometimes when I connect to the wifi Firefox doesn't show the login in page. So I've got full wifi signal but can't access the internet.

Note: At the same time the internet is fully working with that same wifi on my mobile phone.

Thank you...

Asked by ruidebrito 3 years ago

Answered by Shadow110 3 years ago

  • Solved
  • Archived

Firefox won't shut down

Hi - please help! I'm running Windows 10 on a Dell Laptop. Firefox won't shut down at all and every morning it asks if I want to restore the previous session. This is … (read more)

Hi - please help! I'm running Windows 10 on a Dell Laptop. Firefox won't shut down at all and every morning it asks if I want to restore the previous session. This is causing all sorts of issues. I've followed all the advice in the troubleshooting guide (ie updating windows, stopping fast start up, and everything else in the guide - as well as deleting and reinstalling Firefox) but nothing has worked. It's driving me nuts! Any help would be appreciated.

Asked by Michele 3 years ago

Answered by Michele 3 years ago