Showing questions tagged: Show all questions
  • Solved
  • Archived

Two websites one hour out with time

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is cor… (read more)

This problem occurred Oct 24, 2020 Australian Eastern Daylight Savings Time (3 weeks after daylight savings time came into effect here). The operating system time is correct. I have cleared the cache several times, rebooted and shut down overnight.

A forum site is displaying the correct times. A site displaying weather information uses the correct time; I loaded it just after 3am and the first time it displayed was 6am as expected.

1. A TV guide normally highlights in red programs currently showing; at present it shows programs showing one hour previously. In Google-Chrome no programs are highlighted. I have removed the cookies and that has made no difference. 2. Facebook.com times are one hour late, both the time of posts in the newsfeed and times of notifications.

Asked by TNorth 1 year ago

Answered by TNorth 9 months ago

  • Solved
  • Archived

YouTube sign out and navigation menu issue

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all… (read more)

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all in all mostly not visible. The second and the biggest problem - I can't log out from YouTube. See Pic-2.

I fully deleted Firefox, created new clean profile without any add-on etc, and tried to log in to YouTube - it didn't help. So I think it's not needed to mention all other basic things like cookie deleting etc were done. Problem is always here.

Asked by olgerd 1 year ago

Answered by olgerd 1 year ago

  • Solved
  • Locked
  • Archived

Gmail won't load

Gmail will not load in Firefox, but will in Chrome. I've cleared my history, cookies, and cache. I made sure I had the latest Firefox update, restarted my computer, check… (read more)

Gmail will not load in Firefox, but will in Chrome. I've cleared my history, cookies, and cache. I made sure I had the latest Firefox update, restarted my computer, checked in internet connection, everything I could think of. There is no error message; it just stops loading and the page is totally blank, as you can see on the attached image. I've run out of ideas and know-how. Anyone else had this issue and resolved it?

Asked by jvelmore 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Had to do forced shutdown after getting 'hacked' - Can't bring Firefox back up as I know it will restart and that tab will be retored & try and tale over my PC again

Is there a way that I can bring Firefox back up without it restoring the open tabs including the one that is trying to take control of my PC ? I've looked at the solutio… (read more)

Is there a way that I can bring Firefox back up without it restoring the open tabs including the one that is trying to take control of my PC ? I've looked at the solutions in the Knowledge base but didn't find one that matches this problem ..... Thanks in advance

Asked by Gerry1954 1 year ago

Answered by Gerry1954 12 months ago

  • Solved
  • Archived

Keep getting m.facebook.com instead of facebook.com

When I type facebook.com into my address bar I keep getting sent to m.facebook.com/?refsrc...etc.,etc. Then when I log in from that address I'm at m.facebook.com/?_rdr, … (read more)

When I type facebook.com into my address bar I keep getting sent to m.facebook.com/?refsrc...etc.,etc. Then when I log in from that address I'm at m.facebook.com/?_rdr, which is apparently what people with cell phones or iPads see. Why is this? What should I do? Thanks

Asked by macgregx 1 year ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

Errors on sites using Firefox but not using MS Edge browser

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off… (read more)

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off enhanced tracking but the error continues. I also tried using a private window.

Asked by nlm2 1 year ago

Answered by FredMcD 12 months ago

  • Solved
  • Archived

I can't connect to the Nesspresso.com website. in France

Good evening. I tried to connect to Nespresso.com today and I can't from Mozilla Firefox 83.0 (64 bits) but it works from edge Chromium. What can I do? in advance thank y… (read more)

Good evening. I tried to connect to Nespresso.com today and I can't from Mozilla Firefox 83.0 (64 bits) but it works from edge Chromium. What can I do? in advance thank you :)

Asked by Riko 12 months ago

Answered by Riko 12 months ago

  • Solved
  • Archived

sign-ins at websites

I accidentally typed in my password at a website sign-in, Now, the password shows up as a user sign-in. How do I delete this sign-in (my password) from the sign-in drop d… (read more)

I accidentally typed in my password at a website sign-in, Now, the password shows up as a user sign-in. How do I delete this sign-in (my password) from the sign-in drop down.

Asked by bruce64923 12 months ago

Answered by jscher2000 12 months ago

  • Solved
  • Archived

YouTube is only halfway signing in.

Recently, every time I go to YouTube on Firefox it only half signs me in. When I sign in, the home page of YouTube will look normal until I click on one of my playlists o… (read more)

Recently, every time I go to YouTube on Firefox it only half signs me in. When I sign in, the home page of YouTube will look normal until I click on one of my playlists or the "add to watch later" button on any video. Then, it will ask me to sign in again. This only occurs on Firefox, other browsers are still fine. And, I've already tried refreshing Firefox, clearing my cache, and reinstalling. Any ideas?

Asked by Ethan Gaw 12 months ago

Answered by Ethan Gaw 12 months ago

  • Solved
  • Archived

Garagesale ebay listings problem - images not loading

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is sp… (read more)

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is specific to Firefox, as the same listings display correctly on Safari, with all images in place. Is there a security or other preference that might stop the images loading from the Garagesale server? I also get an error message when trying to access some other pages on the garagesale website (see attached image). Any help or possible solutions would be very welcome. I've tried all the usual cache emptying, refresh Firefox, restarts, etc, without any luck.

Thanks in advance.

Asked by sw14 12 months ago

Answered by sw14 12 months ago

  • Solved
  • Archived

Firefox accepts the certificate of my website, not of the subdomain

My website is www.santiagoroutes.nl, the subdomain is mobiel.santiagoroutes.nl The certificate is valid for both (see certificate as shown by Firefox in attached picture… (read more)

My website is www.santiagoroutes.nl, the subdomain is mobiel.santiagoroutes.nl The certificate is valid for both (see certificate as shown by Firefox in attached picture). The website is marked safe by Firefox, and also by Google Chrome and Microsoft Edge). The subdomain is marked safe by Google Chrome and Microsoft Edge, but Firefox marks it unsafe, and if you click Show commection details and More info you get "Verified: Not specified". Then, if you click View Certificate you see the same certificate you see when you started from the main domain.

What goes wrong?

Asked by wdoyer 12 months ago

Answered by cor-el 12 months ago

  • Solved
  • Archived

problems logging in to websites

What did Mozilla do recently to screw up Firefox? On some websites (e.g., https://www.usbank.com/index.html and https://www.penfed.org/) which I commonly visit, I sudde… (read more)

What did Mozilla do recently to screw up Firefox?

On some websites (e.g., https://www.usbank.com/index.html and https://www.penfed.org/) which I commonly visit, I suddenly start getting error messages when I try to log in ("Your username and/or password are incorrect. Please try again." on the U.S. Bank website and just "FAIL" on the PenFed Credit Union website). I can log into both without any problems using the Chrome browser (which I don't like using). I have called both U.S. Bank's and PenFed's website support departments (having spent over an hour talking to each one) and both claim that there's nothing wrong with their servers, websites, or web pages, but instead lay the blame on FireFox; I'm starting to believe this, since I can log into my accounts using Chrome without any problems. This problem just started (for me) two days ago. And yes, I cleared all of my history, and I also shut down and re-started Firefox.

So, with this background, What did Mozilla do recently to screw up Firefox?

Asked by GuyDean 12 months ago

Answered by FredMcD 12 months ago

  • Solved
  • Archived

Ad Blocker Nightmare

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far… (read more)

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far as locating the programme (see link above) I want to see but then I receive "An AdBlocker is preventing access - please close it etc...." I tried creating a new profile in Firefox with the same result. I do not have this problem with other sites and am not aware of having set up a Blocker anyway. (That isn't say I haven't by accident). Where do I look please? I am using 83.0 (64-bit). On my machine I also have Edge and Chrome because some sites seem to prefer these. In fact Edge is the default browser because (guess what) some Win10 functions work better with it. The same message comes up using these browsers so I am thinking it might be a Win10 setting but I cannot spot any setting that is relevant. Any guidance you can give greatly appreciated.

Asked by jmr4 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

Webmail won't load on firefox

Hi There My webmail will not load of Firefox. I haven't been ab;e to access my email via Firefox for over a week. I have spoken to my webmail provider and they say it's a… (read more)

Hi There

My webmail will not load of Firefox. I haven't been ab;e to access my email via Firefox for over a week. I have spoken to my webmail provider and they say it's a problem with Firefox because I can access my webmail on other browsers.

I just want to be able to access my webmail through Firefox like I use to last week. I prefer Firefox's features to other browsers.

No onw seems to be able to help me.

Thanks Carolyn

Asked by carolyn_jay 11 months ago

Answered by carolyn_jay 11 months ago

  • Solved
  • Archived

Firefox can't find CDC.gov site. Works fine in Safari

I have been trying all day to access the Centers for Disease Control website at cdc.gov. Firefox (83.0/Mac) just says it can't contact the server. I used Network Utility… (read more)

I have been trying all day to access the Centers for Disease Control website at cdc.gov. Firefox (83.0/Mac) just says it can't contact the server. I used Network Utility to look up the IP address of the site, which reported 198.246.102.49. I entered that address into Firefox and it refused to go there, saying it was a potential security risk.

So I tried Safari (14.0.1), and cdc.gov loads immediately with no problems.

What the heck?

Asked by GRobLewis 11 months ago

Answered by jscher2000 11 months ago