Showing questions tagged: Show all questions

Blocked by X-Frame-Options Policy

After Firefox updated, I can no longer access www.apple.com. This is the error I get now: Blocked by X-Frame-Options Policy An error occurred during a connection to idmsa… (read more)

After Firefox updated, I can no longer access www.apple.com. This is the error I get now:

Blocked by X-Frame-Options Policy

An error occurred during a connection to idmsa.apple.com.

Firefox prevented this page from loading in this context because the page has an X-Frame-Options policy that disallows it.

Can anyone tell me how to fix this issue as soon as possible. Thank You.

Asked by David 5 months ago

Last reply by McCoy 1 hour ago

Firefox won't type x - types " instead.

Before I updated my system (Mac), Firefox used to type -- for 9s and a few other keys would type incorrectly. The update fixed that, or so I thought. I just copied some t… (read more)

Before I updated my system (Mac), Firefox used to type -- for 9s and a few other keys would type incorrectly. The update fixed that, or so I thought. I just copied some text and pasted it into a site I'm using in Firefox and the x came in as ". I can't get it to type x. Although, I can here for some reason. So confused.

Asked by ElizabethD 1 week ago

Last reply by cor-el 1 week ago

Logging into a banking site: Opening page opens to the fully scrolled down section of the page... but "Back to Top" button does not work. Works fine on Safari.

Logging into a banking site: Opening page opens to the fully scrolled down section of the page... but "Back to Top" button does not work. Do way to navigate to Top of Pa… (read more)

Logging into a banking site: Opening page opens to the fully scrolled down section of the page... but "Back to Top" button does not work. Do way to navigate to Top of Page. Works fine on Safari. Tried to resolve using "Tech Support" for banking site... and could not resolve.

Thanks, _Andy L

Asked by ajcov 1 week ago

Last reply by FredMcD 1 week ago

Unable to use zoom image

At this URL https://en.chint.com/products/NU6-III%20Low-voltage%20Surge%20Arrestor/8?product_id=507 Only it's possible to move the "zoom" at the bottom of the image. Any … (read more)

At this URL

https://en.chint.com/products/NU6-III%20Low-voltage%20Surge%20Arrestor/8?product_id=507

Only it's possible to move the "zoom" at the bottom of the image.

Any way to zoom all the portions of the image ?

Thanks

Itshak

Asked by itshakgm 2 weeks ago

Last reply by cor-el 2 weeks ago

YouTube viewing

What is going on with using YouTube on Firefox? All of a sudden, the last few days, I keep getting a yellow bar saying that there is a error with Script, Then I find out … (read more)

What is going on with using YouTube on Firefox? All of a sudden, the last few days, I keep getting a yellow bar saying that there is a error with Script, Then I find out that the current Firefox does not use Java Script.

This is very annoying, I've and tired of getting this error message every time I open or close a YouTube video. I would prefer that I be able to watch YouTube on Firefox, but I will not watch it much longer if this is what I have to put up with.

I think that if you don't want to allow Java than you provide a platform that with run YouTube without issue. I've used Firefox for sense the early 90s and you are well know for making changes that don't provide a user friendly environment every now and again. If you can't provide a error free means of watching YouTube, I will be looking for a Browser that does. Even though I hate being tracked by Google. I am sure they track my us of YouTube but at least I don't have to put up with poor viewing or have a video interrupted because of Java Script not being used.

Asked by GlennT 2 weeks ago

Last reply by jscher2000 2 weeks ago

Any Firefox versions above 73+ are slow after upgrading from 72.0.2

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.co… (read more)

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.com were really slow at loading compared to Firefox 72. CPU usage on one of my cores goes very high.

This page for example would load the main screen fairly quick then it would stall while it loads all the stock widgets on the page which it doesn't do with Firefox 72 :

https://finance.yahoo.com/quote/SPLK

In general I've noticed an overall loading sluggishness even with simple pages like google.com etc. Just not as snappy to load.

In all cases Firefox 72 and Chrome work fast and snappy. Tried Firefox 73 and Firefox 76+ and they run awful.

When I first noticed the issue back when Firefox73 was released, I gave up and rolled back to a Firefox 72 backup and thought it was probably a bug that would be sorted later. Tried again today with Firefox 76 and I still have the same issue so I have had to roll back to Firefox 72 again.

Things I have tried that have NOT helped :

Disabled all addons/extensions Set Default Theme Disabled DNS over HTTPS Cleared cache/cookies Deleted content-prefs.sqlite Disabled hardware acceleration Tried different values for content process limit Disabled smooth scrolling

Can anyone help please or am I going to be stuck on Firefox 72 forever?

Thanks.

Asked by Laxity 2 weeks ago

American Express Site Scripting Issues - won't log on via main page; 10x tries to log-off

Has anyone else noted issues with AmEx site? Using Win10/FF76, with NoScript 11.0.25 (& previous). NoScript is only extension. Since AmEx redesigned their webs… (read more)

Has anyone else noted issues with AmEx site? Using Win10/FF76, with NoScript 11.0.25 (& previous). NoScript is only extension.

Since AmEx redesigned their website several (many?) months ago, I've had increasing issues using Firefox to log-on the site via their (bookmarked) new log-in page (a bookmarked link to their old log-on page still works, as do all my other banking/financial sites, as well as 98% of other sites). Log-on button reacts when clicked, but no action - doesn't seem to run its script. Initially, allowing permissions multiple cycles using NoScript (as is typical for some sites, as scripts load) was sufficient (I try to reduce scripts to minimum necessary, always excluding Facebook scripts). Logging on via link from AmEx home page sometimes worked slightly better. However, internal site functions seemed to need multiple refreshes on load. Within the last two months, only completely disabling NoScript for AmEx tab worked. Today, not even disabling or uninstalling NoScript completely worked. In addition, today cannot log-out of AmEx site without multiple (~10x) clicks on the log-out button (webpage seems to gradually close down functionality with each click and twirl of the script indicator, similar to functionality loading issue previously noted).

Clearing all cache and cookies (per FF forum help) works one time - log-on can be accomplished with two attempts, but log-out continues problematic. Subsequent log-ons problematic.

As before, problem repeated on other computers (today, two other computers using Win10/FF76; one with a new Win10 and FF install w/o NS).

Previously, other browsers unaffected (Old MS Edge, Opera). Today, using MS Chrome Edge, AmEx site worked without problem. However, noted that AmEx log-on page loaded with Edge was old-style (that still works with FF, also), not new. All SSL certs (FF and Edge) verified.

AmEx doesn't have any link to their Web Support - I guess I have to write them a letter.. Suspect it's a problem on their end, not FF, but have run into several sites lately where FF either doesn't run well, or is specifically not supported. Don't want to give up privacy features and independence of FF, but would like some ammo to hit AmEx with, if it's indeed an engineered problem with their site.

Asked by co_gringo 2 weeks ago

When I click on a link within a page, it says "This page isnt redirecting correctly"

I am using Windows Home Premium 64bit, Firefox version 75. When I click on the log in for LOGIN with DS LOGIN, I get this page isnt redirecting correctly. Worked fine on… (read more)

I am using Windows Home Premium 64bit, Firefox version 75. When I click on the log in for LOGIN with DS LOGIN, I get this page isnt redirecting correctly. Worked fine on Microsoft Edge. Any idea why this just started happening? This page has worked for a very long time. "The page isn’t redirecting properly

An error occurred during a connection to myaccess.dmdc.osd.mil.

   This problem can sometimes be caused by disabling or refusing to accept cookies."

https://infocenter.humana-military.com/beneficiary/service/account/login?SecurityMessage=Invalid+or+expired+credentials.+&SecurityHttpCode=401&returnUrl=%2fbeneficiary%2fservice%2fHome%2fContactUs

Asked by Steves396lt1 2 weeks ago

When I try to login to my Bank of America account the password box is permanently grayed out so I am unable to login. Thank god for Safari.

May 4, 2020. I am using the current Firefox on a new MacBookPro laptop with the current MacOS. I tried to login to my Bank of America account and the password box is pe… (read more)

May 4, 2020. I am using the current Firefox on a new MacBookPro laptop with the current MacOS. I tried to login to my Bank of America account and the password box is permanently grayed out. So I cannot access my BoA account. Safari works fine.

Asked by cnewsom 2 weeks ago

Last reply by FredMcD 2 weeks ago

I would like to hear an online radio site denied in FireFox- that other web browsers (Chrome/Edge) allow on the same OS/Computer

Hi Accessing an online radio site when nothing is heard is not the best https://www.radiostationsolutions.com/radioplayer/radionewsprings the following browsers allow us… (read more)

Hi

Accessing an online radio site when nothing is heard is not the best

https://www.radiostationsolutions.com/radioplayer/radionewsprings

the following browsers allow use - noting that FireFox is absent - how can I fix it so this radio station will play?

Google Chrome - Microsoft Edge - Vivaldi - Opera - Brave - Maxthon Cloud - Epic

Asked by Geof 1 month ago

Last reply by McCoy 1 month ago

PayPal checkout popup window loads indefinitely so cannot make a payment

When I'm on a site and it takes me to Paypal for payment, I end up with just an endlessly rotating circle and "Securely logging you in... You activated PayPal One Touch™,… (read more)

When I'm on a site and it takes me to Paypal for payment, I end up with just an endlessly rotating circle and "Securely logging you in... You activated PayPal One Touch™, so no need to enter your password today"

Supposedly this problem has been solved for prior posts: https://support.mozilla.org/en-US/questions/1277038 https://support.mozilla.org/en-US/questions/1279904

But, the solutions don't work for me. The "security shield" solution doesn't work, nor does the set to "false" solution.

I do have a solution, but I'd like a better one. My current solution when I get this screen is to kick myself, saying "Dammit, I know I can't use Firefox to make Paypal payments" and then just switch to any other browser.

Help?

Asked by angelsix 1 month ago

sketchfab became slow

pc specs: https://pastebin.com/vVYLjhDR firefox version: 75.0 (64-bit) system and firefox are up to date. sketchfab.com became unusable. webgl window has low fps, as if t… (read more)

pc specs: https://pastebin.com/vVYLjhDR firefox version: 75.0 (64-bit)

system and firefox are up to date. sketchfab.com became unusable. webgl window has low fps, as if the hardware acceleration was turned off. i've tried turning it off and on with restarting firefox after each action. doesn't help.

im not sure if it became an issue after last update, bc last time i've visited sketchfab was a while ago. it is working fine in chrome and opera

Asked by oldgayracist 1 month ago

Twice recently an online purchase has failed at the card verification state. In both cases the solution was to use Microsoft Edge which was successful. Why?

Two recent purchases using Firefox, fully up to date, on Windows 10 have failed at the card verification state. I was adviced by Epsom (my first problem) to change my bro… (read more)

Two recent purchases using Firefox, fully up to date, on Windows 10 have failed at the card verification state. I was adviced by Epsom (my first problem) to change my browser. On changing to Edge I had no problem. Why is this.

Asked by roy15 1 month ago

Is using a website that supports only Chrome and IE but does not support firefox safe?

I'm trying to use website (https://www.icorrectproof.com/) in Firefox (75.0), but it says that only Chrome and IE are supported. This also happens in safe mode and privat… (read more)

I'm trying to use website (https://www.icorrectproof.com/) in Firefox (75.0), but it says that only Chrome and IE are supported. This also happens in safe mode and private windows (see attached image).

This seems somewhat questionale to me. What kind of featues are needed that are not supported by Firefox? While I do not think that Chrome or IE are inherently unsafe, is it in any way unsafe to use such a website? Or is it just bad design?

Asked by JD 1 month ago

Last reply by TyDraniu 1 month ago

I try to autenticate to my organization with mobile pass, not work. On Chrome and IE work. I prefered Firefox. What can I do?

Activity ID: ae6ba64d-5ab9-4b18-89a9-5c54c2afd8f7 Relying party: Microsoft Office 365 Identity Platform Worldwide Error time: Thu, 09 Apr 2020 21:14:30 GMT Cooki… (read more)

Activity ID: ae6ba64d-5ab9-4b18-89a9-5c54c2afd8f7

   Relying party: Microsoft Office 365 Identity Platform Worldwide
   Error time: Thu, 09 Apr 2020 21:14:30 GMT
   Cookie: enabled
   User agent string: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Asked by Alin 1 month ago

Last reply by cor-el 1 month ago

Browsers on my mac are viewing old SSL certificates and won't open new site

My website bucksccc.org.uk, was recently moved to a new host, DNS changed and SSL certificates renewed. The new site works wonderfully on everyones Macs, PCs, Tablets, ph… (read more)

My website bucksccc.org.uk, was recently moved to a new host, DNS changed and SSL certificates renewed. The new site works wonderfully on everyones Macs, PCs, Tablets, phones etc all over the globe. But not my Mac. When I type in the URL ALL browsers say the site is insecure and they will not open it. When I look at the SSL certificate that is being rejected, it is the old one from the old host. On my mac I also have Windows 10. The site opens fine on there and the certificate is correct. It is something on my Mac that is obviously causing this. I have refreshed Firefox, rebooted, cleaned cache, flushed DNS cache, etc, etc, but still have not found a fix.

Thanks

Frank

Asked by FrankRussell 1 month ago

Why am I having trouble activating Closed Captions on a the DABL site? Most recent Firefox updates appear to be a factor.

I am trying to turn on closed captions on DABL's site. I had often done this until a few days or so ago. I have also updated Firefox in the meantime and wonder if Firef… (read more)

I am trying to turn on closed captions on DABL's site. I had often done this until a few days or so ago. I have also updated Firefox in the meantime and wonder if Firefox version is a factor. This is a mixed site that you do not "sign-in" to. I can't find a way to make sure it will load everything.

Asked by h.jane.brink 1 month ago

Last reply by RobertJ 1 month ago