Showing questions tagged: Show all questions
  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 year ago

Answered by teeny_weeny 11 months ago

  • Solved

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (read more)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

Asked by b.j.p.5252 3 months ago

Answered by dveditz 2 months ago

  • Solved
  • Archived

deleted all my tabs and bookmarks

This new 'update' has just caused me to lose all my tabs and bookmarks. The new version is c**p and it is awful. I went to the page to install the previous version I like… (read more)

This new 'update' has just caused me to lose all my tabs and bookmarks. The new version is c**p and it is awful. I went to the page to install the previous version I liked and worked perfectly and when I installed I now have none of my tabs and bookmarks. My pc is nearly unusable and I am now out of business until I can get them back if I can. It will be months to try to get back to where I was and will never get all of what I had. Is there any way to fix this? I need help immediately.

Asked by helpful55 6 months ago

Answered by gsfc12 6 months ago

  • Solved
  • Archived

Mozilla Firefox 89.0 tabs are randomly crashing.

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, l… (read more)

After update to 89.0 (or even after 88.0) tabs are constantly crashing. OS: Windows 10 pro (19043.1023), last update KB5003214. Firefox completely re-installed 2 times, last time with full refresh. No addons/extensions are in use, only default H264 plugin. Strict tracking protection with always "do not track" is set, but previously no troubles at all for years. Nvidia graphics driver last (462.59 studio) installed with EVGA GTX 1060. Hardware acceleration is disabled. Still multiple tab crashes. last crashes reason: "EXCEPTION_ACCESS_VIOLATION_READ" last crashes (submitted): bp-3b613b8c-4f74-460c-831b-541840210607 bp-7f8192e7-5720-4a53-99ec-8c7700210607 bp-fbe9f7bd-056f-429e-ad17-3dcc70210607 bp-ab56335a-970b-4b08-9b36-75d380210607 bp-8d21fb16-9911-4b84-af38-72d810210607 bp-0ac67369-165e-48ae-86ab-654e90210607 bp-81c77d11-e34b-40b5-83b2-37b850210607 bp-48ca4fc2-ccdf-4665-be60-bee740210607 bp-c8764a0c-285e-4c9e-ac7a-6ca910210607 Thank You for Your kind help. Denis.

Asked by Denis 6 months ago

Answered by Denis 5 months ago

  • Solved

pups prefs.js keep coming back found by malwarebytes plus several tries to hack my email account

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found th… (read more)

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found the pups every day up to now:

PUP.Optional.DefaultSearch is Malwarebytes’ detection name for a family of browser hijackers targeting Chrome, Firefox and Internet Explorer. Symptoms The browsers’ default search engine was changed to one that belonged to the threat-actors. I am german so probably I need your patience in helping me to clean my system resp. Mozilla.

Looking forward Ingrid

Asked by iethomas 2 months ago

Answered by jscher2000 2 months ago

  • Solved
  • Archived

Firefox crashing when opening most Russian websites!

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear histo… (read more)

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear history - it didn't help. What is happening?! Using Chrome in the meantime (no crash there)

Asked by Danas 8 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

can't sign in to hotmail today

I opened Firefox this morning, and was greeted by a new website. Very impressive! BUT I can't log in to my hotmail account!! the sign in page doesn't open at all!!! p… (read more)

I opened Firefox this morning, and was greeted by a new website. Very impressive! BUT I can't log in to my hotmail account!! the sign in page doesn't open at all!!! please advise!! thanks ... k

Asked by karingK 6 months ago

Answered by FredMcD 4 months ago

  • Solved
  • Archived

Firefox has stopped working message immediately after trying to launch

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and… (read more)

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and reinstalled. I tried the refresh and Shift click to get into safe mode. There has been no change to the error. I can access other websites and Microsoft Edge is working OK.

Asked by kathpbrown 11 months ago

Answered by cor-el 8 months ago

  • Solved

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (read more)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 4 months ago

Answered by UKLarry 4 months ago

  • Solved

Constant Crashing on Mac OS – Little hope for solution

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I … (read more)

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I really need to continue using Firefox as all the other browsers are significantly slower in my experience and I'm in the browser around-the-clock. I’d be willing to pay for customer support from Mozilla but they do not provide any type of support directly as most of you probably know.

Please review this link here to see all the steps I have already taken to troubleshoot the crashes.

I really thought that the crash reports I had would help me pinpoint the issue but it appears as though they’re not very helpful for those who can interpret them. If that’s not the case, I greatly appreciate it if anybody can dig through them to uncover some insights related to why I may be having frequent crashes (I'm willing to pay).

Crash ID from a recent crash: bp-058c91cd-4b9c-46d1-bd12-640ba0210928

Thank you so much for any help.

Asked by stephenp1394 2 months ago

Answered by cor-el 2 months ago

  • Solved

firefox will not load any pages and launches with a dialog box that displays nothing.

I have had this issue before and uninstalling and reinstalling has fixed it in the past. Today when I opened firefox it prompted me to update , which I did without thinki… (read more)

I have had this issue before and uninstalling and reinstalling has fixed it in the past. Today when I opened firefox it prompted me to update , which I did without thinking. Subsequently, it stopped working. I have tried: restarting my PC, running in troubleshooting mode( it wouldn't even open when I tried this), uninstalling and reinstalling using the internet installer, uninstalling and reinstalling using the offline installer ( tried on multiple hard drives, so I don't think hardware failure is the issue), installing an older version of fire fox, and installing the 32 bit version instead of the 64 bit version. The attached images show what displays upon trying to launch firefox. nothing loads, not typing an address into the search bar, not clicking on a bookmark, the only UI element that will display is the 3 horizontal line setting menu.

Asked by ecbs5001 3 months ago

Answered by jscher2000 1 month ago

  • Solved
  • Archived

uTorrent does not start from Firefox

Does anyone have experience with this phenomenon: When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second on… (read more)

Does anyone have experience with this phenomenon:

When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second one (in which uTorrent would come) is no longer. Nothing happens. Specifically, the entry is C: \ ProgramData \ Microsoft \ Windows \ WER \ ReportArchive \ AppCrash_uTorrent.exe....

If I revert to Firefox 82 or 78.6esr, the error will not occur.

If I choose not to download uTorrent but to download the torrent file, it works fine with all versions of Firefox.

Asked by gombszem 11 months ago

Answered by FredMcD 9 months ago

  • Solved
  • Archived

Tab crashed when open a web page

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoo… (read more)

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoot Firefox crashes and it did not crash in troubleshoot mode. Then I tried extensions, themes and hardware acceleration issues to solve common Firefox problems https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems but non of these options solved the problem. I disabled all extensions, themes and hardware acceleration, and it reported the same error.

Asked by 2014762174a 6 months ago

Answered by Yegorius 5 months ago

  • Solved

www.wp.pl portal not working correctly anymore

Hello, since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It… (read more)

Hello,

since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It obviously happens to all pages, articles, services related to wp.pl. I cannot open a single page from wp.pl domain without issues. Before it was working completely fine, all of this started to occur for no reason. Also, it happens to wp.pl only. All other pages/portals/platforms function normally. I checked on different browsers - IE, Edge, Chrome and it works fine. I also cleared cache/cookies/browser history in Firefox and this didn't help at all. Therefore there must be something wrong with Firefox browser. Could you please investigate?

Thanks, Jacek

Asked by fjacek 2 weeks ago

Answered by fjacek 1 week ago

  • Solved
  • Archived

Some Form Text Boxes On Website Do Not Appear Using Firefox

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other … (read more)

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other items of information: Last 4 digits of CC; Order ID Nr; or Password. I am able to enter my email address but the text boxes for the other 3 do not appear. This only happens when I use Firefox as it is my preferred browser. I am able to enter the information in the form using Chrome. A search of possible fixes suggested disabling "hardware acceleration". I tried that and it did not work. Today was the first time I tried to access this information although I have had the account for 1 year so I do not know if Firefox ever was able to access it. I am using Firefox V 87.0 (64 Bit) and Windows 10. Here are two screen shots: #1 is the form using Firefox. #2 is the form using Chrome.

Asked by bruceburns12 8 months ago

Answered by ·´¯`·...¸>-)))º> ~dbben 8 months ago

  • Solved

Lost all my Google account passwords from stored passwords on firefox

I store passwords on firefox account and use sync to share passwords across devices. I did not delete any passwords on any device. recently, I saw that only google accoun… (read more)

I store passwords on firefox account and use sync to share passwords across devices. I did not delete any passwords on any device. recently, I saw that only google account passwords are missing and rest passwords are intact in saved passwords. my google passwords have been stored since a long time. all my old and recent stored passwords are shown in firefox but only my google account passwords are gone on all the devices. I tried login-backup.json but there is no change in passwords shown. need help.

Asked by vvons 1 month ago

Answered by jonzn4SUSE 1 month ago

  • Solved
  • Archived

firefox keep crashing while signed in to the "firefox account"

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specification… (read more)

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specifications:

  • Windows 10 Pro
  • version: 1909
  • OS Build: 18363.1440

browser: Firefox version 87.0 (64-bit)

I tried this options but didn't help me and crash didn't stop:

  1. open it in safe mode.
  2. refresh browser option.
  3. disable and delete all extentions.
  4. delete cookies and web data button.

. there is some information that i noticed. I unistall and install again and until I didn't sign in to my "firefox account" on the top right corner of the browser, it didn't crashed. but still I want my account, passwords, bookmarks, ect... i sign in and crash started. i goes to appdata and delete firefox folder, start the browser again, my sign in to firefox account disappeared and the browser stopped from crashing. also the crash happened immediately after hitting sync now and happened a few seconds after going to firefox account settings. and it's happening after around a minute when i do absolutely nothing after opening the browser or go to website such as youtube. please help me. even though using another browser is crash-free but i wish to stay using firefox (with my firefox account)

Asked by mohammad ghaznavi 8 months ago

Answered by mohammad ghaznavi 7 months ago

  • Solved

AD Blocker Message

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site … (read more)

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site I use extensively cannot now be properly viewed; I get a message to turn off Ad Blocker. I have set Enhanced Tracking Protection to 'Off' but am still unable to obtain full functionality, I am using standard Firefox Privacy settings otherwise. I am able to browse the site properly using MS Edge. I have deliberately refrained from using any AD Blocking on my part so as to ensure the site in question can be properly viewed. The only Firefox extension being used is Kaspersky Protection; I get the turn off Ad Blocker message both when Kaspersky Protection is on or off.

Asked by ericbates 2 months ago

Answered by cor-el 2 months ago