Showing questions tagged: Show all questions
  • Solved
  • Archived

Close Multiple Tabs sub-menu in context menu

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context … (read more)

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context menu. Is there's a way to change this so that they will appear directly in the main context menu? I use "close tabs to the right" often and I find this very annoying.

Asked by gershonido 3 years ago

Answered by gershonido 3 years ago

  • Solved
  • Archived

Full screen border

I use Firefox Developer Edition and recently I noticed a problem when watching videos on any website in full screen mode. As can be seen on the attached image, there is a… (read more)

I use Firefox Developer Edition and recently I noticed a problem when watching videos on any website in full screen mode. As can be seen on the attached image, there is a weird pixelated border around the video.

Asked by DayronPL 10 months ago

Answered by DayronPL 10 months ago

New Addons blank on Firefox restart, return when disabled and enabled.

New addons on Firefox become blank on restarting the browser. They return when I manually disable and enable them once. How to fix this? Doesn't happen to older addons.… (read more)

New addons on Firefox become blank on restarting the browser.

They return when I manually disable and enable them once.

How to fix this? Doesn't happen to older addons.

Asked by nanup.personal+firefox 4 months ago

Last reply by nanup.personal+firefox 4 months ago

  • Archived

Firefox 109.0 - Forced "Extensions" icon

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar. (1) I do not wish for it to appear there (2) I am not gi… (read more)

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar.

(1) I do not wish for it to appear there (2) I am not given the possibility to remove it from the "Customise toolbar" screen

Please assist.

Asked by hevinroyal 1 year ago

Last reply by Paul 11 months ago

  • Archived

Firefox Can’t Open This Page

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Proble… (read more)

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Problem loading page" Firefox Can’t Open This Page To protect your security, dl-mail.ymail.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window. Learn more… Open Site in New Window Report errors like this to help Mozilla identify and block malicious sites

So, in order to open the page I have to press "Open Site in New Window"

Please advice why happened this issue and how can be fixed.

Asked by eladopoulos 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

HIde pinned tabs problem

I was set up, in myuserchrome.css, to hide my pinned tabs on the tab bar, allowing them to still be available in the "List all tabs" menu, see first image .tabbrowser-ta… (read more)

I was set up, in myuserchrome.css, to hide my pinned tabs on the tab bar, allowing them to still be available in the "List all tabs" menu, see first image

.tabbrowser-tab[pinned="true"] { display: none !important;}

All of a sudden, it reverted back

That first image, with the hidden tabs, is actually from Librewolf, with has the identical setting.

Asked by noel_envode 5 months ago

Last reply by noel_envode 5 months ago

Autofill address not working anymore

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore. Autofill card still works, bu… (read more)

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore.

Autofill card still works, but not addresses.

Asked by allanrivers99 4 days ago

Last reply by jonzn4SUSE 4 days ago

  • Solved
  • Archived

other bookmarks folder

Hello, I would like to know how to remove 'other bookmarks' folder from the right side of bookmark toolbar that showed up suddenly on my browser, it's right after the arr… (read more)

Hello, I would like to know how to remove 'other bookmarks' folder from the right side of bookmark toolbar that showed up suddenly on my browser, it's right after the arrows to show more bookmarks. I can't seem to find a way to delete this.

Asked by nicaya 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

Video stopped working

I upgraded Firefox to 109.0 on OpenSUSE Linux today as an update. Firefox no longer plays videos. Chrome is still playing the videos, so the codecs are on my machine. … (read more)

I upgraded Firefox to 109.0 on OpenSUSE Linux today as an update. Firefox no longer plays videos. Chrome is still playing the videos, so the codecs are on my machine. Is there anything I can do to fix this?

Asked by jay.treiman 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Archived

Insecure password warning in Firefox

I have had it with Firefox playing cop. I really have. I have a site that I visit frequently but these past two updates have now broken my ability to sign into the site a… (read more)

I have had it with Firefox playing cop. I really have. I have a site that I visit frequently but these past two updates have now broken my ability to sign into the site at all, even in private mode. All I get is the shield and human icons with the strike-through and the error message on the user name/password field that says: This Connection Is Not Secure. Logins Entered Here Could Be Compromised. Learn More.

I've hit the escape button, tried private windows, done everything I can including resetting which was my last resort and which I hate doing, there's no more whitelist, no way to bypass anything, this is totally unacceptable that I cannot get past this. Firefox is becoming more useless to me as they try to become more and more in control of what I can and cannot do. If there is no override to this, then I have to find a different browser because it's pretty useless to use one browser for some sites and another for other sites, don't you think? So if someone has a workaround for this problem, can you please tell me what it is?

Asked by nightsmusic 2 years ago

Last reply by joemartinello 1 year ago

  • Solved
  • Archived

I can't access my home router

Hello, I can't access the home router. 192.168.1.1 results in "Secure Connection Failed" and nothing can be done. How can I solve the problem? Please answer me at [email… (read more)

Hello, I can't access the home router. 192.168.1.1 results in "Secure Connection Failed" and nothing can be done. How can I solve the problem?

Please answer me at [email]@yahoo.com

Best regards, Ioana Udrea

Asked by udreaioana23 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

Strance behaviours when loading a page when connection is slow

Sometimes when loading a page, and the page is slow to respond, I will see a strange situation: The page is totally blank (the F12 tool does not display page content). Th… (read more)

Sometimes when loading a page, and the page is slow to respond, I will see a strange situation: The page is totally blank (the F12 tool does not display page content). The refresh button is gray (disabled), or sometimes although the refresh button enabled, the url textbox is "about:blank", which means I cannot actually reload the page I want to read. I have to re-navigate to the page through the link in the previous link. I'm not sure whether I got across. I hope the issue can be fixed.

Asked by SolidBlock 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (read more)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 1 year ago

Answered by cor-el 1 year ago

  • Archived

Firefox 102.0.1.8221 launch causes Windows 7 64bit to reboot

Last few days any Firefox 102.0.1.8221 launch causes my Windows 7 64bit to reboot, usually when I try to mouse click anything in Firefox after it's fired up and restored … (read more)

Last few days any Firefox 102.0.1.8221 launch causes my Windows 7 64bit to reboot, usually when I try to mouse click anything in Firefox after it's fired up and restored open tabs, however even if I don't mouse click anything Firefox will force a reboot within a minute or so.

This Firefox Win 7 reboot behaviour only started after the last Firefox update, though I would point out that around update version 100.nn I started getting failed update notifications from within Firefox which necessitated a manual newer version Firefox download and install.

Running Windows 7 in safe mode with networking on allows Firefox to function without crashing, albeit slowly and with no MSE protection available etc.

Only one crash report dated 16/07/2022 with following content: Crash ID: bp-d8383165-9c77-45e4-9929-a3ce12160527

Please note I'm sending this report via Firefox on my iMac coz that still works...

Asked by JabbaLeChat 1 year ago

Last reply by JabbaLeChat 1 year ago

  • Archived

Leave Firefox beta channel

Is there an easy way to downgrade back from the beta channel to stable? The downgrade protection feature seems to be a major blocker of just installing the latest stable … (read more)

Is there an easy way to downgrade back from the beta channel to stable? The downgrade protection feature seems to be a major blocker of just installing the latest stable version. Noticing high RAM usage on Firefox 100 and crashes which is making it hard to use for a daily web browser.

Asked by SurferJ 1 year ago

Last reply by SurferJ 1 year ago

  • Solved
  • Archived

Virus / Malware Warning Every Time I Open Firefox

A few days ago I was downloading a ZIP file and was warned that "This file contains a virus or malware". Fine, thank you for telling me but now how do I seeing the same w… (read more)

A few days ago I was downloading a ZIP file and was warned that "This file contains a virus or malware". Fine, thank you for telling me but now how do I seeing the same warning every time I start Firefox? The file in question does not exist on my computer so far as I can tell and I did a thorough search through 3.5tB of storage on the machine to make sure. How do I stop this warning?

Asked by Bodger 7 months ago

Answered by Bodger 7 months ago

  • Solved
  • Archived

Firefox boots up after ~25 seconds of inactivity

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the pr… (read more)

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the profiles are shared below.

With extensions: https://share.firefox.dev/3riMPQZ In safe mode: https://share.firefox.dev/3OadE31

I have been noticing this for a few months now. Firefox works just fine after wasting ~25 seconds initially. I have also reinstalled Firefox multiple times. Right after the installation, the boot-up can be very fast (less than 1 second). However, after using Firefox for a few hours, the problem comes back.

I am not well-versed in reading Firefox profiler reports. So, please help me figure out what's actually happening in those ~25 seconds.

Asked by Atomsky Jahid 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

Disable overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "We need to restart to fini… (read more)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "We need to restart to finish updating" <- This last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on Fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

Asked by aikbox 3 years ago

Answered by Scribe 3 years ago