So i just updated firefox and half of my extensions are not working (uBlock Origin, Stylish, Etc)

my uBlock is on but ads still play on youtube my stylish doesn't have any of the styles i've installed anymore and every time i try to install a new one firefox freezes … (read more)

my uBlock is on but ads still play on youtube my stylish doesn't have any of the styles i've installed anymore and every time i try to install a new one firefox freezes firefox color no longer automatically applies my theme (i have to go find the website and select it) and i lost the ability to load outlook.com/owa but thanks to a trick another user here (FredMcD) taught me (Manage data/Forget this site) i was able to regain access to it.

Also I would hope that it goes without saying but any responses suggesting Resets/Nukes will be ignored and reported. Let's try to work together to get this issue sorted out.

Asked by Sin Shadow Fox 1 month ago

Last reply by Sin Shadow Fox 6 days ago

how to set homepage wallpaper

i recently start using firefox and the function sync is really good! i know google can change the wallpaper homepage but i don't know firefox how? since i don't want my b… (read more)

i recently start using firefox and the function sync is really good! i know google can change the wallpaper homepage but i don't know firefox how? since i don't want my browser that bored. pls helpppppppppppppppppp.

Asked by tommy667805 5 days ago

Last reply by tommy667805 3 days ago

I can't sign in to firefox for some reason,

Already tried resetting, restarting with addon disabled, refreshing and updating The login page just keep loading and loading Been happening for the last 2 weeks or so P… (read more)

Already tried resetting, restarting with addon disabled, refreshing and updating

The login page just keep loading and loading

Been happening for the last 2 weeks or so

Pls help/tip

Asked by rafi_156 2 weeks ago

Last reply by rafi_156 4 days ago

Pfroblem with Scolling

This is a problem connected with SCROLLING. There are three standard ways of scrolling , while surfing and looking through site pages: 1. Use the Mouse roller 2. Use the … (read more)

This is a problem connected with SCROLLING. There are three standard ways of scrolling , while surfing and looking through site pages: 1. Use the Mouse roller 2. Use the left click press on the mouse, simultaneously press and move the scroll bar 3. There are two Scroll bar junctions - one at top and other at base. The mouse left click button may be clicked - either in steps or on a continued click... to make the page move ... in steps or on a continuous movement.

The QUESTION here is: While we have this Last No.3 above facility in UBUNTU-Mate, such facility is not seen in UBUNTU, XUBUNTU, LUBUNTU, KUBUNTU etc. WHY?

Can we not have the same facility in the other OS too?

Asked by Hariharan PV 5 days ago

Last reply by Hariharan PV 2 days ago

Advanced: Firefox is getting the wrong ip address for image loaded

Occassionally, but reproducable enough Firefox gets the wrong ip address for images that are loaded. It happens in firefox for mac/linux/windows and from multiple locatio… (read more)

Occassionally, but reproducable enough Firefox gets the wrong ip address for images that are loaded. It happens in firefox for mac/linux/windows and from multiple locations. It never happens in Chrome/Safari.

https://ov1.flamingtext.com/a2.html

Load the above page, if you see "CoolLogo.com" then the bug has shown itself. If it doesn't happen, reload.

What is crazy is that it only happens for these ov10 and ov11 machines, and they get the other's ip.


I know what you are thinking, it's my DNS or something odd about my setup. Either on the client or server. But I believe I've eliminated that possibility. I'm still suspicious that we are doing something wrong, but when I see the wrong IP address in the dev tool, I'm not sure where else to look.

geoipdns config (authorative dns is ns1/ns2/n3.registerbot.com which I control). +ov10-engine.flamingtext.com:51.79.78.56:1200 #ov10 +ov11-engine.flamingtext.com:51.79.78.58:1200 #ov11 (there are no other entries), and true for all three name servers.

confirmed with dig, nslookup and ping. from multiple locations around the world. with at least 5 different ISP's. There are no entries in my /etc/hosts. The ip address is always correct. It's only wrong in firefox.

Any ideas?

Cameron

Asked by blokecom 1 week ago

Last reply by blokecom 6 days ago

.ntdll error for a while

I have crashes and this error occurs in Event Viewer: Faulting application name: firefox.exe, version: 76.0.1.7432, time stamp: 0x5eb403e6 Faulting module name: ntdll.dll… (read more)

I have crashes and this error occurs in Event Viewer:

Faulting application name: firefox.exe, version: 76.0.1.7432, time stamp: 0x5eb403e6 Faulting module name: ntdll.dll, version: 6.1.7601.24545, time stamp: 0x5e0eb67f Exception code: 0xc0000005 Fault offset: 0x000000000006b666 Faulting process id: 0x1548 Faulting application start time: 0x01d62de8102d8263 Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Windows\SYSTEM32\ntdll.dll Report Id: 4f376819-99db-11ea-8f06-d43d7ef05b50

Asked by florinds 1 week ago

Last reply by florinds 1 day ago

Firefox 76.0.1 displays the Intel Community Page (https://forums.intel.com/s/?language=de) blank.

If the new Intel® Graphics Windows® 10 DCH driver version 27.20.100.8190 are installed, Firefox 76.0.1 displays the Intel Community Page (https://forums.intel.com/s/?lang… (read more)

If the new Intel® Graphics Windows® 10 DCH driver version 27.20.100.8190 are installed, Firefox 76.0.1 displays the Intel Community Page (https://forums.intel.com/s/?language=de) blank.

Asked by tom164 1 week ago

Last reply by tom164 6 days ago

maximal upload rate (+download)

Hi! I've just tested my fiber connection (free.fr) and with Edge Chromium 81 the upload rate (nperf) is 100 Mbits/s faster than with firefox 76. On the same server at the… (read more)

Hi! I've just tested my fiber connection (free.fr) and with Edge Chromium 81 the upload rate (nperf) is 100 Mbits/s faster than with firefox 76.

On the same server at the same time or nearly. Is it normal? Can I improve the score with firefox? thanks!

Asked by Galahad 1 week ago

Last reply by Galahad 12 hours ago

Search suggestions is enabled but not working?

I'm having similar issues to described here: https://support.mozilla.org/en-US/questions/1090728 The search bar in the "Awesome bar" has stopped offering search suggestio… (read more)

I'm having similar issues to described here: https://support.mozilla.org/en-US/questions/1090728

The search bar in the "Awesome bar" has stopped offering search suggestions, either from my search history or from Google itself. When I control-click in the search bar, "search suggestions" has a check next to it, and it is also ticked in the Preferences.

This started last week when i migrated to a new iMac.

I went through all of the troubleshooting steps described in the article above but still no suggestions in the address bar.

I'd like to continue using Firefox but this is a deal breaker. What can i do?

Asked by chris228 6 days ago

Last reply by chris228 6 days ago

PR_END_OF_FILE_ERROR on certains websites

Well i0ve been reading lot of thread that describes this error, and none of them have a clear solution, so, im navigating normally on firefox while i work and suddenly if… (read more)

Well i0ve been reading lot of thread that describes this error, and none of them have a clear solution, so, im navigating normally on firefox while i work and suddenly if i need to download something from shutter it throws me this error, sometimes when im on slack the files that are being uploadded doesnt show and if i try to upload it doesnt work... recently i tried to change my profile, using firefox on another pc in the exact moment as the error show up, and also downgrading the about_config security level, i tried enabling DNS over HTTP and nothing worked, apparently ewhen i close and restart firefox it works, but it will continue showing up randomly and its kinda frustatring, it also happens on edge at the same time but on chrome it works... and i REALLY dont want to change from firefox to another browser... i really love this....

Asked by Dalla Daniel 3 days ago

Last reply by Dalla Daniel 1 day ago

Page refreshes to top of page

I have a web site page that I wish to refresh, but not go to the top of the page. Currently whenever I refresh a page it goes to the top of the page. Thanks, Uncle Dewe… (read more)

I have a web site page that I wish to refresh, but not go to the top of the page. Currently whenever I refresh a page it goes to the top of the page.

Thanks, Uncle Dewey

Asked by Uncle Dewey 4 days ago

Last reply by Uncle Dewey 1 day ago

Session not restored after starting the firfox on mac

whenever i open the firefox on mac why it did not restore my session. in my setting i already selected the same. on my windows it is working fine but on mac it is not. … (read more)

whenever i open the firefox on mac why it did not restore my session. in my setting i already selected the same. on my windows it is working fine but on mac it is not.

Asked by deepeshalways 1 week ago

Last reply by deepeshalways 4 days ago

Unable to login to bt email

I am unable to login to either of my bt email with Firefox on my Windows 10 pc. I get a username or password is incorrect. True Key is filling in the form so I know they … (read more)

I am unable to login to either of my bt email with Firefox on my Windows 10 pc. I get a username or password is incorrect. True Key is filling in the form so I know they are correct. Tried manually entering details but same problem. Thunderbird works ok. Can login ok using Microsoft browser. Can login with Firefox ok on my laptop. So it is a problem with Thunderbird on this pc. Deleted history and cache but still failing. Not come across any problems on other sites. Firefox 76.0.1 64-bit. Anybody any ideas?

Asked by harpthorn 4 days ago

Last reply by harpthorn 2 days ago

Youtube does not auto play on start up

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it st… (read more)

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it starts to play.

Is that normal?

Asked by Mace2 1 week ago

Last reply by Mace2 7 hours ago

Web site unblock

While I find a website useful and safe, by mistake I have responded "block" for the response Allow notifications. Now, after many possible efforts available from the Inte… (read more)

While I find a website useful and safe, by mistake I have responded "block" for the response Allow notifications. Now, after many possible efforts available from the Internet, cannot access the site. It is always giving the message, The site is being blocked. Please assist. Thank you. Jasim Raihan

Asked by jasim.raihan123 5 days ago

Last reply by jasim.raihan123 3 days ago

Restore opened tabs / multiple Firefox open?

I had multiple Firefox browsers open. Each had multiple tabs open. My setting for When Startup is for Restore Previous Session. But in my case it is only restoring the la… (read more)

I had multiple Firefox browsers open. Each had multiple tabs open. My setting for When Startup is for Restore Previous Session. But in my case it is only restoring the last one browser closed. How do I get all opened tabs restored?

Asked by Abe 2 days ago

Last reply by Abe 1 day ago

Is there a way to restore my bookmaks from my account after deleting operating system?

Dear community, After my OS re-installation I was hoping and I was pretty sure, that my Firefox account is backing-up all of my bookmarks. I have done this again in the p… (read more)

Dear community,

After my OS re-installation I was hoping and I was pretty sure, that my Firefox account is backing-up all of my bookmarks. I have done this again in the past and I had the bookmarks bar there always waiting for me intact. This time though I had to reset my Firefox account password as I forgot to store it somewhere and after that I managed to get access to my account but the bookmarks are nowhere to be found.

Is there a way to restore them without having a backup file (JSON or something else from the previous OS installation?). Is Mozilla storing these bookmarks somewhere so I can have them again but from the "cloud"? If not it is quite catastrophic for me. I hope there is a solution!

Thank you in advance!

Asked by azwris 1 day ago

Last reply by azwris 17 hours ago

Certain interactive web pages are not working properly for me in Firefox 76.0.1

When I try to edit my Squarespace site in Firefox 76.0.1, the elements do not behave correctly. I've had to use Chrome to manage my site instead. Squarespace was unable t… (read more)

When I try to edit my Squarespace site in Firefox 76.0.1, the elements do not behave correctly. I've had to use Chrome to manage my site instead. Squarespace was unable to help, so I was hoping someone here might be able to help! Firefox is infinitely better than Chrome and I'd much rather use it for my site editing.

The specific issue is that when I add a text block to a page, I am unable to actually add, select, or edit text. The cursor doesn't change to a text cursor, either. I've tried in a private tab to no avail and disable all add-ons.

Can anyone help?

Asked by chrisp 1 week ago

Last reply by chrisp 5 days ago

A website wont open completly on Firefox Web but works correctly on mobile

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation… (read more)

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation, to make it i must click and then a pop up should appear (Is in the pop-up where i drag the documents and load them into the page). I've tried it with the latest firefox on Windows 10, a previous version of firefox on Windows 7, on ubuntu, with and without Add-ons and that page in particular wont let the pop-up appear. BUT! if i try it with my phone (with iOS) works completly fine. This thing is driving me crazy, for real. I dont understand why the pop-up wont appear on web but yes on mobile... PLEASE HELP! (Also, i gave the page the permissions to enable pop-ups and re-installed Adobe)

Asked by ikifaR- 5 days ago

Last reply by ikifaR- 4 days ago