Showing questions tagged: Show all questions

Old Firefox Data Folder Keeps Reappearing on My Desktop

Hello, A folder titled 'Old Firefox Data' keeps appearing on my desktop. I googled when it orginally happened and after reading the help articles decided deleting it was … (read more)

Hello, A folder titled 'Old Firefox Data' keeps appearing on my desktop. I googled when it orginally happened and after reading the help articles decided deleting it was alright. I had refreshed Firefox and wasn't concerned about deleting anything important. Now everytime I restart my computer a new folder with the same name appears. This wasn't happening before and doesn't seem normal. Thanks!

Asked by kate.m.hanson 2 months ago

screen

How do i modify FF to fit page to monitor size. Right now when i click on website there is white space (approximately 2 inches each side for web page). Right now I have z… (read more)

How do i modify FF to fit page to monitor size. Right now when i click on website there is white space (approximately 2 inches each side for web page). Right now I have zoom set at 133% and it still does not fit page.

Asked by mrdee9 1 month ago

96.0/01 update is causing many problems

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard… (read more)

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard to tell the difference). 3. Twitter links to threads, articles and embedded videos does not work most of the time. 4. Everything is slower.

I'm using Windows 8 - and have no intention of upgrading as I am gradually migrating to Linux. Should I revert to older version of Firefox? None of this happened with earlier versions.

Thanks

Asked by comoxburns 1 day ago

  • Archived

After firefox update on 5-12-20, started up pc this AM and all desktop icons were scrambled, windows error msgs about fax start fail and image transfer

Tried to do a system restore this AM to the last auto restore point--it failed due to a registry fault-tried two other restore points all failed for the same reason. All … (read more)

Tried to do a system restore this AM to the last auto restore point--it failed due to a registry fault-tried two other restore points all failed for the same reason. All desktop items were ok on 5-12-20 @ ~ 10 PM when the Firefox update was initiated. As soon as PC was started this AM the error msgs appeared

Cannot upload word doc or PDF image

Asked by gstilwell 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Remove Start/Join Meeting

With the most recent Firefox update, I suddenly have Start Meeting and Join Meeting alongside my hangout and chat people...I DO NOT WANT THIS IN WITH MY GMAIL INFO AND MY… (read more)

With the most recent Firefox update, I suddenly have Start Meeting and Join Meeting alongside my hangout and chat people...I DO NOT WANT THIS IN WITH MY GMAIL INFO AND MY CONTACTS AND HANGOUT FOLKS....

PLEASE DELETE/REMOVE THIS IMMEDIATELY...OR TELL ME HOW TO DO IT...IT TAKES UP SPACE THAT PREVENTS ME FROM SEEING THE STATUS OF MY HANGOUT PEOPLE AS TO WHETHER OR NOT THEY ARE AVAILABLE.... [email address]

Asked by alixjamieson 1 year ago

Last reply by Andrew 1 year ago

  • Solved
  • Archived

Videos Not Displaying On Select Websites

Hello There, I have been trying to figure out why videos that are embedded on certain sites do not show up on Firefox however they show up in Chrome? I've gone through e… (read more)

Hello There,

I have been trying to figure out why videos that are embedded on certain sites do not show up on Firefox however they show up in Chrome?

I've gone through everything listed here:

and

A few key notes, even when in safe mode, the video problem still persists. But only on specific websites (squarespace sites). I can see videos through websites like Zoom, Shaw Bluewave, youtube, etc etc. But for some reason on this one site I can't get videos to display to play. Yet when I go to Chrome it's there and fine. So it's an issue with Firefox. I'm not sure how to fix it at this point.

I've unchecked Use recommended performance settings. I've switched the default theme I've disabled extensions (which fixed another issue of not displaying images) I've refreshed Firefox I've uninstalled and reinstalled Firefox I've checked all my graphics drives (they're all there and working)

At this point I'm not sure what to do. Can you please let me know if you have any recommendations?

Cheers Chantal

Asked by chantal.limoges 1 year ago

Answered by Andrew 1 year ago

  • Solved
  • Archived

Acceptation google

Sorry for my englisch. Since one week, google search required to accept their conditions non stop at each search. The problem exist with other friends. How to avoid this… (read more)

Sorry for my englisch. Since one week, google search required to accept their conditions non stop at each search. The problem exist with other friends. How to avoid this when the terms are accepted one time?

Asked by christianvanroelen 1 year ago

Answered by FredMcD 1 year ago

  • Archived

Can't get into Google search

Hi there, When I click on my Google search icon I get three continuously revolving circles and Google search will not open. Can you please hepl. Man6y thanks. Greg. … (read more)

Hi there,

When I click on my Google search icon I get three continuously revolving circles and Google search will not open.

Can you please hepl.

Man6y thanks.

Greg.

Asked by gregboy 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

web page slowing down browser

Just last couple of days starting to get the yellow band with the message about a web page slowing down browser, Can stop it by clicking on button and all returns to norm… (read more)

Just last couple of days starting to get the yellow band with the message about a web page slowing down browser, Can stop it by clicking on button and all returns to normal though sometimes it does show an "odd" web address when I do that I don't recognise. Tried doing a full system virus check but nothing found. When using Microsoft Edge the issue disappears. Any thoughts Am running Windows 10

Asked by rogerxf 1 year ago

Last reply by FredMcD 1 year ago