Showing questions tagged: Show all questions

How to stop Ebay from automatically searching its site while I'm typing in the search bar?

I find this very distracting and only occasionally useful. Is there a way of stopping all sites from searching while I type? Ebay used to have an option to turn this of… (read more)

I find this very distracting and only occasionally useful. Is there a way of stopping all sites from searching while I type? Ebay used to have an option to turn this off but no longer as they continue to strip away the user's control on their deteriorating website, year by year. I was hoping I could block it in the browser, maybe with an extension if I can't do it in About:Config.

Asked by moz2u 3 months ago

Top Sites

I am trying to remove a particular site from Top Sites. I have clicked on the three dots, and repeatedly tried 'dismiss', and remove from history', but the site is not re… (read more)

I am trying to remove a particular site from Top Sites. I have clicked on the three dots, and repeatedly tried 'dismiss', and remove from history', but the site is not removed, or if it is, it comes back right away, and I go through the whole process again. What is locking this site into the Top Sites? How do I remove it if the instructions for removing it do not work. I've unpinned, dismissed, and deleted from history this site numerous times but it will not go away from the Top Sites panel.

Asked by Arlis 2 months ago

Can't no longer play Netflix movies with Firefox

Hello, I can no longer play any movie from Netflix using Firefox. But I can with EDGE. My system is Windows 7 Ultimate (64 bits) with Firefox 85.0.2 (64 bits) Can you he… (read more)

Hello, I can no longer play any movie from Netflix using Firefox. But I can with EDGE. My system is Windows 7 Ultimate (64 bits) with Firefox 85.0.2 (64 bits) Can you help

Asked by lenoir1 2 months ago

Cursor position in changed New Tab

I'm using Firefox 85.0.2 (64-bit) under Windows 7 on a desktop PC. I've noticed a curious effect with the last two Firefox upgrades. I have https://www.google.co.uk/ set … (read more)

I'm using Firefox 85.0.2 (64-bit) under Windows 7 on a desktop PC.

I've noticed a curious effect with the last two Firefox upgrades.

I have https://www.google.co.uk/ set as the default new tab site. Previously, opening a new tab automatically placed the cursor neatly into the Google search box; now it's positioned at the front of the URL in the Firefox address display.

If I go to the same Google site manually or from my bookmarks, the cursor obediently arrives in the search box. Is there any way of achieving this with the New Tab setting?

Many thanks.

Asked by mail226 2 months ago

Firefox hogging hard drive space with temp files (cubeb-shm...input/output)

I've discovered that in my Users/UserName/AppData/Local/Temp folder, there are thousands of files eating up space with name "cubeb-shm-#####-#####-input" and "cubeb-shm-#… (read more)

I've discovered that in my Users/UserName/AppData/Local/Temp folder, there are thousands of files eating up space with name "cubeb-shm-#####-#####-input" and "cubeb-shm-#####-#####-output", where "#####-#####" is a 10 digit number seperated by a hyphen.

I did a basic google search for these filenames and found several articles that talk about how firefox uses these, and normally creates and then deletes them, so there should only ever be one of each (input/output) file at a time. For some reason, I have thousands of these files, and they are eating up hundreds of Gb's of space on my hard drive. I only discovered this because my computer notified me I was running out of space. I manually deleted them, but I don't want to have to do this regularly, since it seems it's not expected behavior for Firefox.

I'm running the 64 bit version of Firefox 85.0.2, and there are no new updates available at the time of this writing. I'm really hoping someone can help me figure out how to get Firefox to appropriately manage these files. Help me Firefox community! You're my only hope!

Asked by stevekay83 2 months ago

Forced fresh load from address bar

I just added a new subdomain on a site and when I entered the address the first time it had not been properly set up with an index page, so it loaded a defaultpage from m… (read more)

I just added a new subdomain on a site and when I entered the address the first time it had not been properly set up with an index page, so it loaded a defaultpage from my webhotel at /cgi-sys/defaultwebpage.cgi

The problem: This redirect is now cached, so every time I enter the address in firefox I get redirected to the same default page, and a ctrl-f5 will not work since it will reload the redirected page.

I would really like to see a ctrl-enter from the address bar doing the same thing (as ctrl-f5 does for reload) but for the address typed in the address bar. Now I had to open developer-tools->Settings and click in "Disable Cache (when toolbox is open)". Which is roundabout and kind of annoying. I really don't see why this should be necessary, especially since it would be much easier to just tell people to ctrl-enter (or it's equivalent on Mac) if they run into this specific problem, with a very easy (for me the user) fix, even if it's not simple to implement.

Asked by Erik Höglund 2 months ago

Illicit iFrames (invisible) in every text field, cannot send any messages anymore

Hello Community! I consulted the noscript add-on of my browser because I wanted to find out what a resident web address named "remove.video" is about, after I had express… (read more)

Hello Community!

I consulted the noscript add-on of my browser because I wanted to find out what a resident web address named "remove.video" is about, after I had expressly denied it access to my system (via Leechblock) and it still remains permanently visible in all browser sessions. Worse, it seems to add illicit hypertext to any html-based message that I send, so I can only send simple text messages, and sometimes not even those, because the invisible html iframes are inserted automatically and so my messages can't be sent. This is especially annoying if you have to fill in a web form sheet and it is always rejected because obviously I can't even paste in "clean" texts from the editor - they get "infected" with all kinds of special characters as soon as I insert them into any given field. Even my provider-based mail program only permits mails which are written in "text only" mode and sends me back all the ones that I forgot to format in plain text.

Some web forms give you an information why the text cannot be submitted (that's how I learned that 'illicit characters' have intruded into my texts, although I can't see them). One form shortly popped up a small window (which disappeared again after three seconds) which gave me the information that such characters originated from a site called "remote.video". Then I tried to find out what this is. Google gives no information on this site because of "privacy" issues. NoScript has a new function which allows you to examine websites: no results. Then I banned "remove.video" by putting it on permanent block via LeechBlock, but NoScript shows me it's still there - with every website that I visit (of course I told NoScript that it shall not be trusted). It seems to be permanently resident in my browser no matter what I do. There is no hint that it is somewhere resident in my windows OS, a search for it yields no results whatsoever.

No virus scan has ever yielded positive results, my system seems to be virus free (according to AVG, eset and Malwarebytes).

Instead, things like the following continue to happen. I quote from a request which I entered into a web form (and which, of course, I was finally unable to submit):

"Now your site doesn't give me any information either. Instead (after I gave all permits for your site and entered my mail address), your website wants me to prove I'm not a robot via captcha. After I identify some bridges or taxis or stairs and confirm, it sends me right back to the captcha and asks me to prove I'm not robot. So I am unable to access any of your possible information. Please send me a mail and tell me how to resolve this problem."

In some web forms, typing the text into the editor and then copy it from there into the text field works fine. But in most, it doesn't (see above).

This is making me crazy. I would have switched to an IOS system if Covid would not have torn a huge hole into my revenues, so I just can't afford to buy a new system at the time and have to stick with my age-old nc-20 notebook, the RAM of which cannot be expanded to more than 2GB.

Anyone out there who can tell me how to to solve this problem? Please don't tell me to get a new system. Everything else works fine.

Asked by d23.dr 2 months ago

Icon Appearance in Top Sites section

Hello! I have a question - with possible need for solution. When I create shortcuts for my most often used sites in "Top Sites" section, I want them pinned, arranged in m… (read more)

Hello! I have a question - with possible need for solution. When I create shortcuts for my most often used sites in "Top Sites" section, I want them pinned, arranged in my preferred order and displayed with big, clean, "favicon" image. BUT it doesn't always behave that way: 1) Some pages get this nice big website icon - you know: big "f" for FB or big red YouTube "Play" button. 2) While some get this annoying miniature "screenshot" with small logo in lower-right corner.

I managed to get rid of those mini-screenshots with "browser.pagethumbnails.capturing_disabled" custom setting but small, lower-right icon problem remained.

The annoying part is that those icons exist and are seen by firefox, just can't make them fill all thumbnail space.

How can I handle it?

Thank You!

Asked by mikuda 2 months ago

recently updated versions have memory leak problem

see screenshot in attachments, looks like webpage which have lots of network activities cause the problem as the red arrow point from the second image show, one is feixia… (read more)

see screenshot in attachments, looks like webpage which have lots of network activities cause the problem as the red arrow point from the second image show, one is feixiaohao.com and another is https://www.jinse.com/lives#top

Asked by heighgun 2 months ago

Address Autofill does not fill in the address line for most sites

Address autofill simply does not fill in the street address line for nearly every site - all other lines are properly autofilled (First/Last name, city, state (works even… (read more)

Address autofill simply does not fill in the street address line for nearly every site - all other lines are properly autofilled (First/Last name, city, state (works even withsome drop downs), phone, etc)

I've even created fake addresses with one or two lines of street address info, and it just never fills in the actual street address lines on sites (whether they have one or two street address lines etc).

What gives?

Asked by FFBrowserBoy 2 months ago

Comments in comment section of Instagram (heart icon)

I don't see anymore comments from other Instagram users in my comment section (the one with a heart icon). This only happened for the last three days or so. I used to be … (read more)

I don't see anymore comments from other Instagram users in my comment section (the one with a heart icon). This only happened for the last three days or so. I used to be able to read comments form other users, but now when I click on the heart icon, I get a message that says "fail to upload". Now I have to remember which photos I looked and commented and go to the particular photos to see if anyone has made any comments. Why is this happening?

Asked by YannaFattani 2 months ago

not responding

Hello everyone, 3 weeks ago I have started to face random crashes and no responding at all from my browser. Even though I have the latest version of Firefox but nothing s… (read more)

Hello everyone, 3 weeks ago I have started to face random crashes and no responding at all from my browser. Even though I have the latest version of Firefox but nothing seems to work well and I don't know the reason since it doesn't give me crash reports. In addition I didn't install any suspicious add-ons or external plugins since the problem had accrued.

Thanks in advance.

Asked by E-seck 2 months ago

no login in saved password

Good afternoon, there is no login in the saved passwords for the google account, although there is a password. How do I fix this? I have no other methods to remember or r… (read more)

Good afternoon, there is no login in the saved passwords for the google account, although there is a password. How do I fix this? I have no other methods to remember or restore the username. Please, help

Asked by maxele 2 months ago

Windows 7 System Restore won’t complete because of Firefox Profile error

When I try Windows 7 System Restore, it won’t complete because of Firefox Profile error 'cavkhrwq.default'. I very seldom use System Restore, but this has happened twice … (read more)

When I try Windows 7 System Restore, it won’t complete because of Firefox Profile error 'cavkhrwq.default'. I very seldom use System Restore, but this has happened twice now..

Asked by urfy.t 2 months ago

Freezing up and not moving

I would like to know how to fix my problem. I chat with my son most nights & facebook just freezes up after a few minutes or so, I can usually get it unfrozen by rest… (read more)

I would like to know how to fix my problem. I chat with my son most nights & facebook just freezes up after a few minutes or so, I can usually get it unfrozen by restarting my pc, what else can I do? We chat sometimes for a couples of hours, but fb hardly ever works correctly, is is very frustrating. Email me with any suggestions, OK? - Thanks

Asked by Albrit2 2 months ago